Форум клана ЧПУшников

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » Форум клана ЧПУшников » Станки с ЧПУ » Сборник причин нежелательного ухода координат


Сборник причин нежелательного ухода координат

Сообщений 301 страница 350 из 488

301

Не

Администратор написал(а):

ozon написал(а):

    Всем привет! Я новичок от слова нуб. Фотки прикрепить почему-то не могу.  Вопрос следующий: помогите разобраться с проблемой. При резке модели каждый раз сбивается шаг фрезы. Т.е. сначала режет збсь, все прекрасно, но в определенный момент фреза "слетает" и наченается не резка, а п**дорезка. УП прогоняется в симулялции как надо. В чем м.б. проблема. Не чморите, расскажите.

Лексику смените КАРДИНАЛЬНО.
А по Вашему вопросу-после снижения скорости подачи проблема не ушла?

Подпись автора

    для заказа 3д моделей,3д сканирования.фрезеровки панно и т.д.
    размещения рекламы,вступление в закрытый клуб почта cnc.userforum@gmail.com или cnc.userforum@mail.ru


Принял по поводу лексики, извиняюсь, просто уже 2 месяц бьюсь.
Ну вообщем разобрался с уходом оси Z, проблема в электропитания, станок у меня в гараже стоит, земля бьет на корпус станка.
Еще есть вопрос, есть такой домик http://cnc.userforum.ru/search.php?acti … 2%E8%F2%FC он под 5 мм фанеру, я уменьшил масштаб пропорционально чтоб стало под 4 мм, поробывал вчера резать кукурузой 1,5 две сломались, на каких скоростях его резать? И какой фрезой?

Отредактировано ozon (23-06-2016 11:42:27)

0

302

У меня вот Х излечилась (тьфу тьфу тьфу), но ее место заняла ось Z. Раньше пропусков не было по ней вообще, теперь же бьюсь уж пару дней. При ускорении 200 и подаче 25 уже прпоуски идут, ограничил в настройках моторов до 1.5 метра и ускорение 175, минут 40-60 порезало без уходов.

До этого Х шалила, что при ускорении свыше 250 пропуски шли. Поставил в настройках пинов галочку 1/2 по пульсам и скорость ядра снизил до 40 кгц. Теперь Х катается при ускорении свыше 350, что тоже маловато. При 450 уже пропуски пошли, откатил на 400. Пока Х катает.

Так вот как все эти манипуляции, которые помогли Х, могли обратный эффект для Z принести?

0

303

achuser
если уменьшить скорости и ускорения для всех осей, то пропуски есть? Предположу,что из за уменьшения частоты ядра стало нехватать "мощи". У меня пропуски излечились увеличением частоты,благо комп поволил.

0

304

А как частота ядра влияет на пропуски? По мне наоборот - чем выше частота, тем вероятность пропуска выше, т.к. при этом импульс короче будет.

Раньше было 25 кгц, на новый контролер поставил 60 кгц, этого как раз хватало для работы станка на текущем дроблении шага с максимальной скоростью, который мог развивать стабильно станок.

т.к. куча проблем, то снизил до 45, т.к. вчера Зет глюканула, сегодня снизил до 35.

Например Х спокойно едет свыше 3.5 метров*минуту. Резку осуществлял на 40, это 2.4 метра* мин.

Сейчас стоит 1/2 шедлайн (или как там).  Ускорение по Зет уже меньшее 200 стоит. При этом как уже писал - в прошлый раз резало 2.2 часа без косяков.




Сегодня нашел ферритовую втулку, в пластиковом корпусе, из 2 половинок раскрывается-закрывается. Надел на провод шпинделя, сделал виток. Разница есть или нет - не понятно, но помехи на мониторе все так же видны :)

Провод мотать без экрана или можно поверх экрана феррит?

И вообще такая втулка пойдет? Или может из пластика вынуть, "склеить" ее изолентой той же и обвернуть.

Еще вот такое кольцо в БП нашел, размер вроде нормальный, подойдет? Сколько витков через него делать?

http://sa.uploads.ru/t/wveai.jpg
http://s0.uploads.ru/t/R6g01.jpg
http://sa.uploads.ru/t/tR29W.jpg

вспышки в телефоне нет, вот квадратик - это втулка в пластике. :)

Отредактировано achuser (26-06-2016 16:08:00)

0

305

Коллеги-здравствуйте.Не знаю куда с моей темой-решил здесь обозначиться.(по поиску конкретных вопросов и ответов не нашел).
Вопрос:Выставился в "нули",(не машинные,а по заготовке).Работаю.При замене фрез обнуляю только Z.Все ок.Но уже два раза по неопытности терял нули по X и Y(оказывается пока Мач не закончит полностью УП-нинада загружать или выгружать что-то из него,кончается бякой типа сбоя координат(какие-то рывки в ШД)).Так вот-может кто из более опытных додумался уже-есть ли какая "приспособа" для оперативной установки станка в рабочий(повторюсь-не машинный) "ноль"?Особенно это актуально,если фреза не конусная,не видно "острия",ну например концевая 12мм.Ссылаться на рабочие коррекции координат не приходится,т.к. налицо пропуск шагов ,или механическое вмешательство(когда выключены ШД).
Спасибо.

Отредактировано Свирель (02-07-2016 00:11:48)

0

306

Сам не сталкивался, небыло необходимости. У каждой упровляющей программе есть пользовательские координаты ( до несколько штук) сохроняете их в программе и работает от них. Но если были пропуски шагов видимо работать через ноль станка.например: произошел пропуск шага, в ноль станка,потом в пользовательские координаты,( меняете фрезу, высоту и т.д. )  работаете...
В нете полно информации на эту тему...

+1

307

Свирель написал(а):

Коллеги-здравствуйте.Не знаю куда с моей темой-решил здесь обозначиться.(по поиску конкретных вопросов и ответов не нашел).
Вопрос:Выставился в "нули",(не машинные,а по заготовке).Работаю.При замене фрез обнуляю только Z.Все ок.Но уже два раза по неопытности терял нули по X и Y(оказывается пока Мач не закончит полностью УП-нинада загружать или выгружать что-то из него,кончается бякой типа сбоя координат(какие-то рывки в ШД)).Так вот-может кто из более опытных додумался уже-есть ли какая "приспособа" для оперативной установки станка в рабочий(повторюсь-не машинный) "ноль"?Особенно это актуально,если фреза не конусная,не видно "острия",ну например концевая 12мм.Ссылаться на рабочие коррекции координат не приходится,т.к. налицо пропуск шагов ,или механическое вмешательство(когда выключены ШД).
Спасибо.

Отредактировано Свирель (Сегодня 00:11:48)

Обычно заготовка всегда чуть больше изготавливаемой модели. После выставления "нулей" по заготовке отвожу фрезу в свободное место, где нет обработки, касаюсь фрезой детали, чтобы остался заметный след и записываю координаты. Теперь в случае сбоя всегда можно подвести к этому месту фрезу и восстановить координаты. А при смене УП или инструмента всегда можно провериться не ушли ли координаты.

+1

308

маакс написал(а):
DeKot написал(а):

Все по делу,спасибо.И еще-сегодня придумал-если увижу где в продаже путевую лазерную указку(у меня шикарная на отрезной машине установлена,тоненький лучик и сильный)-попробую сделать для нее где то в районе шпинделя "гнездышко",что бы жестко крепилась не боясь вибраций.Думаю будет хороший указатель для позиционирования.(если кто уже пользовался-поделитесь плиз опытом).

0

309

Наверно нужно две линейки. И крепить чтобы перекрестье линий было в центре фрезы.
Из минусов, вижу, что линии имеют толщину и погрешность будет, на толщину этих линий...
Идея прикольная. Опробую из старого лазорного уровня, для чернового выстовления фрезы( где не нужна большая точность)

0

310

На свободном месте стола крепим металлически уголок так, чтобы в его катеты можно было подойди инструментом, зажатым в шпиндель. Это один электрод. )) в шпиндель вместо фрезы зажимаем пружинку (хоть от авторучки) известного диаметра. Это второй электрод. Подводим инструмент-пружинку к катетам металлического уголка с помощью ручек-энкодоров (так наиболее удобно) и при легком касании замыкаем цепь. Цепь может быть для  слаботочной лампочки или зуммера). Пружинка не даст "удариться" если что .

Записываем координаты - вуаля. Точности хватает для деревообрабатывающего станка.
Для металлообработки используют искатель кромок Renishaw, но там и точность - сотки.
http://s0.uploads.ru/t/Zn2MC.jpg

Отредактировано nautiluss (03-07-2016 15:41:41)

0

311

Была проблема с уходом по Z. Оказалось что при работе шпинделя (он был отдельно подключен через инвертор с ручной регулировкой оборотов) станок периодически самопроизвольно перемещался по Z. Решилась проблема - соединением общим проводником земли контроллера и платы инвертора шпинделя.

0

312

Были подобные уходы координат :( Решилось экранированием и заземлением кабеля на шпиндель от инвертора. За неимением ничего подходящего использовались подручные средства :) http://cs627116.vk.me/v627116915/46bca/A5p3CZBle9w.jpg  http://cs633519.vk.me/v633519915/1b2cd/ZxRrkhlb7Vc.jpg

Отредактировано ZVIT (06-07-2016 08:02:50)

0

313

Здравствуйте.
Такая беда. Никак не могу поймать. Уходит в сторону 0 по х. Начинаю бороться,  исчезает.  То думал заземлением исправил, то компьютер поменял, исчезло... А сейчас прям явно.  Матч 3 usb.  Такие условия: большой файл (2 дня реза), растр стратегия. 15 см нормально  работало,  а потом как сработал переключатель ,  причём может сразу начать сбиваться  от начала реза . Резко к 0 причём зависит от вверх вниз. Я это определил по буквам. На букве если много вверх вниз то следующую прям сносит,  ощущение, что на каждый шаг вверх вниз делает шаг к 0 по х.  Сначала я думал,  что оно подклинивает в одну сторону, но тут явно лишние шаги,  причём на 10 см уходит. Упирается в стенку и вправо идёт как надо до конца.  А к 0 опять смещается. Контроллер менял на другого производителя, не изменилось ничего. Шпиндель выключал.
Может у кого-то было подобное?

0

314

гайки проверяйте с муфтами.

0

315

achuser написал(а):

гайки проверяйте с муфтами.

Здесь лишние шаги, не теряется. Думаю драйвера шд менять

0

316

А что за станок? Можно фото?

0

317

Александр 3101 написал(а):

А что за станок? Можно фото?

К сожалению не вставляются
https://www.flickr.com/photos/132544317 … res/1Bpi07
Китайский,
на фото видно как сдвигается, там небольшой перепад. А сейчас делал(фото к сожалению нет) большой перепад высот и сдвиг на 10 см.

0

318

Здравствуйте! Странно, но создал такую УП для черновой обработке, на которой в этой строке (ниже), и только на ней, что странно, когда шпиндель поднимается и начинает ехать влево, как бы клинит ось "Х", с таким характерным гулом от ШД. Просто есть поворотная ось, и там на G0 подаче ШД иногда клинит (т.е., ШД работает, но ось не вращается, просто гудит - здесь точно такой же звук). Строка как строка - ничего особенного.
G0 x132 y218 z50
G0 x126 y 31
(десятые доли милиметров опустил, пробелы для читаемости).
а дальше уже подача врезания и все такое. Вот на второй строке клинит. Только на этой. На других УП таких проблем нет. УП пересчитывал - все повторяется.  Через Advanced Start прогоняю еще раз - все нормально. Подача G0 всегда одинакова и задается в NCStudio, а не ArtCAM, равна 4000мм/мин. Есть идеи? Механика может?
Это может быть из-за того, что на оси "У" ШД мощнее и ШВП большего диаметра? На оси "Х" стоит Nema34, на "У" - побольше.

Отредактировано Longlake (13-07-2016 15:58:53)

0

319

В чем может быть причина ухода инструмента на опасную глубину(аж упирается в заготовку зажимной гайкой шпинделя с цангой) при 3D обработке рельефа? Станок 3х координатный, китайский, размер стола 1200х900. 3 года работал без проблем, а вот буквально 3 месяца назад начались такие проблемы. Уйти на глубину может и в самом начале обработки, и в середине - отследить сложно, т.к. сама 3D обработка процесс очень длительный. УП составляю в SolidCAM и ArtCAM, глюки может выдать независимо от САМ-программы, в которой генерировался файл. Прогонял проблемные УП в разных анализаторах и программах симуляции, там всё ок, таких больших врезаний по Z нет в принципе, вручную такого кадра в листинге тоже не находил. Постпроцессор не меняли, стратегию обработки и инструмент тоже, все началось спонтанно, и сейчас станок может прогнать через себя десяток разных УП с 3D обработкой, а потом вдруг выдать такой глюк. Причем, если не менять проблемную УП, то увод будет повторяться снова и снова.

0

320

Скорее всего дело в драйвере.

0

321

Александр 3101 написал(а):

Скорее всего дело в драйвере.

И каким образом можно провести дефектовку?

0

322

Поменять местами драйвер z c драйвером другой оси.

0

323

И под лупой проверить на пропай.

0

324

Haddock написал(а):

В чем может быть причина ухода инструмента на опасную глубину(аж упирается в заготовку зажимной гайкой шпинделя с цангой) при 3D обработке рельефа? Станок 3х координатный, китайский, размер стола 1200х900. 3 года работал без проблем, а вот буквально 3 месяца назад начались такие проблемы. Уйти на глубину может и в самом начале обработки, и в середине - отследить сложно, т.к. сама 3D обработка процесс очень длительный. УП составляю в SolidCAM и ArtCAM, глюки может выдать независимо от САМ-программы, в которой генерировался файл. Прогонял проблемные УП в разных анализаторах и программах симуляции, там всё ок, таких больших врезаний по Z нет в принципе, вручную такого кадра в листинге тоже не находил. Постпроцессор не меняли, стратегию обработки и инструмент тоже, все началось спонтанно, и сейчас станок может прогнать через себя десяток разных УП с 3D обработкой, а потом вдруг выдать такой глюк. Причем, если не менять проблемную УП, то увод будет повторяться снова и снова.

Года четыре назад у меня была подобная проблема .Сразу возникли подозрения на драйвер .Перекинул местами драйвера с Z на Y проблема ушла на ось Y ,Стало понятно ,что нужно искать причину в драйвере. Обратил внимание , что китайцы решили сэкономить и поставили на драйвера радиаторы без куллеров .Поставил кулеры ,проблема ушла .Ссылка

0

325

Всем спасибо, проблема крылась в протертой от времени проводке(в частности коротил провод, питающий стопорный тормоз на приводе оси Z). А вызванный на дефектовку специалист уже успел приговорить сам привод ценой в 600$.

0

326

Это очень хорошо что обнаружил причину сам и сыкономил 600 бакинцев.

Отредактировано Александр 3101 (20-07-2016 09:50:17)

0

327

И я все таки нашел причину ухода по Х. Думаю это проблема у всех китайцев. Видели наверное объявление cnc 6090 черная коробочка с инвертором внутри. Так вот внутри там 4 драйвера и контроллер с инвертором. Стоит вентилятор, который в принципе вытягивает из 2-х драйверов которые стоят напротив него, а вот с осью Х - она стоит с краю воздух практически не гоняет. Вентиляторы не поставить, слишком плотно. Я их разобрал и поставил на каждый вентилятор. По Х проблема исчезла.
Но вот незадача, заметил, что ось Z уходит вверх. Если бы низ, то понятно бы было, попробовал поменять драйвера местами с А, результат 0. Пины тоже переключал. Контроллер новый стоит, даже не знаю, что подумать, хочу старый контроллер поставить, с ним 100% по Z проблем не было.

0

328

гайки и механику проверить

0

329

Всё работает. Счастья полные штаны! Поменял контроллер на старый, по вертикали все супер.  Установил инвисион сервер, теперь с телефона смотрю как станок работает. Но на новый контроллер пока не грешу.,провод был оторвал,  хотя я на разные делал, и управление идёт по 3 проводам, возможно я чего-то не настроил. А у кого ещё есть usb Mach 2mhz?как они ведут и как настроить?

0

330

Imobile написал(а):

Установил инвисион сервер, теперь с телефона смотрю как станок работает.

Что за зверь такой? Гугл с такой трнаслитерацией не очень помог

0

331

snowman написал(а):

Что за зверь такой? Гугл с такой трнаслитерацией не очень помог

На ноутбук установил программу https://ru.ivideon.com на телефон клиента с гуглплэй. 30 камер бесплатно.

0

332

http://i.piccy.info/i9/62ed6469edbb2a84032a2455b0538781/1470998909/60316/1059902/DSC_0169_800.jpghttp://i.piccy.info/a3/2016-08-12-12-16/i9-10154471/800x450-r/i.gif

http://i.piccy.info/i9/de726237517271ac6f566f97e52f2dd9/1470998930/62439/1059902/DSC_0168_800.jpghttp://i.piccy.info/a3/2016-08-12-12-16/i9-10154473/800x450-r/i.gif

http://i.piccy.info/i9/f8800b388ed26db8c6a8a5ed8cfa5550/1470998967/40925/1059902/DSC_0165_800.jpghttp://i.piccy.info/a3/2016-08-12-12-17/i9-10154477/800x450-r/i.gif

Полосит ось Z, результаты на фото.пытаюсь решить данную проблему уже 6-7 месяцев. Суть заключается в том что Z выдает хаотично полосы на всю длинуу заготовки. УП резал одно и тоже полосы в разных местах - код думаю можно исключить.ибп 24 в 10 а, драйвера dm542, движки 23hs8430 (18кг), х у ремень, z швп 1605, фрезер ручной 1квт.
1 й контроллер:
Зеленый 5 осевой лпт "под мач" управление линукс цнц, вся проводка без экрана, станина не заземлена. Ускорение х у 500
Заземление станины, замена компа, игры с ускорением по z ( 1500,1000,500), общей скоростью подачи (3000,2000,1000) результата не принесли.но некоторые иконы резал без полос ну или были 1-2 на все изделие.
Купил 2 й контроллер - нц студио. Ускорение для всех осей одно - 500,подача 2000.
Заземлил ибп,системный блок, проводку на всех осях от драйвера к ШД заменил на finmark690 (90%экрана), провода от кабеля к движку зет обмотал фольгой кинул на экран кабеля заземлен со стороны драйвера заизолировал фольгу, также кинул фин марк от платы к драйверу по оси z, заземлил корпус драйвера,менял драйвера местами,играл с током,шагом, обратно с ускорением (ставил 300) подачей( 1400), менял угол растра на 90 град - все это результата не принесло,полосит так же как и на линуксе. Помогите пожалуйста найти причину..

0

333

silvermilenium написал(а):

Помогите пожалуйста найти причину..

Больше похоже на люфт по оси зет

0

334

Роман С написал(а):

Больше похоже на люфт по оси зет

Муфта или гайка швп?

0

335

если только Зет, либо фрезер виноват, помехи идут. Кстати, когда я пробовал экран со шпинделя на землю кидать, то помех становилось больше (у меня на мониторе наводки идут рябью).

Ускорение я бы тоже начинал от 150 пробовать, очень таки сильно влияющий фактор, на 300 может подколбашивать при не стабильной работе. Гайка не греется, все затянуто? ШД менялся, ШД не перегревается?

0

336

На ШД установлены дюралевые радиаторы с проца ПК соответственно с кпт

0

337

silvermilenium написал(а):

Муфта или гайка швп?

Не знаю, попробуйте.
После завершения УП фреза стает в "ноль" по зет?
Если есть пропуски или наводки будет сбиваться.

0

338

При 3Д Z прилично нагружена, радиатор без вентилятора тоже надо проверить какой он темп. Если по току нагружен прилично.
Посмотреть все узлы, особенно после работы минут 30, нагрев винта и гайки, протяжка муфты, нагрев ШД, нагрев драйверов, контакты проводки.

При нагреве гайку может клинить, подшипники может клинить, муфта может болтаться итп.

0

339

Не получается у Вас "семистрельная"!!!
На фотках не очень видно, но такое ощущение что полосы выпуклые. То есть режет нормально, затем поднимается на 2-5 десятых, а потом через миллиметр возвращается в нормальное состояние?

Если были бы пропуски, то рисунок либо был бы ниже либо выше предыдущего уровня после пропуска.

Если я увидел верно, то я бы грешил на то что разболтан или не затянуты подшипники опоры швп, верхний который фиксирует вал от движения верх вниз.
Узел BK.

0

340

А не может быть причиной, что на рабочий стол облакотились . ну например посмотреть как работает. облакотился рукой, стол под тяжестью прогнулся... ( у меня были такие случаи)

0

341

0rca написал(а):

На фотках не очень видно, но такое ощущение что полосы выпуклые. То есть режет нормально, затем поднимается на 2-5 десятых, а потом через миллиметр возвращается в нормальное состояние?

Именно так! И системности этих полос нет, уп одно и тоже, а полосит всегда в разных местах.
Муфту З проверил, затянул до упора - результат тот же. Винт и гайка швп можно сказать комнатной температуры, в движке градусов 40 максимум, драйвера ели ели теплые

Отредактировано silvermilenium (14-08-2016 14:00:07)

0

342

silvermilenium написал(а):

Именно так! И системности этих полос нет, уп одно и тоже, а полосит всегда в разных местах.
Муфту З проверил, затянул до упора - результат тот же. Винт и гайка швп можно сказать комнатной температуры, в движке градусов 40 максимум, драйвера ели ели теплые

Отредактировано silvermilenium (Вчера 14:00:07)


Вот я про что и говорю. Если пропуск или прокрутило муфту, то рисунок бы сместился, и дальше идет на смещенном уровне, до следующего "косяка".
У Вас же рисунок возвращается в нормальный уровень. Это только люфт какой то механической части.

Утверждение выше, очень реально.

маакс написал(а):

А не может быть причиной, что на рабочий стол облакотились . ну например посмотреть как работает. облакотился рукой, стол под тяжестью прогнулся... ( у меня были такие случаи)


У меня стол из стальных труб, я по ним ходить могу они не прогнутся, у Вас может быть послабее. Вспомните, может на самом деле, облокачивались на стол?

Я говорил про вот эту гайку.
http://s7.uploads.ru/t/UvRhs.jpg
Она зажимает два радиально упорных подшипника, и не дает валу бегать вверх вниз.
Как вариант, сам этот узел может быть плохо прикручен или криво собран. Или вообще бракованный и не держать вал.
А вал висит на подшипниках движка.

Нижний подшипник, в данном смысле не важен, он радиальный и нужен для радиального качения, он ходит вверх вниз свободно.

Как вариант. сам шпиндель может быть плохо прикручен, и слега болтаться на пластине Z.
Вся конструкция Z может болтаться на оси X.

Начинайте проверять от малого. Подергайте, попинайте.
Не хотите руками, пусть комп это делает. Напишите УП с маленьким смещением, но с быстрым повторением пару сотен раз, и смотрите трогайте, люфты будет видно.
Да и фото "пациента" поможет. Хоть посмотреть из каких компонентов собран.

+1

343

0rca
Спасибо за содержательный ответ, сегодня буду проверять.
Шпиндель не болтается, ось з на оси х тоже. На стол не облакачивался.
Вчера заэкранировал и заземлил "лпт" провод, провода от платы развязки к драйверу, выпилил почти всю семистрелку,выдало 2 ели заметных полосы.
остались только провода от ибп к драйверу. В плане статики я утверждать немогу, заземлена станина и дополнительно ось з в месте где крепится фрезер,тестером замерял от фрезы до движка сопротивление больше,чем до провода земли.пробовал сметать пыль щеткой (как я всегда делаю) полос после данных процедур небыло.

0

344

http://i.piccy.info/i9/a26baf6a1bf7a8ac6bf8e1c76968d94c/1471281109/59514/1059902/DSC_0244_800.jpghttp://i.piccy.info/a3/2016-08-15-17-12/i9-10166476/450x800-r/i.gif

http://i.piccy.info/i9/5c032630acdbcf820db5fc57771262fe/1471281128/52172/1059902/DSC_0245_800.jpghttp://i.piccy.info/a3/2016-08-15-17-13/i9-10166478/450x800-r/i.gif

http://i.piccy.info/i9/690f31bbe98d024c8c61b7dd3bba1262/1471281145/33059/1059902/DSC_0246_800.jpghttp://i.piccy.info/a3/2016-08-15-17-14/i9-10166481/450x800-r/i.gif
http://i.piccy.info/i9/3fd8f4b27be856eb86a66b5e1473dc99/1471281288/60580/1059902/DSC_0247_800.jpghttp://i.piccy.info/a3/2016-08-15-17-14/i9-10166498/450x800-r/i.gif

Затянул эту гайку до упора, кинул на + от ибп до драйвера экран.крутил винт швп люфтов вроде нет.результата тот же(((
Статика от тырсы такие косяки делать может?

0

345

Так было с самого начала или появилось позже?
В фрезере нет люфта?
Какая толщина направляющих валов?

0

346

20 мм, во фрезере люфтов нет.

0

347

Хлипковат.
И именно это и зацепило.
Например если люфт, то почему он полосу прорезает ровно по рисунку, z в это время отрабатывает весь рельеф.
И все время выше основного рельефа.
Если б болтало, во время хода было б и выше  ниже рельефа. А тут красиво полосочка выше рельефа.
А потом опа, и на место встало.

И линия не всегда в одном и том же месте, относительно стола.

Я почему то думаю, что что-то приподнимает весь портал. На столько, на сколько позволяет хлипкость 20ых рельс. В каком то определенном месте.

Я так понял Вы заготовку к столу просто прикручиваете.

Если бы болты задевали за поперечную трубу, что бегает под столом, то стол бы приподнимало. И было бы это в ширину трубы.

Здесь я думаю. Было б хорошо если так.
У вас попал мусор в один из линейных подшипников оси У. В какой то момент этот мусор приподнимает (на излом) подшипник, и портал как бы привстает на одну ногу. Приподнимая ось Z.

Если можно еще заготовочку пожертвовать, поставьте растр по У.
Тут несколько вариантов, если появится вертикальная линия то проблема с Z или электроникой.
Если горизонтальная, но ровная, значит что-то не то со стабильность портала, в определенном месте.
Если скакать будет, значит мусор в подшипнике.

Я свои смазываю через нипель, и только в движении, так что прет со всех щелей, раз в пол года.

0

348

Ставил я растр по у, тоже полосит,только полосы соответственно вертикальные.рельсы отпадают, резал в центре, скраю где прогиб минимальный,и в разных частях рабочей плоскости результата не дало. Z полностью заэкранировал даже шнур от компа к плате развязки, драйвера менял местами.сегодня когда закручивал гайку про которую Вы говорили, смотрел как ведет себя гайка швп прокручивал винт и просто сам портал с силой вверх вниз двигал и вниз появилась парочка полос но занятно то что они появлялись после того как я вычищал малярной кисточкой(на последней фотке лежит) тырсу с заготовки..и кстати 0 на заготовке не ушел.
У меня 2 варианта - гайка швп, где ее подкрутить на случай ее люфта?
И второй статистика (хотя станина в 2 местах заземлена),из-за статики такое может происходить?

Отредактировано silvermilenium (16-08-2016 00:25:49)

0

349

Получается да, люфт гайки швп. Выборки люфта нет.
Но опять же, почему в какой то момент она не доезжает до уровня реза, по всей длинне траектории? А потом возвращается.
Получается что, вал швп как бы приподнимается, на нем режется 4-5 проходов, а потом он снова сваливается в нормальный уровень?

0

350

Заметил интересную закономерность, когда сметаю малярной щеткой тырсу оно мне полосу выдает, когда тырсу вобще не трогаешь полос нет.
Заземлена станина, на з на у и фрезер ( дюралевая муфта в которой упорный подшипник) и все равно статика проходит на движок.

0


Вы здесь » Форум клана ЧПУшников » Станки с ЧПУ » Сборник причин нежелательного ухода координат