Форум клана ЧПУшников

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » Форум клана ЧПУшников » Станки с ЧПУ » Сборник причин нежелательного ухода координат


Сборник причин нежелательного ухода координат

Сообщений 451 страница 490 из 490

451

Flint2015
Сверху стояла, в предыдущей уп. Я смотрел сам G-код, фреза должна опускаться G00 Z-6 и дальнейшая фрезеровка, а она опускалась до упора цанги и естественно всё стопорилось и дым клубами. Пошёл пробовать по новой.

0

452

С новой уп всё пошло отлично, так и не понял в чём причина была. Мож в голове глюк. Всем спасибо.

0

453

Скинь УП сюда разберемся. Хотябы часть кода сначала.

0

454

%
G21 G99
G0Z23.000
G0X0.000Y0.000
G0X7.028Y12.688Z23.000
G1Z-6.000F600.0
G1X707.028F2200.0
G0Z23.000
G0X12.074Y25.000
G1Z-6.000F600.0
G1X706.511F2200.0
G0Z23.000
G0X7.406Y37.688
G1Z-6.000F600.0
G1X707.405F2200.0
G0Z23.000
G0X0.000Y0.000
G0Z23.000
G0X0Y0
M30
Этот я ещё вчера пытался редактировать. Глюк был.
В новом всё также, глюка нет. Наверное сам напутал при установки ноля, хотя проверял и переставлял 4 раза.

Отредактировано эдмастер (08-05-2017 16:57:40)

0

455

эдмастер написал(а):

%
G21 G99
G0Z23.000
G0X0.000Y0.000
G0X7.028Y12.688Z23.000
G1Z-6.000F600.0
G1X707.028F2200.0
G0Z23.000
G0X12.074Y25.000
G1Z-6.000F600.0
G1X706.511F2200.0
G0Z23.000
G0X7.406Y37.688
G1Z-6.000F600.0
G1X707.405F2200.0
G0Z23.000
G0X0.000Y0.000
G0Z23.000
G0X0Y0
M30
Этот я ещё вчера пытался редактировать. Глюк был.
В новом всё также, глюка нет. Наверное сам напутал при установки ноля, хотя проверял и переставлял 4 раза.

Отредактировано эдмастер (Сегодня 16:57:40)

Вроде все норм. Скорее всего неправильно выставил 0.

0

456

ruf07
Вот и оно. Четыре раза перепроверял. Походу был сбой, в мозгах.
Вчера фрезеровал всё нормально. И сегодня без проблем.
С Днём Победы!

0

457

http://s9.uploads.ru/t/b8BLw.jpg

Пустил ток через Ампермет и только на одном драйвере оси Z ток более мение соответствовал норме диппереключатель стоит на 4,2А а по факту 3,68 остальные драйвера У - Х на максимуме 5 А выдают всего 1-1,27 А вот и одна из причин ухода осей. А ось Z даже после 8 часовой мелкой сложной резьбы возвращается в О чотко с погрешностью всего -+0,1 остальные гуляют до 2 мм

0

458

Мебельщик написал(а):

Пустил ток через Ампермет и только на одном драйвере оси Z ток более мение соответствовал норме диппереключатель стоит на 4,2А а по факту 3,68 остальные драйвера У - Х на максимуме 5 А выдают всего 1-1,27 А вот и одна из причин ухода осей. А ось Z даже после 8 часовой мелкой сложной резьбы возвращается в О чотко с погрешностью всего -+0,1 остальные гуляют до 2 мм

Судя по фото, у тебя стремный блок питания. Ты уверен что он дает  нужный ток? Я б начал копать отсюда.

0

459

ruf07 написал(а):

Судя по фото, у тебя стремный блок питания. Ты уверен что он дает  нужный ток? Я б начал копать отсюда.


Блок питания там как раз хороший падения напряжения нет, может я плохо обьяснил из кучи драйверов 4 на станке и 3 запасных только один выдает ток как прописано в на коробке указанное производителем .

Добавлю, только что звонил спец по електронике которому я все драйвера отвез что бы он разобрался, что с ними  не так , сказал что хоть и маркировка драйвера HY-DIV268N-5A одинаковая но схемы в них кординально отличаются друг от друга .

0

460

вот фотки драйверов справа работает хорошо все токи выдает четко слева глючный разница меду ними болшая
http://s1.uploads.ru/t/wx1Go.jpg
http://sd.uploads.ru/t/6rDO9.jpg

вот так китайцы "работаю"

Отредактировано Мебельщик (18-05-2017 16:29:14)

0

461

И так проделал большой эксперемент с драйверами DIV268N-5A чтобы не описывать принцип его роботы кому интересно вот видео в нем доходчиво и понятно человек все рассказывает
https://www.youtube.com/watch?v=KM_kkY0XOBc   там есть момент где автор говорит о том что драйвер в момент отсутвия сигнала переходит в режим 30% мощности .... Так вот мой электронщик отключил эту функцию. Получается что во время работы  драйвер может просто тупо перейти в режим экономии на 30% мощности, а станок то едет и начинает сбивать сам себя...например ровный участок Х работает, а Z засыпает потом начинается рельеф по все видимости сигнал опаздывает и ось збивается. Понятно что это недостаток самого драйвера но выход нашелся отключить спящий режим.
Я поставил переделанные драйвера на ось Z и Х  , вырезал три модели;1) 7 часов фреза 0,75 шаг 0,13 , 2) 12 часов фреза 0,75 шаг 0,13 3) 8-30 часов фреза 1,0 шаг 0,17 .  В результате ось Z и Х
не сбивались вообще  !! А ось У уходила от нуля все время то в + то -  в приделах  0,8 мм.  Сейчас снимаю драйвера с У отдаю на перепайку и забываю про плавающие оси) .

0

462

Здравствуйте господа. Помогите разобраться в актуальной проблеме. Хотя судя по форуму не у меня одного она присутствует. При выполнение УП наблюдается смещение по оси Z вверх. Примерно в час на 0.25 мм.Под нагрузкой, без нагрузки, со включенным шпинделем и без, на малых скоростях и на больших, так же при смене ускорения в общем перебрал все. ШВП 1605 с гайкой  заменил на новый HIWIN.Двигатели и драйвера местами менял.Втулки менял, подтягивал, в общем механику перебрал всю.Результатов нет. Задаю программу, час работает, возвращаю в (0) расхождение с первоначальным 0.25-0.3 мм. Иду в HOME, в возвращаю снова в ноль все ОК. Это если работает час,а если 12 становится больно. Зная проблему приловчился и за 12 часов работы делать в размер. Хотя порядком надоело. Поэтому возможно кто то подскажет в чем проблема. Конфигурация: Самодельный ( по купленному проекту) 1200х1200х180-стол, 4 оси. Станок из  алюминиевого  профиля 60х60,портал дюраль 12 мм, направляющие  - цилиндрические рельсы 16 мм, привод ШВП 1610 на X,Y,1605 Z. Управляется Mach3 через USB,Mach3 USB Motion Card (STB4100)такой контролер, 4 двигателя по 3 nm, 3-х фазных с замкнутым контуром. Покупал на али. вместе с драйверами фото прилагается. Деление шага стоит примерно 1/16 (5000 имп на оборот), двигатель с углом 1.8 градуса. Дробление тоже менял. 3 блока питания импульсных до 50 В по 650 Вт. Насчет механике уверен, все изготавливалось на обрабатывающих центрах по чертежам с точностью до секунды. По другим осям смещения не наблюдается. Комп мощный пень4 с 2 гб памяти.Все заземлено.КТО ЧТО ПОДСКАЖЕТ .Фото драйвера прилагаю,движки с 1000 энкодером.http://s4.uploads.ru/t/4eGul.png
Спасибо

Отредактировано Юрий Сидорович (29-06-2017 22:47:04)

0

463

Еще хотел добавить,что про потерю шагов я ничего не знаю возможна она есть. Хотя никакого рычания,звякания и т.п не слышал. Движки очень тихие ,буквально сегодня целый день посветил этой проблеме. Работал без вспомогательного оборудования( в тишине) посторонних шумов никаких. И еще рельеф получается после обработки ровный без всяких горбов и т.п.. Просто Z мелено но уверено уходит вверх и чем дольше обработка тем расхождения с 0 больше.Спасибо

0

464

Юрий Сидорович написал(а):

Еще хотел добавить,что про потерю шагов я ничего не знаю возможна она есть. Хотя никакого рычания,звякания и т.п не слышал. Движки очень тихие ,буквально сегодня целый день посветил этой проблеме. Работал без вспомогательного оборудования( в тишине) посторонних шумов никаких. И еще рельеф получается после обработки ровный без всяких горбов и т.п.. Просто Z мелено но уверено уходит вверх и чем дольше обработка тем расхождения с 0 больше.Спасибо

у меня драйвер DIV268N-5A он дешевле но принцип роботы одинаковый у них есть фишка во       время работы чпу переходить в режим роботы на 30% мощности (ось просто отсовует ось уверх)
. у меня за 8- 10 часов Z уходила уверх на 2-2,5 мм после того как заблокировали эту функцию все наладилось 20 часов роботы смещений нет... попробуйте переставить местами драйвера если не поможет то ищите хорошого спеца по електронике

0

465

Спасибо за ответ. Да точно такая я же проблема. А чего конкретно перепаивали в драйвере? Не в курсе? С ними я купил еще что то вроде устройства для настройки драйверов.Соединяется с драйвером витой парой. Но там ничего не понятно,как и чего настраивать .Мануала нет а надписи -одни иероглифы. Да проблема 100% такая же. Попробую напрячь производителя. Благо сайт их есть. Спасибо

0

466

Здравствуйте!!!Пожалуйста помогите разобраться в чем может быть причина неправильной работы!!!!!!!!!!!Я новичок в этом деле!!!Начала знакомство со станком для выжигания, вроде все по инструкции , но в итоге вот что выходит:

0

467

Юрий Сидорович написал(а):

Спасибо за ответ. Да точно такая я же проблема. А чего конкретно перепаивали в драйвере? Не в курсе? С ними я купил еще что то вроде устройства для настройки драйверов.Соединяется с драйвером витой парой. Но там ничего не понятно,как и чего настраивать .Мануала нет а надписи -одни иероглифы. Да проблема 100% такая же. Попробую напрячь производителя. Благо сайт их есть. Спасибо


Я не спец по электронике .. мне просто повезло с человеком который шарит... я видел как он вскрывает крышку драйвера какую то деталь выпаивает и ставит перемычку.... а что и почему не знаю??? правда опытным путем уже сам понял что после такой перепайки дип переключатель нельзя включать на 4,2А горят 2Вт резисторы 0,22Ом.. я подобрал силу тока 1,8-2,5 А в таком режиме работает отлично.

0

468

Юрий Сидорович написал(а):

Здравствуйте господа. Помогите разобраться в актуальной проблеме. Хотя судя по форуму не у меня одного она присутствует. При выполнение УП наблюдается смещение по оси Z вверх. Примерно в час на 0.25 мм.Под нагрузкой, без нагрузки, со включенным шпинделем и без, на малых скоростях и на больших, так же при смене ускорения в общем перебрал все. ШВП 1605 с гайкой  заменил на новый HIWIN.Двигатели и драйвера местами менял.Втулки менял, подтягивал, в общем механику перебрал всю.Результатов нет. Задаю программу, час работает, возвращаю в (0) расхождение с первоначальным 0.25-0.3 мм. Иду в HOME, в возвращаю снова в ноль все ОК. Это если работает час,а если 12 становится больно. Зная проблему приловчился и за 12 часов работы делать в размер. Хотя порядком надоело. Поэтому возможно кто то подскажет в чем проблема. Конфигурация: Самодельный ( по купленному проекту) 1200х1200х180-стол, 4 оси. Станок из  алюминиевого  профиля 60х60,портал дюраль 12 мм, направляющие  - цилиндрические рельсы 16 мм, привод ШВП 1610 на X,Y,1605 Z. Управляется Mach3 через USB,Mach3 USB Motion Card (STB4100)такой контролер, 4 двигателя по 3 nm, 3-х фазных с замкнутым контуром. Покупал на али. вместе с драйверами фото прилагается. Деление шага стоит примерно 1/16 (5000 имп на оборот), двигатель с углом 1.8 градуса. Дробление тоже менял. 3 блока питания импульсных до 50 В по 650 Вт. Насчет механике уверен, все изготавливалось на обрабатывающих центрах по чертежам с точностью до секунды. По другим осям смещения не наблюдается. Комп мощный пень4 с 2 гб памяти.Все заземлено.КТО ЧТО ПОДСКАЖЕТ .Фото драйвера прилагаю,движки с 1000 энкодером.
Спасибо

Отредактировано Юрий Сидорович (Вчера 22:47:04)

Самый простой способ, временный, пока не разберешся с драйверами, уменьши ускорение. А то движки слабоваты для такого размера, и таким способом хоть немного снимешь с них нагрузку

Отредактировано ruf07 (30-06-2017 10:37:26)

0

469

Спасибо ruf07 за совет,но как бы уже все режимы опробовал. Рельеф то сам по себе получается ровный без всяких горбов и перепадов по высоте,но по 0.2 мм в час  подымается вверх. Работать можно,достаточно поднять левую сторону заготовки на высоту которую просто высчитать,а 0 установить с правой стороны.Как бы немного пообщавшись с электронщиками определились, что нужно смотреть кабель энкодера по Z и сам энкодер. Проверить питание и т.п. Еще возможен вариант моего косяка: когда собирал электронику и настраивал оси, Z шла не в ту сторону. т.е. нажимаешь клавой вниз ,а она вверх. Я просто в Mach сменил направление движения. Хотя на самом драйвере есть джампер изменения направления движения. Возможно в этом и причина неправильно работы или вообще не работы энкодера. На остальных то осях проблем нет.

0

470

Юрий Сидорович написал(а):

Спасибо ruf07 за совет,но как бы уже все режимы опробовал. Рельеф то сам по себе получается ровный без всяких горбов и перепадов по высоте,но по 0.2 мм в час  подымается вверх. Работать можно,достаточно поднять левую сторону заготовки на высоту которую просто высчитать,а 0 установить с правой стороны.Как бы немного пообщавшись с электронщиками определились, что нужно смотреть кабель энкодера по Z и сам энкодер. Проверить питание и т.п. Еще возможен вариант моего косяка: когда собирал электронику и настраивал оси, Z шла не в ту сторону. т.е. нажимаешь клавой вниз ,а она вверх. Я просто в Mach сменил направление движения. Хотя на самом драйвере есть джампер изменения направления движения. Возможно в этом и причина неправильно работы или вообще не работы энкодера. На остальных то осях проблем нет.

Странно, по Z плавно с завидным постоянством подымается фрезеровка (такое первый раз слышу), может у тебя стол кривой!?

0

471

Юрий Сидорович, попробуйте выполнить программу с отключенными концевыми датчиками. У меня также уползала Z в нц студии. А с выключенными датчиками работало нормально.

0

472

Спасибо за совет .Завтра попробую.

0

473

Выкладываю 1 Гиг полезной информации для тех кто хочет сам собрать станок с ЧПУ. Проекты правда уже немного устарели ,но за основу взять можно.В состав входят непосредственно проект 3 станков,чертежи в формате PDF и DFX. Описание сборки и наладки. Ссылка:https://drive.google.com/open?id=0B_tsMVx1p8wAZFhKVGZOTWVSRlE   

Всем Удачи!

+1

474

Добрый вечер форумчанам, подскажите пожалуйста:
Ось А параллельна оси Х, так вот после каждой резки ось Y сбивается на 6-10 (0.06-0.10мм) соток.
Перед резкой ввожу команду Y0 запиливаю отверстие так чтобы фреза кончиком вышла с другой стороны и убираю фрезу в сторону, переворачиваю рамку на 180 градусов, ввожу снова Y0
и видно, чтобы фреза стала над отверстием нужно двигать на 0.06 либо 0.10 мм причем бывает и минус и плюс (в разные стороны пододвигать нужно)
Почему так происходит?

Отредактировано RenDuo (02-07-2017 20:59:59)

0

475

RenDuo написал(а):

Добрый вечер форумчанам, подскажите пожалуйста:
Ось А параллельна оси Х, так вот после каждой резки ось Y сбивается на 6-10 (0.06-0.10мм) соток.
Перед резкой ввожу команду Y0 запиливаю отверстие так чтобы фреза кончиком вышла с другой стороны и убираю фрезу в сторону, переворачиваю рамку на 180 градусов, ввожу снова Y0
и видно, чтобы фреза стала над отверстием нужно двигать на 0.06 либо 0.10 мм причем бывает и минус и плюс (в разные стороны пододвигать нужно)
Почему так происходит?

Отредактировано RenDuo (Вчера 20:59:59)

1. Ось Z не перпендикулярна к столу
2. Ось Y не перпендикуллярна оси X
3.  Заготовка не имеет угла

0

476

Добрый вечер господа. Подскажите пожалуйста по станку и заземлению.
Станок куплен в сборе Cutter ST 770x1200  происходит сбой периодически по всем осям.
Заземление это лом вбитый в землю и выведен в розетку к заземлению. Этого достаточно? Можно ли это считать полноценным заземлением.?
И стоит ли мне покупать дополнительный  "Сетевой фильтр PLZ022" (найти можно поисковой системой)
Насколько могут греться ШД? Рука не терпит. Четыре штуки и все разные...

0

477

Я просто хочу рассказать как сам делал заземление. Обязательно стабилизатор напряжение на входе 220-380. Корпус его заземлен. Шит с электроникой заземлен. Проводка от платы управления до драйверов экранирована и заземлена. Кабель энкодера экранирован и заземлен. Блок компьютера заземлен.Заземление- вбитый на 0.5 м кол в землю на улице. Греются потому как и должны греться. Рабочая температура практически всех ШД до 60 градусов. Еще возможно нужно проверить напряжение питания драйверов Шд. Т.е   необходимо настроить ампераж на драйверах. Возможно работаете на предельных скоростях и ускорениях. попробуйте понизьте эти параметры.  Я рельеф режу на 2000 мм/с хотя возможности большие. Вот почему могут греться двигатели и происходить сбои(пропуски шагов) при работе.

0

478

ruf07 написал(а):

Юрий Сидорович написал(а):Спасибо ruf07 за совет,но как бы уже все режимы опробовал. Рельеф то сам по себе получается ровный без всяких горбов и перепадов по высоте,но по 0.2 мм в час  подымается вверх. Работать можно,достаточно поднять левую сторону заготовки на высоту которую просто высчитать,а 0 установить с правой стороны.Как бы немного пообщавшись с электронщиками определились, что нужно смотреть кабель энкодера по Z и сам энкодер. Проверить питание и т.п. Еще возможен вариант моего косяка: когда собирал электронику и настраивал оси, Z шла не в ту сторону. т.е. нажимаешь клавой вниз ,а она вверх. Я просто в Mach сменил направление движения. Хотя на самом драйвере есть джампер изменения направления движения. Возможно в этом и причина неправильно работы или вообще не работы энкодера. На остальных то осях проблем нет.Странно, по Z плавно с завидным постоянством подымается фрезеровка (такое первый раз слышу), может у тебя стол кривой!?

ИСКЛЮЧЕНО!!! Я лично 0 ставлю в левом ближнем углу заготовки и не имеет значения режу в режиме растра или смещение или...,после выполнения УП  ,все оси возвращаются в 0. Так вот ось Z у меня через 30 минут возвращается на -0.17. А через 10 часов на -2.0. Т.е 0 поднимается над рельефом пропорционально времени обработки. Рельеф ровный без всяких косяков. Вот пример:http://s0.uploads.ru/WQsBf.jpg

0

479

Юрий Сидорович написал(а):

ИСКЛЮЧЕНО!!! Я лично 0 ставлю в левом ближнем углу заготовки и не имеет значения режу в режиме растра или смещение или...,после выполнения УП  ,все оси возвращаются в 0. Так вот ось Z у меня через 30 минут возвращается на -0.17. А через 10 часов на -2.0. Т.е 0 поднимается над рельефом пропорционально времени обработки. Рельеф ровный без всяких косяков. Вот пример:

Забавно. Но недавно настраивал 4-ю ось под арткам, настроил новый профиль под это дело и начал фрезеровку на балясине; простой вектор, диаметр 120мм. Каждое вращение на 360 градусов туда-сюда смещалось на 1.5-2мм. Есть настроеный профиль (для мач3)  под  повермил, все работает четко, там фрезерую сложные рельефы. Вот и сам задумался если разные профили значит проблема програмная. Пока не искал причин.

0

480

Здравствуйте всем. Проблема с постепенным поднятием оси решена. Вся проблема была в дроблении шага. Благодаря форумчанам и гуглу отыскал формулу расчета дробления шага  в зависимости от таких факторов: 1.Скорость обработки. 2.Частота на которой работает Mach3. 3. Шага винта ШВП. Ранее убил много времени в поисках наводок , не исправности механики и т.п. на таких настройках: частота на контролере 100 КГц,Маch3=100 кГц.Шаг 1/16 =4800 Имп/оборот. Пробовал разные варианты скорости и ускорения. Все бесполезно. Сейчас установлены такие параметры шаг 1/25, Частота на контролере и программе=75 кГц,Скорость по Z =1000, ускорение 100,Step Pulse=0,DirPulse=6. Все работает на этих параметрах прекрасно. Даже двигатели немного стали тепленькие, а были совсем холодные, что в корне не правильно. А примерное деление шага рассчитывал так: Как выбирать микрошаг? Mach и контроллер работает на 50кГц , шаг ШВП 10мм, ШД  200 полных шагов ,скорость не ниже 6000 мм/мин. Делим скорость на шаг ШВП.в минуту получается 600 оборотов, а в секунду = 600/60 это 10. Умножаем 10 об/с на 200-кол-во полных шагов ШД = 2000 импульсов в секунду при полном шаге, то есть 2кГц . 50кГц делим на 2кГц и получаем результат:
Максимальное количество микрошагов при такой максимальной частоте от системы управления и желаемой скорости будет 25. Ближайшее меньшей параметр микрошага= 16.
  Тоже приемлемо и для двигателей с 300 шагов на оборот. Возможно кому пригодится. Формула работает без замечаний. Спасибо форуму в решении проблемы.

+1

481

Всем привет! Падает периодически Z на 1-2 десятки. Привязываю фрезу к столу через толстую бумажку - обнуляю Z. А во время обработки иногда фреза фрезерует стол, хотя ниже Z0 по программе не идет. Шпиндель затянут, фреза тоже хорошо затянута. В чем может быть проблема?
Станок Вектроник А2
нема-23 Hiwin

0

482

Добрый день! Столкнулся с непоняткой. Резал картину. Черновая отработалась хорошо. А вот чистовая глюкнула - в самом конце вдруг резко ушел У в минус на 6 мм и Х на пару мм тоже в минус. Первая мысль - заземление. Обошел здание - и правда, мой красивый медный провод откушен. Протянул уже стальную проволоку и решил, что проблема решена. Стал резать картину по-новой той же УП-кой. И здрасьте - ровно на том же месте тот же самый сбой. Прогоняю УП-ку без станка - всё красиво на экране.
Стратегия - смещение.
Подскжите, плиз, в каком хоть направлении рыть?

0

483

Borf
Мне кажется, что заземление тут не причём. Может попробовать сделать новую уп.? Или начать фрезеровать с места предположительного "глюка", а от туда и "плясать". Если повторится- значит дело в "железе".

0

484

ну это понятно - в третий раз на грабли только Чингачгук наступает)) Новая УП-шка обязательна, только не могу понять, на какие грабли наступать больше не стоит. Попробую чуть уменьшить подачу, изменю стратегию... что еще изменить? фик знает, всё остальное на чуть-чуть. Может, поможет?))

0

485

Здравствуйте. Станок LTT-P6090 с пультом NK105g2.
Гравировал вдоль вектора, при переходе к следующему элементу координата z проваливается примерно на 15 мм вниз. Люфтов в механике не нашёл. Механизм ШВП смазал. Пробовал несколько раз на 30% от скорости подачи 20 мм/сек.

Может у кого было нечто подобное.

За пару дней до этого резал рельеф никаких претензий к станку не было.

0

486

Vaneich
Если "глюк" появляется в одном и том же месте одной УП, то смотреть саму УП.

0

487

Всё что можно у оси z почистил, помазал, гайку подшипника подтянул, у которого даже пыльника никакого нету. Сделал два холостых прогона на 100% скорости провала координаты не было. Управляющую программу не менял.
Заодно смажу Х и У. Буду разбираться дальше.

0

488

Не пойму как создать тему
У меня проблема по работе 4 оси
При каждом повороте на 90 градусов происходит сбой в виде ступеньки немогу с ней справиться
Такая проблема на разных фрезах и моделях использую дсп пульт smc4

0

489

Здравствуйте . Нужна помощь по наладке станка . Проблема в том что при включённом станке по осям его можно сдвинуть  ( в + и -) на пару сантиметров . Люфт не механический , а двигается вместе с серво моторами .
Серваы яскава .
Кто сможет помочь дистанционно - напишите . Если нужно будет какое видео или параметры я отправлю .
Напишите кто сможет сделать и сколько это будет стоить .
Спасибо

0

490

Вроде нашел причину

+1


Вы здесь » Форум клана ЧПУшников » Станки с ЧПУ » Сборник причин нежелательного ухода координат