Форум клана ЧПУшников

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » Форум клана ЧПУшников » Станки с ЧПУ » Опять проблема с инвертором


Опять проблема с инвертором

Сообщений 1 страница 27 из 27

1

Прочитал все но такой проблемы не у кого не увидел
Суть в том что сгорел шпиндель отдал его перемотать
Единственные кто брался перематывать но они в место 2,2А сделали 2,6А при запуске инвертор выдает ошибку
ВОПРОС можно ли перенастроить инвертор и как это сделать господа плиз как всегда горю синим пламенем
фото инвертора прилагаю   http://s9.uploads.ru/t/oQO4u.jpg
http://s9.uploads.ru/t/ecYfm.jpg
http://s9.uploads.ru/t/EU8xM.jpg
http://s9.uploads.ru/t/cKu89.jpg

0

2

1. Что за ошибка?
    Как она пишется на индикаторе?
2. Как ранее был установлен режим движка?
    Скалярный или векторный?
3. Как так его перемотали?
    У него метод соединения обмоток не изменили (со звезды на треугольник)?
    Каким образом так установили номинал тока? На чем?

0

3

Отвечаю по пунктам)))))))))))
1 Ошибка Е004
2 РЕжим не устанавливал какой пришел тот и стоит 300 герц если не ошибаюсь
3 перемотчики дают зуб что все правильно единственное что промахнулись с сопративлением
номинал проверили на целой звездочке был 2,2 я вернул они проверили 2,6
привожу слова дословно -нечего не изменилось только шапка (что это не знаю) на 4мм больше стала

0

4

так это скорее всего сопротивление обмоток стало 2.6 ома, а не ток.

какова мощность шпинделя и что за шпиндель?
почему стояло 300 герц? это шпиндель 300 герцовый? или это была частота, на которой он чаще всего работал?
документация от частотника есть в электронке?
как эта ошибка описывается в документации?

0

5

Для DZB300 ошибка Е004 означает ' Acceleration over current ', тоесть ' перегрузки по току при ускорении '.
Вы меняли параметр ускорения?

0

6

нечего не менял да и не знаю где менять на инверторе или на пульте
если есть у кого мануал пожалуйста дайте найти не могу

Отредактировано Андрей Захватаев (24-02-2014 17:16:51)

0

7

Вот принцип как можно узнать или изменить параметр.

http://s9.uploads.ru/t/4OD9j.jpg

Посматрите и пишите значения параметров F0.04, F0.05, F0.06, F0.08, F0.09

0

8

andyshcher64 написал(а):

так это скорее всего сопротивление обмоток стало 2.6 ома, а не ток.
            какова мощность шпинделя и что за шпиндель?почему стояло 300 герц? это шпиндель 300 герцовый? или это была частота, на которой он чаще всего работал?документация от частотника есть в электронке?как эта ошибка описывается в документации?

Мощьность 2,5 300 герц это частота которая на инверторе стоит документации нет

0

9

Davo_616742 написал(а):

Вот принцип как можно узнать или изменить параметр.
           
            Посматрите и пишите значения параметров F0.04, F0.05, F0.06, F0.08, F0.09

настроил как написано ошибка исчезла спасибо

0

10

Вот же ......................
рано успокоился вчера было поздно в холостую крутился сегодня попробовал фрезеровать 10сек проработал и тут же выдал старую ошибку фрезе была на10мм цилиндр глубина резания 5мм
подскажите что надо в настройках изменить
ГОСПОДА ГОРЮ НЕТ УЖЕ НЕ ГОРЮ СГОРЕЛ НАХ я про заказ

Отредактировано Андрей Захватаев (25-02-2014 10:51:44)

0

11

тут смотрели?

DZB 300

0

12

Посмотрел не чего не понял у меня с электричеством (бьет током выключенный холодильник) мне бы пошагово ПЛИЗ
Только что общался с китайцем толку нет мы друг друга не понимаем

Отредактировано Андрей Захватаев (25-02-2014 12:08:31)

0

13

параметры-то там приведены для настройки
Вы же уже их пробегали в меню

есть отличия?

0

14

Да
В холостую работало как только начал фрезеровать то через 10 секунд опять та же ошибка Е006 и больше не запускается

0

15

позвони мне 89807008022

0

16

Ошибка  Е004 исчезла, тепер дает ошибку  Е006?
Я правильно понял?

0

17

нет та http://s9.uploads.ru/t/iUBK4.jpg
же ошибка

0

18

Тогда сделай так, как я написал на посте 7 и напиши значение параметров

0

19

начал потихоньку разбираться и вот такой вопрос параметр F 1.06 в омах или кило омах в мануале стоит от0,001 до 65,535 а на инверторе 0,4500 и че ставить непонятки

0

20

Параметры F1.06 - F1.10 расчытиваются автоматически при настройке мотора с помощью параметра F1.11
Способ настройки описан на 21-ом странице даташита, правдо на английском

0

21

Тема закрыта была проблема с перемоткой сделали правильно и все уже как 1час работает

0

22

Добрый день
Купил китайца 5 шпиндельного надо понизить обороты до 250 герц НО если на старом станке(1 шпиндельном ) делалось через пульт то теперь нет такой функции китаеза вымотал все нервы мы друг друга не понимаем
пульт А0131582
инвертор BZB200B02
Подскажите ПЛИЗ

0

23

Андрей Захватаев написал(а):

BZB200B02

BZB200B02 по такой маркировке ни чего не могу найти, нужно больше информации, лучше фото шилда

0

24

Вот пожалуйста фото инвертора и пульта
Крайняя попытка объясниться с китаезой закончилась только нервным срывом))))))))))))))))) я так думаю что проблема в пульте и уже склоняюсь к мысле надо просто отключить настройку инвертора с пульта
то есть если есть возможность запускать шпиндель с кнопки пульта а регулировку сделать ручную с инвертора
http://sg.uploads.ru/t/426gK.jpg
http://sh.uploads.ru/t/tEpr0.jpg

0

25

Андрей Захватаев написал(а):

Вот пожалуйста фото инвертора и пульта
Крайняя попытка объясниться с китаезой закончилась только нервным срывом))))))))))))))))) я так думаю что проблема в пульте и уже склоняюсь к мысле надо просто отключить настройку инвертора с пульта
то есть если есть возможность запускать шпиндель с кнопки пульта а регулировку сделать ручную с инвертора

Давайте уточним, если вы хотите просто запуск производить с пульта, а регулировку с панели ЧП, то в настройках ЧП посмотрите параметр F0.03 он должен иметь установку 0, это управление частотой с панели, после этого скорость будет регулироваться либо клавишами верх-вниз либо сопротивлением.

Отредактировано Flint2015 (26-06-2015 12:14:11)

0

26

Понял сейчас попробую

0

27

добрый день,станок китаец ивертор выдает ошибку uc 3.что это значит,где искать проблему,останавливается фрезер по x.y.z движение продолжается,все перезагружаю перезапускаю но примерно в том же месте фрезер снова отключается,при включении только фрезера он работает подозреваю где то в шине залом как наити проблему ПОМОГИТЕ

0


Вы здесь » Форум клана ЧПУшников » Станки с ЧПУ » Опять проблема с инвертором