Форум клана ЧПУшников

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » Форум клана ЧПУшников » Станки с ЧПУ » Проблема с осью Х и насосом


Проблема с осью Х и насосом

Сообщений 1 страница 40 из 40

1

Привет.

Даже не знаю, как и назвать тему!?

Проблема в следующем...  Включаю блок питание и инвертор, комп не включен, затем включаю насос и станок по оси Х начинает медленно шевелиться и журчать :-(... выключаю насос - перестает шевелиться и журчать :-)  ...(еще раз повторяю - комп не включен, мач не запущен)

Включаю комп, открываю мач... запускаю г-код, включаю насос, запускаю шпиндель... станок начинает работать и через пару минут опять жукчание, скрежет дли секунд и станок потерялся и ушел в сторону и начал резать дальше в воздухе (с правой стороны от заготовки) и немного на заготовке.

Вот мой инвертор: http://www.rc-network.de/forum/attachme … 1356091789

ПОМОГИТЕ, СПАСИТЕ!

Отредактировано irtimid (24-01-2013 20:37:05)

0

2

irtimid написал(а):

Привет.

Даже не знаю, как и назвать тему!?

Проблема в следующем...  Включаю блок питание и инвертор, комп не включен, затем включаю насос и станок по оси Х начинает медленно шевелиться и журчать ... выключаю насос - перестает шевелиться и журчать   ...(еще раз повторяю - комп не включен, мач не запущен)

Включаю комп, открываю мач... запускаю г-код, включаю насос, запускаю шпиндель... станок начинает работать и через пару минут опять жукчание, скрежет дли секунд и станок потерялся и ушел в сторону и начал резать дальше в воздухе (с правой стороны от заготовки) и немного на заготовке.

Вот мой инвертор: http://www.rc-network.de/forum/attachme … 1356091789

ПОМОГИТЕ, СПАСИТЕ!
Отредактировано irtimid (Сегодня 23:37:05)


Берёте прибор и начинаете прозванивать всю проводку. У вас где то есть пробой или связь по проводке между насосом, шпинделем и драйвером.
Причём в какой то момент вы просто спалите что то, проверяйте без питания.
Даже возможно что пробой в насосе и идёт наводка через воду и шпиндель, так же не помешает отличное заземление.

Отредактировано stasblak (24-01-2013 20:47:59)

0

3

stasblak написал(а):

irtimid написал(а):
Привет.
Даже не знаю, как и назвать тему!?
Проблема в следующем...  Включаю блок питание и инвертор, комп не включен, затем включаю насос и станок по оси Х начинает медленно шевелиться и журчать ... выключаю насос - перестает шевелиться и журчать   ...(еще раз повторяю - комп не включен, мач не запущен)
Включаю комп, открываю мач... запускаю г-код, включаю насос, запускаю шпиндель... станок начинает работать и через пару минут опять жукчание, скрежет дли секунд и станок потерялся и ушел в сторону и начал резать дальше в воздухе (с правой стороны от заготовки) и немного на заготовке.
Вот мой инвертор: http://www.rc-network.de/forum/attachme … 1356091789
ПОМОГИТЕ, СПАСИТЕ!
Отредактировано irtimid (Сегодня 23:37:05)Берёте прибор и начинаете прозванивать всю проводку. У вас где то есть пробой или связь по проводке между насосом, шпинделем и драйвером.
Причём в какой то момент вы просто спалите что то, проверяйте без питания.
Даже возможно что пробой в насосе и идёт наводка через воду и шпиндель, так же не помешает отличное заземление.
Отредактировано stasblak (Сегодня 17:47:59)
Подпись авторанет слова невозможно, есть человеческая лень.


да все было нормально. станок новый, недели 3-5. только началась эта проблема :-( кабеля заземленные!

0

4

irtimid написал(а):

да все было нормально. станок новый, недели 3-5. только началась эта проблема  кабеля заземленные!

То что станок новый ничего не говорит, попробуйте запустить станок без насоса, то есть запустите всё шпиндель станок но отключите насос кратковремено ничего со шпинделем не произойдёт, а вы получите какой то ответ куда дальше следовать в поисках.

Отредактировано stasblak (24-01-2013 21:18:02)

0

5

stasblak написал(а):

irtimid написал(а):
да все было нормально. станок новый, недели 3-5. только началась эта проблема  кабеля заземленные!То что станок новый ничего не говорит, попробуйте запустить станок без насоса, то есть запустите всё шпиндель станок но отключите насос кратковремено ничего со шпинделем не произойдёт, а вы получите какой то ответ куда дальше следовать в поисках.
Отредактировано stasblak (Сегодня 18:18:02)
Подпись авторанет слова невозможно, есть человеческая лень.


так и делал. отключал насос все работало нормально, включил насос через пару минут опять тоже самое :-(

0

6

irtimid запитайте насос, частотник и блок питания через разные фильтры. Не просто удлинители, а через хорошие фильтры.
Частотник без фильтра, БП импульсное и насос коллекторный всё включено в одну разетку, иль всё рядом...

0

7

Что за насос и куда подключен ? возможно по питанию помеха. Стоит для пробы запитать с другого источника.

0

8

irtimid написал(а):

так и делал. отключал насос все работало нормально, включил насос через пару минут опять тоже самое

В вашем случае проблема насос, практически почти все насосы применяемые в охлаждении небольших станков имеют ротор погруженный в воду, и возникает не большая проблема не заметная для вас ротор получил или имел небольшой люфт на втулках и просто протёр где то внутрений слой корпуса, туда поподает вода и малейшее повреждение изоляции ведёт к тому что через воду у вас идёт потенциал. Вообще в таких системах рекомендуется использовать дестилированную воду как раз по одной из этих причин, дистилянт не проводит ток.
Совет один замена насоса.

Отредактировано stasblak (24-01-2013 21:30:54)

0

9

valb написал(а):

irtimid запитайте насос, частотник и блок питания через разные фильтры. Не просто удлиннители, а через хорошие фильтры.
Частотник без фильтра, БП импульсное и насос коллекторный всё включено в одну разетку, иль всё рядом...
Подпись автораОхота пуще неволи. (с)


http://s3.uploads.ru/t/RgNXE.jpg
http://s3.uploads.ru/t/CWswX.jpg

Через какой фильтр?

все подключил на одну разетку.

0

10

irtimid написал(а):

Через какой фильтр?

Есть просто многоместная разетка как удлиннитель, а есть более серьёзная с дросселями и конденсаторами. Т.е. нужно развязать ваши потребители через фильтры.
Так-же, как предпологает stasblak, при пробое насос прозвонить тестером на исправность.
ГЫ-ГЫ. Наговорил... У вас же всё в одном корпусе. Только поглядел фотки. Тогда всё проще. На все питаюшие проводники ставить дроссели. И вызванивать где есть замыкание или идёт наводка.

Отредактировано valb (24-01-2013 21:46:31)

0

11

stasblak написал(а):

irtimid написал(а):
Через какой фильтр?
все подключил на одну разетку.Ещё один вопрос, что это у вас с корпусом, где то его хорошо стукнули? Проверте всю проводку внутри блока, просто от легких движений один из проводников может где то создать ненужное соединение.
Подпись авторанет слова невозможно, есть человеческая лень.


да, он немного стукнут... но только корпус. все проводки я подергал :-) все хорошо закрепленно и закручено.

есть еще один вопрос где найти описание инвертора моего станка Nowforever D100S1R5B?

0

12

stasblak написал(а):

irtimid написал(а):
да, он немного стукнут... но только корпус. все проводки я подергал  все хорошо закрепленно и закручено.
есть еще один вопрос где найти описание инвертора моего станка Nowforever D100S1R5B?По маркировке инвертора в интернете.
Подпись авторанет слова невозможно, есть человеческая лень.


а нет его в инете :-(. по этому и спрашиваю.

0

13

irtimid написал(а):

а нет его в инете . по этому и спрашиваю.

Напишите всё что есть на шилдике инвертора, попробую найти.

0

14

stasblak написал(а):

irtimid написал(а):
а нет его в инете . по этому и спрашиваю.Напишите всё что есть на шилдике инвертора, попробую найти.
Подпись авторанет слова невозможно, есть человеческая лень.


nowforever
Modele: D100S1R5B
Input: 1PH AC 220 50/60Hz
Output: 8.0A
S/N BRBCPR0224-M060541

это все что есть на нем :-(

0

15

irtimid написал(а):

так и делал. отключал насос все работало нормально, включил насос через пару минут опять тоже самое


Поменяете насос или следуите советом которые дали вам stasblak и valb

0

16

valb написал(а):

irtimid написал(а):
Через какой фильтр?Есть просто многоместная разетка как удлиннитель, а есть более серьёзная с дросселями и конденсаторами. Т.е. нужно развязать ваши потребители через фильтры.
Так-же, как предпологает stasblak, при пробое насос прозвонить тестером на исправность.
ГЫ-ГЫ. Наговорил... У вас же всё в одном корпусе. Только поглядел фотки. Тогда всё проще. На все питаюшие проводники ставить дроссели. И вызванивать где есть замыкание или идёт наводка.
Отредактировано valb (Сегодня 18:46:31)
Подпись автораОхота пуще неволи. (с)


спасибо!

а вы знаете, думаю вы правы. раньше, до этого случая я использовал другой удлинитель (разетку) трех-разеточный удлинитель... там цеплял комп, монитор, и контроллер и было все ОК ;-) пойду попробую на другом удлинителе ;-)

0

17

irtimid написал(а):

nowforever
Modele: D100S1R5B
Input: 1PH AC 220 50/60Hz
Output: 8.0A
S/N BRBCPR0224-M060541

это все что есть на нем

Это реально клон какого то производителя, попробуйте настройки данные в этом посте по алгоритму
Настройка популярного китайского инвертера HY02D223B (220 В, 2.2 кВт.)

0

18

Если проблемы только по X, попробуите поменять у этого конторлера провода на step/dir  на экранированые

0

19

stasblak написал(а):

irtimid написал(а):
nowforeuer
Modele: D100S1R5B
Input: 1PH AC 220 50/60Hz
Output: 8.0A
S/N BRBCPR0224-M060541
это все что есть на немЭто реально клон какого то производителя, попробуйте настройки данные в этом посте по алгоритму
Настройка популярного китайского инвертера HY02D223B (220 В, 2.2 кВт.)
Подпись авторанет слова невозможно, есть человеческая лень.


спасибо. попробую.

еще вопрос... а почему я в маче не могу включить свой инвертор... т.е. через мач. почему я должен его запускать сам в ручную на контроллере? и скорость сам регулировать, а не через мач?

Отредактировано irtimid (24-01-2013 23:16:36)

0

20

achirica написал(а):

Если проблемы только по X, попробуите поменять у этого конторлера провода на step/dir  на экранированые


подробнее можно, просто я новичек, чайник :-)!?

0

21

У меня была подобная проблема с осью y правда и пылесоса. И оказалась что просто были скручены все излишки провода в бухту. После того как распутал все заработало. Правда ремонтировал методам научного тыка, но именно после этого момента все стало на свои места.

0

22

makssx написал(а):

У меня была подобная проблема с осью y правда и пылесоса. И оказалась что просто были скручены все излишки провода в бухту. После того как распутал все заработало. Правда ремонтировал методам научного тыка, но именно после этого момента все стало на свои места.


у меня провода и в прямь лежат как клубок, и как попало.

0

23

Что у вас корпус битый , гнутый , падал что ли ?передняя панель , где кнопка экстреного останова или такой дизайн )

0

24

3dcnc написал(а):

Что у вас корпус битый , гнутый , падал что ли ?передняя панель , где кнопка экстреного останова или такой дизайн )


да, есть немного... так с китая пришел. но погнут только корпус... все детали целы. и началось все это только день назад... до этого все было НОРМ, почти норм... вторая проблема, т.е. первая было то, что после черновой чистовая отклонялась в право на 3-5 мм.

0

25

irtimid написал(а):

valb написал(а):
irtimid написал(а):
Через какой фильтр?Есть просто многоместная разетка как удлиннитель, а есть более серьёзная с дросселями и конденсаторами. Т.е. нужно развязать ваши потребители через фильтры.
Так-же, как предпологает stasblak, при пробое насос прозвонить тестером на исправность.
ГЫ-ГЫ. Наговорил... У вас же всё в одном корпусе. Только поглядел фотки. Тогда всё проще. На все питаюшие проводники ставить дроссели. И вызванивать где есть замыкание или идёт наводка.
Отредактировано valb (Сегодня 18:46:31)
Подпись автораОхота пуще неволи. (с)спасибо!
а вы знаете, думаю вы правы. раньше, до этого случая я использовал другой удлинитель (разетку) трех-разеточный удлинитель... там цеплял комп, монитор, и контроллер и было все ОК  пойду попробую на другом удлинителе

нет. не то... воткнул только один кабель в резетку от станка. все равно, если включить насос начинает ось Х медленно-медленно ходить.

0

26

irtimid написал(а):

спасибо. попробую.

еще вопрос... а почему я в маче не могу включить свой инвертор... т.е. через мач. почему я должен его запускать сам в ручную на контроллере? и скорость сам регулировать, а не через мач?

Отредактировано irtimid (Сегодня 02:16:36)

В реале проблема с насосом, по поводу управления через масн в вашем контроллере это просто не предусмотрено, максимум что вы можете сделать это обустроить запуск шпинделя на предустановленой скорости, на вашей интерфейсной плате однозначно стоит реле, управляется оно в основном outpoot 1 pin16, port 1 либо pin17, остальное смотрите в подключении инвертора.

0

27

stasblak написал(а):

irtimid написал(а):
спасибо. попробую.
еще вопрос... а почему я в маче не могу включить свой инвертор... т.е. через мач. почему я должен его запускать сам в ручную на контроллере? и скорость сам регулировать, а не через мач?
Отредактировано irtimid (Сегодня 02:16:36)В реале проблема с насосом, по поводу управления через масн в вашем контроллере это просто не предусмотрено, максимум что вы можете сделать это обустроить запуск шпинделя на предустановленой скорости, на вашей интерфейсной плате однозначно стоит реле, управляется оно в основном outpoot 1 pin16, port 1 либо pin17, остальное смотрите в подключении инвертора.
Подпись авторанет слова невозможно, есть человеческая лень.


ок! спасибо за обяснения и ответы.

0

28

http://cncfiles.ru/photo/19639/222241359056716.jpg
http://cncfiles.ru/photo/19641/343631359056720.jpg

s13 написал(а):

Что за насос и куда подключен ? возможно по питанию помеха. Стоит для пробы запитать с другого источника.


вот такой насос ;-)

0

29

irtimid написал(а):

вот такой насос

я так понимаю на вашем насосе стоит коллекторный двигатель? если да то питайте его через фильтр.
если нет, не поленитесь разберите его и проверьте сальниковое соединение между ротором и камерой насоса, возможна протечка воды внутрь статора, корпус у двигателя закрытого типа и протечку визуально вы просто можете не увидеть.

Отредактировано stasblak (25-01-2013 00:06:58)

0

30

stasblak написал(а):

irtimid написал(а):
вот такой насося так понимаю на вашем насосе стоит коллекторный двигатель? если да то питайте его через фильтр.
если нет, не поленитесь разберите его и проверьте сальниковое соединение между ротором и камерой насоса, возможна протечка воды внутрь статора, корпус у двигателя закрытого типа и протечку визуально вы просто можете не увидеть.
Отредактировано stasblak (Сегодня 21:06:58)
Подпись авторанет слова невозможно, есть человеческая лень.


и пользоваться только дистилированной водой?
а можно ли пользоваться охл. жидкостью от машин? (зеленая такая жидкость - тосол)

Отредактировано irtimid (25-01-2013 00:19:56)

0

31

irtimid написал(а):

и пользоваться только дистилированной водой?
а можно ли пользоваться охл. жидкостью от машин? (зеленая такая жидкость - тосол)

Отредактировано irtimid (Сегодня 03:19:56)

можно, но дисцилянт лучше так как теплоёмкость воды самая высокая из всех жидкостей + цена в магазине, ну а если по домашнему (самогонный аппарат)

0

32

можно и даже рекомендуется тосол

Отредактировано achirica (25-01-2013 00:33:54)

0

33

achirica написал(а):

можно и даже рекомендуется тосол

Отредактировано achirica (Сегодня 03:33:54)

Если не трудно, какой производитель рекомендует тосол?

0

34

Я сразу залил красный антифриз, потому что зимой мало ли, не приду пару дней в мастерскую - и хана шпинделю. Не знаю, как  дистиллированная вода, но обыкновенная вода со временем тухнет и выпадает осадок.

0

35

Карпуха написал(а):

Я сразу залил красный антифриз, потому что зимой мало ли, не приду пару дней в мастерскую - и хана шпинделю. Не знаю, как  дистиллированная вода, но обыкновенная вода со временем тухнет и выпадает осадок.

Сдесь станок стоит у человека дома, дистилированая вода мёртвая и в ней нечему тухнуть.

0

36

stasblak написал(а):

Карпуха написал(а):
Я сразу залил красный антифриз, потому что зимой мало ли, не приду пару дней в мастерскую - и хана шпинделю. Не знаю, как  дистиллированная вода, но обыкновенная вода со временем тухнет и выпадает осадок.Сдесь станок стоит у человека дома, дистилированая вода мёртвая и в ней нечему тухнуть.
Подпись авторанет слова невозможно, есть человеческая лень.


да, почти дома. в подвале. просто есть и дистилированая, и много лишнего тосола (литров 5). вот и спрашиваю, что лучше?

0

37

stasblak написал(а):

Если не трудно, какой производитель рекомендует тосол?


Я не говорил что производитель рекомендует, начитался по форумам отзывы людей которые используют тосол, некоторые разбавляют с водой до 50%

Отредактировано achirica (25-01-2013 10:38:20)

0

38

Зачем тосол?
Зачем Вам лишняя химия?
В машинах тосол применяют,  чтобы не замерзал + всякие присадки (в зависимости от марки), чтобы не коррозировал радиатор в зависимости из чего он сделан (медь, алюминий).
Обычная вода от нагрева будет  отдавать соль в виде осадков и накипи.
А дистиллят  не будет давать накипи и отложения.  В дистилляте даже железо не ржавеет (если нет доступа кислорода).  Единственный минус - замерзает.

+1

39

По поводу охлаждающий жидкость думаю можно открыть отдельную тему,

irtimid решили проблему ?

0

40

achirica написал(а):

По поводу охлаждающий жидкость думаю можно открыть отдельную тему,

Зачем создавать новую? Когда уже несколько раз обсуждалось. Полистал темы, например тут: Охлаждение шпинделя

0


Вы здесь » Форум клана ЧПУшников » Станки с ЧПУ » Проблема с осью Х и насосом