Форум клана ЧПУшников

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » Форум клана ЧПУшников » Станки с ЧПУ » Проблема со станком


Проблема со станком

Сообщений 1 страница 65 из 65

1

Здравствуйте,у меня возникла проблема со станком.Проблема состоит в том,что коордиты X,Z-хорошо работают,а координат Y плохо.При задача направления по Y действия стопоряться или вообще не происходят,первую причину устронил не хватало подшибников,а теперь такое ощущение как моторчик не тянет при указание допустим шаг 10мм,почему?

0

2

У нас такое было раньше, только по z, станок еще на гарантии, приехали мастера и поменяли моторчик помощнее, стех пор работает тьфу-тьфу.

0

3

Но, получаеться слабенький моторчик?просто до этого он работал,хотя тоже тормозил,но не сильно.А у Вас какой станок,модель какая?

0

4

У нас ATS-2112 если это вам штото говорит, тут можно посмотреть на него http://www.instankoservis.ru/index.php? … ;Itemid=37 У нас тожэ подтормажевал не сильно, но иногда збивал даные по высоте, позвонили на фирму производителя, обяснили суть проблемы. Там сразу сказали што нужно поставить моторчик помошнее, мы сначяла не поверили што это поможет но по приезду мастера и замены двигателя проблема отпала.

0

5

У нас в принципе такой же,вернее похож на Ваш по фотографий,только он из Китая,скажите пожалуйста,а где можно купить моторчик,и получаеться для координат x,y,z моторчики одинаковы,но с разными мощностями?

0

6

Где купить не подскажу, потому что незнаю, думаю нодо поискать по форумах и можно найти. У нас были одинаковые по мощности потом на z поставили посильнее, мастер говорил што там нужен помощнее. А насчет где купить думаю еще ктото отпишетса и с этим помогут.

0

7

Вот вроде оно http://www.purelogic.ru/sm.html и тут http://www.electroprivod.ru/st_motor.htm

Отредактировано zima (26-09-2009 22:23:37)

0

8

А Вы не могли бы дать телефончик мастера? и поделиться документацией на Ваш станок,если есть в электронном ввиде?

0

9

Телефона мастера нет, есть только директора предприятия, фирма находитса в Одессе Украина. Документацыю счяс поисчю.

0

10

Спасибо большое Вам.Можно и директора,документацию хорошо было бы посмотреть.Я завтра разберу координаты там поторчики одинаковы по размерам,но по мощности надо проверить.У меня еще маленький есть станок Woodpecker Rs3742  вот тоже документацию ищу.

0

11

Вот все што есть по документацыи

Скрытый текст:

Для просмотра скрытого текста - войдите или зарегистрируйтесь.

Отредактировано zima (26-09-2009 22:35:09)

0

12

Телефон в личке

0

13

Я Вам очень благодарен,а телефончик директора можно?

0

14

Посмотри личное сообщение.
Ну как есть?

Отредактировано zima (26-09-2009 22:49:11)

0

15

да пришло,спасибо,скажите,а масиер не говорил почему такая проблема возникла из за чего не тянет моторчие,по идей при покупки и при эсплотации должно работать,таких проблем не вызывать

0

16

сказл што они только недавно перешли на такие двигатели и не совсем их протэстили, ну типа так отмазалса

0

17

а какой у Вас стоял не помните модель и номер?

0

18

модєль поставил такуюжє только помощнее, точьно могу сказать только в понедельник, так не помню

0

19

на сколько не помните мощность?

0

20

нет не помню, посмотрю и напишу

0

21

Вот фото нашего станка http://pic.ipicture.ru/uploads/090929/MYe4hFPGc2.jpg
Я проверил проводку,все вроде норм.Причина,которая на данный момент вызываеться это по  направлениею координаты y -действия иногда стопоряться,а при включений шагов например 10мм,вообще только дергаеться практически на месте,но бывает иногда и срабатываеться,такое ощущение будто что то мешает или прокручиваеться,а режиме работа работает,норм
Мне кажеться причина в http://pic.ipicture.ru/uploads/090929/V0a227IM3U.jpg
или не по уровню установлен или перетянут-это все возможно?

Отредактировано sima777 (29-09-2009 18:32:28)

0

22

Доброго времени суток! Кто знаком со стойкой FANUC. У нас нет такой функции - начать со строки.
Предлагают вызвать спеца и он разблокирует эту функцию в стойке за бешеные деньги.
Случаем не знакомы с такой проблемой?
Спасибо за любой ответ.

0

23

Прошу помощи.
У меня на оси «Х» два двигателя. Основной идёт нормально, а дополнительный иногда даёт сбой (стопорится). Искал проблемы в механике, но с ней всё в порядке. Отсоединил двигатель от трансмиссии станка и держа его в руке дал команду в MACH3 для движения оси «Х». Двигатель крутился, но чувствовал какие-то подёргивания и в конце концов застопорился. Тогда, данный (дополнительный) двигатель, который работал со сбоями, поменял местами с двигателем (основным), который не давал сбои и данный (дополнительный) двигатель заработал очень плавно, без перебоев. Понял, что проблема не в двигателе (была и такая мысль), а в том, что такой сигнал (с перебоями) поступает на двигатель с платы. Плата у меня: 5 Axis TB6560 CNC Stepper Motor Driver Board Controller 3A MACH3.  Данную процедуру провёл и с осью “Z”. Там также двигатель крутился очень плавно, но чувствовались иногда слабые подёргивания (всё ощущал рукой). Получается, что по оси “Z” также сигнал с перебоями поступает на двигатель с платы.
В чём может быть проблема, что такой плохой сигнал поступает с платы на двигатель и как можно его устранить? В плате? Может быть пыль, осевшая на плате, как-то влияет? Но я прочистил плату хорошо кисточкой, а результат остался тот же. Может в компьютере или в MACH3?
sima777, ты разобрался со своими проблемами? Мне кажется, что у нас похожие проблемы.
http://s7.uploads.ru/VxOhf.jpg

Плата, что на моём станке. На ней же драйвера двигателей.

0

24

Спасибо за отклики о помощи. Прочитав разную информацию на форумах, понял, что эту плату необходимо выкинуть :)

0

25

Iliici написал(а):

Спасибо за отклики о помощи. Прочитав разную информацию на форумах, понял, что эту плату необходимо выкинуть

Первая электроника была на такойже синей плате после месяца мучений выкинул и забыл как страшный сон. Попробуйте ледшайновские драйвера и пятиосевую китайскую платку опторазвязки, работает такая связка уже около года с небольшим  без каких либо замечаний.

0

26

Скажем точнее.
Синяя китовская плата на 3 или 4 оси прекрасно работает на небольших токах и скоростях.
Просто ее "целевая аудитория"  - скорее 3Д принтеры либо лабораторное оборудование с движками типа NEMA17.

Не стоит пытаться заменить ей драйвера с рабочими токами более 2 ампер и напряжением питания более 24 вольт.
Можно было бы в ограничениях по применению привести еще и максимальную входную частоту сигнала СТЕП, но этот параметр аппаратно лечится.

----- добавлено-------
Оригинальный Лидшайн - это, конечно, очень хорошо.
Но и дорого, однако.
Если не ставится цели выжать из станка все возможное, либо нет опыта и понимания, зачем нужна именно цифровая серия Лидшайна - можно на них не заморачиваться. Прекрасно будет работать и клон Линшайна. Тот же М542. У него есть разновидность с буковкой Н. И он прекрасно тянет до 100 вольт.

Отредактировано andyshcher64 (05-02-2016 06:41:16)

0

27

Полностью с Вами согласен.

0

28

Я уже ознакомился с некоторой, касающееся меня информацией, на форуме. Пытался перейти с TB6560 на TB6600. Но, понял, что нет смысла наступать два раза на одни и те же грабли и решил подобрать что-то получше. И подобрал RZNC DSP 0501 и Leadshine DM542.  Двигателя решил оставить старые - SY57STH76-2804A, пока соберу денег на новых. Но каково было моё удивление, когда эта комбинация ранее обсуждалась, не с хорошей стороны (короче, возникали проблемы -  не возвращался шпиндель точно в точку «НОЛЬ»). Решил последовать тем рекомендациям: приобрести драйвера от YAKO.   
  В связи с тем, что двигателя у меня на 2,8А, подобрал   Yka2304me.  Выдаёт 3А, но думаю установить переключатель на 2,5А.
Уважаемые знатоки, подскажите, нормальный ли выбор данной комбинации:
RZNC DSP 0501 + Yka2304me + SY57STH76-2804A ?
Достаточные, ли, параметры Yka2304me для SY57STH76-2804A ?   
Нужно учитывать какие-то особенности в подключении? Да вообще, о чём я пишу :) . Для меня всё - особенности. Я их (RZNC DSP 0501 + Yka2304me) даже не видел и не слышал о них до сегодняшнего дня. )))) 
Чем отличается Yka2304me от Yka2304mf ?

Отредактировано Iliici (05-02-2016 12:26:41)

0

29

andyshcher64, повышать только Step Pulse или ещё и Dir Pulse?

0

30

Iliici написал(а):

andyshcher64, повышать только Step Pulse или ещё и Dir Pulse?


В смысле как повышать?

0

31

Step Pulse и Dir Pulse у меня установлены "1" и "1". Многие советовали (не мне. Я просто читал советы другим и не задавал им вопросы) Step увеличить до 15. Но я так и не понял: только Step Pulse или Step Pulse и Dir Pulse? Это в Motor Tuning and Setup.

0

32

Доброго времени суток коллеги!
Появилась проблема - заметная вибрация шпинделя, в основном при обработке по оси Y, но бывает и по оси X
Причем эта вибрация появляется только при касании фрезой материала. Причём вибрация есть даже при минимальном шаге - 0,1-0,15 мм
На холостом ходу вибрации нет.

Как можно исправить это дело?
Заранее весьма благодарен)

Отредактировано Олег Непричом (05-02-2016 22:24:03)

0

33

Олег Непричом написал(а):

Доброго времени суток коллеги!
Появилась проблема - заметная вибрация шпинделя, в основном при обработке по оси Y, но бывает и по оси X
Причем эта вибрация появляется только при касании фрезой материала. Причём вибрация есть даже при минимальном шаге - 0,1-0,15 мм
На холостом ходу вибрации нет.

Как можно исправить это дело?
Заранее весьма благодарен)

Отредактировано Олег Непричом (Вчера 22:24:03)


В моем делитантском понимании:гипотетически причин несколько,найдите свою или идите методом исключения:
1.Фреза "присела",или её угол заточки не для этого материала(первое вероятнее)
1.а.:Длина фрезы не сопоставима с ее диаметром при работе всей своей рабочей плоскостью.(проще сказать-тонковата она для обработки всей рабочей плоскостью,т.е. на всю глубину).
2.Радиальное биение инструмента(фрезера)-износ подшипника или разболтано крепление к порталу.
3.Люфт портала

на практике наиболее вероятна причина 1.а.

0

34

Уважаемые коллеги-уже с неделю не могу выжать из этого набора даже половины его возможностей.Пожалуйста,кто знает-дайте совет или варианты наладки.
Драйвер PLC002,ШД FL57STH56-2804A,БП-5.4А,(набор пурелоджика),УП-MACH3,ПК-Windows XP.
Самое большее,что удалось выжать на мин.оборотах(60 об/мин) и мин. ускорении-крутящий момент 3кг/см(мерию рычагом с помощью эл. весов с памятью).
Режим в драйвере выставил ШАГ.
Пожалуйста-кто может-опишите возможные причины неполадки.
С уважением.
http://s6.uploads.ru/t/zL0Ep.jpg

0

35

Олег Непричом
Из видео понял,что обработка идёт "попутная", это нормальное явление, запустить по "встречке" и всё пройдёт, так износ и нагрев меньше.

0

36

Свирель написал(а):

В моем делитантском понимании:гипотетически причин несколько,найдите свою или идите методом исключения:
1.Фреза "присела",или её угол заточки не для этого материала(первое вероятнее)
1.а.:Длина фрезы не сопоставима с ее диаметром при работе всей своей рабочей плоскостью.(проще сказать-тонковата она для обработки всей рабочей плоскостью,т.е. на всю глубину).
2.Радиальное биение инструмента(фрезера)-износ подшипника или разболтано крепление к порталу.
3.Люфт портала

на практике наиболее вероятна причина 1.а.


1. По фрезе - исключено, т.к. вибрация присутствует при разных фрезах.
2. Шпиндель в норме (как мне кажется), крепление его без люфтов.
3- вероятней всего. Вот только непонятно как с этим бороться или хотя бы - откуда начинать..

0

37

Расулыч написал(а):

Из видео понял,что обработка идёт "попутная", это нормальное явление, запустить по "встречке" и всё пройдёт, так износ и нагрев меньше.

То есть обработку материала пускать только в одном направлении?
А как это реализовать в Арткаме?

0

38

Олег Непричом
В некоторых стратегиях есть строка "направление резания" . На видео скорее обработка по профилю, в этой стратегии есть такая возможность.

0

39

Расулыч
спасибо, буду изучать эту тему.
Кстати, насколько я понял из Вашего поста № 35 - направление резания "попутная" и "встречная" - разные по нагреву и износу? Это связано с направлением волокон дерева и направлением движения фрезы?

0

40

Михаил79 написал(а):

Здравствуйте уважаемые.Проблема у меня такая,полетел концевик по оси Z.Теперь не могу запустить станок без обнуления координат.Может есть информация как обойти все это и работать не обнуляя станка?Help me!!!

Так подключите вместо концевика простую кнопку или микрик на замыкание, запускаете обнуление и когда пойдет ход по Z , нажимаете кнопку. Все равно потом калибровать ось Z надо по заготовке.

0

41

Михаил79 написал(а):

Здравствуйте уважаемые.Проблема у меня такая,полетел концевик по оси Z.Теперь не могу запустить станок без обнуления координат.Может есть информация как обойти все это и работать не обнуляя станка?Help me!!!

Ка по мне, лучше купить концевик, не таких он уж и больших денег стоит (доллара 4), и не мучаться...


Зачем заново изобретать велосипед

Отредактировано Анатолий Ш (19-05-2016 22:16:16)

0

42

Михаил79 написал(а):

Здравствуйте уважаемые.Проблема у меня такая,полетел концевик по оси Z.Теперь не могу запустить станок без обнуления координат.Может есть информация как обойти все это и работать не обнуляя станка?Help me!!!


Я еще не дорос,что бы здесь давать советы,но чего то пришло на ум-а если сделать так,как на картинке-сработает?
http://savepic.net/8185132m.jpg

0

43

Правильно тебе подсказал Свирель отключи в программе концевик по Z, пока другой не купил и просто не отправляй в HOME. Я первый раз пробовал без них и всё работает нормально.

0

44

Свирель написал(а):

Уважаемые коллеги-уже с неделю не могу выжать из этого набора даже половины его возможностей.Пожалуйста,кто знает-дайте совет или варианты наладки.
Драйвер PLC002,ШД FL57STH56-2804A,БП-5.4А,(набор пурелоджика),УП-MACH3,ПК-Windows XP.
Самое большее,что удалось выжать на мин.оборотах(60 об/мин) и мин. ускорении-крутящий момент 3кг/см(мерию рычагом с помощью эл. весов с памятью).
Режим в драйвере выставил ШАГ.
Пожалуйста-кто может-опишите возможные причины неполадки.
С уважением.


А блок питания не слабоват для такой платы? 4 оси по 2А - уже 8а. Кстати на сколько вольт блок питания силовой части?  Или проблема проявляется даже при одном двигателе?

Отредактировано ghost1203 (20-05-2016 07:18:30)

0

45

ghost1203 написал(а):

А блок питания не слабоват для такой платы? 4 оси по 2А - уже 8а. Кстати на сколько вольт блок питания силовой части?  Или проблема проявляется даже при одном двигателе?

Отредактировано ghost1203 (Сегодня 07:18:30)


Верно,даже при одном движке толку не было.
Вопрос мой разрешился,правда путем непростых опытов и с помощью коллег по форуму(за что им РЕСПЕКТ и уважение).Пришлось и осцилограммы сигналов на выходе анализировать,и крут.моменты мерить и много еще чего.
Напишу здесь-может тем кто собирается строить ЧПУ это будет на пользу.
1.Использование многоканальных драйверов по неизвестной мне причине не дает ШД развить и половины своей мощности.(Опыт-даже КИТовский многоканальный драйвер с током 4.5А на канал (на ТВ6600) не раскачал у 57ШД момента более 6кг/см).Как только поставил одноканальные DM556-движки не узнать,ШВП руками не остановишь.
(кстати-форма сигнала на выходе многокан-х и однокан-х драйверов О-ох как отличается не в пользу первых)
2.Из опыта я понял,и здесь ребята подсказывали (может и не все коллеги согласятся)-но блок питания по току может и не догонять суммарного тока трех ШД.(у меня сейчас БП на 9А,а 3 ШД по 4А-пока все без перекосов).Кто-то мне отвечал-потребляемый ток от БП на 20-30% ниже суммарного тока ШД,и на практике это подтверждается.
:unsure:

0

46

Михаил79 написал(а):

Ждать неделю,а заказы горят((

Ну если так, то конечно что-то надо решать...

0

47

Есть здесь операторы плазменных станков? Кто сталкивался с проблемой - в момент поджога дуги идет искра с сопла и с места где кожух крепится к резаку, и сразу же тухнет. :question:

0

48

Анатолий Ш написал(а):

Есть здесь операторы плазменных станков? Кто сталкивался с проблемой - в момент поджога дуги идет искра с сопла и с места где кожух крепится к резаку, и сразу же тухнет.

Головку проверяйте, внутри всё должно быть чисто, ни каких перекосов, и болтанки электрода и ещё проверьте массовый провод от сопла к аппарату, возможно у вас контакт пропал и поэтому ВЧ разряд уходит в общую массу, а не на массу пилотной дуги (это ещё черевато при плохой земле пробоем элементов схем станка)

0

49

Flint2015 написал(а):

проверьте массовый провод от сопла к аппарату, возможно у вас контакт пропал и поэтому ВЧ разряд уходит в общую массу, а не на массу пилотной дуги (это ещё черевато при плохой земле пробоем элементов схем станка)

массовый провод от сопла к аппарату идет внутри резака или я что-то неправильно понял? Аппарат Hypertherm powermax45...

0

50

Flint2015 написал(а):

Головку проверяйте, внутри всё должно быть чисто, ни каких перекосов, и болтанки электрода и ещё проверьте массовый провод от сопла к аппарату, возможно у вас контакт пропал и поэтому ВЧ разряд уходит в общую массу, а не на массу пилотной дуги (это ещё черевато при плохой земле пробоем элементов схем станка)

В проблеме, так и не разобрался, заменили внутренность резака, сейчас работает. Придет с ремонта напишу. Но как по мне больше всего вероятность - проблемы с уплотнением воздуха..... Кольцо менял - не помогло, а так - там с виду в принципе и ломаться то нечему....

Отредактировано Анатолий Ш (17-06-2016 21:26:57)

0

51

Друзья, день добрый. Работаю на лазерном станке с рабочем полем 1200х900. Вчера нежданчиком образовалась проблема. Категорически перестала работать ось Y. На драйвере оси Y (leadshine 3dm683) горит зелёный диод, красный диод периодически мигает (три мигания, пауза, три мигания). В чём может быть проблема с осью Y? Что может означать мигание красного диода? (возможно количество миганий-это код причины неработоспособности оси Y) Заранее спасибо.

0

52

ebreo написал(а):

leadshine 3dm683

http://www.leadshine.com/UploadFile/Down/3DM683m.pdf
Переводчик в помощь
( Перегрузки по току защита будет активирована, когда постоянный ток превышает верхний предел или в случае
от короткого замыкания между обмоткам или между двигателем катушки и землей, а красный светодиод включится
один раз в течение каждого периодического времени (3 сек).
Защита от перенапряжения
При подаче напряжения питания превышает 62 ± 1 В постоянного тока, защита будет активирована и красный светодиод
включить дважды в течение каждого периодического времени (3 сек).
Фаза защиты от ошибок
Моторные линии электропередач неправильно и не подключен активирует эту защиту. Красный светодиод включается четыре
раз в течение каждого периодического времени (3 с).
Внимание: Если вышеуказанные средства защиты являются активными, вал двигателя будет свободен или светодиод загорится красным цветом.
Сбросить драйвер, переоснащение его, чтобы сделать его функционировать должным образом после удаления выше проблем. поскольку
нет никакой защиты от силовых проводов (+, -) разворот, очень важно, чтобы убедиться, что мощность
Провода питания правильно подключен к водителю. В противном случае, водитель будет поврежден мгновенно.

Отредактировано Flint2015 (29-09-2016 15:51:43)

0

53

Здравствуйте,
начались проблемы включения со станком LTT-P6090. Может кто сталкивался с подобным и знает как лечить.


0

54

Не блокируется реле, через контакты которого проходит питающая сеть.
Электрик должен знать.
Смотреть что с контактами или замена этого реле(пускателя).
В место кнопки можно поставить тумблер или переключатель на соответствующее напряжение.

Отредактировано Alex2x (02-06-2017 19:40:09)

0

55

Alex2x написал(а):

Не блокируется реле, через контакты которого проходит питающая сеть.
Электрик должен знать.

Скорее всего он прав. Для проверки удерживайте кнопку пуск, если станок заработает, пускатель не ставится на самоподхват.
http://s1.uploads.ru/t/DcrFC.jpg
Эта группа контактов отвечает за работу катушки пускателя.

0

56

Для решения проблемы продул всё что можно сжатым воздухом. Вроде помогло стал заводится. Теперь эту процедуру надо включать в список регламентных работ.

0

57

Станок  LTT-P6090 выдал очередную проблему. С утра работал как положено. На обед выключил, а после обеда отказался включаться совсем. Продувание воздухом и шевеление проводов не помогло.
Может кто подскажет с какой стороны искать поломку

0

58

При нажатии на эту кнопку питание появляется, но она никак не фиксируется
http://s0.uploads.ru/t/78c6A.jpg

0

59

Пропало питание, для начала кнопка стоп (должна быть нормальнозамкнута)
Рядом с кнопкой белый прямоугольник, нажмите на него палочкой, если жизнь появится ищите неисправность управления питанием и проверьте целостность катушки пускателя

0

60

Белый прямоугольник похож на простую заглушку. Питание появляется при нажатии на чёрную кнопку, при отпускании пропадает.

0

61

Vaneich написал(а):

Белый прямоугольник похож на простую заглушку. Питание появляется при нажатии на чёрную кнопку, при отпускании пропадает.

Проверьте на этом элементе клеммы А1 и А2, это питание катушки магнитного пускателя. Возможно стоит попробовать подать на них питание напрямую, для проверки целостности катушки.
Из второго видео, вашего поста выше( если катушка и контакты А1 и А2 - исправны)  снимайте панель и проверяйте саму кнопку и её контакты.
С этой проблемой любой электрик должен  справиться.

0

62

Эта штука называется электромагнитный пускатель (прочитайте про устройство и подключение), кнопка в вашем случае не нужна.
замкните для начала кнопку стоп

0

63

Vaneich написал(а):

Белый прямоугольник похож на простую заглушку. Питание появляется при нажатии на чёрную кнопку, при отпускании пропадает.

Это вообще не кнопка а кусок рамки на который подвижные контакты закреплены, давя на них пальцем ты заменяешь действие катушки. Замени пускатель и не парься, цена вопроса от 300 рублей. Только обязательно посмотри напряжение рабочее катушки, должно совпадать. А так можно вообще любой, главное чтобы по току проходил.

0

64

А кнопку стоп все-таки проверьте, это недолго.

0

65

Причину похоже нашёл. Кнопка экстренной остановка на прозванивается ни в каком положении. Замкнул контакты на прямую станок ожил.

0


Вы здесь » Форум клана ЧПУшников » Станки с ЧПУ » Проблема со станком