​ ​

Форум клана ЧПУшников

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » Форум клана ЧПУшников » Станки с ЧПУ » Нет смазки направляющих


Нет смазки направляющих

Сообщений 1 страница 12 из 12

1

Уважаемые господа.

Кто может подсказать ответ на следующий вопрос:
Станок старый ЧПУ Болгарский или прибалтийский - Т1002S, трехкоординатный.
Нет подачи масла на направляющие всех осей. Около маслонасоса есть несколько коробочек (вероятно управляемые клапана) с кнопочками. Если нажать на кнопочку - падает давление, масло начинает идти, а потом опять все вырубается.

Это что? не работает электроника включения клапана или где то утечка масла? Или еще что?

0

2

Уважаемый Александр... Немного не по теме... Вот уже больше месяца я штудирую форум... И вот к какому выводу пришёл... Нужен бубен...( не хочу ни кого обидеть, очень много полезного узнал... ) А по поводу бубна, мож у кого лишний завалялся?)))

0

3

АлександрАндреев написал(а):

Около маслонасоса есть несколько коробочек

в управление подачей масла по любому  есть два компонента электрическая часть и мех часть
электрическая часть проверяется тестером (прозвонить на обрыв) и есть сигнал или нет.
мех часть проверяется (сам клапан) только разборкой ,там должны быть  как правило уплотняющие кольца они могут быть повреждены или из за старости задубеть.
если в системе воздух будет падение давления  и наверное должен быть какой нибудь датчик, нужна схема или хотя бы фото.

0

4

Я не знаю как нормально для сигнала 1 или 0.
Я частично отвинтил одну из гаек соединения трубки подачи масла на одной из направляющих - масло не идет. Нажал кнопку на клапане - брызнуло во все стороны,кнопку отпустил, дальше с отвинченной гайкой не пробовал.
С завинченной гайкой - при нажатии кнопки резко падет давление, мотор помпы перестает реветь и, через пол секунды, все возвращается в исходное положение: мотор опять ревет, давление повышается.

0

5

Попробуйте все трубки по очереди продуть насосом. Велосипедным. Естественно слив предварительно масло.
Посмотрите масляный фильтр. Короче профилактика с разборкой.

0

6

Спасибо за совет. Завтра начну разборку и продувки. Так, если где-то воздух идет, значит дальше дырка? Её искать?

0

7

Искать соринку которая недает проходу маслу. Масляная система закрытая, т.е. одно и тоже масло гоняется по кругу? Смотрите вопервых фильтры. Еслиб в клапан попала соринка, он бы не держал давление. Его б  заклинило в открытом состоянии.

0

8

АлександрАндреев написал(а):

все возвращается в исходное положение: мотор опять ревет, давление повышается.

Я не знаю как нормально для сигнала 1 или 0.
для диагностики не принципиально :самое главное есть или нет (выключенный станок например 0 вольт,включенный например 12вольт),тестр в помощь...
1 какое создается давление и на сколько падает ?

2 насос постоянно работает при включенном станке?
3 масленый насос служит  только для смазки или есть еще гидрооборудование?
выкладывай фото .

0

9

VALD
Мне кажется система не забита, а разгерметизирована. Может быть есть логика, которая отключает подачу масла в этот канал при большом расходе. Ну это догадки.

NAPAS
1. Давление около 30 ат, дергается в пределах 5 ат. Мотор жужжит громко как будто в холостую.
2. Насос работает постоянно при включенном станке. E-STOP нажать - глохнет.
3. По моему привод движения осей гидронасосами. От коробки с клапанами отходит 6 трубок, в т.ч.Одна насмазку (по моему только одна), Три (вероятно) на управление осями, две наверное на зажим патрона. Фото завтра.

0

10

на клапане с боку должна быть его схема или номер, что то типа  1Р 202.АВ1-574А

0

11

АлександрАндреев написал(а):

Мне кажется система не забита, а разгерметизирована.

Может воздушная пробка?
Рагерметизирована может в самой верхней точке? Масла мало или при работе насоса есть гделибо подтеки.

0

12

Всё ещё хуже.
Винты крутятся как будто не смазанные. Попробовал на других станках - момент страгивания примерно такой же. Двигатели пробуксовывают, хотя стоят сильфонные муфты. Похоже комплект PL-880 слабоват для таких станков и может работать только с ШВП и другими качественными комплектующими. Думаю, даже если удастся наладить смазку, работать на таком станке не имеет смысла, если даже в холостую он буксует. Добавлю смазку, а при работе добавится усилие от резания материала (Д16Т), опять будет буксовать, все в брак. Нормально работает только ось "У".

0


Вы здесь » Форум клана ЧПУшников » Станки с ЧПУ » Нет смазки направляющих