Форум клана ЧПУшников

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » Форум клана ЧПУшников » Станки с ЧПУ » Помогите разобраться и понять....


Помогите разобраться и понять....

Сообщений 51 страница 100 из 129

51

andyshcher64 написал(а):

На шаг меньше NEMA23.
Т.е. NEMA17.
С током примерно до 1.5 ампер.

2. Сделайте лазерный гравер (выжигатель). На Али куча почти готовых конструций и запчастей к ним. 1-ваттный лазер будет чудно кататься.


Копался копался на али так и не наткнулся на почти готовую конструкцию к лазеру. Может ткнете носом меня =)) Спасибо

0

52

yri71 написал(а):

Копался копался на али так и не наткнулся на почти готовую конструкцию к лазеру.


Набирайте в строке поиска

DIY laser

смотрите на вот такую типовую конструкцию

http://www.aliexpress.com/item/DIY-lase … 4cd787b3c6

В принципе, с китами можно разговаривать о высылке только части готового станка.
Т.е. без движков, без БП, без драйверов и т.д.
Но!
Вам придется переделывать (возможно) встройку двигателей.
Возможно, вас не устроит лазер.
И так далее...

А можно сделать это все самому. Не так быстро, зато интереснее.
Весь конструктив там - алюминиевый профиль, ролики и ремешки. Все просто!
Все остальное вы можете из оргстекла сами сделать на своем станке (боковины портала и все такое)

Т.к. железки из Китая тягать проблемно, самый оптимальный путь будет следующий:

- конструкцию срисовать и переработать под себя
- посмотреть, где взять профиль алюминиевый (возможно, это будет дешевле именно у местных дилеров взять)
- из Китая взять ролики, ремешок и, собственно, сам лазер,  (плюс муфты и все такое)
- недостающие детали изготовить

Как думаете?

Отредактировано andyshcher64 (16-04-2016 20:07:40)

0

53

Уважаемые коллеги-всех приветствую.Очень прошу подсказать-что не так делаю,-станок не реагирует на ЕСТОП,а также и на концевые кнопки по осям(Х++,Х-- и т.д.).
Выкладываю все мои манипуляции:
Установки входных сигналов:
http://s7.uploads.ru/t/Tiw51.jpg
http://sa.uploads.ru/t/N6bvX.jpg
Установки выходных сигналов:
http://sa.uploads.ru/t/5E80o.jpg

На просьбу установить входные сигнала автоматически, не реагирует на нажатие ESTOP(как и других концевиков),и в окошке справа не горит номер порта.(?):
http://s5.uploads.ru/t/VuAsH.jpg
Использую следующую схему подключения:
http://s6.uploads.ru/t/Gmojp.jpg
Общий вид моей конструкции таковой:
http://sd.uploads.ru/t/YuGWX.jpg

Может надо к плате опторазвязки еще и USB подключать, помимо   +5В ?

Очень прошу знающих помочь,уже два раза налетал на портал при попытке установки баз.Ведь это очень нужно-Estop точно!
Спасибо.

Ой-простите-на втором скрине на ESTOPE стоит порт №2-это я уже экспериментировал,ну пробовал всякие варианты,на практике конечно стоит порт № 1.

Отредактировано Свирель (21-04-2016 11:29:11)

0

54

Свирель написал(а):

Может надо к плате опторазвязки еще и USB подключать, помимо   +5В ?

Нужно 12в и 5в.  Другое питание не требуется.
Как этой колодке почему ни в схеме,  ни на фото ничего не подведено?
http://s017.radikal.ru/i428/1604/40/86d77a54b82d.png

Отредактировано Енот 1 (21-04-2016 12:06:14)

0

55

Енот 1 написал(а):

Нужно 12в и 5в.  Другое питание не требуется.
Как этой колодке почему ни в схеме,  ни на фото ничего не подведено?

Отредактировано Енот 1 (Сегодня 12:06:14)


Если я правильно разобрался-12В-это силовое напряжение для шпинделя(так сказано в инструкции к плате,здесь),для управления логикой не используется.(?).

К этому разъему подсоединяется шпиндель,и все что с ним связано,кажется так.(?)
Вот полная схема,без редакций:
http://sd.uploads.ru/t/rB5Rk.jpg

Отредактировано Свирель (21-04-2016 13:00:43)

0

56

Свирель написал(а):

,для управления логикой не используется.(?)

логика и силовая части разделены по питанию. Оптроны на концевики и есть один из разделителей логики и силовой части,  по этому запитываются из разных источников.

Отредактировано Енот 1 (21-04-2016 13:42:59)

+1

57

Енот 1 написал(а):

логика и силовая части разделены по питанию. Оптроны на концевики и есть один из разделителей логики и силовой части,  по этому запитываются из разных источников.

Отредактировано Енот 1 (Сегодня 13:42:59)


Если я Вас правильно понял-то мне надо подключить 12В как показано на схеме?Должно заработать?Ничего я там не спалю(хотя не должен,это же предусмотрено схемой).
Если Ок-сейчас попробую.

0

58

Свирель написал(а):

Если я Вас правильно понял-то мне надо подключить 12В как показано на схеме?Должно заработать?Ничего я там не спалю(хотя не должен,это же предусмотрено схемой).
Если Ок-сейчас попробую.

Аналогичная плата. Подключено оба питания, никаких проблем.

+1

59

Енот 1 написал(а):

Аналогичная плата. Подключено оба питания, никаких проблем.


Коллега-примите искреннюю благодарность-ЗАРАБОТАЛО как часики.(надеюсь админ не сочтет мой пост за тупое набивание,думаю этот опыт и другим может пригодиться,тем более что бытует до сих пор мнение-что эти 12В-только для шпинделя,.Нет,оказалось не только,без них не работает как надо.)
И главное-без этих 12В выходное напряжение с платы на концевики было 1В(!),теперь10.5В.
Жаль что в описании не растолковывают эти ньюансы.

Отредактировано Свирель (21-04-2016 15:01:56)

0

60

извините что не по теме может кто подскажет нужно пройти обучение (наладчик ЧПУ) станок CMS ATHENA  где это можно сделать

0

61

Извините что перебиваю-вопрос по моей теме еще один немало важный- могу я в данном случае(с моей схемой подключения,см. выше) для питания платы опторазвязки использовать 5В и 12В от одного источника питания(в моем случае от ПК)?Никаких косяков,связанных с совмещенным БП не возникает?Или нужны разные БП?

0

62

Свирель написал(а):

Извините что перебиваю-вопрос по моей теме еще один немало важный- могу я в данном случае(с моей схемой подключения,см. выше) для питания платы опторазвязки использовать 5В и 12В от одного источника питания(в моем случае от ПК)?Никаких косяков,связанных с совмещенным БП не возникает?Или нужны разные БП?

Одного бп с разными уровнями напряжения дастачно. Никаких проблем не возникнет.

+1

63

У меня чуток другая плата. Но 5в она берет от usb (по которому и управляется). А 12в отданы только индуктивным лимитам, то есть 12в подается непосредственно на датчики, а с них обратка через 1.5кОм возвращается к плате.

0

64

Уважаемые доки чпу! Прошу помощи!!!В этом деле я новичок. Прочитано много информации, сделаны расчеты, заказано оборудование. и вот оно пришло!!::::плата развязки HY-JK02-M, Драйвер шагового двигателя HY-DIV268N-5A  http://ru.aliexpress.com/item/SAVEBASE- … amp;tpp=0, блок питания s-360-36 (360вт,36 v, 10A), шаговый двигатель WT57STH115-4204A 425oz-in 4.2A Nema23    Схема оборудования собрана точно по инструкции производителя (проверено не один раз) Mach 3 тоже настроен точно по инструкции, НО ДВИГАТЕЛИ НЕ РЕАГИРУЮТ НИ КАК НА ПРОГРАММУ. Заглянул в окно ДИАГНОСТИКА, а там сигналов по пинам нет. (только черные квадраты) Может что со шнуром LPTне то? или плата дефектная? Ума не приложу.  :canthearyou: жду с нетерпением дельного совета от профессионалов.

0

65

Возможно не корректная установка Мачь3. На какую ОС устанавливали? Перезагружались после установки? Связь с контроллером через  LPT, если да, то делали ли тест порта?

0

66

skedram написал(а):

Возможно не корректная установка Мачь3. На какую ОС устанавливали? Перезагружались после установки? Связь с контроллером через  LPT, если да, то делали ли тест порта?

система ХР, перезагрузился, связь с контроллером через  LPT. ТЕСТ программой draiver test делал. может быть где конфигурацию поменять оборудования? сам комп программу мач 3 видит

0

67

tronaes

Как запитали контроллер, случаем не через УСБ? Лучше через отдельный источник 5 вольт, и еще на плате есть джампер для типа питание... Не упустили?

0

68

skedram написал(а):

tronaes

Как запитали контроллер, случаем не через УСБ? Лучше через отдельный источник 5 вольт, и еще на плате есть джампер для типа питание... Не упустили?

запитывал через USB, лампочка горела, что питание поступает. попробую запитать отдельным блоком на 5 вольт. Будем искать причину. Спасибо за помощь и неравнодушие.

0

69

А что значит джампер для типа питание?У меня стоит переключение либо от USB или от отдельного блока. Это ОНО? открывая Диспечер задач и оборудование у меня  LPT порт почему то пустой, не видит плату опторазвязки, она ни как не отображается. может дело в кабеле?

0

70

tronaes написал(а):

У меня стоит переключение либо от USB или от отдельного блока. Это ОНО?

Оно... Так в каком он положении и как запитана плата?

А плата и не должна появляться в диспечере...

0

71

подключал через ЮСБ и переключатель стоял на ЮСБ. Я сам военный инженер. понятия в механике и электрике имею, с компом на хорошо, да и инструкции читаю внимательно. Но возможны какие то пробелы есть . Вычитал что у народа были проблемы с компом. попробую сменить сам блок. установить все заново. Но что то мне подсказывает что проблема в плате. Нашел человека, обещал помочь проверить плату. У одного была впаяна перемычка между одинаковыми ножками двух микросхем. Словом пытаюсь реанимировать, чтобы подал признак жизни.

0

72

tronaes написал(а):

подключал через ЮСБ и переключатель стоял на ЮСБ.


Используйте отдельный блок питания 5 вольт, думаю проблема именно в этом...

0

73

Уважаемые форумчане-здравствуйте.Прикупил кабель-канал 25х38мм.Померил диаметр скругления-110мм.(по центрам кабель канала).Как Ваше мнение-а не маловато это?Не приведет ли к преждевременному переламыванию проводов?Сейчас у меня стоит черная гофра-так я сделал диаметр скругления около 30см,и даже не думаю о перегибах.А тут чего то задумался.Если бы была бы хоть малейшая возможность-увеличил бы этот диаметр хотя бы до 200мм.Никто не пробовал?Или это перебор пессимиста?

0

74

Свирель написал(а):

Или это перебор пессимиста?


У меня стоит 15*50. скругление по виду вроде такое же, может 15 см.
уже 3 года. проблем с проводами нет.

+1

75

Свирель

Тут скорее от кабелей зависит, то есть от их качества. При холоде тот же кабель на изгиб значительно плохо работает, в жару лучше...

0

76

Свирель написал(а):

Если бы была бы хоть малейшая возможность-увеличил бы этот диаметр хотя бы до 200мм.Никто не пробовал?Или это перебор пессимиста?


Да запросто.
Смотрите тут.
Прокладка кабеля

+1

77

Всем доброго времени суток!
Владею станочком, происхождение которого туманно и сам он как говорится нонейм.
Блок питания сейчас используется 24В, но есть блок питания на 48В, гораздо мощнее.
Подскажите можно ли каким то образом выяснить на какое максимальное напряжение рассчитаны контроллеры? или лучше не экспериментировать и сразу под замену контроллеры???
немного фото:
http://s6.uploads.ru/t/bCAlD.jpg
http://sf.uploads.ru/t/NltXq.jpg
http://s8.uploads.ru/t/ScgVK.jpg
http://s9.uploads.ru/t/kZvbf.jpg

0

78

$erg написал(а):

на какое максимальное напряжение рассчитаны контроллеры


Вы драйверы имеете в виду?
Снимите радиатор. Аккуратно. Так чтобы ничего не повредить.
Что там установлено?
Чип? Силовые транзисторы?
Спишите маркировку.

Восстановите при необходимости термопасту.
Радиатор поставьте на место.

Коммутационная плата (синенькая) - там 5 вольт. Лучше под нее иметь отдельный БП.

Маркировку с движка спишите. А то на фотке не очень видно.
Попробуйте на него в инете найти паспортные данные. Индуктивность и сопротивление обмоток.

0

79

Мужики доброго дня помогите новичку подключить частотник

http://sd.uploads.ru/t/L3cSp.jpg
http://sd.uploads.ru/t/XaoGW.jpg
http://sd.uploads.ru/L3cSp.jpg
http://sd.uploads.ru/XaoGW.jpg

0

80

edyarda написал(а):

помогите новичку подключить частотник

У Вас же схема есть,что-то там непонятно?

+1

81

appo написал(а):

У Вас же схема есть,что-то там непонятно?

COM-GND      DAC-AVI   Start-stop  нету куда подключать ?

0

82

edyarda написал(а):

COM-GND      DAC-AVI   Start-stop  нету куда подключать ?

О1,2,3,4 (out) - это ваши выходы. к примеру показан выход О1 -
но подключается он скорее всего к AI или к VI
но надо смотреть инструкцию к инвертору (а не к плате)!!!

у меня на Delta VFD-E есть пин AVI, но пришлось еще перемычку вроде сделать между АСМ и 5V, иначе не стратовал по команде (честно не помню. не забуду, на днях гляну)

плюс потом не забудьте в маче F5 настроить на ваш выбранный О1 (или другоу какой)

0

83

0rca написал(а):

О1,2,3,4 (out) - это ваши выходы. к примеру показан выход О1 -
но подключается он скорее всего к AI или к VI
но надо смотреть инструкцию к инвертору (а не к плате)!!!

у меня на Delta VFD-E есть пин AVI, но пришлось еще перемычку вроде сделать между АСМ и 5V, иначе не стратовал по команде (честно не помню. не забуду, на днях гляну)

плюс потом не забудьте в маче F5 настроить на ваш выбранный О1 (или другоу какой)


про перемычку можно по подробней для чего она ?

0

84

edyarda написал(а):

Start-stop  нету куда подключать

Управлять будете МАСН3?
Колодку на инверторе можете показать?
Схему полностью можно?

0

85

tronaes написал(а):

Заглянул в окно ДИАГНОСТИКА, а там сигналов по пинам нет. (только черные квадраты) Может что со шнуром LPTне то? или плата дефектная? Ума не приложу.  :canthearyou: жду с нетерпением дельного совета от профессионалов.


точно такая же беда была при подключении концевиков  на такой же плате. отключил их и пока работаю без них.

Отредактировано dron.74 (27-06-2016 20:53:03)

0

86

edyarda написал(а):

помогите новичку подключить частотник


вот  лови  там  все написано http://vs-cnc.com.ua/Настройки Китайского шпинделя.htm
взято  на соседнем сайте http://www.cnc-club.ru

Отредактировано dron.74 (27-06-2016 21:09:30)

0

87

dron.74 написал(а):

tronaes написал(а):

    Заглянул в окно ДИАГНОСТИКА, а там сигналов по пинам нет. (только черные квадраты) Может что со шнуром LPTне то? или плата дефектная? Ума не приложу.  :canthearyou: жду с нетерпением дельного совета от профессионалов.

точно такая же беда была при подключении концевиков  на такой же плате. отключил их и пока работаю без них.

Отредактировано dron.74 (Сегодня 18:53:03)

Сегодня повстречался со знающим человеком Серегой, погоняли весь Мач 3. В результате выяснелось, что при установке другой проги Мача от Датошевича появилась чистота и пины на экране диагностики, НО: двигатели так и не запустились. То то с платой. DRON 74, подскажите у вас при загрузке винды релюшка щелкает??? Управление в маче по осям идет, а плата при этом признаков жизни не подает (сигнала светодиодов ноль по осям). Видел на одном форуме кто то писал про "модернизацию" платы, то есть впаяна перемычка между ножками двух микросхем. Дуается что дефект именно в плате. Буду искать электронщиков, наверно, что бы плату проверили.

0

88

appo написал(а):

Управлять будете МАСН3?
Колодку на инверторе можете показать?
Схему полностью можно?

Фото с верху . Да упправлять с MACH3 буду  схема и фото с верху есть я на инверторе не могу найти GND и AVI

0

89

tronaes написал(а):

подскажите у вас при загрузке винды релюшка щелкает???


да шелкает и если запитаны драйвера осей слышно как двигатели становятся на удержание.

Проверьте всетаки в МАЧ во вкладке “Config- Ports and Pins- Output Signals” установку галочек в графе Active Low по нужным осям http://se.uploads.ru/t/ua7Cb.png

Отредактировано dron.74 (28-06-2016 22:27:21)

0

90

edyarda написал(а):

Фото с верху .

Да,но не полностью.

edyarda написал(а):

схема и фото с верху есть

Хотел увидеть всю схему,а не только схему подключения инвертора.Ну да ладно.

edyarda написал(а):

не могу найти GND и AVI

Если ещё не нашли,обратите внимание на V0 и V10.

0

91

dron.74 написал(а):

tronaes написал(а):

    подскажите у вас при загрузке винды релюшка щелкает???

да шелкает и если запитаны драйвера осей слышно как двигатели становятся на удержание.

Проверьте всетаки в МАЧ во вкладке “Config- Ports and Pins- Output Signals” установку галочек в графе Active Low по нужным осям http://se.uploads.ru/t/ua7Cb.png

Отредактировано dron.74 (28-06-2016 20:27:21)

Проверили - выход нулевой. Только 3 пина. Вот что мне выдает по диагностике http://s7.uploads.ru/t/vPL3Q.jpg
Заказал уже другую, но хотелось бы разобраться с этой. Скажите а перемычку рекомендуют некоторые ставить на микросхемах для чего??? вы ставили? А почему у вас в таблице выход 1 на 14 пине? в настройках обычно 9 стоит???

Отредактировано tronaes (30-06-2016 23:27:09)

0

92

andyshcher64 написал(а):

Снимите радиатор. Аккуратно. Так чтобы ничего не повредить.
Что там установлено?
Чип? Силовые транзисторы?
Спишите маркировку.

Восстановите при необходимости термопасту.
Радиатор поставьте на место.

Коммутационная плата (синенькая) - там 5 вольт. Лучше под нее иметь отдельный БП.

Маркировку с движка спишите. А то на фотке не очень видно.
Попробуйте на него в инете найти паспортные данные. Индуктивность и сопротивление обмоток.


Доброго времени суток!

Всегда думал что блок питания 24В, а оказалось 36... может все же получиться от 48 запитать, а то трехкиловатный блок питания пылиться зазря
в продолжение начатого разговора прикрепляю несколько фото:
http://s0.uploads.ru/t/v2ziO.jpg
http://sd.uploads.ru/t/TZUS1.jpg
http://s9.uploads.ru/t/Zm6Ft.jpg
радиатор я конечно снял, но там нет ничего...

По поводу синий платы она у меня запитана от USB... стоит ли озадачиться переходом на отдельный блок питания? на что это может повлиять?

маркировка двигателя не совсем стандартная 57HSM76-3004A-004 в интернете встречаются или 57HS76 или 57HS76 вроде отличаются угловым шагом или 1,8 или 0,9 и индуктивность в два раза отличается.

57HS76-3004 Параметры двигателя:
Фаз:2
Угловой шаг:1,8
Ток:3
Сопротивление:1,1
Индуктивность:2,3
Момент:15
Длина:76
Проводов:4
Диаметр вала:8

57HM76-3004
Параметры двигателя:
Фаз:2
Угловой шаг:0,9
Ток:3
Сопротивление:1,2
Индуктивность:5
Момент:15
Длина:76
Проводов:4
Диаметр вала:8

склоняюсь к тому, что у меня 57HS76-3004 и судя по переключателям всего 2А выставлено а нужно 3 или я что то путаю?

Отредактировано $erg (01-07-2016 09:23:21)

0

93

$erg написал(а):

стоит ли озадачиться переходом на отдельный блок питания?


Стоит. Питание от ЮСБ, именно как питание, не имеет такой надежности, как отдельный блок.
На Али 5-вый блочишко стоит сущие копейки.

$erg написал(а):

всего 2А выставлено а нужно 3 или я что то путаю?


Ток можно поднять до 3 А.
С обязательный контролем по нагреву.

$erg написал(а):

радиатор я конечно снял, но там нет ничего...


Драйверы эти я бы на вашем месте поменял, и вот почему:

Исходя из индуктивности двигателей, можно получить рекомендуемое напряжение питания.
32*sqrt(Индуктивность в миллигенри)
Возьмем индуктивность 2.3
Получается, рекомендуемое напряжение питания составит 48 вольт.

Что за чип там стоит? Непонятно. Выдержит он 48 вольт? Непонятно.
Каков у него предельный ток? Непонятно.

Зачем такое счастье?

+1

94

спасибо за оперативный ответ, значит буду подыскивать подходящие драйвера и заодно блок питания отдельный прикручу.
Подскажите может тогда и плату коммутации имеет смысл другую поискать... или уже собирать побольше станочек, а на этом трудиться пока без перерыва сервиса так сказать

andyshcher64 написал(а):

Зачем такое счастье?

такое счастье уже имеется... теперь видимо созрел для следующего шага

0

95

Добрый день.Вопрос к бывалым форумчанам. Я собрал станок с рабочим полем 2500. Х 1500
шаговый сервопривод SSD2608H и IES-2320 плата коммутации DXB-55  фрезер RYOBI 1400 всё под управлением MACH-3
До последнего времени всё прекрасно работало. но потом начались проблемы. при увеличении нагрузки на фрезу (ф 6мм  пазовая )
всё останавливается. Mach-3  пишет " Limit switch". Перепроверил .соединения концевиков -всё  в норме драйвера на двигателях не отключаются , шаг и координаты не нарушены. Уменьшаю скорость перемещения, запускаю шпиндель, всё работает до следующей остановки Скорость снизил до того что начала фреза гореть. По моим наблюдениям вся система реагирует на изменение нагрузки (местное увеличение плотности материала, затупилась фреза и пр.) не зависимо от направления движения. Если раньше обрабатывал фанеру по глубине реза 5мм на скорости 600мм/мин фрезой ф6мм  а было при увеличенной подаче останавливался двигатель (срабатывала защита и моргает красный светодиод на драйвере) то теперь 200 мм/мин и горит фреза, обороты/мин около 10 000 . Не могу разобраться где собака зарыта. Если включить прогон и удерживать перемещение по "Х."с усилием около 40кгс, то срабатывает защита на двигателе , по "У" не хватило сил остановить. Пробовал запитывать фрезер отдельно,- та же проблема.Если кто сталкивался с такой проблемой отзовитесь.

Отредактировано мурзафей (22-09-2016 16:49:05)

0

96

мурзафей написал(а):

Добрый день.Вопрос к бывалым форумчанам. Я собрал станок с рабочим полем 2500. Х 1500
шаговый сервопривод SSD2608H и IES-2320 плата коммутации DXB-55  фрезер RYOBI 1400 всё под управлением MACH-3
До последнего времени всё прекрасно работало. но потом начались проблемы. при увеличении нагрузки на фрезу (ф 6мм  пазовая )
всё останавливается. Mach-3  пишет " Limit switch". Перепроверил .соединения концевиков -всё  в норме драйвера на двигателях не отключаются , шаг и координаты не нарушены. Уменьшаю скорость перемещения, запускаю шпиндель, всё работает до следующей остановки Скорость снизил до того что начала фреза гореть. По моим наблюдениям вся система реагирует на изменение нагрузки (местное увеличение плотности материала, затупилась фреза и пр.) не зависимо от направления движения. Если раньше обрабатывал фанеру по глубине реза 5мм на скорости 600мм/мин фрезой ф6мм  а было при увеличенной подаче останавливался двигатель (срабатывала защита и моргает красный светодиод на драйвере) то теперь 200 мм/мин и горит фреза, обороты/мин около 10 000 . Не могу разобраться где собака зарыта. Если включить прогон и удерживать перемещение по "Х."с усилием около 40кгс, то срабатывает защита на двигателе , по "У" не хватило сил остановить. Пробовал запитывать фрезер отдельно,- та же проблема.Если кто сталкивался с такой проблемой отзовитесь.

Отредактировано мурзафей (Сегодня 20:49:05)

" Limit switch"-Концевой выключатель, это любой дребезг контактов, так же как и конструкция самого концевика, попробуйте програмно отключить все концевики и поработать.
Скорости ни как не будут влиять на работу концевиков и тем более контроллера, у вас стоят не сервопроивода с обратной связью.
На драйвере при больших скоростях если срабатывет защито, то это обратная ЭДС (старые не качественные драйвера) и в них просто нет схематично буфера защиты.

0

97

мурзафей написал(а):

Добрый день.Вопрос к бывалым форумчанам. Я собрал станок с рабочим полем 2500. Х 1500
шаговый сервопривод SSD2608H и IES-2320 плата коммутации DXB-55  фрезер RYOBI 1400 всё под управлением MACH-3
До последнего времени всё прекрасно работало. но потом начались проблемы. при увеличении нагрузки на фрезу (ф 6мм  пазовая )
всё останавливается. Mach-3  пишет " Limit switch". Перепроверил .соединения концевиков -всё  в норме драйвера на двигателях не отключаются , шаг и координаты не нарушены. Уменьшаю скорость перемещения, запускаю шпиндель, всё работает до следующей остановки Скорость снизил до того что начала фреза гореть. По моим наблюдениям вся система реагирует на изменение нагрузки (местное увеличение плотности материала, затупилась фреза и пр.) не зависимо от направления движения. Если раньше обрабатывал фанеру по глубине реза 5мм на скорости 600мм/мин фрезой ф6мм  а было при увеличенной подаче останавливался двигатель (срабатывала защита и моргает красный светодиод на драйвере) то теперь 200 мм/мин и горит фреза, обороты/мин около 10 000 . Не могу разобраться где собака зарыта. Если включить прогон и удерживать перемещение по "Х."с усилием около 40кгс, то срабатывает защита на двигателе , по "У" не хватило сил остановить. Пробовал запитывать фрезер отдельно,- та же проблема.Если кто сталкивался с такой проблемой отзовитесь.

Отредактировано мурзафей (Сегодня 16:49:05)


Подкреплю предыдущий пост своим опытом:
Когда при сборке своего ЧПУ установил б.у. концевики-при небольших даже вибрациях происходило тож самое-лимит свит и останов станка.(а на холостых прогонах было все гладко).Как только заменил концевики на новые-проблема ушла.Скорее всего-дребезг контактов,флинт2015 прав.

0

98

Свирель написал(а):

Подкреплю предыдущий пост своим опытом:
Когда при сборке своего ЧПУ установил б.у. концевики-при небольших даже вибрациях происходило тож самое-лимит свит и останов станка.(а на холостых прогонах было все гладко).Как только заменил концевики на новые-проблема ушла.Скорее всего-дребезг контактов,флинт2015 прав.

Ну как вариант может быть из-за дребезга. Случай мой. Станок новый, концевики качественные <ВП>. И не пойми от чего останов во время работы. Причем бывало раз за разом. И тоже высвечивало Limit switch. Оказалось не должным образом был заземлен станок. Блуждала наводка. О проблеме забыл, тьфу, тьфу.:)

0

99

Спасибо большое за совет. закорочу все концевики на плате, проверю заземление, отпишусь только на следующей неделе. Ещё раз спасибо.

0

100

Вопрос по серво двигателю.Стоит энкодер на 400 линий,то есть 1600 импульсов на оборот.Что в Матче прописать?

0


Вы здесь » Форум клана ЧПУшников » Станки с ЧПУ » Помогите разобраться и понять....