Форум клана ЧПУшников

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.



Вопрос по проводам

Сообщений 1 страница 24 из 24

1

Добрый всем день.
На станке была перебита связка кабелей (шпиндель, ШД Z, концевик Z), скрутили (спаяли), но все же хочется заменить их полностью. На что (какой именно марки, производителя) нужно менять кабель?
Заранее благодарен за ответ.

0

2

есть такие провода фирмы OLFLEX(не реклама) многожильные многопроволочные с маркированными жилами  кол-во жил от 2 и(по моему) до 32, очень устойчив на изгиб эластичен но и дорогой т.к импортный и класс промышленный, кстати масло стойкий . А так надо знать ,что у Вас за шпиндель, ШД, датчик, а то может вам достаточна "косичка" из ПШВ

0

3

Шпиндель - 2,2 кВт (воздушный), концевики - индуктивный концевой датчик 6-36 В 300 мА, нормально разомкнутый, ШД - 86HS75 (NEMA 34)

0

4

Kuchnarenko написал(а):

Шпиндель - 2,2 кВт (воздушный), концевики - индуктивный концевой датчик 6-36 В 300 мА, нормально разомкнутый, ШД - 86HS75 (NEMA 34)


На шпиндель (2,2 воздушник) я поставил 1,5 квадрата экранированный, 4 жилы для гибких соединений,  к экрану (оплётка) подключил заземление. До этого был 0,75 квадрата без экрана - были пропуски шагов (не знаю, с этим-ли было связано, но станок работает по 15 часов без глюков)

0

5

Гибкий кабель КГВЭВ 4х1,5 с медными жилами либо PUR КАБЕЛИ КОНТРОЛЬНЫЕ СЕРИИ Y-CY-JZ 4x1.5, с цифровой маркировкой жил экранированный 2.5 евро за метр это на шпиндель аналогичные кабели есть и на 1 квадрат для шаговика ну а датчик  проводом  на вкус и цвет хоть телефонным с шёлковыми жилами (хоть в узел завязывай  )

0

6

Огромное спасибо за помощь, будем искать

0

7

Ребят, не могу понять в чем проблема. Провод, идущий на шпиндель для профилактики заменил на экранированный (3х0,75). Экран одним концом подключали на 4 контакт шпинделя, вторым концом на заземление. Шпиндель 1,5 кВт. После включения появились жесткие помехи на мониторе (полосы) и при работе УП координата Z плавно поднялась на несколько мм. Потом заменили провод шпинделя на обычный ПВС и помехи пропали. В чем проблема может быть?

0

8

zlayababka написал(а):

Ребят, не могу понять в чем проблема. Провод, идущий на шпиндель для профилактики заменил на экранированный (3х0,75). Экран одним концом подключали на 4 контакт шпинделя, вторым концом на заземление. Шпиндель 1,5 кВт. После включения появились жесткие помехи на мониторе (полосы) и при работе УП координата Z плавно поднялась на несколько мм. Потом заменили провод шпинделя на обычный ПВС и помехи пропали. В чем проблема может быть?

экран надо на корпус пускать и заземление с одной стороны и на корпус блока с землёй блока управления!
П.С. у меня был в шпинделе не припаянный 4й провод соответственно если бы я его просто подключил он висел в воздухе, я его припаял к корпусу, также к корпусу подвёл заземление!

0

9

zlayababka судя по всему слепили диполь .Антена у вас получилась.Если работает без екрана пусть работает,грамотно землю подключить тоже искуство.Все земли в одну точку а не где ближе  :)

0

10

Заземление подключено следующим образом. В земле 2х метровый кол, от него идет 2 толстых провода, подключенных на корпус станка. От этой же точки подключено заземление на розетку. Экран был подключен на контакт заземления в инверторе.

0

11

Здесь,думаю,нужно заземлить экран с обоих концов, т.е. со стороны инвертора и со стороны шпинделя. А четвертый пин на шпинделе вроде как свободен и никуда не подключен.

0

12

zlayababka написал(а):

Заземление подключено следующим образом. В земле 2х метровый кол, от него идет 2 толстых провода, подключенных на корпус станка. От этой же точки подключено заземление на розетку. Экран был подключен на контакт заземления в инверторе.

Нужно правильно сделать заземление.Примерно ТАК

0

13

pro написал(а):

Здесь,думаю,нужно заземлить экран с обоих концов, т.е. со стороны инвертора и со стороны шпинделя. А четвертый пин на шпинделе вроде как свободен и никуда не подключен.

Сегодня открутил разъем со шпинеля и действительно четвертый пин не подключен на корпус. Видимо из за этого и помехи шли, т.к. экран был подключен только с одной стороны и работал видимо как антена...

0

14

Подскажите какое минимальное сечение провода для 1.5шпинделя и 3А ШД

0

15

Wint написал(а):

минимальное сечение провода для 1.5шпинделя

1,5 мм2

0

16

Наверное не про марку спрашивать надо а про сечение. Или имеет какое то значение марка провода ?

0

17

Antoniodies написал(а):

Наверное не про марку спрашивать надо а про сечение. Или имеет какое то значение марка провода ?

Марка конечно имеет значение. Для нашей специфики очень важна гибкость кабеля и в том часто - гибкость при низких температурах. Мне как - то перепал кусок кабеля для скоростных промышленных систем перемещения - к сожалению, не промаркированный. Четыре жилы - очень "многожильные", каждая в своей каучуковой изоляции, помещенные в каучуковую маслонаполненную трубку. Прекрасно гнулась даже при минусовой температуре. Очень бы хотелось знать марку... Красно - кирпичного цвета кабель. Может кто - нибудь встречал?

Отредактировано blex (29-10-2015 12:31:40)

0

18

вечер добрый такой вопрос.  припаял на разьем шпинделя(5.5квт) провода.  три фазы. 4й пустой. включаю шпиндель вращение идёт, но искрит между проводами(как будто коротит). проверил ни каких волосинок нет. на ночь замазал контакты силиконом типо изолятор сделал. включаю на следующий день такая же ерунда. вопрос... плохое  заземление может давать такое искрение? да , в инверторе видимо защита срабатывает второй раз с пульта уже не запускается только после рестарта.

0

19

http://poster.radikal.ru/1609/cb/0c88b636023e.jpg
после прозвонки и перепайки пришёл к выводу, что проблема в изолирующей части штекера. паял с кислотой(коротит), потом очистил всё и припаял без кислоты всё равно коротит. возможно перегрел при пайке или же некачественный штекер.

0

20

У Вас изолятор превратился в проводник вернее сопротивление
Поменяйте штекер или изолятор

0

21

уже заказал позолоченный. говорят мой дешёвый поэтому и пробивает.

0

22

каменотёс написал(а):

уже заказал позолоченный. говорят мой дешёвый поэтому и пробивает.

Не применяйте в пайке кислоту!! (ортофосфорную, соляную и т.д.) по видео видно похоже паяли кислотой. Паяйте только либо канифоль либо не активные флюсы. А разъем надо заменить

0

23

Да капал кислотой, больно уж неудобно паять,с кислотой быстрее. Спасибо за совет больше не буду применять ее. Тот разьем ,что заказал на 5 жил. Придется и в шпинделе перепаивать. Хотя так не хочется заводскую пайку менять на мою.

0

24

отмывать кислотный флюс надо, можно сразу раствором соды протереть, а потом водой.
Через мегомные сопротивления от флюса искрить не будет. А вот если от перегрева и пробоя пластик между контактами обуглился - по углю искрить будет

0