Форум клана ЧПУшников

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » Форум клана ЧПУшников » Станки с ЧПУ » Сборник причин нежелательного ухода координат


Сборник причин нежелательного ухода координат

Сообщений 51 страница 100 из 481

51

Люфта нет ,по крайней мере в момент удержания пытаюсь швп крутить . ускорение было 350 сделал 300. грешу на комп или LPT PCI  не успевает или систему под новую плату ставить. на вид как будто муфта прокручивается. может руками не люфтит а под нагрузкой люфтит ? станок не маленький руками особо не проверить.... или все же комп подглюкивает ?

Отредактировано Mikhail (24-02-2015 19:52:27)

0

52

Скорее всего все-таки механика. Если бы лажа была с электроникой то скорее всего сбой был-бы по всем осям. ради интереса установите ускорение 20 - 50 и сравните потом тот-же путь при ускорении 350.

0

53

хорошая мысль . если муфта то при малом ускорении глюк пропадет или уменьшится... 350 ускорения для станков много ? но глюк появился после переделки компа

Отредактировано Mikhail (24-02-2015 19:59:42)

0

54

у меня мах скорость 2 м/мин , ускорение  ставлю 100-200 в зависимости от необходимой мощности.

0

55

slatan2003 написал(а):

у меня мах скорость 2 м/мин , ускорение  ставлю 100-200 в зависимости от необходимой мощности.

а станок какой ?

0

56

Ой. полностью самодельный... от механики до электроники

0

57

мой тоже весь самодельный кроме электроники. вот тема 3-х осевой  станок с ЧПУ с рабочим полем 2400*1650*100 делюсь опытом  но там инфа старая сейчас швп по порталу и пневмокомпенсатор по Z  антикризисные меры. если бы не косяки то икону 223 на 190 высотоый15 фрезой 1мм шаг 0.13 делает за 4.1 часа плюс черновая. но косяки огорчают. больше года я его уже делаю.
Товарищи! Точно не комп виноват у меня ?

Отредактировано Mikhail (24-02-2015 21:22:07)

0

58

Ну Ваш по сравнению с моим .... но тем не менее

http://se.uploads.ru/FtqcV.jpg
http://se.uploads.ru/cLxiK.jpg
http://se.uploads.ru/5mxHt.jpg
http://se.uploads.ru/W5V9a.jpg

0

59

чем больше самодельных узлов в станке тем похвальнее. а поворотной оси нету у вас ?

0

60

Поворотной нет. тут бы эту "механику" довести до ума.....  o.O

0

61

да как я понял это надолго. у меня станок основная статья расходов больше года. материнку поменял WIN 7 ЧТО БЫ ПОДДЕРЖИВАЛА.  так теперь 2 системы. и как назло косяк случился...порчу заготовки из мдф. печалька. а механику свою постоянно переделываю. и открываются новые истины постоянно. теперь меня сдерживает дрож портала. потрухивает его и артифакты добавляются на модели чем быстрее станок тем больше неточностей. скоро планирую новый узел ставить что бы компенсировать люфт направляющих портала. пневмоприжимы роликовые поставить хочу. такое еще ни кто не делал )

0

62

Да уж. еще та копилка  o.O   У меня на очереди модернизация оси Z и рабочего стола. А спаянный мной контролер радует (отсутствием сбоев  :flag:

0

63

а драйвера какие ?

0

64

Джентльмены!

slatan2003
Mikhail

давайте будем придерживаться тематики, пожалуйста!
Откройте отдельную тему по вашему станку и там все чудно обсудим.
И драйвера и размеры и все такое прочее.
:offtop:

0

65

Здравствуйте, чпушники! Помогите разобраться! Станок китайский  EXT SHG 0609  С пультом управления DSP. После замены датчика по Z не выполняет go to home , по z показывает over limit z w , а в ручном управлении z+ вообще не работает. До замены датчика станок отработал плотненько два месяца без проблем. Очень надеюсь на поддержку!

0

66

HIPP написал(а):

Здравствуйте, чпушники! Помогите разобраться! Станок китайский  EXT SHG 0609  С пультом управления DSP. После замены датчика по Z не выполняет go to home , по z показывает over limit z w , а в ручном управлении z+ вообще не работает. До замены датчика станок отработал плотненько два месяца без проблем. Очень надеюсь на поддержку!


У Вас замена датчика так прошла...Переустановите датчик правильно.Или датчик не тот -или замкнут или установили не правильно.
Если Z в лимите-то естественно он ехать никуда не даст.

0

67

HIPP написал(а):

Здравствуйте, чпушники! Помогите разобраться! Станок китайский  EXT SHG 0609  С пультом управления DSP. После замены датчика по Z не выполняет go to home , по z показывает over limit z w , а в ручном управлении z+ вообще не работает. До замены датчика станок отработал плотненько два месяца без проблем. Очень надеюсь на поддержку!

скорей всего датчик не тот . их два типа: PNP  и  NPN.  смотрите какой у вас и ставите того же типа ( внимательно прочитайте паспорт к датчику там указан зазор.)

-1

68

Станок вообще перестал выполнять go to home по всем 3 осям, нужна ли какая-нибудь настройка датчика после установки...(датчик был заменен в связи с тем что z перестал его видеть и начал уходить вверх )Может быть нужно форматировать пульт?

0

69

Как себя ведёт станок  при нажатии " в дом" ? ( мало информации)  проверить проводку от датчиков до платы и контакт на плате

0

70

При нажатии "в дом" шпиндель движется вверх по оси z до упора (лампочка датчика загорается), затем опускается вниз (медленно) издавая при этом звук " несогласия" по x и y "в дом " не двигаются совсем. (неполадки произошли в связи с обрывом заводской спайки синего провода верхнего концевого датчика. После устранения этой неполадки проблемы с координатами остались)

0

71

Достаточно ли скрутки проводов датчика или нужна спайка?

0

72

Датчик точно установлен того типа что и был? Если да то смотрите проводку и прозвоните датчик по Z ( не помню как в сети есть инфа) опять же зазор между датчиком и "стенкой прерывания" в паспорте указан максимальный, лучше сделать  мм. 3 .  проблема с остальными осями ( X. Y. ) решится после починки датчика Z. Заземление не пропало?

Достаточно ли скрутки проводов датчика или нужна спайка?

лучше пайка.

Отредактировано маакс (08-03-2015 13:08:47)

0

73

Спасибо пошел юзать!

0

74

Проводку всю прозвонил -порядок! мощности тока хватает ,земля в норме, датчик родной...проблема осталась.....что делать не пойму?

0

75

HIPP

мультипостинг-отправим в бан!
ничего настраивать и форматировать НЕ НАДО!!!Смотрите датчик и проводку.По Вашему комментарию Z работает правильно-видимо Вы повредили Х или Y

0

76

Обнаружил, что на коммутационной плате светодиод соответствующий z не загорается при срабатывании датчика , как исправить? Провода пошевелил...какой контакт проверять, трудно разобраться...

0

77

HIPP написал(а):

Обнаружил, что на коммутационной плате светодиод соответствующий z не загорается при срабатывании датчика , как исправить? Провода пошевелил...какой контакт проверять, трудно разобраться...

1 Возможно нужно поменять местами синий и чёрный провода, так как оптопара платы развязки контроллера имеет полярность.
2 Возможно что у вас датчик стоит с открытым коллектором, тогда нужно менять настройки в контроллере, сигналы входные.
Вопрос у вас когда датчик не замкнут светодиод на плате так же не горит?

0

78

HIPP написал(а):

какой контакт проверять, трудно разобраться...

порт J8,   Z_se -входной сигнал по оси зет датчика home

http://se.uploads.ru/t/CV8qg.jpg вроде  он

проверте целостность провода от платы до датчика

попробуйте с другим  датчиком home, с заведомо исправным

0

79

маакс написал(а):

порт J8,   Z_se -входной сигнал по оси зет датчика home

вроде  он

проверте целостность провода от платы до датчика

попробуйте с другим  датчиком home, с заведомо исправным

Я дико извиняюсь , но по стандарту контроллеров данной фирмы контактом датчика оси Z является правильно как вы и написали J8, но контакт не №3 а №1
http://se.uploads.ru/t/IJrWR.jpg

0

80

Flint2015 написал(а):

не №3 а №1

вы правы. там на клеме  написано "Z_se"

http://se.uploads.ru/t/J5Mvb.jpg

нашел паспорт на этот станок.

Отредактировано маакс (09-03-2015 19:32:15)

0

81

Моя проблема решилась! Нашел на плате контакт "Z-Se" зачистил и перекрутил его-вуаля! Все заработало! Спасибо ПРИБОЛЬШУЩЕЕ! За внимание и понимание)))

0

82

аааа..я тоже попал. сделал вент. решеточку и решил ее вырезать из фанеры

http://s008.radikal.ru/i304/1503/be/6ec6ed18c178.jpg

потихоньку, на своем драндулете, натурально по миллиметру. усе съехало в сторону по X и Y. но русские ж не сдаюцца. прогнал тоже самое на холостую-нет проблем. возвращается на исходную точка в точку.
пока вижу два варианта-первый-проворачивается в муфте между валом и валом шаговика. второй-более интерестный. нашел тут-

http://twilightrobotics.com/cnc/cncnot2

The problem with these couplers is that they did not work well for CNC machines. After getting our backlash issues straightened out they came back after installing this type of shaft coupler. The spring action of these chefs couplers is not only present radially, but also axially – they stretch and compress as the lead screw changes directions!


грубо говоря-крутит-вертит  такой тип муфты и в этих кручениях и теряются координаты.

с решением-еще сложнее. скорость и так уже ниже некуда. шпиндель -стандартный DC китайский 400 W. мега слабенький,но не до такой же степени. могу допустить комбо-фреза от дремеля говно + слабенький шпиндель. все это упирается при проходе даже на такой (никакой) скорости и приводит и проскальзыванием указанным выше.
какие еще варианты? мощнее шпиндель и сами фрезы другого уровня. или все ж таки обратно к сборке-разборке и колдованию над муфтами, валами и т.д?
Спасибо!

0

83

кстати попутный вопрос(извиняюсь за оффтоп)-при резке всех этих загогулин моторы греются так суръезно. намного горячее,чем при моем тесте резать 3д. могу допустить что это именно из за характера  узора. 50 С (+/-5 С). правда если правильно мой прибор показывает. руку кладешь-горячо,но держать можно. -эт нормально?

Спасибо!

0

84

Bob909 написал(а):

грубо говоря-крутит-вертит  такой тип муфты и в этих кручениях и теряются координаты


Давайте посчитаем.

Предположим, у вас ходовой винт имеет шаг 5 мм на оборот.
Муфта упруго скручивается/раскручивается на некоторое количество градусов в каждую сторону.
Возьмем от души - 3.6 градуса.
Итого люфт 3.6 * 2 = 7.2
Это составляет 2 % хода винта.

Наш предположительный винт был 5 мм шагом.
2% от 5 мм это будет 0.1 мм.

Таким образом, ни на одном участке ваше расхождение координат именно по этой причине не должно быть более 0.1 мм.
(При тех исходных данных. что мы приняли)

Есть большое сомнение, что момент, который передается через эту муфту, настолько велик, что способен эту муфту так скручивать.

А вообще - эта муфта абсолютно работоспособна.
(Правда, она может способствовать резонансным явлениям в системе передачи).

Обратите внимание на конструктив муфты.
Кроме винта, стягивающего две половинки торца, там должен быть винт, который закручивается для опоры на лыску вала.
Если есть лыска (а ее просто сделать) проворачивания не может быть изначально.

0

85

Помогите с моими уходами! Попа режу маленькие детали все нормально, но как поставлю пилить что-нибудь большое начинает постепенно сползать Х. Уже не знаю где искать причину!

0

86

Обратите внимание на конструктив муфты.
Кроме винта, стягивающего две половинки торца, там должен быть винт, который закручивается для опоры на лыску вала.
Если есть лыска (а ее просто сделать) проворачивания не может быть изначально.


да я обратил,когда получил эти муфты:) умная мысля как всегда приходит ко мне опосля.нет там ничего,кроме пары винтов,которые тупо зажимают оба вала.
теперь похоже нужно будет все разбирать,сверлить еще по одному маленькому отверстию сбоку,нарезать там резьбу,потом вытаскивать валы из станка и наверно стачивать их на наждаке что ли. в общем все как всегда. ну да ладно,заодно разъемы на провода для шаговиков поставлю,раз пошла опять сборнo- разборная пьянка :)

Спасибо!

0

87

Bob909 написал(а):

теперь похоже нужно будет все разбирать,сверлить еще по одному маленькому отверстию сбоку,нарезать там резьбу,потом вытаскивать валы из станка и наверно стачивать их на наждаке что ли.

Я делал такие винты на нескольких муфтах.
Времени немного занимает. Неторопко - полчасика на муфту.
Винты можно с выступающей головкой ставить. Там это нестрашно.

Ранее у китайцев такие винты стояли по умолчанию.
Но, видимо, пришел "эффективный менеджер" и убрал "лишнюю" операцию.  o.O

Валы снимать необязательно со станка.
Возьмите дремел, поставьте на него микродиск типа болгарочного.
Пять минут - чудно выпилится лыска.
Только еще нужно тряпками все вокруг закрыть, а то абразива налетит, куда не надо, и капец.
Потом попылесосить, помыть, протереть.

0

88

спасибо за идею с дремелем и делать все на месте! буду в магазине-примерюсь к нему. а то я уже собрался покупать наждак,снимать валы и тд(см выше)

0

89

Приветствую всех, появилась очень интересная проблема.
Станок 3 осевой (поворотка) управление DSP 0501, привод рейка, швп и волновой редуктор, двигатели сервошаговые.
Проблема заключается в том , что при обработке любой детали, появляется равномерная ступень (разная по высоте в зависимости от файла, но в основном имеющая один размер на одинаковых деталях) ступень выглядит (образуется) как бы по спирали (резьба архимеда) причём поднимается к окончанию обработки изделия.
http://sh.uploads.ru/t/EY80S.jpg
http://sh.uploads.ru/t/hUiVK.jpg
http://sh.uploads.ru/t/SA8Va.jpg
http://sg.uploads.ru/t/htSRU.jpg
Механика видимо здесь не причём, так как есть строгая закономерность в повторяемости, что ещё может быть не можем понять.
Вид в разрезе
http://sg.uploads.ru/t/uFOAE.jpg

Отредактировано Flint2015 (16-04-2015 19:26:19)

0

90

Flint2015 написал(а):

Приветствую всех, появилась очень интересная проблема.
Станок 3 осевой (поворотка) управление DSP 0501, привод рейка, швп и волновой редуктор, двигатели сервошаговые.
Проблема заключается в том , что при обработке любой детали, появляется равномерная ступень (разная по высоте в зависимости от файла, но в основном имеющая один размер на одинаковых деталях) ступень выглядит (образуется) как бы по спирали (резьба архимеда) причём поднимается к окончанию обработки изделия.

Механика видимо здесь не причём, так как есть строгая закономерность в повторяемости, что ещё может быть не можем понять.
Вид в разрезе

Отредактировано Flint2015 (Вчера 23:26:19)

Видимо ни кто не сталкивался с подобным видом проблемы.

0

91

Здравствуйте Уважаемые форумчане. Собрал второй станок. С мозгами от RichAuto DSP A58. вот такой.
http://sg.uploads.ru/t/bElZY.png
и с драйверами AM882 Leadshine.
Станок работает отлично кроме одной проблемы. Ось Z поднимается вверх. На 1 метр обработки ось поднялась на 1 см.
Перерыл весь форум. и не только этот. Нашел интересную статью от Михаила Юрова про быстродействие оптопар в драйверах ледшайн АМ882
http://www.cnc-club.ru/forum/viewtopic. … 034#p77034
Решил проверить эту теорию. так как механику всю пересмотрел. Ездит очень плавно без помех.
После проведения работ по рекомендациям из статьи по поднятию максимальной входной частоты до  500 кГц путем припайки пару резисторов на входные оптопары Step и Dir проблема практически исчезла. но все же осталась. теперь при обработке изделия длиной на 1 метр ось Z приподнялась на 1,5-3 мм.
Есть ли у кого рекомендации? был бы очень благодарен.
самое странное что на осях Х и Y такого не наблюдается...

Отредактировано Магомед (22-05-2015 19:39:30)

0

92

Пока никто не ответил. Но все же надеюсь на Вашу помощь. Замена драйвера и ШД проблему не решило.
Ставил метки на ШД и после окончания УП метки не совпадают. И это не на нагруженном ШД.
Кто нить сталкивался с подобным?

0

93

Магомед написал(а):

Ставил метки на ШД и после окончания УП метки не совпадают. И это не на нагруженном ШД.


Интересная ситуация.
Возможно ли провести такой эксперимент:
- снимаем движок этой оси
- лепим на него диск с метками
- задаем программулинку типа "движение туда-сюда много раз". Ход "туда-сюда" делаем разным в нескольких попытках.
- проверяем совпадение меток

Подозрение вызывает тот факт, что ось у вас выходит в одну сторону.
По идее, получается, что у вас драйвер как-бы ловит "лишние" импульсы СТЕП.

Цель эксперимента: попытаться установить, будет ли все это, когда движок абсолютно без нагрузки.

0

94

andyshcher64 написал(а):

Интересная ситуация.
Возможно ли провести такой эксперимент:
- снимаем движок этой оси
- лепим на него диск с метками
- задаем программулинку типа "движение туда-сюда много раз". Ход "туда-сюда" делаем разным в нескольких попытках.
- проверяем совпадение меток

Подозрение вызывает тот факт, что ось у вас выходит в одну сторону.
По идее, получается, что у вас драйвер как-бы ловит "лишние" импульсы СТЕП.

Цель эксперимента: попытаться установить, будет ли все это, когда движок абсолютно без нагрузки.

мучаюсь третий день))
снял движок и запустил УП в холостую. крутя только 1 ШД. по Z. поставил метку. после окончания УП метка была смещена на 1,5 мм
поставил другой драйвер тоже ледшайн. только разница было в делении шага. на том что смещение на 1,5 мм дробление идет 1/60.
на другом драйвере который я снял с другого станка дробление шага 1/40 и смещение оказалось на 1 мм.
третий тест с драйвером от пурлоджик 880 я серия с дроблением 1/16 все сошлось идеально.
ща поставил снова УП перешил ледшайн на 1/10. скоро узнаю.

0

95

Т.е. при меньшем дроблении шага проблема исчезает?
И тогда, возможно, виноват источник импульсов СТЕП?

0

96

александр26 написал(а):

Trudyaga написал(а):

    И Вам доброго...
    У меня луганский станок, не скажу что первый но один из них.
    Эксплуатировался по разному, то стоит неделями, то пашет сутками, несколько раз переезжал.
    После нового года создавал отдельную тему по поводу пропуска шагов по Z.
    Необходима грамотная консультация!
    Вроде как разобрался, но прошло время и "вот тебе бабушка и Юрьев день", те-же части генеталий только вид спереди.
    Дозвонился таки до производителя (они сейчас в России), долго добивался разговора с технарем, он выдал 2 версии шнур LPT и контроллеры.
    Шнур прозвонил порядок. Контроллеры поменял местами Винда на управляющем компе перестала загружаться, поменял обратно все в порядке, грузится.

    Переговоры о покупке контроллера заходят в тупик по причине оплаты/пересылки, все-ж таки заграница.
    Теперь Внимание вопросы:
    - Очень интересно мнение кто реально понимает в чем причина, может уже сталкивался с такими вопросами по этому производителю;
    - Может есть возможность купить контроллеры и в нашей стране.
    Рассчитываю на Вашу помощь.
    Мира Вам и добра.

    P.S. Станок заземлен, питание осуществляется через стабилизатор напряжения, при компе стоит УПС, проВодка также через землю.

    Отредактировано Trudyaga (06-02-2015 20:27:20)

у меня таже песня только еще и по х уходит.переговоры с ними тоже заходят в тупик они реально не могут ответить в чем причины.говорят присылай систему и редуктора будем смотреть.так я уже 2 раза отсылал проблема так т нерешилась.как их еще не засудили за такое откровенное г.им только бетономешалки собирать а не станки


Станок Луганский. На направляющих, втулки фторопластовые. Тоже по началу бегали отлично по всем направлениям. Со временем начали уходить по "у". Не всегда, а только на относительно больших моделях. Затем начал уходить и по "х". Простоял станок зиму без движения, не когда было. Не давно включил опробовать и оказалось, что заклинила правая направляющяя на мертво. С трудом выбил ту штуку, в которой запресованы фторопластовые втулки. Отшлифовал нулёвкой с машинным маслом. Тоже сделал и с остальными, по всем осям. Сейчас бегают как новые. Я грешу на то, что от "большого ума" смазал графитовой смазкой направляющие и графит со временем впресовался во фторопласт. Началось с лёгкого пропуска по какой-либо оси, а со временем, накопилось столько, что заклинило ось полностью. Пока это догадки. Опробовать пока не могу на моделе. Но в холостую в ноль стало возвращяться чётко.

0

97

Уважаемые форумчане,

Запускаю новый станок с полем 600 900, стоит винтовая передача на всех осях.

http://sh.uploads.ru/t/VUkfH.jpg      http://sg.uploads.ru/t/Ec70h.jpg

Все работает хорошо, но по оси Y клинит во время фрезеровки из-за чего пропуск шагов и сбиваются координаты

.-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

1) Шаговик по У начинает клинить (причем всегда в разных местах), потом медленно пробивается и дальше идет.

2) NC Studio не видет этих пропусков и продолжает работать, координаты сбиваются. Приходится останавливать.

Проблема врядли механическая - сам винт нормальный, клинит в разных местах.

Подскажите, пожалуйста, кто встречался с данной проблемой? Отзовитесь, добрые люди.

Спасибо за внимание!

Отредактировано Falco (02-06-2015 21:09:22)

0

98

Falco написал(а):

Подскажите, пожалуйста, кто встречался с данной проблемой?

Может проблема в силе тока на шаговиках ? Если движки одинаковые, сравните положение 1,2,3,4 дипов на каждлм из драйверов.

0

99

Dok

Извините, а что такое дипы? Скорее всего это:

http://sh.uploads.ru/t/Ak0Li.jpg

Только 1-4 одинаково должны стоять? Или все, включая 5-8?

Спасибо!

0

100

Falco написал(а):

Скорее всего это:

Да. На драйвере есть таблица.
http://sg.uploads.ru/t/rIZzu.png
Дипы 1,2,3- отвечают за силу выходного тока, остальные - за дробление шага.  Дипы 1,2,3-выставляете, согласно таблице так, что-бы выходной ток соответствовал току двигателя. Точного совпадения не будет. Чтоб шаговик не грелся ставьте нижнее приближенное значение,  (у меня при 5А движках стоит ток 4.92А).

+1


Вы здесь » Форум клана ЧПУшников » Станки с ЧПУ » Сборник причин нежелательного ухода координат