Форум клана ЧПУшников

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » Форум клана ЧПУшников » Станки с ЧПУ » Проблемы с осью X и A (поворотная)


Проблемы с осью X и A (поворотная)

Сообщений 1 страница 4 из 4

1

Ребят такая проблема:
Вчера закончил резку, всё выключил как следует, сегодня утром включил хотел подогнать фрезу к воску, ось Y и Z нормально передвигаются, а ось X не идет, хотя судя по звуку что то движется но не ось!
А поворотка вращается с какими то прям макро макро шагами ( вчера вращалась с нормальной скоростью)
Контакты проверил вроде все в норме (ничего не отошло)
Чтобы точнее показать суть я прикладываю видео...


Помогите уж, заказы зависли

0

2

Посмотрите эти настройкиhttp://s2.uploads.ru/t/al1d5.jpg
Если не рассматривать проблемы с железом, то возможно, что не исправен драйвер lpt который устанавливается с Mach. Попробуйте удалите Mach (через установку и удаление программ, тогда профиль под станок должен остаться) и установите заново.

Отредактировано ivandragon (23-04-2013 06:39:19)

0

3

Случилось чудо) он заработал, сегодня утром пришел все норм, только ось А (поворотка) также чудит а X норм)
Такой еще вопрос 25000 Герц стоит, а тест драйв показывает что выходная 23360-24000 герц, на что это может влиять?

0

4

GemBird написал(а):

Такой еще вопрос 25000 Герц стоит, а тест драйв показывает что выходная 23360-24000 герц, на что это может влиять?

С этой частотой импульсов в секунду компьютер общается с драйвером, для Mach необходимо  Процессор 1Ghz CPU
* Оперативная память 512MB RAM
* Невстроенная видеокарта с 32MB RAM
Если это все присутствует(или лучше) то у вас загружена система какими-то процессами, которые подсаживают проц. Могут происходить пропуски шагов.

0


Вы здесь » Форум клана ЧПУшников » Станки с ЧПУ » Проблемы с осью X и A (поворотная)