​ ​

Форум клана ЧПУшников

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » Форум клана ЧПУшников » Станки с ЧПУ » Помогите решить проблему (перемещение по Z)


Помогите решить проблему (перемещение по Z)

Сообщений 1 страница 18 из 18

1

Сразу скажу, станок Beaver 1212 AT3, на форуме такие уже встречались. Проблема вот какая: при команде перемещения (быстрого) шпинделя по оси Z именно(!) вверх, ну например на 20 мм  получается так, что шпиндель реально поднимается на 3-4 мм и при этом двигатель гудит как при перемещении. На мониторе (NCStudio) отображается перемещение на 20 мм. Разбирал суппорт, смотрел...  не знаю. Блин, беда...    Также были случаи (редко, раз в два месяца), когда при длительной обработке (часов 6-8, растр) объёма, возникала ступень, перепад высотой 2-4 мм и при повторном запуске принимал исходное положение в середине программы( об этом уже писали на форуме, но для себя ответов не нашёл). При этом чуть дорогой заказ не испортил o.O . Датчики и концевики проверил - намертво. Может кто сталкивался с проблемой помогите или советом где копать...  буду признателен. 
Если темы похожие были, сорри... Целый день искал на форуме, так и не нашёл ответа...

0

2

Возможно сбились настройки импульсов по Z, посмотри в настройках программы

0

3

Не не, сорри, не уточнил - при нормальной скорости всё работает чётко. То есть делаю объём на макс. скорости, всё не плохо, но при переходе или в конце на безопасное Z ( у меня 20 мм). Вот был последний случай     выполняет прогу: скорость макс, переход - поднимается на 3-4 (а надо 20) и опускается и врезается нафиг в деталь и на сквозь её....  изделие в мусор :huh:

0

4

Может быть проблема в недостаточной мощности движка (как не странно. но перемещение шпинделя вверх в большинстве случаев самая тяжёлая операция). Ещё вариант в перекосе или клинет сама ось. Попробуйте проверить ее ход в ручную без мотора (Если ШВП, то должна крутится большим пальцем и мизинцем вверх без проблем). Самый простой способ - понизить скорости холостых ходов и ускорения.

0

5

NikDark написал(а):

делаю объём на макс. скорости, всё не плохо, но при переходе или в конце на безопасное Z ( у меня 20 мм).

Т.е. нужно резко набрать высоту безопасности получается.

Robinnn написал(а):

проблема в недостаточной мощности движка

Попробуйте разгрузить двигатель противовесом или просто пружину поставьте. После посмотрите изменения.
Скорость холостых перемещений  уменьшите.

0

6

valb написал(а):

нужно резко набрать высоту безопасности получается

Ну да, при чём изначально в настройках я убавил на 50% скорость холостого и рабочего хода по Z, т.к. меня пугала скорость заводская (сломал фрезу - сменил скорость). И всё было не плохо...

valb написал(а):

Скорость холостых перемещений  уменьшите

  Пока так обхожусь. Я боюсь дело в самой приёмной гайке от винта (походу она просто проворачивается с винтом), либо проворачивается двигатель, вот...    завтра буду ещё разбирать, если что, отпишусь...

вот, тоже фотки перепада высоты (только отошёл от станка)(качество плохое, телефон)

0

7

http://s2.uploads.ru/t/nJpwY.jpg

Отредактировано NikDark (10-01-2013 18:00:56)

0

8

NikDark написал(а):

вот, тоже фотки перепада высоты

Картина знакомая. Банальный пропуск шагов. Или двигатель не тянет или механика поклинивает.
Конкретно у вас (скорее всего) двигатель мощьнее нужно. Так-же если позволяет драйвер увеличте ток на шаговик.
Шаговик при увеличении скорости вращения момент на валу теряет.

0

9

NikDark написал(а):

Отредактировано NikDark (Сегодня 21:00:56)

Станок китаец, соответствено драйвера из той же оперы. Работать будет на малых скоростях(без глюков). Знакомая ситуация, это потеря шагов при больших скоростях, решений много, одно из самых простых и действеных помочь двигателю при подьёме оси z либо пружиной либо пневмостойкой. Драйвера при больших скоростях упускают момент у двигателя.

0

10

Спасибо за советы. буду думать...

0

11

NikDark написал(а):

Не не, сорри, не уточнил - при нормальной скорости всё работает чётко. То есть делаю объём на макс. скорости, всё не плохо, но при переходе или в конце на безопасное Z ( у меня 20 мм). Вот был последний случай     выполняет прогу: скорость макс, переход - поднимается на 3-4 (а надо 20) и опускается и врезается нафиг в детал


Было тоже самое, дело оказалось в проводке.

0

12

Также была такая проблема, вопрос решился заменой драйвера и питания на более мощные, движок остался тот же. Скорость подняли в три раза.

0

13

mvl35 написал(а):

вопрос решился заменой драйвера и питания на более мощные


Извиняюсь за нубство, но можно ли по подробней (драйвер-что имеется ввиду). У меня плата идущая со станком, ну и соответственно диск дров к ней. А питание вообще лес тёмный, как, где и чем его поднять? Если не трудно, объясните...

0

14

фото в студию! оси z  и электроники, если не знаете что такое драйвер- станет понятней и получите больше рекомендаций
я например Beaver 1212 AT3 никогда не щупал, но в принципе подход к станкам практически одинаков, независимо от модели :idea:

0

15

Попробую сфотать и выложить, я думаю многим будет интересна эта проблема и её решение

0

16

NikDark написал(а):

Попробую сфотать и выложить, я думаю многим будет интересна эта проблема и её решение

Как уже писал драйвера китай и это болячка, если есть деньги, меняйте не задумываясь (это ваше время и нервы), играть с током и напряжением не советую, китайские девайсы, особенно инвертора, построены по принципу выдать максимум который в них заложен, только вопрос ценной чего( в драйверах это потеря момента на больших скоростях) если смотрите на китайскую промышленность обратите свой взор на лидшайн (в них есть система морфинга и резонанса) если не понятно что это такое, вы как раз с этим столкнулись при увеличении скорости двигатель теряет свой момент. Нету денег помогите двигателю поднять ось либо пружиной либо пневмоцилиндром (мебельным) только нужно подобрать по усилию чтобы минусовать хотя бы вес шпинделя

Отредактировано stasblak (11-01-2013 15:19:12)

0

17

NikDark
приветствую, у меня к тебе вопрос. Имею такой же станок beaver 1212 at3, очень пугают звуки движения шпинделя по осям, какой то непонятный хруст. нет таких наблюдений у тебя?

Отредактировано lax (02-06-2014 15:33:35)

0

18

lax

Привет! Конкретно от валов и двигателей нет, не замечал. А вот защитные кожухи трещат! Там вставлены пластинки из пластика в чёрную ткань, они царапают. ломаются... выкину их нафиг.

Отредактировано NikDark (02-06-2014 19:59:09)

0


Вы здесь » Форум клана ЧПУшников » Станки с ЧПУ » Помогите решить проблему (перемещение по Z)