​ ​

Форум клана ЧПУшников

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » Форум клана ЧПУшников » Станки с ЧПУ » Проблемы с шпинделем ЕТ-300


Проблемы с шпинделем ЕТ-300

Сообщений 1 страница 5 из 5

1

Здравствуйте.
Начну свою полную скорби и печали историю излагать по порядку:
Имеется настольный ЧПУ-станок. В качестве шпинделя юзается шпиндель ЕТ-300. Шпиндель раньше соглашался работать в паре со станком только в том случае , ежель все нули и фазы станка, блока питания шпинделя и прочего оборудования были соответственно  подсоединены к нулю и фазе сети (сеть двухпроводная, 220 В , «земли» нет) В противном случае, после включения шпинделя над кнопкой RESET в МАЧ 3 загорался красный индикатор, и появлялась надпись «Emergensy Mode Active», и выполнение программы прерывалось…
…. В помещении, где установлен станок, была поменена проводка. Все другие эл. приборы после оной замены работают нормально…Но вот станок взбрыкнул- первое время он со шпинделем работал внезависимости от того как его подключили к «нулю» и «фазе», но недолго. Теперь со шпинделем вместе он вообще отказывается работать, как его не подключай к сети…То есть по отдельности всё очень даже мило. Станок работает и выполняет программу. Шпиндель, ежель его снять со станка, крутится, обороты регулируются, ну и т.п. Но это по-отдельности. Стоит лишь коснуться работающим шпинделем до станка, как программа вырубается – над кнопкой RESET зажигается красный индикатор, и появляется надпись «Emergensy Mode Active»… С бубном плясал , фотку Кашпировскаго к шпинделю прикладывал – безрезультатно. Вобщем ,  вопрошаю – что делать!? Снизойдите до ответа, граждане.
П.С. У установленным на станок шпинделем КRESS – 800 станок функционирует нормально.

0

2

здравствуйте

скорее всего промблема со шпинделем.

со статором .где есть небольшой пробой обмотки статора на корпус. (в практике были случаи)

попробуй при всключеном шпинделе померь напряжение между станком и корпусом шпинделя ,(оно может быть от нескольких вольт)при косании шпинделя станка происходит можно сказать небольшой разряд и помеха вырубает станок.

или попробовать соединить корпус шпинделя со станком ,но думаю это не на долго

0

3

Напряжения между шпинделем и станком не выявлено...

0

4

Вероятнее всего где-то есть незначительная утечка на ноль (не обязательно в проводке самого станка). Рекомендую заземлить станок, а питание подавать через ДИФ автомат.

0

5

АЛМАОС написал(а):

Напряжения между шпинделем и станком не выявлено...

А как проверяли ? Может просто статистическое напряжение его как замерить , думаю невозможно (если не ошибаюсь ) . хорошее заземление отдельно шпинделя и станка ,и  самого блока управления тоже

0


Вы здесь » Форум клана ЧПУшников » Станки с ЧПУ » Проблемы с шпинделем ЕТ-300