Форум клана ЧПУшников

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » Форум клана ЧПУшников » Станки с ЧПУ » Помогите!! идет смещение по осям!!


Помогите!! идет смещение по осям!!

Сообщений 1 страница 24 из 24

1

Подскажите что это может быть? задаю размер модели в арткаме 150х900х8 импортирую рельеф, создаю уп для черновой и чистовой обработки, запускаю станок, выставляю нулу по осям, идет черновая обработка вырезает все нормально, меняю фрезу, выставляю по Z новый 0, по Х и У позвращаю обратно, запускаю чистовую и она сама смещается на 1 см, причем рельеф попадает четко, а вот по периметру слева остается 1см черновой обработки, а справа 1см дорезает чистовой, в МДФе не страшно а на дереве фреза же сломаться может. Как это исправить? http://s7.uploads.ru/t/WyfLk.jpg

0

2

Однозначно косяк УП. В чём делалась программа?

0

3

Сыч написал(а):

Однозначно косяк УП. В чём делалась программа?

В арткаме 8.1 что я там мог не так сделать?

0

4

Запустите симуляцию траекторий черновой и чистовой обработки. Что покажет? Так как станок и режет, или по другому?

0

5

Сыч написал(а):

Запустите симуляцию траекторий черновой и чистовой обработки. Что покажет? Так как станок и режет, или по другому?

Визуализация показывает все как нужно а вот станок режет не так

0

6

dagoddigga1 написал(а):

Визуализация показывает все как нужно а вот станок режет не так

Было такое, станок сбивался с координат, но дело было в скачках напряжения, воткнули стабилизатор, все прошло, но вчерась опять начались чудеса, в фирме где приобретали станок начали грешить на флешку, мол что то с ней не так (сам конечно в это не поверил, но решил сделать то что посоветовали), после форматирования флешки все прекратилось..тьфу..тьфу...

0

7

А рельеф черновой и чистовой обработок совпадают?
В смысле, может быть после черновой обработки, тупо ноль убегает?

Отредактировано Сыч (06-10-2015 16:26:12)

0

8

Сыч написал(а):

А рельеф черновой и чистовой обработок совпадают?
В смысле, может быть после черновой обработки, тупо ноль убегает?

Отредактировано Сыч (Сегодня 14:26:12)

Да нет, в том то и дело что рельеф совпадает а вот периметр нет, уводит направо

0

9

dagoddigga1 написал(а):

рельеф совпадает а вот периметр нет,

Чудес не бывает. Неправильная уп .  Тут больше вопрос по аткаму, пробуй периметр нужного чистого рельефа обвести вектор и расчитать чистовую уп внутри этого вектора.

0

10

Хм.. Кажись меня осенило.. Станок я заказывал у частника, но с хорошими комплектующими, и он на швп, то есть точность должна быть хорошей, но вот скорость движения по осям он прописал в постпроцессе если я правильно назвал, то есть на скорость которая стоит в арткаме ему пофигу, и во время обработки я иногда регулирую скорость в мач3 больше или меньше, может смещение происходит изза регулирования?? Может убрать из постпроцесса скорость чтобы он данные брал из арткама и не регулировать в процессе обработки??
P.S. Может быть смещение изза пыли? Станок дня 3 всего как работает, стружкососа еще нету, но я валы и направляющие продуваю компрессором переодически, по идеи не должно так быстро там засориться.

0

11

1)в УП дело
2) или неправильно по Z и Х выставлен "0" по этому смещение на 1см (в чистовой по Z также как в черной УП выставлен "0" или относительно черновой "0" выставили ?)

0

12

NHazzz написал(а):

1)в УП дело
2) или неправильно по Z и Х выставлен "0" по этому смещение на 1см (в чистовой по Z также как в черной УП выставлен "0" или относительно черновой "0" выставили ?)

X,Y,Z выставляю одинакого как в черновой так и в чистовой, при замене фрезы меняю только z ставлю новый ноль но тоже на поверхности заготовки. Или мне нужно чистовую смещать в самый угол после черновой??

0

13

dagoddigga1 написал(а):

X,Y,Z выставляю одинакого как в черновой так и в чистовой, при замене фрезы меняю только z ставлю новый ноль но тоже на поверхности заготовки. Или мне нужно чистовую смещать в самый угол после черновой??


файл арткамовский вместе с УП скиньте сюда в тему  и посмотрит кто-нибудь при наличии времени-всё ли с ними в порядке.Потом уже о механике думать надо.Хотя вопрос тому кто Вам станок строил сразу могли бы задать.

0

14

Администратор написал(а):

файл арткамовский вместе с УП скиньте сюда в тему  и посмотрит кто-нибудь при наличии времени-всё ли с ними в порядке.Потом уже о механике думать надо.Хотя вопрос тому кто Вам станок строил сразу могли бы задать.

Завтра скину файл с УП. Ссегодня звонил изготовителю он сказал что нужно откалибровать, но он оказался откалиброван смещал по х 1200 и по у2000 все четко

0

15

all037 написал(а):

Было такое, станок сбивался с координат, но дело было в скачках напряжения, воткнули стабилизатор, все прошло, но вчерась опять начались чудеса, в фирме где приобретали станок начали грешить на флешку, мол что то с ней не так (сам конечно в это не поверил, но решил сделать то что посоветовали), после форматирования флешки все прекратилось..тьфу..тьфу...

Я УП делаю на компе подключенном к станку, флешки не фигурируют пока что. Перепадов напряжения тоже не наблюдалось, да и изготовитель сказал что поставил какие-то то ли модули то ли предохранители которые даже перепады от сварки переносят хорошо.

0

16

Вообще, на компе который управляет станком, не должно быть НИЧЕГО кроме Мач3.

0

17

Сыч написал(а):

Вообще, на компе который управляет станком, не должно быть НИЧЕГО кроме Мач3.

Ну во время обработки у меня все закрыто кроме мач3 и я комп вообще не трогаю, пока не дорежет.

0

18

Я думаю что проблема может быть в драйвере шагового двигателя!

0

19

Скорее всего драйвер на шаговый двигатель пропускает шаги ,скорее всего по координате Х . Скорость подачи слишком высокая ,Нагрузка по току большая . Какой нибудь кондерчик высох или резистор подгорел . Попробуйте рамку сделать на маленьких скоростях ,около 30 м/мин.

0

20

Евдокимов написал(а):

Скорее всего драйвер на шаговый двигатель пропускает шаги ,скорее всего по координате Х . Скорость подачи слишком высокая ,Нагрузка по току большая . Какой нибудь кондерчик высох или резистор подгорел . Попробуйте рамку сделать на маленьких скоростях ,около 30 м/мин.

30м в минуту??? Я работаю 3м/мин мне и это кажется многовато.

0

21

Дело не в УП 100% сейчас просто включил мач3 и станок, выставил нули и просто в мач3 поелозил станок по осям, потом нажал вернуться в 0 и он вернулся со смещением по 5-6мм от выставленного 0. Дело со станком😞

0

22

timyr.m.63 написал(а):

dagoddigga1
По моему дело в скоростях, может стоит сбавить? Т.к. току может не хватать на двигателя и идут пропуски шагов. Сталкивался с таким... Хочется побыстрей, а в итоге деталь в печку.... И на чём заострить внимание: растром по "Х" или по "У"работают две оси, а растром под углом - три . Соответственно току требуется меньше и больше , скорость в первом случае повыше, во втором пониже. А по поводу других программ, да пусть хоть что стоит , лишь бы закрыто было(интернет тоже отключен) .

Во время обработки возможно, но сегодня когда в холостую гонял его по осям тоже самое получилось, при возврате на 0 смешение 5-6мм, нужно звонить кулибину который собрал чтоб ехал настраивал как надо.

0

23

dagoddigga1 написал(а):

Сыч написал(а):
Ну во время обработки у меня все закрыто кроме мач3 и я комп вообще не трогаю, пока не дорежет.

Речь идет не об открытых программах, а об установленных. НИЧЕГО кроме Мач не должно быть установлено. ВООБЩЕ ничего

Отредактировано Сыч (07-10-2015 22:04:44)

0

24

Проблему со смещением решили, на левом швп вылетел подшипник, видать плохо затянули гайки так как они были раскрученны, поставил на место теперь все в порядке, тему можно закрывать всем спасибо.

0


Вы здесь » Форум клана ЧПУшников » Станки с ЧПУ » Помогите!! идет смещение по осям!!