​ ​

Форум клана ЧПУшников

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » Форум клана ЧПУшников » Станки с ЧПУ » помогите новичку разобраться !


помогите новичку разобраться !

Сообщений 1 страница 16 из 16

1

загружаю уп на чистоаую станок работает в начале правильно а потом не с того не с сего встает на месте и шпиндель крутится и все !!!!ни кто не подскажет из за чего такое может быть !!!спасибо заранее!

0

2

Посмотрите в УП через любой текстовый редактор что конкретно происходит в том месте где проблема. На всех ли чистовых УП такое происходит? Вопрос поставить надо правильно. Типа станок такой то, постпроцессор такой то, деталь такая то, УП такая и проблема тут.

0

3

я посмотрел !в уп якобы он продолжает работать !!и в имитации в арткаме тоже ни чего странного!станок мультикам1000 постпроц мультика мм деталь дерево модель взята из библиотеки арткама !фреза 6 концевой гравер!может быть из за того что я вбил в программу не правильные параметры фрезы???

0

4

Игорь 11.09 написал(а):

я посмотрел !в уп якобы он продолжает работать !!и в имитации в арткаме тоже ни чего странного!

Игорь 11.09, как ведёт себя станок с другими УП ?

0

5

я бы понял, если бы управляющая программа типа мача демо версией была- там ограничение по кол-ву кадров иногда ставят- но со станком обычно рабочие версии
идут
мультикама не знаю вообще- там лицензия присутствует? может слетела?

0

6

скинь УП(файл) посмотрим,что там.

0

7

У меня такое было из-за сбоя в электросети, когда соседи баластником от сварочника балуются:)
Если Арткам выдает правильную визуализацию, то дело не в УП.

-1

8

А ИЗ за температуры может такое быть ???а то у меня станки в холодных помещениях стоят??

0

9

duplex написал(а):

У меня такое было из-за сбоя в электросети, когда соседи баластником от сварочника балуются:)
Если Арткам выдает правильную визуализацию, то дело не в УП.

Подпись автора

    Моя коллекция 3d моделей в STL: http://foto.rambler.ru/users/vintagewood/albums/

у меня тоже было такое из-за сварки. А также еще были проблемы с операционный системой  8-)

0

10

визуализация может быть правильной, а вот при сохранении в G-код происходить сбой (если ArtCAM ломаный). Было такое неоднократно перезаливал ту же УП и все. Так же проблема может быть из за отсутствия заземления (если оно отсутствует).

0

11

Из-за температуры такое может быть, только у меня была проблема что станок встал из-за перегрева драйверов. Проверьте может и у Вас так.

0

12

Да...... если по всем осям останавливается, но при этом шпиндель продолжает крутиться, а визуализация показывает, что движение продолжается, нужно в этот момент обратить внимание на драйвера в каком они состоянии (здесь я согласен с likhacheff), но конечно странно, что на фирменном фрезере и нет сигнала аварии с драйверов. Послушать по механике, что происходит, тем более, что станки стоят  в холодном помещении может смазка задубела (?)
Возможно что контроллер не может отработать какой то из G кодов, а программа управления, визуализация в частности, это дело хавает.
Я больше склонен считать, что это дело в программе управления, что-то с кодом. Надо глядеть.
А еще есть вариант, что он может уходить за рамки рабочей области, например по Z?, ну это так предположение......

0

13

Игорь 11.09 написал(а):

загружаю уп на чистоаую станок работает в начале правильно а потом не с того не с сего встает на месте и шпиндель крутится и все !!!!ни кто не подскажет из за чего такое может быть !!!спасибо заранее!

Что за станок и как осуществляется управление от ПК, симптом похож на глюк при управлении через USB. И драйвера здесь ни причём.
Извиняюсь на сколько понял станок мультикам, проверте целостность кабеля связи контроллера с блоком управления, надломы трещины лёгкий дребезг в пайке штекеров и т.д. и т.п.

Отредактировано stasblak (11-01-2013 07:27:31)

0

14

Игорь 11.09 написал(а):

загружаю уп на чистоаую станок работает в начале правильно а потом не с того не с сего встает на месте и шпиндель крутится и все !!!!ни кто не подскажет из за чего такое может быть !!!спасибо заранее!

У меня часто такое бывало. Стоит драйвер от пуриков с ихними движками., оказалось что идет превышение по току (особенно когда фрезеруешь долго и сразу на глубину 3-4мм) устранил тем что джамперами на движках выставил 75% от максимального, 3 часа потом пилил - полет нормальный...
А вообще после такой остановки, посмотрите на драйвер, какие светодиоды горят и как(может у вас вообще концевик барахлит...) и в инструкции к нему посмотрите код ошибки, все сразу станет ясно.

0

15

Такие сбои у вас бывают и с другими УП, или только с этой ?
И проверте в одном и том же месте происходит сбой в УП.

Отредактировано torngam (11-01-2013 09:06:06)

0

16

Попробуйте поставить на паузу и потом прогнать по осям, ради интереса !

0


Вы здесь » Форум клана ЧПУшников » Станки с ЧПУ » помогите новичку разобраться !