​ ​

Форум клана ЧПУшников

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » Форум клана ЧПУшников » Все по ArtCAM » Требуется помощь специалистов


Требуется помощь специалистов

Сообщений 1 страница 21 из 21

1

Создал в АртСам пробную модель (всё взято из примеров и от добрых людей) проблема в следующем: возникает уход оси Z, но всегда в одном и том же месте, что это, проблема станка или проблема модели. Фото прилагаюhttp://i074.radikal.ru/1002/f2/0fcc8dfdb0d4.jpg

сама модель

Скрытый текст:

Для просмотра скрытого текста - войдите или зарегистрируйтесь.

Думал, что это особенности постпроцессора, но проблема осталась и с другим постпроцессором. На другой модели - визуально проблемы нет. Станок PLRA4 от Purelogic, управляю Mach3. Стратегия обработки сначала черновая 6 мм, затем чистовая гравёр 0.5, растом за один проход. Снижал скорость и ускорение для оси Z в настройках Mach3 - непомогает.

0

2

Я рассмотрел его с редактором,  не нашел никаких проблем.

увеличить

Отредактировано Lumin (23-02-2010 13:58:11)

0

3

А сбой только по этому файлу? или с другими тоже?

0

4

Да вот и не разберусь ни как, вроде одну модельку режу - всё ок, а до этого на других тоже было. Если это станок теряет - то должно как то случайным образом быть, да и снижение ускорения и скорости должно помогать, а тут именно в одном и том же месте. Вот сижу репу чешу... Надо ещё чего-нибудь вырезать.

0

5

S_Alex написал(а):

проблема в следующем: возникает уход оси Z

сколько шагов в мм?

0

6

сделай имитацию траектории и посмотри те места ,еще ,при импорта стл файла ,особенно если он  создан  из несколько частей  ,вылезают разные неровности

0

7

Уход составляет до 1-2 мм, траекторию смотрел NCPlot - вроде ни чего криминального, но детально не вглядывался - надо будет посмотреть.

Да и еще, чють не забыл - ВСЕХ ЗАЩИТНИКОВ ОТЕЧЕСТВА С ПРАЗНИКОМ

0

8

у меня было подобное, проверь установки частоты ШИМ в программе и на драйверах, должно быть одинаково.

0

9

Частота ШИМ в программе - это в смысле частота драйвера MACH3, если так, то у меня драйвера 20КГц, а в MACH минимум 25Кгц, попробую поставить кратную 60 или 100. Хотя мне данная версия кажется сомнительной, так как частоты всёравно не будут точно одинаковые, но попробовать стоит. Спасибо.

0

10

S_Alex написал(а):

Частота ШИМ в программе - это в смысле частота драйвера MACH3, если так, то у меня драйвера 20КГц, а в MACH минимум 25Кгц, попробую поставить кратную 60 или 100. Хотя мне данная версия кажется сомнительной, так как частоты всёравно не будут точно одинаковые, но попробовать стоит. Спасибо.

Подобный эффект я наблюдал когда на драйверах была выставлена частота 30 кГц, а в Mach 45кГц

0

11

Ок буду пробовать. Спасибо.

0

12

Ребята помогите.
Установил Artcam2009

Ругается вот картинки
http://s002.radikal.ru/i197/1002/15/465011647a1d.jpg

-

Что мне делать, подскажите если кто встречался с этим.

0

13

Потом следующая табличка выскакивает

http://s53.radikal.ru/i140/1002/87/8911fb71199f.jpg

0

14

Не видно, што пишет на первой картинке? Это лицензия или ломаный?

Отредактировано zima (26-02-2010 09:08:37)

0

15

infograf

у меня такие таблички выскакивают постоянно при включении компутера, но арткам работает нормально

0

16

infograf написал(а):

Ребята помогите.Установил Artcam2009
            Ругается вот картинки

Я так понимаю это ювелирка.Поставь при инсталляции PRO.У меня про поставлен-таких фигулин не выскакивает.

0

17

Я думаю, что компьютеру не хватает памяти. Какая конфигурация компьютера?

0

18

infograf написал(а):

Ребята помогите.Установил Artcam2009
Ругается вот картинки

Память не может быть "read" - это скорее системная ошибка.
Чаще бывает, если установленное ПО обращается к одним и тем же ячейкам памяти. Скорее всего винда установлена давно, и часто переустанавливаются различные программы и игрушки.
Думаю, что понадобится реанимация Windows.

0

19

as-mechanic написал(а):

Думаю, что понадобится реанимация Windows.

Что значит реанимация винды. Переустановить... пробывал тоже самое

0

20

infograf написал(а):

Что значит реанимация винды. Переустановить... пробывал тоже самое

Может стоит поискать другие версии устанавливаемого ПО?

А переустановка W. - поможет, если не устанавливать глючное ПО вновь.

0

21

treals написал(а):

у меня такие таблички выскакивают постоянно при включении компутера, но арткам работает нормально

Убей вирус!

0

Быстрый ответ

Напишите ваше сообщение и нажмите «Отправить»



Вы здесь » Форум клана ЧПУшников » Все по ArtCAM » Требуется помощь специалистов