Форум клана ЧПУшников

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » Форум клана ЧПУшников » Станки с ЧПУ » Разобраться с шаговиками хотелось бы


Разобраться с шаговиками хотелось бы

Сообщений 1 страница 18 из 18

1

Имеется небольшой хоббийный станочек 900х600х100.
В принципе всё работает.
Хотелось бы чтобы взглянули на настройки.
При нажатии на клавиатуре стрелки влево - едет в обратную сторону(по Х и У).
По Z нормально. Менял обмотки местами, ставил галки в маче.
С клавы начинает нормально ехать, а вот если УП запускаю, то едет в противоположную сторону.
Ещё есть такое, при обрезке по  Z видны небольшие ступени.
Плата красная ТВ6560, винты 1605, шаговики С041U-9212.
На движке 16 зубов, на винте 20зубов и ремень.
БП- 24в.
Что не так?

http://s2.uploads.ru/t/JoIxX.jpg
http://s6.uploads.ru/t/YW7U9.jpg
http://s2.uploads.ru/t/F8KWo.jpg
http://s2.uploads.ru/t/hCnFl.jpg
http://s3.uploads.ru/t/4H0Mf.jpg
http://s2.uploads.ru/t/1xUZ0.jpg
http://s6.uploads.ru/t/gpFlG.jpg

Отредактировано Alex2x (23-01-2016 20:05:54)

0

2

Alex2x написал(а):

Что не так?

В этой вкладке "игрйся " с галками Dir LowActive
http://s2.uploads.ru/t/JoIxX.jpg

Конфигурация осей похожа на эту?
http://www.hobbycncaustralia.com/images/Terminology/XYZ%20Axis.jpg
По y увеличение от себя, по x увеличение с лева направо, по z увеличение вверх.
У меня так, удобно.

0

3

Спасибо, игрался уже.
....Менял обмотки местами, ставил галки в маче.
С клавы начинает нормально ехать, а вот если УП запускаю, то едет в противоположную сторону.

0

4

работаете с арткамом? как сохраняете УП? там есть много вариантов. сохранить как........для мач в и ОБЯЗАТЕЛЬНО В мм.

0

5

Alex2x написал(а):

Спасибо, игрался уже.
....Менял обмотки местами, ставил галки в маче.
С клавы начинает нормально ехать, а вот если УП запускаю, то едет в противоположную сторону.

У вас общий ноль станка в каком углу находится?
Покажите на этом примере
http://s3.uploads.ru/t/xGMnc.jpg

Отредактировано Flint2015 (24-01-2016 06:53:41)

0

6

Flint2015 написал(а):

У вас общий ноль станка в каком углу находится?
Покажите на этом примере

Отредактировано Flint2015 (Сегодня 04:53:41)

Вопрос конечно интересный.
А как проверить?

0

7

Alex2x написал(а):

Вопрос конечно интересный.
А как проверить?

Не надо ни чего проверять, просто вы на своём станке из какого угла начинаете отсчёт координат?
В книжном формате
http://s7.uploads.ru/t/HzCIe.jpg
В альбомном формате
http://s3.uploads.ru/t/dQNn1.jpg

0

8

Спасибо за подсказку, а то подумал что затрудняюсь ответить.
В "альбомном" формате.
Ещё хотел Вас попросить по поводу микрошага разъяснить для моего железа.
Сейчас стоят переключатели, согласно таблицы на "1".
Хотелось бы по мягче настроить, по" У" не много подёргивает.

0

9

Alex2x написал(а):

При нажатии на клавиатуре стрелки влево - едет в обратную сторону(по Х и У).
По Z нормально. Менял обмотки местами, ставил галки в маче.

какие именно галки? Dir low active на первом скрине?

Отредактировано Плотник Вася (25-01-2016 03:50:20)

0

10

Плотник Вася написал(а):

Dir low active


Да, Dir low active

0

11

config/ system HotKeys setup вам в помощь

0

12

Ноль станка можете выбрать как  Вашей душе угодно , с помощью галок Dir low active соответственно  направление вращ. двигла   , кнопалки подредактировать в config/ system HotKeys setup ,
главное , чтобы Вы сами знали в какую сторону идет приращение  координат и соответственно в программе для создания УП (Арткаме и т.п.) оси также и надо располагать
тогда и при выполнении УП станок будет двигаться в нужную сторону
Ось Y можно сделать по мягче чуть уменьшив ускорение в Motor Tuning.

Отредактировано Russel (26-01-2016 12:17:38)

0

13

kaliya написал(а):

config/ system HotKeys setup вам в помощь


Сегодня нашёл это окно и выставил.
Теперь нормально.
Пробовал с ДИП переключателями поиграться.
Скорость спада тока(Д1Д2) поставил другую, согласно таблицы в мануале.
Но по видимому таблица не точна, изменений не заметил.
Моторчики были включены 1час, не грелись.
Или их под нагрузкой проверяют?
Ещё нужно Т1 Т2 пощупать.
Как их выставлять?

Отредактировано Alex2x (26-01-2016 19:19:43)

0

14

Парни подскажите ещё.
Вот есть такая штуковина.
Как её прикрутить к моей красной плате?

http://s6.uploads.ru/t/KgR6u.jpg

Почитал темы здесь по этому поводу.
Сказано, что к 15му пину и к минусу нужно подключать.
15й пин не могу найти. Только 13й свободен.

Отредактировано Alex2x (04-02-2016 22:56:32)

0

15

Вешай на 13, пропиши в Port&Pins>InputSignals>Probe.

0

16

Вобщем подключил я эту вещицу. Работает чётко, понравилось.

Теперь другая проблема вылезла.
Давно мучает ось Z(ступеньки на срезе и полосы).
Пока настраивал датчик нуля, услышал стук по Z.
Пошевелил руками шпиндель, тоже услышал стук.
Разобрал ось Z и увидел, что подшипник у шкивка болтается на оси.
Получается, что так и было изначально, когда я получил станок!?
Теперь не знаю что делать?
Заказывать новую ось с гайкой(1605), кстати она тоже болтается на винте(гайка).
Или под подшипником накернить?(не знаю калёная ли ось)

http://s6.uploads.ru/t/TL1zt.jpg

Подшипник свободно падает до резьбы.
Насколько знаю, должен плотно насаживаться.
И ещё, снял гайку, а оттуда шарики высыпались.
Теперь обратно не поставишь!? :confused:

Отредактировано Alex2x (09-02-2016 23:24:39)

0

17

Alex2x написал(а):

Вобщем подключил я эту вещицу. Работает чётко, понравилось.

Теперь другая проблема вылезла.
Давно мучает ось Z(ступеньки на срезе и полосы).
Пока настраивал датчик нуля, услышал стук по Z.
Пошевелил руками шпиндель, тоже услышал стук.
Разобрал ось Z и увидел, что подшипник у шкивка болтается на оси.
Получается, что так и было изначально, когда я получил станок!?
Теперь не знаю что делать?
Заказывать новую ось с гайкой(1605), кстати она тоже болтается на винте(гайка).
Или под подшипником накернить?(не знаю калёная ли ось)

Подшипник свободно падает до резьбы.
Насколько знаю, должен плотно насаживаться.
И ещё, снял гайку, а оттуда шарики высыпались.
Теперь обратно не поставишь!?

Отредактировано Alex2x (Сегодня 03:24:39)

Посадочное под подшипник должно быть нулевым, тоесть иметь лёгкий натяг либо садится руками с небольшим усилием, винт калённый но не на всю глюбину, только поверхность, у вас есть резба под гайку , вот этой гайкой и должен подшипник притягиваться.
Высыпались шарики, не проблема, соберите их все, промойте гайку и шарики, разделите шарики на 3 равные части, возмите смазку типа литол и на несите тонким слоем на внутреннюю поверхность гайки, так что бы было видно ручьи, пинцетом помещайте шарики в ручьи, начинайте со среднего, и заранее подберите трубку (ПВХ либо другую) что бы входила в гайку с шариками, а внутренний диаметр налазил на проточку винта, соберёте гайку , вставите в неё трубку, после аккуратно оденете на винт, и с вращением будете надевать гайку на винт постепенно вытесняя втулку.

Отредактировано Flint2015 (10-02-2016 11:39:05)

+1

18

Flint2015 написал(а):

Посадочное под подшипник должно быть нулевым, тоесть иметь лёгкий натяг либо садится руками с небольшим усилием, винт калённый но не на всю глюбину, только поверхность, у вас есть резба под гайку , вот этой гайкой и должен подшипник притягиваться.
Высыпались шарики, не проблема, соберите их все, промойте гайку и шарики, разделите шарики на 3 равные части, возмите смазку типа литол и на несите тонким слоем на внутреннюю поверхность гайки, так что бы было видно ручьи, пинцетом помещайте шарики в ручьи, начинайте со среднего, и заранее подберите трубку (ПВХ либо другую) что бы входила в гайку с шариками, а внутренний диаметр налазил на проточку винта, соберёте гайку , вставите в неё трубку, после аккуратно оденете на винт, и с вращением будете надевать гайку на винт постепенно вытисняя втулку.


Благодарю за подробный ответ. Там действительно есть гайка и под ней пару втулок.
Наверное гайка была ослаблена. Подшипники купил новые, буду менять.
Верхний подш. разбит. Станок использую год и не часто, а подшипники разбились.
Наверное качество плохое!?

0


Вы здесь » Форум клана ЧПУшников » Станки с ЧПУ » Разобраться с шаговиками хотелось бы