​ ​

Форум клана ЧПУшников

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » Форум клана ЧПУшников » Станки с ЧПУ » Почему пропал Х


Почему пропал Х

Сообщений 1 страница 16 из 16

1

Подскажите, пожалуйста, в чём причина? Был сбой электричества( бесперебойник на тот момент полетел). После этого пропал Х.Нет движения по Х.На контроллере меняю местами выходы Х на Y. тогда пропадает Y.  Так- же и по Z.ПО проверили. В чём может быть причина? Помогите, пожалуйста !

0

2

Если меняли железо и дефект смещался, то софт не при чем.
А какие выходы и с какой стороны меняли?
Опишите детальнее, пожалуйста.

+1

3

Сгорел контроллер!

0

4

поменяйте драйвера местами.
Похоже на неисправность драйвера.

0

5

andyshcher64 написал(а):

Если меняли железо и дефект смещался, то софт не при чем.
А какие выходы и с какой стороны меняли?
Опишите детальнее, пожалуйста.

Меняли выходы на контроллере- на выход Х, к примеру, подключали кабель Y. Тогда не работает Y, а Х работает. И в самом контроллере меняли местами микросхемы с Х на Y. Та-же история.

0

6

cncmaster написал(а):

поменяйте драйвера местами.
Похоже на неисправность драйвера.

Простите, не силён пока в этом. Подскажите, как это сделать ?

0

7

Есть ли что нибудь похожее на такие коробочк
http://d-o-o-b.ru/upload/normal/drayver_shagovogo_dvigatelya_NEMA23_-_NEMA42_-_CW8060_39868.jpeg
соответственно нужно поменять их местами правильно подключив все контакты.

0

8

Полазил по форуму, начитался. Ситуация такая-станок приобрел Китайский с сайта, как тут говорят,со двора. Настраивал в Каменске. Там есть филиал Луганской фирмы Twitte. От родного контроллера, вот этого беленького, станок не запустился, хотя кулеры работают, но на этом и всё.  Луганцы предложили забрать его в ремонт. Мы приобрели у них, видно, кустарной сборки, без всяких опознавательных, контроллер. От  него станок благополучно и проработал 3 месяца.http://sa.uploads.ru/xLGP1.jpg
http://sa.uploads.ru/tRPc8.jpg
http://sc.uploads.ru/IQRtE.jpg

0

9

Линёк написал(а):

на выход Х, к примеру, подключали кабель Y.


На последней картинке у вас показаны эти кабеля?
Если так, то это уже выходы с драйверов.

Если у вас управление от параллельного порта, то структура обычно такая:

Параллельный порт ----> Шнур ----> Плата коммутации ----> Силовые блоки (драйверы) на каждый двигатель

Для компактности эту сборку  { Плата коммутации + Силовые блоки (драйверы) } производитель может запихать в один маленький корпус.
Вместе с блоком питания.
Соответственно, и электроника там будет.... не ахти.

Гляньте, на чем у вас драйверы собраны.
На недорогих моделях это незабвенная Toshiba 6560.

По идее, надо пойти стандартным путем:
1. убедиться, что настройки МАЧа не съехали
( т.е. сигналы СТЕП и ДИР назначены на те ноги, на которые надо)
2. убедиться в их ФИЗИЧЕСКОМ присутствии на входе драйвера (на оптопаре)
3. попробовать заменить силовой чип (если это Тошиба)

Вот как-то так.

А почему не пошли обычным путем?
Купить элементы управления станком и самому все собрать в ящик металлический?
Хлопот не так много, зато очевиднейший профит.

0

10

Спасибо за совет.  Теперь попробую ответить в обратном порядке. НЕ пошёл обычным путём, потому что, как говорится, не по себе взял ношу. Не  думал, что для меня это как космос для бале
рины. А теперь затянуло и не хочу отказываться от всего. Короче, знаний- ноль полный. Что касается драйверов- Может опять не понимаю, но если я в контроллере их меняю местами о они оба работают в других разьёмах, то, я думаю, что дело может быть в каком-то  из выходов. А то, что на последней картинке, это и есть рабочие кабеля.т.е выходы с драйверов. Вот их перекидываю Х на Y,тогда Х работает, а Y нет. Так же и в контроллере меняю местами драйвера, и опять Х работает, а Y нет. ставлю всё,как стояло-Y работает, а Х нет.

0

11

Поехали еще раз.

1 . Вот те кабели, что на вашей последней картинке.
Вы их меняете и ось Х едет, а ось У стоит. Так?

2. Что значит "в контроллере меняю драйвера"?
Объясните или сфоткайте.

3. Настройки МАЧ таки проверили?

PS: Если захотите собрать свой блок управления - пишите в личку.
Подскажу как.
Там не так сложно, как кажется.
И не так дорого.

+1

12

andyshcher64 написал(а):

Поехали еще раз.

1 . Вот те кабели, что на вашей последней картинке.
Вы их меняете и ось Х едет, а ось У стоит. Так?

2. Что значит "в контроллере меняю драйвера"?
Объясните или сфоткайте.

3. Настройки МАЧ таки проверили?

PS: Если захотите собрать свой блок управления - пишите в личку.
Подскажу как.
Там не так сложно, как кажется.
И не так дорого.

1. Да, всё именно так. Настройки проверил через TeamViewer(программа удалённого доступа) наладчик. Он станок и настраивал.  Когда загружаем в Mach УП, строчки бегут, но движения по оси Х нет.Драйвера собраны на JC 6560. Вот фотки, чего куда менял и общий вид контроллера.http://sa.uploads.ru/vwp7b.jpg
http://sb.uploads.ru/GNzMQ.jpg
Спасибо за предложение. Если ничего не получится, обязательно воспользуюсь.

0

13

На картинке все размыто.
Сложно что-то конкретно разглядеть.
Получается, у вас 3 отдельных силовых блока на каждую ось.
Так?

Вы у них ВХОДЫ меняли?
И от замены ВХОДОВ ось Х начинала работать, будучи подключенной  СВОИМ РОДНЫМ выходным кабелем к СВОЕМУ РОДНОМУ разъему?
Или я вас неправильно понял?

+1

14

Сталкивался я с таким блоком управления (как чёрный на фото), если с софтом всё в норме, то меняйте драйвер (можно приобрести у производителя). Драйверы - это и есть те "планки", которые вы меняете местами.
Если хотите чтобы всё работало как положено, то собирайте свой блок управления из качественных комплектующих. "Луганские поделки" - это кустарщина, которая даже не дотягивает до китайской гаражной сборки.
Кстати, на форуме уже была тема по луганским станкам...

0

15

Всем спасибо! Чем больше копаюсь, тем больше склоняюсь к версии, что всё таки это неисправность драйверов. Сейчас ещё раз перепроверю и, видно, придётся менять драйвера. Потом отпишусь, что получилось. И хочется ещё разобраться с китайским контроллером, но пока не знаю, с чего начать. Почему не запустил станок изначально. Там драйвера установлены на материнке JC 6560 и с неё не проходит сигнал на выходы.. Но там управление через LPT-порт.

0

16

Все ж таки сделайте бизнес-план на изготовление своего силового блока.
А то с этими проблем еще будет.
И их, увы, никак не избежать.

0


Вы здесь » Форум клана ЧПУшников » Станки с ЧПУ » Почему пропал Х