Форум клана ЧПУшников

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » Форум клана ЧПУшников » Станки с ЧПУ » Сборник причин нежелательного ухода координат


Сборник причин нежелательного ухода координат

Сообщений 201 страница 250 из 479

201

ЛЮДИ ПОМОГИТЕ УЖЕ МОЗГ ВЫКИПАЕТ
суть проблемы:
Если перемещать раздельно X и Y все отлично, к примеру
g1 x100
g1 y100
g1 x0
g1 y0
и все это гонять циклом по кругу хоть 100 раз возврат всегда точно в ноль
Но стоит добавить диагональных перемещений когда две оси XY работают одновременно, к примеру
g1 x100y100
g1 x0y0
И вот тут ось X начинает уходить как бы в минус от нуля.
Не могу понять это либо пропуск шага при движении в плюс или лишние шаги при движении в минус :(

0

202

f0ma85

Не могу понять это либо пропуск шага при движении в плюс

Сам ответил.     Причин много. Механическая часть (подклинивание направляек и ходовой гайки ,подшипников) и электрика  (нехватка тока на удержание и слабое напряжение). Не мешало бы проштудировать тему с начала. Уверен , кто то уже сталкивался с такими проблемами.

0

203

Расулыч написал(а):

f0ma85

Сам ответил.     Причин много. Механическая часть (подклинивание направляек и ходовой гайки ,подшипников) и электрика  (нехватка тока на удержание и слабое напряжение). Не мешало бы проштудировать тему с начала. Уверен , кто то уже сталкивался с такими проблемами.


Механическая часть отметается сразу так как пробовал гонять по квадрату на скоростях 12000 и ускорении 1000 возврат четко в ноль, но стоит добавить перемещения по диагонали и все ось X плывет в минус и что самое интересное чем больше время управляющего сигнала (StepPulse и DirPulse) в настройках  тем сильнее выражено смещение

0

204

маакс написал(а):

добрый день!
пишу здесь чтобы не городить тем
проблема в следующим: запустил долго стоящий станок.все работает, крутит, идет в дом. но после какого то времени ( всегда разное ) срабатывают датчики HOME с надписью в маче  Limit Switch Triggered
потом заметил что индикаторы на плате управления  помигивают в пол накала,  когда чуть сильней срабатывает  Limit Switch Triggered . периодичности ни какой нет,  то пол часа нет сбоев, то каждые 5 секунд срабатывает. причем не важно работает станок с программой , стоит на удержании , или выключен рубильник.
проводку с датчиков  поменял на экранированную, подключал к другому компу - тоже самое, все заземлено и станок и коробка и комп и экраны,  провод от шпинделя вытащил из кабель канала.
подскажите  кто знает что не так...
спасибо !


Датчики все дают сигнал на один контакт? Или каждой оси свой датчик?
Датчикам дают нормальные 12в?
Может просто датчик какой то глючит? Я однажды раздавил один (коснулся порталом), так он так же, когда хотел, тогда и срабатывал (хоть чихни на него).

0

205

Датчики все дают сигнал на один контакт? Или каждой оси свой датчик?
Датчикам дают нормальные 12в?

каждый датчик на свою клему,  12 вольт есть проверял
поменял плату управления,  так у меня теперь  Limit Switch Triggered горит всегда , даже когда колодки от датчиков вынуты из платы (может мач надо переустанавливать когда меняеш плату ?)
даже не знаю что думать и что делать с этим станком ...

0

206

маакс написал(а):

каждый датчик на свою клему,  12 вольт есть проверял
поменял плату управления,  так у меня теперь  Limit Switch Triggered горит всегда , даже когда колодки от датчиков вынуты из платы (может мач надо переустанавливать когда меняеш плату ?)
даже не знаю что думать и что делать с этим станком ...


срабатывают по разному, или какой то один?
просто поменять датчик гораздо дешевле чем плату.
может откинуть их вообще, а потом по одному подключать, запросто что найдется один с оборванным кабелем (они ж там тоненькие совсем).

вот у меня одна аварийная кнопка глючная оказалась (как то саданул под ней рукой, она по ходу и надломилась внутри). иногда включаешь станок, в Маке горит что Аварийка включена. вот ту глючную надо включить и снова выключить (руки дойдут поставлю новую).

датчики есть нормально закрытый и нормально открытый, может при установке новой платы, как то это сбилось в Маке. на рабочем компе мака нет, так что не смогу проверить если ли вообще такая опция там (но по логике должна быть)
у меня стоят NC, и диод на самих датчиках горит постоянно.

и еще, если вы 0 по датчикам не выставляете, и работаете не близко к лимитам, то по сути они вам и не нужны. если работа кипит (но размер не подберется близко к лимитам), то отключите и работайте пока не "осенит" где проблема.
при размере моего стола, я вообще думаю что зря их поставил))

0

207

срабатывают по разному, или какой то один?


на старой плате срабатывали все подключенные датчики. на новой не знаю.
я мач плохо знаю, не знаю где посмотреть какие датчики срабатывают и как поменять полярность.

нашёл русифицированный мач, как будет время поставлю, и на старую плату, отключу датчики ....

а вообще жду платы на NC STUDIO  она как то корректней работает( имхо)

0

208

Добрый день,
в ожидании новых контроллеров появился вопрос:
Я заказал 860 контроллеры каждый со своим блоком питания, плюс блок питания платы 5вольт (итого 5 блоков питания). Могу я все это собрать в один большой металлический ящик (по типу электро щитов) или лучше блоки питания с контроллерами в одном корпусе не ставить?

0

209

Pavelmaj написал(а):

Добрый день,
в ожидании новых контроллеров появился вопрос:
Я заказал 860 контроллеры каждый со своим блоком питания, плюс блок питания платы 5вольт (итого 5 блоков питания). Могу я все это собрать в один большой металлический ящик (по типу электро щитов) или лучше блоки питания с контроллерами в одном корпусе не ставить?


Может поможет. У меня так и собрано, как раз в ящике. Дойдут руки, заменю пластиковый кабельканал, на гофрированный. Ящик поставил на колесики, катаю по гаражу. Использую как стол для рабочего ноута. За год работ, ничего не перегрелось, даже не нагрелось (а на улице летом до +50ти доходит).
Одно но, как видите инвертор и блоки дуют в разные стороны. Блоки со смещением для удобства монтажа проводки. Кстати собирал на вставке, а потом ее вкрутил.
http://i062.radikal.ru/1604/c7/b66d4dd86eee.jpg

0

210

Понятно, инвертор и автоматы 220 у меня отдельно.
Значит проблем быть точно не должно.

0

211

Еще в догонку.
Черное на дне лежит, это блок питания от какой то игрушки, 12 вольт, для индукционных лимитов.
Есть такой, надо только заменить.
http://www.powerled.uk.com/products/media/catalog/product/cache/2/image/678x571/9df78eab33525d08d6e5fb8d27136e95/m/d/mdr-60_3.jpg

0

212

Помогите разобраться, проблема такая:
Собрал самодельный станок, решил в холостую погонять (шпиндель не установлен) 3D фрезеровку модель 300мм высота 200 мм ширина. Прогнал больше половины, а потом смотрю в маче Х заходит дальше 200 мм примерно на 10 мм (Х208 или Х209). Смотрю на имитацию и точно сначала все нормально, а потом в середине примерно по-тихоньку смещается фрезеровка в право. Посмотрел на рельсы по оси Х в самом левом положении следы смазки от подшипника постепенно сдвигаются вправо на сантиметр. Что это может быть, даже в маче показывает что координаты смещаются?
Контроллер DDLMV1
Двигатель  86HBM40-1000
Драйвер HBS86H

0

213

Yago написал(а):

Помогите разобраться, проблема такая:
Собрал самодельный станок, решил в холостую погонять (шпиндель не установлен) 3D фрезеровку модель 300мм высота 200 мм ширина. Прогнал больше половины, а потом смотрю в маче Х заходит дальше 200 мм примерно на 10 мм (Х208 или Х209). Смотрю на имитацию и точно сначала все нормально, а потом в середине примерно по-тихоньку смещается фрезеровка в право. Посмотрел на рельсы по оси Х в самом левом положении следы смазки от подшипника постепенно сдвигаются вправо на сантиметр. Что это может быть, даже в маче показывает что координаты смещаются?
Контроллер DDLMV1
Двигатель  86HBM40-1000
Драйвер HBS86H

Ну если в имитации показывает смещение, значит вы УП написали "криво"

0

214

Почему криво)
Сначала все нормально, а потом смещение пошло. Нажал паузу, отключил питание двигателей и драйверов, включил снова, запустил прогу с того места где нажал паузу, доделало все без всякого смещения и в имитации все нормально

0

215

еще такая фигня
Стоит например Х0, задаю G0X300 старт, мач показывает Х299,9992.
Задаю обратно G0X0 старт, станок едет обратно, мач показывает Х0,0008.
По Y также, неважно какое значение задавать. Но по Z все отлично.

0

216

Yago написал(а):

Почему криво)
Сначала все нормально, а потом смещение пошло. Нажал паузу, отключил питание двигателей и драйверов, включил снова, запустил прогу с того места где нажал паузу, доделало все без всякого смещения и в имитации все нормально


Для начала, лежит ли модель в нулях поля в рисовальной программе? Вот я часто модель кладу в 5, 5 по X,Y. Хочется мне так))).
То есть модель 200 по Х, но мачу то надо доехать до 205ти.
Второе если мач сказал что он в 210ти, значит Он в 210. Значит УП сказала ему там быть!!!. А вот реально ли он в 210 на столе, это дело механики и настроек мача.
Так что почему он в 210 разбирайтесь с УП, как сказали выше.

То что не в нулях, не волнуйтесь, это так и должно быть. Из за дробления одного миллиметра на шаги (у меня по Х например 407,и куча цифр шагов на 1мм, а по Z вообще 2560 шагов), не получится отмерить ровное количество миллиметров.

0

217

0rca написал(а):

Yago написал(а):

Для начала, лежит ли модель в нулях поля в рисовальной программе? Вот я часто модель кладу в 5, 5 по X,Y. Хочется мне так))).
То есть модель 200 по Х, но мачу то надо доехать до 205ти.


Модель лежит в нулях. Движение начинает змейкой от 0 до 200, от 200 до 0. Постепенно примерно после 20 мин начинает двигаться от 1 до 201, от 201 до 1,2 и т. д., вообщем сдвинулось на 9 и скольто там десятых. Выключил станок, включил, запустил с того же места все отлично от 0 до 200, от 200 до 0. Просмотрел УП, не должен станок заходить дальше 199,99мм

0

218

Yago написал(а):

Модель лежит в нулях. Движение начинает змейкой от 0 до 200, от 200 до 0. Постепенно примерно после 20 мин начинает двигаться от 1 до 201, от 201 до 1,2 и т. д., вообщем сдвинулось на 9 и скольто там десятых. Выключил станок, включил, запустил с того же места все отлично от 0 до 200, от 200 до 0. Просмотрел УП, не должен станок заходить дальше 199,99мм


А можно УП попросить?

Просто даже самому интересно стало. Ведь у компов логики, ошибок не бывает.
Если УП сказала, едь в х200, плата послала импульсы на 200мм на драйвер Х. Он отмерил.
Движок проехал.
Край что он может сделать, пропустить шаги. Но в маче будет Х200. С какого перепугу ему ставить значение Х210, даже придумать не могу.

У вас с обраткой. Можно придумать что шаговик прошел 200 мм, а энкодер отмерил 210.  Но это не реально, так как если енкодер покажет 201, то движок дальше уже не поедет.

Но я с энкодерами не сталкивался никогда, так что может ошибаюсь
Я с энкодерами не знаю как работать.

0

219

УП
https://yadi.sk/d/GvQDGZLwquezm

0

220

Yago написал(а):

УП
https://yadi.sk/d/GvQDGZLwquezm


Маловато, по входным данным. И подача как по металлу))
Да, Х за 200 даже и не заходит.

А вот почему Х едет в 201, когда скомандовали ехать в 199.99, я даже ума не приложу.

Хотя есть еще одно. по Y есть координаты Y200-207 как раз в конце программы.
Ну умаляя Ваши знания, а могли бы Вы перепутать Х с У?
1. Для начала в реале. Х лево право. Y вперед назад. (Как математические координаты, если смотреть на станок сверху. Многие путают).
2. При подключении к плате. Движок лево право к Y разъему, а вперед-назад к Х разъему = не правильно (Можно провода например перепутать)

0

221

Всем привет!нужна помощь!!!!
помогите с настройками для оптимальной резки фанеры!при самостоятельной настройки все сбил.
станок Rabbit HX1290SC

0

222

подачу я ставил 5000мм/мин
я не мог перепутать оси)))
движок на Х греется сильно, иногда ось Х вылетает а на драйвере красная лампочка мигает 7 повторений

0

223

Здравствуйте! У меня по оси Z при сверловке больщого количества отверстий происходит следующее. Глубина сверления первых отверстий нормальная. Потом она начинает уменьшаться. Табло программы Мач это показывает. Потом уменьшение глубины сверления приходит к какой точке и процесс идет в обратном порядке, т.е. к концу программы глубина сверловки получается нормальной. Этот процесс только при сверловке большого количества отверстий мл при фрезеровке коротких участков с выводом фрезы по оси Z. На других осях все отлично. Менял драйвера и двигатели местами, программу ставил на ноут и комп. Все без толку. Если не трудно, подскажите причину сего явления.

0

224

Прошу помощи опытных пользователей , купил станок бьюсь с настройками.  станок 1200х800х160 он он их видит в следующем порядке Y(1200) X(800) Z(160) а мне нужно Y(800) X(1200) Z(160) Как произвести переворот координатной сетки ?  и вопрос № 2  шпиндель включаеться в те моменты когда должен выключаться  например по завершению сеанса mach3 при завершении уп и возврате в 0 тоже включается а когда надо нехочет .

0

225

Yago написал(а):

подачу я ставил 5000мм/мин
я не мог перепутать оси)))
движок на Х греется сильно, иногда ось Х вылетает а на драйвере красная лампочка мигает 7 повторений


Есть прогресс с Хом до 209ти?
Что с перегревом?

А то я ранее поглядывал на такие компоненты.

0

226

Woodlab написал(а):

Прошу помощи опытных пользователей , купил станок бьюсь с настройками.  станок 1200х800х160 он он их видит в следующем порядке Y(1200) X(800) Z(160) а мне нужно Y(800) X(1200) Z(160) Как произвести переворот координатной сетки ?  и вопрос № 2  шпиндель включаеться в те моменты когда должен выключаться  например по завершению сеанса mach3 при завершении уп и возврате в 0 тоже включается а когда надо нехочет .


То есть у Вас станок короткий и широкий??))))
А что значит "он видит"??? это там где вы размер поля указали для софт-лимитов??
Не надо ничего переворачивать. Y - длинна стола, X - ширина.

Шпиндель. Что за станок? Что за плата? Как включается шпиндель (через реле на плате или сигналом на шпиндель)?

0

227

0rca написал(а):

То есть у Вас станок короткий и широкий??))))
А что значит "он видит"??? это там где вы размер поля указали для софт-лимитов??
Не надо ничего переворачивать. Y - длинна стола, X - ширина.

Шпиндель. Что за станок? Что за плата? Как включается шпиндель (через реле на плате или сигналом на шпиндель)?

Красная плата, шпиндель 2.2, включаеться с сигнала на шпиндель только этот сигнал подаёться тогда когда его пора выключать. ширина портала 800мм и мне удобней что бы это был Y а длина стола 1200должен быть X .

0

228

Woodlab написал(а):

Красная плата, шпиндель 2.2, включаеться с сигнала на шпиндель только этот сигнал подаёться тогда когда его пора выключать. ширина портала 800мм и мне удобней что бы это был Y а длина стола 1200должен быть X .


В магазине запчастей, "У вас какая машина?", - "Синяя".
В правильно заданном вопросе, уже 50% ответа.
Что такое "красная" плата, и шпиндель 2.2, вот кто догадается, думаю поможет Вам.

Гляньте в УП где у Вас М03 и М05 стоят. Если в нужном месте, значит Ваш Мак3 не так настроен и не те команды дает, или не туда (пин на инверторе).

Я например, заказал шпиндель с уже подключенным и настроенным инвертором.

А то что Вам удобнее, делайте как хотите. Только потом не забудьте еще и оси в КАМ прогах поменять (там ведь тоже Х лево право, а У вверх вниз). И в разговорах постоянно уточнять, что у Вас Х с У местами поменян.
Уверяю, лучше привыкнуть к тому как у всех,  проще будет. (Опять же, на собственом опыте, я тоже сбоку него сижу, и по началу не удобно было)

0

229

0rca написал(а):

В магазине запчастей, "У вас какая машина?", - "Синяя".
В правильно заданном вопросе, уже 50% ответа.
Что такое "красная" плата, и шпиндель 2.2, вот кто догадается, думаю поможет Вам.

Гляньте в УП где у Вас М03 и М05 стоят. Если в нужном месте, значит Ваш Мак3 не так настроен и не те команды дает, или не туда (пин на инверторе).

Я например, заказал шпиндель с уже подключенным и настроенным инвертором.

А то что Вам удобнее, делайте как хотите. Только потом не забудьте еще и оси в КАМ прогах поменять (там ведь тоже Х лево право, а У вверх вниз). И в разговорах постоянно уточнять, что у Вас Х с У местами поменян.
Уверяю, лучше привыкнуть к тому как у всех,  проще будет. (Опять же, на собственом опыте, я тоже сбоку него сижу, и по началу не удобно было)

   Контроллер управления ЧПУ станком поступивший на рынок после "синей платы", получивший прозвище красная плата,
Здесь применены более высокочастотные(быстрые) оптроны 6N137. Реле шпинделя 10А. Наличие гальванической развязки по питанию. Есть разъем для подключения драйвера четвертой оси. Удобный разъем для подключения концевых выключателей. Инвертор я сам настраивал (был ненастроен )

Отредактировано Woodlab (15-04-2016 00:02:38)

0

230

Woodlab написал(а):

Контроллер управления ЧПУ станком поступивший на рынок после "синей платы", получивший прозвище красная плата,
Здесь применены более высокочастотные(быстрые) оптроны 6N137. Реле шпинделя 10А. Наличие гальванической развязки по питанию. Есть разъем для подключения драйвера четвертой оси. Удобный разъем для подключения концевых выключателей. Инвертор я сам настраивал (был ненастроен )

Отредактировано Woodlab (Сегодня 00:02:38)


Я свой станок начал собирать 3 года назад. Еще тогда на забугорных сайтах эту "красную плату" или синюю сливали. за 30 баков не бывает надежных устройств. к тому же на перегревающемся ТB6560. У Вас на борту и реле для шпинделя и драйверы шаговиков на 2,5А. это ж ужас.
То есть у вас на плате реле коммутирует 220в, на плате токи в 2,5 ампера, и потом народ бьется с экранированием проводов чтоб ехало туда куда надо, чтоб шаги не пропускало)))).
У меня и шпиндель включается просто сигналом (о чем я спросил ранее), а не как у Вас, релюхой на плате, и драйверы у меня отдельные, для каждого движка.
Каждое устройство должно заниматься своим делом и подальше друг от друга. (взять даже в акустике, предусилитель и оконечный усилитель)
Это я к тому, хотите нормально работать собирайте блок управления на нормальных компонентах.

Теперь шпиндель. Если кнопкой F5 в маке3 включается/выключается, значит мак настроили правильно (и ошибка скорее всего в УП). Если нет, то идите в port,pins - spindle setup,  и там настраивайте правильно включение шпинделя (как написано в инструкции к плате)
По логике, я бы грешил на реле, может оно нормально закрыто, а Мак его открывает, тем самым выключает шпиндель. А когда надо бы отключить, он его опять замыкает, включая шпиндель.

0

231

Полностью согласен с Orca, по поводу красной платы, я свою так и не смог настроить на нормальную работу (стол 900 на 500). Пропуски шагов, уход координат. Перепробовал все, заземлял, экранировал. Не тянет она движки для такого размера. Меняю все на 860 контроллеры, каждый со своим питанием.

+1

232

Здравствуйте, простите если не в ту тему пишу. У меня на пульте не выставляются 0 ни по одной из осей. На пульте написано There is in the machine coordinates state, can't set the workpiece original? please switch to the workpiece state/ Кто сталкивался, пожалуйста подскажите, как исправить?

0

233

0rca написал(а):

Я свой станок начал собирать 3 года назад. Еще тогда на забугорных сайтах эту "красную плату" или синюю сливали. за 30 баков не бывает надежных устройств. к тому же на перегревающемся ТB6560. У Вас на борту и реле для шпинделя и драйверы шаговиков на 2,5А. это ж ужас.
То есть у вас на плате реле коммутирует 220в, на плате токи в 2,5 ампера, и потом народ бьется с экранированием проводов чтоб ехало туда куда надо, чтоб шаги не пропускало)))).
У меня и шпиндель включается просто сигналом (о чем я спросил ранее), а не как у Вас, релюхой на плате, и драйверы у меня отдельные, для каждого движка.
Каждое устройство должно заниматься своим делом и подальше друг от друга. (взять даже в акустике, предусилитель и оконечный усилитель)
Это я к тому, хотите нормально работать собирайте блок управления на нормальных компонентах.

Теперь шпиндель. Если кнопкой F5 в маке3 включается/выключается, значит мак настроили правильно (и ошибка скорее всего в УП). Если нет, то идите в port,pins - spindle setup,  и там настраивайте правильно включение шпинделя (как написано в инструкции к плате)
По логике, я бы грешил на реле, может оно нормально закрыто, а Мак его открывает, тем самым выключает шпиндель. А когда надо бы отключить, он его опять замыкает, включая шпиндель.

кнопка f5 включает и выключает  тоесть работает и он всё равно включаеться и выключаеться невпопад...пока вёл дискуссию по поводу цветов плат с осями координат разобрался сам  .по поводу надёжности спорить не стану, станок я покупал готовый на конструирование времени нет .

0

234

"Сломал"  новый станок :)

Суть проблемы - сбился "абсолютный ноль" станка. При  выполнении команды GOTO HOME не срабатывает аппаратный ограничитель передвижения по осям и станок утыкается в физические ограничения, пытаясь дальше сдвинуть ось  так и не дойдя до "Нуля". Причем проблема существует на всех трех осях.

Все дело в датчиках ограничения или это какой то аппаратный "глюк"? Можно ли решить проблему выставив абсолютный ноль через контроллер?

Контроллер DSP 0501

Отредактировано томат иллюминат (15-04-2016 16:57:34)

0

235

Woodlab написал(а):

кнопка f5 включает и выключает  тоесть работает и он всё равно включаеться и выключаеться невпопад. .


А в УП, М03 и М05 в нужных местах?
Я свой включать буду только на след.неделе попробую.
если в маке написать команду М03 и enter, по сути должен включится. А М05 и enter выключится.

Потом если разберетесь, дайте знать результат, пожалуйста.

0

236

0rca написал(а):

Yago написал(а):

    подачу я ставил 5000мм/мин
    я не мог перепутать оси)))
    движок на Х греется сильно, иногда ось Х вылетает а на драйвере красная лампочка мигает 7 повторений

Есть прогресс с Хом до 209ти?
Что с перегревом?

А то я ранее поглядывал на такие компоненты.


Я сейчас меняю провода, ставлю экранированные(на энкодер), потом заземлить все хочу и потом попробую и напишу

0

237

0rca написал(а):

А в УП, М03 и М05 в нужных местах?
Я свой включать буду только на след.неделе попробую.
если в маке написать команду М03 и enter, по сути должен включится. А М05 и enter выключится.

Потом если разберетесь, дайте знать результат, пожалуйста.

"T1M6
G0Z20.000
G0X0.000Y0.000S17000M3
G0X429.027...."--НАЧАЛО

"X697.529Y561.346
G0Z10.000
G0X0.000Y0.000Z20.000
G0Z20.000
G0X0Y0
M30' --КОНЕЦ
  На другом санке этого хватало что бы вернуть в ноль и выключить .

0

238

Здравствуйте подскажите кто нибудь.
При резки 3д модели фреза не достает самые верхние точки модели хотя при установки ноля по z я опускаю фрезу на 1 мм ниже верха заготовки.http://sa.uploads.ru/t/tb09j.jpg
на фото видно
станок китаец на швп драйвера ам882 лишайник.
пульт 0501

Отредактировано Александр 3101 (20-04-2016 20:02:20)

0

239

Александр 3101 написал(а):

Здравствуйте подскажите кто нибудь.
При резки 3д модели фреза не достает самые верхние точки модели хотя при установки ноля по z я опускаю фрезу на 1 мм ниже верха заготовки.
на фото видно
станок китаец на швп драйвера ам882 лишайник.
пульт 0501

Отредактировано Александр 3101 (Вчера 20:02:20)

Неужели здесь на форуме никто с этим не сталкивался?

0

240

Александр 3101 написал(а):

Неужели здесь на форуме никто с этим не сталкивался?

Заготовка тоньше модели,  как на фото,  так и при составлении уп скорее всего.  Расположение модели в заготовке выбрано неверно.  Вот возможные варианты.
При симуляции уп какая картинка выходит?  Толщина модели соответствует заготовке?

0

241

Енот 1 написал(а):

Заготовка тоньше модели,  как на фото,  так и при составлении уп скорее всего.  Расположение модели в заготовке выбрано неверно.  Вот возможные варианты.
При симуляции уп какая картинка выходит?  Толщина модели соответствует заготовке?

Возможно.заготовка была по факту 21 мм а в  материале Я указал 22 мм. Может быть из за этого проблема?

Отредактировано Александр 3101 (21-04-2016 09:48:52)

0

242

Александр 3101 написал(а):

заготовка была по факту 21 мм а в  материале Я указал 22 мм.

Отредактировано Александр 3101 (Сегодня 09:48:52)

Смысл?
Обнуляя ось z "станок"  видит под фрезой 22 мм
А по факту меньше.

Александр 3101 написал(а):

по z я опускаю фрезу на 1 мм ниже верха заготовки.

В дополнение к этому вы ошибаетесь уже на 2 мм вверх.
- - - - - - - - - - -
Что показывает стимулятор уп?

Отредактировано Енот 1 (21-04-2016 10:18:43)

+1

243

Енот 1 написал(а):

Смысл?
Обнуляя ось z "станок"  видит под фрезой 22 мм
А по факту меньше.

В дополнение к этому вы ошибаетесь уже на 2 мм вверх.

А привязка z.  Я думал выше ноля он не должен подняться над заготовкой.
симулятор не показывает каках либо касяков все как в модели

Отредактировано Александр 3101 (21-04-2016 11:17:28)

0

244

Для начала проверьте симуляцию. Если модель 22, а заготовка (в самой программе) 21, а положили вы модель на дно заготовки, то 1мм не хватит сверху. Хотя мне Vectric сразу ругается, что модель вылезла за пределы заготовки.
По этому я всегда модель равняю по верхнему краю заготовки, а потом опускаю на 0.5-1 мм.

Да, если не усмотреть можно и в стол врезаться.

Если с УП все в порядке, значит ноль неправильно выставлен, не в минус 1 а в плюс 1. ( хотя смысла в этом не вижу, делать это в маке, сразу в каме проще опустить ее)

0

245

0rca написал(а):

Для начала проверьте симуляцию. Если модель 22, а заготовка (в самой программе) 21, а положили вы модель на дно заготовки, то 1мм не хватит сверху. Хотя мне Vectric сразу ругается, что модель вылезла за пределы заготовки.
По этому я всегда модель равняю по верхнему краю заготовки, а потом опускаю на 0.5-1 мм.

Да, если не усмотреть можно и в стол врезаться.

Если с УП все в порядке, значит ноль неправильно выставлен, не в минус 1 а в плюс 1. ( хотя смысла в этом не вижу, делать это в маке, сразу в каме проще опустить ее)

Модель у меня 14 мм заготовка под модель по факту 21 мм а в программе я ошибся и поставил высоту заготовки 22 мм .симуляция показывает все правильно потому-что  все параметры верны программа делалась в арткаме.
Вопрос могла ли  подняться фреза над верхней точкой модели из-за неправильно выставленной высотой заготовки?

Отредактировано Александр 3101 (21-04-2016 11:56:01)

0

246

Странно . У меня заготовки в программе вообще по 40-50 мм стоят. Даже не меняю .
Вы пишите "не подняться". Ноль это верхний край заготовки?
У меня она врезается ниже нуля, а не поднимается над столом. Координаты по Z с минусом
Тогда реально все равно сколько внизу!!! Лишь бы не меньше 14ти.

Сделайте новую УП. Опустив рельеф на пару мм. И на той же заготовке, начните с локтя или груди и проверьте.

0

247

0rca написал(а):

Странно . У меня заготовки в программе вообще по 40-50 мм стоят. Даже не меняю .
Вы пишите "не подняться". Ноль это верхний край заготовки?
У меня она врезается ниже нуля, а не поднимается над столом. Координаты по Z с минусом
Тогда реально все равно сколько внизу!!! Лишь бы не меньше 14ти.

Сделайте новую УП. Опустив рельеф на пару мм. И на той же заготовке, начните с локтя или груди и проверьте.

извиняюсь. подняться над заготовкой

Отредактировано Александр 3101 (21-04-2016 11:56:19)

0

248

Попробуйте пару тройку других моделей, маленьких. Порежте. Думаю найдется мелочь какая то, либо с заготовкой где то промахнулись либо с высотой модели, либо с нулем модели, либо с нулем станка.
Если так будет 3-4 раза, тогда будем дальше искать. Нужна статистика проблемы.

0

249

0rca написал(а):

Попробуйте пару тройку других моделей, маленьких. Порежте. Думаю найдется мелочь какая то, либо с заготовкой где то промахнулись либо с высотой модели, либо с нулем модели, либо с нулем станка.
Если так будет 3-4 раза, тогда будем дальше искать. Нужна статистика проблемы.

хорошо буду пробовать.Спасибо всем за ответы.

0

250

https://yadi.sk/i/y0On6uJYrQShK
https://yadi.sk/i/b2ZpCGutrQStJ

Привет всем!
Нужна помощь.
При 3д фрезировке изображение смещается. Сначала делал черновую обработку. 
Следствие ли это пропуска шагов или другая причина?

0


Вы здесь » Форум клана ЧПУшников » Станки с ЧПУ » Сборник причин нежелательного ухода координат