Форум клана ЧПУшников

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » Форум клана ЧПУшников » Станки с ЧПУ » Сборник причин нежелательного ухода координат


Сборник причин нежелательного ухода координат

Сообщений 151 страница 200 из 481

151

shevaaviator написал(а):

раздается глухой стук

Если у Вас шаговые двигатели,то стук при включении - нормальное явление.Заметил,что если увеличивается люфт в паре винт-гайка,то стук становится громче,явственней что ли.Проверьте люфты на рейке.Раз периодически появляются проверьте муфты,фиксацию шестерён.

0

152

Спасибки за советы. Думаю туда же, все стоит новое шестерни движки драйвера плата управления, все менялось, экранировалось, переставлялось перенастраивалось. Старые остались только рейки. Попробую добавить усилие прижима шестерни к рейке, с завода стоит пружина, прижимающая площадку с двигателем к рейке.

0

153

Здравствуйте уважаемые коллеги, помогите пожалуйста советом. Проблема вот в чём: при обработке заготовки постоянно останавливается ось Y(с другими осями проблем не было) и пока не перезагрузишь Mach не реагирует на попытки передвижения её стрелками. Скажите, сталкивался ли кто нибудь с этим, может это быть из-за скачков напряжения? Станок заземлён, стоят фильтры, шпиндель отделён от станка тексталитовой плитой и провод экранированный. поможет ли мне стабилизатор напряжения и если да, то какая должна быть мощность?

0

154

Андрей Подольский написал(а):

Здравствуйте уважаемые коллеги, помогите пожалуйста советом. Проблема вот в чём: при обработке заготовки постоянно останавливается ось Y(с другими осями проблем не было) и пока не перезагрузишь Mach не реагирует на попытки передвижения её стрелками. Скажите, сталкивался ли кто нибудь с этим, может это быть из-за скачков напряжения? Станок заземлён, стоят фильтры, шпиндель отделён от станка тексталитовой плитой и провод экранированный. поможет ли мне стабилизатор напряжения и если да, то какая должна быть мощность?


Давайте попробуем решить вашу проблему.
Вы ее выделите в отдельный топик (тут она немного не в тему).
Назовите ее как-нибудь типа "Внезапная остановка оси при работе"
Это все для того. чтобы потом народ мог найти и прочитать эти материалы.

И сразу же вам вопросы:
-данные на двигатель по оси У
-параметры блока питания
-данные на драйвер по оси У
-проводилась ли замена элементов управления с соседней осью

0

155

Доброго дня, неожиданно начали сбиваться координаты по всем осям(по немного). В итоге причина нашлась, "клемы" на шпинделе где + - ослабли.

Электропроводка
- слабый контакт

0

156

Tears11 написал(а):

Доброго дня, неожиданно начали сбиваться координаты по всем осям(по немного). В итоге причина нашлась, "клемы" на шпинделе где + - ослабли.

Электропроводка
- слабый контакт


У вас шпиндель - это двигатель постоянного тока?
Можно фото, где располагается место нарушения контакта?

paf1985p написал(а):

стоило шлангу коснуться направляющей станка тут же вышибало ноль этой координаты.


Аналогично! Можно фото проблемного места?

0

157

Помогите пожалуйста. Не нашел похожей проблемы. Последнюю работу на станке остановил, не сохранял так как не нужно было это мне. На след день включаю станок а 0 выставить не могу ни по Х ни по У говорит что ошибка... Помогите с проблемой, не знаю что и делать

0

158

Понял в чем была проблема. Нужно заканчивать модель, либо остановить но нажать не сохранять. А я этого не знал) Новичок, что тут скажешь)))

0

159

Почитал форум, воспользовался советами некоторых форумчан, и вот то, что в итоге помогло мне избавиться от проблем ухода координат. Причем каждая мера понемногу уменьшала степень ухода, пока уход вообще не прекратился :)

1. Поместил контроллер в металлический корпус и заземлил его. Сразу ушло большое количество произвольных дерганий
2. Заземлил все, что нашел, как говорится. Контроллер, корпус контроллера, экраны проводов ШД, сам станок (он металлический) и свел все провода заземления в одну точку без промежуточных скруток
3. Вычитал здесь же, что статическое электричество от стружки тоже может влиять на работу станка. Разобрал шпиндель (китайский гравер:) ), подключил кабель заземления к подшипникам и корпусу двигателя (почему-то не были заземлены). После этого практически пропал уход координат
4. Последнее, что вообще избавило меня от проблем, это увеличение деления шага до 1/8. Может быть знающие люди поймут, но я так и не сообразил, как это могло влиять на произвольные дергания станка, когда УП не запущена, и двигатели не управляются даже вручную :)

0

160

andyshcher64 написал(а):

У вас шпиндель - это двигатель постоянного тока?
Можно фото, где располагается место нарушения контакта?   Где магнит с + был.

Аналогично! Можно фото проблемного места?


Извиняюсь, долго не отвечал, да постоянного тока, переставил станок на "другое место" опять начались "танцы с бубном", проблема решилась когда провод от шпинделя убрал от других(были в одном кабель-канале) и изолировал, что бы не где не с чем не соприкасался. Пока полёт нормальный.

p.s. Станок самодельный.

Отредактировано Tears11 (07-01-2016 19:41:11)

0

161

может здесь что найдете

Мануал к DSP для АртМастер (Артель)

RZNC-0501 руководство по эксплуатации

Пульт DSP A-18

Пульт  RichAuto A11S руководство по эксплуатации на русском

Отредактировано маакс (18-01-2016 20:57:00)

0

162

Добрый день,
собрал свой станок: красная плата на 4 оси, mach3, китайский шпиндель с водяным охлаждением.
Прочитал кучу форумов, инструкций и советов, все настроил в соответствии с руководством к плате. Станок запустился с первой попытки, все перемещения работают без видимых помех и проблем.
Но счастье было не долгим, вернее не совсем.
В VisualMill2014 сделал УП простенького рельефа под 3 оси размером 57х58 мм с шагом фрезы 0,2 мм. Parallel finishing конической фрезой 0,5 мм радиус.
Запустил, результат:
1) размер в 1,78 раз меньше по всем осям чем должен быть, при этом на плате микро выкл установлен на 1/16 шага, ШВП1605 - в MACH на двигатель установлен параметр 640 шагов на мм (как в инструкции). Пробовал ставить 1/8 шага и 320 шагов на мм - тоже самое
В чем еще может быть проблема? (везде выставлены ММ)
2) Помимо уменьшения размера результат получился как-бы наклоненный по оси Z, т.е. станок с каждым проходом увеличивал значение по Z заглубляя модель (в G коде все нормально и максимальное/минимальное Z не меняется на всем пути)
Что может быть тут? это был не единичный проход с увеличенным Z, а вся модель ушла по наклонной вниз. (все настройки шагов и все ШВП по трем осям одинаковые)
3) Ну и Шпиндель шумит очень сильно (220 вольт, инвертер BEST F300 на 1,5 кВт 400 гЦ) Все настройки выставил по инструкции, но все равно шум (зум) очень сильный, если у кого есть такой поделитесь всеми настройками (кроме 003, 021 - эти выставлены по шпинделю, 058 пробовал разные, не помогает сильно)

Пишу здесь, т.к. почему-то не могу создать новой темы.

0

163

Pavelmaj написал(а):

1) размер в 1,78 раз меньше по всем осям чем должен быть, при этом на плате микро выкл установлен на 1/16 шага, ШВП1605 - в MACH на двигатель установлен параметр 640 шагов на мм (как в инструкции). Пробовал ставить 1/8 шага и 320 шагов на мм - тоже самое
В чем еще может быть проблема? (везде выставлены ММ)


0. запустите станок и МАЧ
1. Установите шпиндель в центр стола
2. Обнулите координаты Х и У
3. Отметьте положение оси Х (типа карандашиком)
4. В МАЧе в командной строке напишите
    G1 X100 F200
5. Отметьте новое положение оси Х
6. Линейкой измерьте расстояние между метками

Сколько оно составит?

Pavelmaj написал(а):

3) Ну и Шпиндель шумит очень сильно

Шпиндель совсем новый?
Вы ему делали обкатку подшипников?

0

164

Замерил расстояние, при Х100 станок выдает ровно 50 мм (что-то в прошлый раз я не так померил)
Это что получается, на плате микрошаги не выставляются? и мне нужно выставить 1/8 на плате и вписать 640 шагов на мм? или не так?

По увеличению по Z причина как я понял может быть только в муфте, но она затянута до предела. Не понятно. Как подобрать компенсационные пружины? и как лучше на растяжение или на сжатие?

Шпиндель абсолютно новый. Не обкатывал. Не думал, что это нужно делать, ведь на заводе должны, хотя наши восточные братья могли особо не заморачиваться.

0

165

Pavelmaj написал(а):

Это что получается, на плате микрошаги не выставляются?

Выставляются.
Вся беда в том, что описание конфигурации пинов перепутано.
На китовских многоосевых платах весьма часто это бывает.
Выставьте количество шагов на мм в МАЧе так, чтобы расстояние совпадало с заданным и запишите себе конфигурацию пинов на плате, как соответствующую определенному делению шага.
(Методом обратного вычисления).

По шпинделю сделайте так:
1. Снимите его с кронштейна и отцепите от воды.
2. Положите на что-нибудь типа тряпочки.
3. Задайте обороты порядка 100 гц.
4. Несколько минут пусть покрутится. Рукой контролируйте температуру.
5. Как только начнет греться - выключайте и дайте остыть
6. Как остынет - повторяйте сначала.
7. Если знаете как посмотреть ток на ПЧ - сделайте это. Ток должен быть меньше ампера.
Процедуру повторите раз 10.
Потом подцепите воду и пусть крутится на 100 Гц пару часов.

Если шум вращения имеет хруст, пощелкивания, явно выраженную вибрацию - придется перебирать.
Бывает, что они приходят и со стружкой внутри.

По оси Зет придется разбираться.
Сделайте фото.
Посмотрим.

0

166

Sereymartirosyan написал(а):

Здравствуете  у меня z тоже не работает можете помочь .

А симптомы какие?

0

167

Здравствуйте! Есть станок из Китая, с нехитрым названием CNCROUTER XYZ-V-1212. Уходит координата по оси Х. Резали профиль, используя связку ArtCAM + NCStudio. Резал нормально, потом сместил координату по оси Х влево (в минус) на расстояние около 10мм. Координаты Y,Z остались, остановки не было, резал дальше, NCStudio никаких ошибок не показывал, визуализациях ничего не показывала. Перезапустил, повторилось, но не в том же месте, а уже дальше по Y. И так три раза. Пока не экспериментировали, не знаю с чего начинать.
Посоветуйте решение. Если нужно больше информации - задавайте вопросы, все расскажу. Спасибо

0

168

Если при работе с одной и той же УП станой выполняет смещения по разным осям в произвольных местах, то это явно или скачки напряжения, или наводки/помехи от соседних проводов.
Я сам только что собрал свой первый станок и у меня тоже появляются вопросы (см. выше), но в свое время я пару лет поставлял  и собирал 3D принтеры и такие проблемы решались;
- заменой проводов от двигатели на экранированные с заземлением экрана,
- замена провода шпинделя на экранированный с заземлением (это даже важнее, чем провода от движков)
- если у Вас провод шпинделя лежит в одном канале с остальными, попробуйте его от туда убрать для начала
- заземлите станок (если этого нет)

Я думаю с этого нужно начать.

Что касается моих проблем, то пока разбираюсь со шпинделем, переписываюсь с китайцами, настраиваю инвертер.
Обкатал. Шпиндель не греется, посторонних шумов вроде нет.
Шум его работы зависит от ряда параметров инвертера, основной 058 (инвертер BEST), ищу баланс.

По оси Z проблема в муфте и большом весе шпинделя (1,5 кВт с водой), все подтянул, попробую чуть позже, пока разобрал все подключения, монтирую все в корпус.
С размерами тоже разберусь как только все обратно соберу, но думаю,что перепутаны  микровыключатели на плате andyshcher64 прав

0

169

Отчет по исправлению проблем:
1. С несоответствием размеров разобрался. проблема в несоответствии положения микровыключателей и инструкции к плате контроллера. Опытным путем подобрал. Теперь все размеры точные. 100 мм=100 мм
2. Шпиндель шумит в пределах нормы. Дело было в настройках инвертера (инвертер BEST параметр 058) подбор оптимального значения. Чем выше параметр тем меньше шум, но больше помехи.

Осталась проблема с уходом координат по Z. Думаю, что проблема механическая. Муфта проскальзывает. Буду дальше экспериментировать с настройками привода по Z.
У кого какие стоят параметры по ускорению/скорости по Z в mach3? Шпиндель у меня тяжелый, с водяным охлаждением 1,5квт

0

170

Pavelmaj написал(а):

Думаю, что проблема механическая. Муфта проскальзывает.


Попробуйте сделать на валу двигателя и на валу ходового винта небольшие плоскости.
В муфте уже могут быть фиксирующие винты. Если их нет, можно муфту рассверлить и нарезать резьбу.
Тогда проскальзывание будет исключено.

Плоскости можно сделать с помощью Дремеля. Необходимо только прикрыть тряпочкой все то, на что нежелательно попадание абразивного порошка.

0

171

Муфты у меня вроде хорошие, с пластиковыми вставками, на винтах. Попробую сделать отметки на валах. Посмотрю завтра

0

172

Pavelmaj написал(а):

Попробую сделать отметки на валах.


Муфты не то, чтобы совсем проскальзывают на неопределенное количество оборотов.
Они немного ходят в пределах какого-то сектора.
Поэтому ваши метки могут оказаться на месте, если было движение назад.

Самое надежное - это шпонка. Но ее тут не сделать.
Посему - делайте плоскости на валу движка и ходового винта.

Вот нашел для вас рисунок:
http://s2.uploads.ru/t/GqY3n.jpg

Отредактировано andyshcher64 (22-02-2016 10:22:56)

0

173

Да, это конечно самое надежное, но врядли я смогу такое сделать, вообще я сегодня впал в ступор, Z прыгал, а потом провалился на 5 мм. Я уже и не знаю что думать. Учитывая, что я:
- муфту подтянул
- провод от шпинделя из общего канала вынул
- все провода от моторов и от шпинделя экранированы и экран заземлён
- станок заземлён по всем осям
- станок подключён напрямую к щетку по отдельному кабелю
- на симуляции в визуалмиле все в порядке

В общем чудеса
Есть какие идеи? У меня мысли кончились

0

174

Pavelmaj написал(а):

Есть какие идеи? У меня мысли кончились


Облом кабеля, как вариант.

У вас на красной плате 4 канала?
Задействовано 3.
Ось Зет перевесьте на пустой канал.

А вообще - готовьтесь ее выкинуть, эту красную плату.
Она не для фрезера.
Для 3Д-принтера еще ничего, пойдет.

0

175

Добрый вечер. Ситуация такая. Самодельный станок. После замены слабоватого движка 23hs5602 на 0,8А на 23HS8430 на 3А, новый шаговый стал пропускать шаги.  Ось Z. ШВП. Подшипники на рельсах проверил,всё ок. Завтра попробую смазать  WD-40 саму швп...
Step и pulse при слабом движке были 1 и 1. С новым игрался до 15 и 5. пока безрезультатно.
На драйвере шаг стоит 1/8.

Помогите кто чем может )))

0

176

Диman написал(а):

После замены слабоватого движка 23hs5602 на 0,8А на 23HS8430 на 3А, новый шаговый стал пропускать шаги.


Какой ток на драйвере поставили для нового двигателя?
Если оставили прежний, 0.8А, удивляться нечему.
Ток создает момент. Больше тока - больше момент.

Кстати. А почему заменили-то?
Скорости мало было? Или ускорения?

Отредактировано andyshcher64 (28-02-2016 07:09:58)

0

177

andyshcher64

Было мало ускорения. Ток стоял даже 4 ампера.
В общем сегодня я смазал как следует все подшипники. поигрался ещё раз с ускорением, степами и т.д.

Чтобы понять швп клинит или дело в движке, отсоединил движок и запустил его в холостую. Он стал безбожно пропускать шаги.
Начал грешить на шаговый.заменил,благо был запасной. Всё по прежнему.

Вспомнил,что за день лазили в ящик,где всё скомутировано, подключали концевики. Наверно задели что-то. Завтра будем смотреть плату опторазвязки, LPT. Отпишусь по результатам
Концевики,кстати,победили с боем

0

178

Диman написал(а):

Наверно задели что-то. Завтра будем смотреть плату опторазвязки


Получается, что сигналы СТЕП не доходят до драйвера?

Кстати, что у вас стоит в качестве коммутационной платы и драйверов?
Концевики стоят индивидуально на каждую ось? Если да, то можно их временно отключить именно для этой оси?

0

179

andyshcher64 написал(а):

Получается, что сигналы СТЕП не доходят до драйвера?

Кстати, что у вас стоит в качестве коммутационной платы и драйверов?
Концевики стоят индивидуально на каждую ось? Если да, то можно их временно отключить именно для этой оси?


Концевики стоят на всех осях,но включены последовательно. Не видел смысла делать отдельно,т.к. не представляю зачем отключать их отдельно.
Причем осуществил мой друг, создатель станка, через реле.  Без реле постоянно срабатывали из за наводок, хоть и кабели экранированы.

Драйверы и плата опторазвязки с ярославского магазина. Шаговый наподобе CW-5045 4.5А

В общем пока грешим на блок питания. Ибо звук вентилятора изменился. Раньше сильно гудел,сейчас не слышно почти.
И шаговые можно провернуть руками без усилий. т.е. нужного тока на них нет.  Разбирать и снимать не стали, т.к. на медленных скоростях и ускорениях работает. Сегодня резал пвх 6мм и фанеру 8мм насквозь. удивительно. Измерить токи и напряжение было нечем,к сожалению

0

180

Диman написал(а):

Измерить токи и напряжение было нечем,к сожалению


Купите китайский тестер маленький. рублей за 300. В принципе - хватит.
Звук вентилятора - это не показатель работы БП.
тут скорее наоборот - загудел вентилятор - пора озаботиться.

Какие параметры блока питания у вас?
Выходное напряжение и максимальный выходной ток интересует.
Импульсный или трансформаторный.
Самодельный или заводской.

Диman написал(а):

Шаговый наподобе CW-5045 4.5А

Это, скорее, не движок, а драйвер, судя по маркировке.

0

181

andyshcher64
Да,конечно драйвер. Извиняюсь. работы много,сплю мало. туплю тоже много )))
Есть два китайсих стрелочных, но они до 500 мА . Вообще ниочем.
Сейчас стоит блок питания 24В 14.6А . Импульсный
Заказан 350вт 27в 13А.

Все заводское.

0

182

24 вольта как раз может быть очень мало для ваших двигателей.

Вполне возможно, они именно поэтому и пропускают шаги.

Скажите маркировку ваших движков или сообщите, сколько у них составляет индуктивность обмотки.
Сразу будет понятно.

0

183

andyshcher64
добрый вечер. движок на X и два движка на Y 23HS2406.
На Z сейчас 23HS8430, был 23hs5602

0

184

Делаем так.
Набираем в яндексе наименование вашего движка

например 23HS2406
Ищем его параметры
находим индуктивность 6.8 мГн

Формула расчета напряжения питания драйвера двигателя:
U=32*sqrt(L)
Т.е. 32 умножить на корень из индуктивности обмотки (в миллигенри)

Вычисляем напряжение питания.
Получается  должно составить 83 В.

Очевижно, что 24 вольта для такого движка маловато будет. И 27 вольт маловато будет.
Вот если соединить последовательно оба этих блока питания будет что-то типа рядом.

Кстати, вы проверьте данные по индуктивности.
Возьмите из нескольких источников.
Я взял из первого попавшегося.
Чисто как пример.

Но это только полбеды!
Соответственно, вам нужны будут драйверы, которые держат такое напряжение.
У рядовых драйверов допустимое напряжение питания 50В.
Вывод: адекватное напряжение питания и адекватные драйверы.
Иначе хорошей динамики на таких движках не получить.

С малыми скоростями такие двигатели работать безусловно будут!
Так что выбор - за вами.

0

185

andyshcher64
Обязательно вникну. Проблема в том,что раньше всё нормально функционировало. На нормальных скоростях, что удивительно.

0

186

Вчера при очередной попытке настроить станок, сбои пошли по Y тоже ( в добавок к Z), в одном месте станок встал на секунду и опять пошёл дальше но со сдвигом, в общем вообще ерунда. Пока станок работал его мотало +/- мм в разные стороны, ну и по Z как обычно провалился.
Движки у меня 57HM76-3004 по всем трём осям. Блок питания на 36 вольт и 7,5 ампер. Индуктивность 5.  Станок у меня самодельный, алюминий с рабочим столом 90х50 см в управлении красная плата на 4 канала ( использую пока 3).
Посоветуйте, если предположить, что не правильно подобраны движок контроллер и блок питания, на что это нужно поменять. Единственное, движки должны быть 57. Шпиндель тяжелый с водяным охлаждением. ШВП 1605
Но вообще это очень странно, при первом пуске станка проблема со сбивной координат была только по Z.
Скорость пробовал от 1000 до 2000 мм в мин результат один и тотже. Ускорения стоят 600 по x y и 400 по z

0

187

Ускорение не многовато ?  Уменишите до половины.

0

188

Pavelmaj написал(а):

Блок питания на 36 вольт и 7,5 ампер.


А у вас красная плата максимум сколько напряжения позволяет? Не 24 в разве?
Какой ток установлен на плате для движков? По 2,5 А?
Ускорение реально многовато для такой платы.

Движок 76 - это хороший двигатель.
Но при индуктивности 5 мГн его напряжение питания должно быть порядка 70 В.
На вашей плате это нереально.

0

189

Питание платы до 48 вольт, ток стоит максимальный для неё, кто-то пишет 2,5, а кто то 3А
Если все-таки вернуться к вопросу замены. Что и на что поменять, если движки оставить?

0

190

Pavelmaj написал(а):

Питание платы до 48 вольт, ток стоит максимальный для неё, кто-то пишет 2,5, а кто то 3А
Если все-таки вернуться к вопросу замены. Что и на что поменять, если движки оставить?


Зайдите на Алиэкспресс
в строке поиска набираете
stepper motor driver

Среди предлагаемых отбирайте с подходящим напряжением питания.
Например , 80 В.
Что-то типа 860-й серии.
Если ток драйвера будет больше вашего нынешнего, не беда.
Запас, как говорится, ...... не .....
А требуемый ток выставите переключателями.

Это что касается драйверов.

Коммутационная плата  - зависит от кошелька.
Начального уровня плату можно купить долларов за 15.

0

191

Вчера поставил ускорение по x y 300, по z 200. Ничего не изменилось. На третьем проходе сбивка по х где-то на 20 мм. Остановил процесс, послал все оси в ноль, так и есть ноль сбился только по х. Провода проверил , все в порядке. Буду заказывать драйверы 860 для каждой оси с блоками питания отдельно для каждого драйвера, чтобы уже наверняка хватило.

0

192

Pavelmaj написал(а):

Вчера поставил ускорение по x y 300, по z 200. Ничего не изменилось. На третьем проходе сбивка по х где-то на 20 мм. Остановил процесс, послал все оси в ноль, так и есть ноль сбился только по х. Провода проверил , все в порядке. Буду заказывать драйверы 860 для каждой оси с блоками питания отдельно для каждого драйвера, чтобы уже наверняка хватило.


Прошу прощения, но 20 мм всего за 3 прохода, да еще и на черепаших скоростях, это многовато для механической или электронной ошибки.
В маке есть настройка люфта, может она выставлена большой.

0

193

Pavelmaj написал(а):

По увеличению по Z причина как я понял может быть только в муфте, но она затянута до предела. Не понятно. Как подобрать компенсационные пружины? .


Как обмен опытом, если пригодится. У меня Z через зубчатую ременную передачу 1:1. На движок и на швп надеты зубчатые шкивы через косую затяжную муфту (taper lock) + шпонка. Провернуть не реально вообще.

0

194

В общем нашлась причина,почему после замены шагового на более мощный, он стал пропускать шаги.
Всё оказалось просто - нужно было на драйвере поставить тумблер на удержании в "Fast".

Так что формула по напряжению оказалась ни к чему. Движкам вполне хватает 24 вольта.

Но пропуски остались. Посчитал, что выставленной частоты в Mach3 35000 маловато при нынешней скорости.  Поставил галку на 45000 и проблема решилась.
Заодно и кабельканал установили.

Теперь вот так выглядит
http://images.vfl.ru/ii/1458072869/c3bae22d/11885795_s.jpg http://images.vfl.ru/ii/1458072918/174112b8/11885812_s.jpg

0

195

Жду заказанные контроллеры 860. Пока разбираюсь в теории подключения контроллеров к плате коммутации (DB25).
Есть вопрос: в мануале контроллера есть две схемы подключения:
1 - когда DIR+ PLS+ ENA+ соединяются вместе и уходят на контроллер (+5V?), при этом отрицательные идут на клемы выхода
2- когда DIR- PLS- ENA- соединяются вместе и идут на землю контроллера, а положительные на клемы выхода

Так какую схему использовать? с какими настройками в MACH3 это связано (если связано вообще) Для меня логична вторая схема чисто по ощущениям (привык минус на массу кидать)
Может какие переключатели на это влияют? И в чем вообще принципиальная разница?

0

196

Pavelmaj написал(а):

Так какую схему использовать?


Никакой разницы.
В этих драйверах входы оптопар отделены друг от друга.
Как вам будет удобнее - так и соединяйте.

0

197

А правильно я понял, что в первом случае все плюсы DIR PLS ENA ye;yj cjtlbybnm c +5V блока питания коммутационной платы?
и в MACH3 все установки будут одинаковы для 1 и 2 случая?

0

198

МАЧу все равно, плюсом или минусом вы управляете....

На схеме подключения все ж нарисовано...
Только БП не от драйверов, а от коммутационной платы!
Если он не 5 вольтовый, то надо добавить резисторы.

0

199

добрый день!
пишу здесь чтобы не городить тем
проблема в следующим: запустил долго стоящий станок.все работает, крутит, идет в дом. но после какого то времени ( всегда разное ) срабатывают датчики HOME с надписью в маче  Limit Switch Triggered
потом заметил что индикаторы на плате управления  помигивают в пол накала,  когда чуть сильней срабатывает  Limit Switch Triggered . периодичности ни какой нет,  то пол часа нет сбоев, то каждые 5 секунд срабатывает. причем не важно работает станок с программой , стоит на удержании , или выключен рубильник.
проводку с датчиков  поменял на экранированную, подключал к другому компу - тоже самое, все заземлено и станок и коробка и комп и экраны,  провод от шпинделя вытащил из кабель канала.
подскажите  кто знает что не так...
спасибо !

0

200

маакс
Станок долго не работал, кабеля новые... Не мешало бы платы контроллера и драйверов помыть спиртом, да и лаком покрыть. Похоже где то прошивает.

0


Вы здесь » Форум клана ЧПУшников » Станки с ЧПУ » Сборник причин нежелательного ухода координат