Форум клана ЧПУшников

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » Форум клана ЧПУшников » Станки с ЧПУ » Сборник причин нежелательного ухода координат


Сборник причин нежелательного ухода координат

Сообщений 101 страница 150 из 481

101

Dok

Спасибо!

Нужно смотреть на Peak Current или RMS Current? Чем они отличаются?

http://sh.uploads.ru/t/hGmAv.jpg

Скажите пожалуйста, ток двигателя на самом двигателе указан? Где его смотреть?

Спасибо большое!

0

102

Falco написал(а):

Нужно смотреть на Peak Current или RMS Current? Чем они отличаются?

Честно - не знаю  :dontknow:  У себя я принимал во внимание  Peak Current.

Falco написал(а):

Скажите пожалуйста, ток двигателя на самом двигателе указан? Где его смотреть?

Да. Как здесь:
http://sh.uploads.ru/t/2CbM8.jpg
Там-же и марка двигателя. От греха подальше забйте марку в поисковик и проверте ампераж.

+1

103

Уходила ось z при гравировке, бессистемно, пропуск шагов был. Чего только не перепробовал. Драйвер менял, заземление делал, стабилизатор ставил, и винду даже переставлял. Но поменяв шнур lpt с обычного на шнур с ферритовым кольцом, все наладилось. Может комуто поможет.

0

104

Доброе времени суток.
Станок управляется ДСП пультом 0501 .
Мистика какая то в строго определенном месте(зависит от программы) ось Z  пропускает 1 см.
Механика не причем, драйвера тоже впорядке. Винду менял 2 раза, ставил арткама разние версии.
Неужели нужно ДСП менять?
Посоветуйте что нибудь.

0

105

Виталик_87 написал(а):

Неужели нужно ДСП менять?Посоветуйте что нибудь.

Копируй файл в ДСП. Не запускай с флешки.

0

106

kubangranit написал(а):

Копируй файл в ДСП. Не запускай с флешки.

Не помогло.

0

107

Виталик_87 написал(а):

Мистика какая то в строго определенном месте(зависит от программы) ось Z  пропускает 1 см.
Механика не причем, драйвера тоже впорядке.


У меня такая же мистика была на У. Даже на поднятой фрезе ось сбивалась на 1 см на одном и том же месте. Помогло только уменьшение разгона с 800 до 200. Потом как то увеличивал, счас опять 800 и пропусков не наблюдается. Видимо виноват был просчет путей из Аспире, на  слишком резкий отрезок не успевал отреагировать двигатель.

+1

108

Здравствуйте! Помогите разобраться с проблемой, решил вырезать фоторамки из фанеры, в арткаме создал модель, запустил на станок. В программе (нс студия) отображается все хорошо так как должно быть, как проектировал, но на деле получается смещение ( справа квадрат на 30мм и большой прямоугольник на такое же расстояние)  Модель перепроверил, такой ошибки нет, провел еще раз имитацию проекта тоже все в порядке, лист фанеры закреплен хорошо( думал может съехал), станок Halk 1313S  в чем может быть причина такого поведения станка? скриншоты то что должно было получиться, экрана нс студиа и то что получилось  прилагаю
http://s9.uploads.ru/t/0IFgZ.png http://sg.uploads.ru/t/uhIBD.jpg http://s0.uploads.ru/t/Zfiht.jpg

0

109

qrwaLT написал(а):

У меня такая же мистика была на У. Даже на поднятой фрезе ось сбивалась на 1 см на одном и том же месте. Помогло только уменьшение разгона с 800 до 200. Потом как то увеличивал, счас опять 800 и пропусков не наблюдается. Видимо виноват был просчет путей из Аспире, на  слишком резкий отрезок не успевал отреагировать двигатель.

Уменьшил разгон с 800 до 600, проблема пропала!!! Спасибо Вам огромное!!! =)

Отредактировано Виталик_87 (18-07-2015 10:55:33)

0

110

Доброго времени суток уважаемые форумчане, возникла проблема, Станок http://reabin.ru/data/19-g.html, работает в свазке с Mach2, при резке по воску появляются полосы, рябь, при резке координаты уп и координаты станка сбиваются, и разница хода по Z где то +- 0.02-0.03, помогите с настройкой, или направьте на правильный путь...
http://s9.uploads.ru/t/ZACPc.jpg
http://s9.uploads.ru/t/yBRWu.jpg
http://s9.uploads.ru/t/Tx7tH.jpg

0

111

jeArtem написал(а):

при резке координаты уп и координаты станка сбиваются


Это как?
Обычно координаты в МАЧе сами по себе никуда не прыгают.
Реальное положение инструмента - да, может отличным от того, что думает про него МАЧ.

jeArtem написал(а):

разница хода по Z где то +- 0.02-0.03


Это может быть элементарный люфт.
И как вы оценили, что у вас имеет место быть именно уход координат?
Каким инструментом вы количественно измерили это значение?

0

112

andyshcher64 написал(а):

Это как?
Обычно координаты в МАЧе сами по себе никуда не прыгают.
Реальное положение инструмента - да, может отличным от того, что думает про него МАЧ.

Это может быть элементарный люфт.
И как вы оценили, что у вас имеет место быть именно уход координат?
Каким инструментом вы количественно измерили это значение?

Когда выполняется программа и выходит на укакой нибудь уровень Z то координаты станка не совпадают с заданными координатами выполняющейся программы, видно по показателям положения.

0

113

Попробуйте уменьшить ускорение

0

114

jeArtem написал(а):

то координаты станка не совпадают с заданными координатами выполняющейся программы, видно по показателям положения


Ок.
С уходом координат - понятно.

Далее.
У вас на рисунке видны полоски от работы фрезы.
Т.е. положение инструмента у вас как-бы "болтается" вокруг заданного, а не уходит в одну сторону раз и навсегда.

Такое может быть, например:
- если у вас есть выработка в ходовой гайке оси Z
- проблема с муфтой (когда фиксирующий винт там выработал канавку)
- проблема жесткости стола
- проблема "играющей" оправки, держащей заготовку
(учитывая, что у вас материал обработки мягкий, проблемы шпинделя не рассматриваем)

У вас есть круговой индикатор, чтобы замерять эти самые 0,02-0,03 мм нежелательного отклонения?

Добавлено:

Посмотрел ссылку на ваш станок.
Среди технических характеристик станка приведено:

Точность обработки, мм    0,05
Повторяемость, мм             0,03

Судя по ним - у вас нет никаких проблем
Все в норме.

Отредактировано andyshcher64 (22-07-2015 06:27:33)

0

115

andyshcher64 написал(а):

Ок.
С уходом координат - понятно.

Далее.
У вас на рисунке видны полоски от работы фрезы.
Т.е. положение инструмента у вас как-бы "болтается" вокруг заданного, а не уходит в одну сторону раз и навсегда.

Такое может быть, например:
- если у вас есть выработка в ходовой гайке оси Z
- проблема с муфтой (когда фиксирующий винт там выработал канавку)
- проблема жесткости стола
- проблема "играющей" оправки, держащей заготовку
(учитывая, что у вас материал обработки мягкий, проблемы шпинделя не рассматриваем)

У вас есть круговой индикатор, чтобы замерять эти самые 0,02-0,03 мм нежелательного отклонения?

Добавлено:

Посмотрел ссылку на ваш станок.
Среди технических характеристик станка приведено:

Точность обработки, мм    0,05
Повторяемость, мм             0,03

Судя по ним - у вас нет никаких проблем
Все в норме.

Отредактировано andyshcher64 (Вчера 06:27:33)


Да, есть инструментов замера зазора, он показывает что зазор равен 0.09-0.12, это учитывая, что всё подтянуто....

Отредактировано jeArtem (23-07-2015 06:24:26)

0

116

Думаю проблема не в станке.
У вас шумы видны только на коротких проходах,обычно этим страдает софт в режиме g64 на больших заданных скоростях в уп.
для проверки попробуй те вырезать образец в режиме точного останова ,уверен -все пройдет.
Лечится установкой скорости в уп в 1.5 -2 раза большей чем реальная средняя скорость при точном останове g61.
в cv control поставьте галку  и значение 0,2  --- это лекарство №2.
и по возможности поднимите ускорение до 250 единиц.

Отредактировано yuri888 (23-07-2015 07:09:12)

0

117

jeArtem написал(а):

Да, есть инструментов замера зазора, он показывает что зазор равен


Какого зазора и как вы конкретно измеряли?

0

118

andyshcher64 написал(а):

Какого зазора и как вы конкретно измеряли?

Прошу прощения, опечатка, в коплект со станком шёл высокоточный измеритель люфта, он круглый, и по инструкции что шла со станком, я измерил после очередной подтяжки, и величина люфта варируется в пределах от 0.08 до 0.12.

0

119

yuri888 написал(а):

Думаю проблема не в станке.
У вас шумы видны только на коротких проходах,обычно этим страдает софт в режиме g64 на больших заданных скоростях в уп.
для проверки попробуй те вырезать образец в режиме точного останова ,уверен -все пройдет.
Лечится установкой скорости в уп в 1.5 -2 раза большей чем реальная средняя скорость при точном останове g61.
в cv control поставьте галку  и значение 0,2  --- это лекарство №2.
и по возможности поднимите ускорение до 250 единиц.

Отредактировано yuri888 (Сегодня 07:09:12)


Попытка №1 не окончилась успехом, резал очень долго, а реультат не на много изменился...
А на счёт пункта №2 у меня в Mach2 нету пункта CV Control...

0

120

Кстати... а сколько у вас в программе, которой вы делаете G-code, установлена точность?

0

121

andyshcher64 написал(а):

Кстати... а сколько у вас в программе, которой вы делаете G-code, установлена точность?

Шаг =0.02 мм за проход.

0

122

Нет, не сколько за проход, а точность.

Что у вас за программа?

0

123

andyshcher64 написал(а):

Нет, не сколько за проход, а точность.

Что у вас за программа?

Stl создают в ArtCam 11, а уп  в дескпрото 6

0

124

Ясно. Вот смотрите...

В камыче есть такой параметр
Tolerance

им описывается, с какой точностью обсчитывать траекторию
У меня установлено 0.01

Вот про это я спрашивал.

По идее, у вас надо попробовать будет написать некую тестовую программку.
И посмотреть на ее исполнение.

0

125

andyshcher64 написал(а):

Ясно. Вот смотрите...

В камыче есть такой параметр
Tolerance

им описывается, с какой точностью обсчитывать траекторию
У меня установлено 0.01

Вот про это я спрашивал.

По идее, у вас надо попробовать будет написать некую тестовую программку.
И посмотреть на ее исполнение.


Хм, я не обращал внимание, а где найти этот пункт, а то Камыч на русском... Что - то я в недоумении(((

0

126

Залез  в русский камыч

Этот параметр устанавливается, когда вы делаете расчет траектории
Например, при расчете траектории вырезки  внутри или снаружи вектора он стоит сразу после определения параметров начальной и конечной глубины и называется.... ТОЧНОСТЬ.
По умолчанию он был установлен в 0.025

0

127

andyshcher64 написал(а):

Залез  в русский камыч

Этот параметр устанавливается, когда вы делаете расчет траектории
Например, при расчете траектории вырезки  внутри или снаружи вектора он стоит сразу после определения параметров начальной и конечной глубины и называется.... ТОЧНОСТЬ.
По умолчанию он был установлен в 0.025

Я изменил с 0.025 на 0.01, но ничего не изменилось в плане резки... тот же рез-т

Отредактировано jeArtem (25-07-2015 09:58:38)

0

128

jeArtem написал(а):

Я изменил с 0.025 на 0.01, но ничего не изменилось в плане резки... тот же рез-т


Уточните, плиз, вы УП делаете в дескпрото?
А точность ставите в Камыче?

0

129

andyshcher64 написал(а):

Уточните, плиз, вы УП делаете в дескпрото?
А точность ставите в Камыче?

Короче вообще подробно подробно... Суть такая, жёсткость станка очень приличная, люфты вычисленные прибором x=0.0728 y=0.0855 x=0.13, значение люфтов убил в Mach и включил эти люфты,  скорость реза на 1800обр/ми 20% от скорости прилюфтах равняется 80 мм/мин, модель построена в ArtCAM 11 10×10 с разрешением в 2500×2500 высота по Z=2мм, точность в арткаме при создании уп 0.001, и в дескпрото тоже самое по сути, результат на выходе таков, режится долго, чисто, но всё равно оставляет полосы, есть одно но, когда станок режит по  X,Y без Z то плоскость гладкая как зеркало, как только в работу вкл Z появляются полосы... Как на фото! Повожу тесты результат не особо удовлетворяет из-за полос...

http://s0.uploads.ru/t/C3Pv7.jpg

Отредактировано jeArtem (26-07-2015 21:38:27)

0

130

Ага.
Т.е. когда вы делаете плоскую выборку:

1 вариант. Вы опустили фрезу и более не оперируете осью Зет, а работаете только Х и У, то дно выборки получается гладким.
2 вариант. Если вы во время этой операции переустанавливаете положение оси Зет, то дно будет полосатым.

Я вас правильно понял?

Добавлено:

Я забыл спросить, какой шпиндель у вас используется?

Отредактировано andyshcher64 (27-07-2015 06:41:53)

0

131

andyshcher64 написал(а):

Если вы во время этой операции переустанавливаете положение оси Зет, то дно будет полосат

1) Да, так
2) Нет модель состоит из 2х элементов, плоскость и возвышение(Квадрат)  до квадрата плоскость, и после квадрата плоскость, она гладкая а плоская вершина как на фото в полосках...
А шпиндель вот такой  http://reabin.ru/data/27-g.html

Отредактировано jeArtem (27-07-2015 10:36:15)

0

132

jeArtem написал(а):

А шпиндель вот такой  http://reabin.ru/data/27-g.html

Рябины убрали цены с сайта. ( Сколько такой шпиндель у них стоит в $?

0

133

Забавный шпиндель...
Почему-то всегда думал, что для обработки воска нужны обороты.
А он  у вас больше моментный, чем силовой.
(Max.частота вращения на 3-ей передаче (об/мин.) 2500). Всего.
Хм...

Почему я вас про шпиндель спрашивал - потому, что бывает, что люфт имеется у самого шпинделя.
У меня быт двигатель постоянного тока (ну, такой ширпотребный китайский с цангами ER11).
Я его доработал, ибо его люфт осевой был чуть менее миллиметра.
Люфт ощущался руками. Целый миллиметр, все таки...
У вашего написано, что на самом шпинделе установлено аж 3 подшипника.
Так что... не должно быть люфта.

Пока продолжаю грешить на ходовую систему (гайка-винт) оси Зет.

Давайте вашу модельку (хотя бы тестовую) посмотрим.
Можете выложить?

0

134

andyshcher64 написал(а):

Забавный шпиндель...
Почему-то всегда думал, что для обработки воска нужны обороты.
А он  у вас больше моментный, чем силовой.
(Max.частота вращения на 3-ей передаче (об/мин.) 2500). Всего.
Хм...

Почему я вас про шпиндель спрашивал - потому, что бывает, что люфт имеется у самого шпинделя.
У меня быт двигатель постоянного тока (ну, такой ширпотребный китайский с цангами ER11).
Я его доработал, ибо его люфт осевой был чуть менее миллиметра.
Люфт ощущался руками. Целый миллиметр, все таки...
У вашего написано, что на самом шпинделе установлено аж 3 подшипника.
Так что... не должно быть люфта.

Пока продолжаю грешить на ходовую систему (гайка-винт) оси Зет.

Давайте вашу модельку (хотя бы тестовую) посмотрим.
Можете выложить?

Да конечно,  10 x 10 мм 2мм высота. начальная точка, нижний левый угол. разрешение 2390*2390 https://drive.google.com/file/d/0ByOkqc … sp=sharing

0

135

Не... не G-код.
А саму модель из КАМыча.
та, что с расширением .art

G-код пока мне не дает пищи для размышлений...

Добавлено:

Загнал код в МАЧ
Походил шажочками
у вас StepOver = 0.021

А что за инструмент?
Какая фреза?

И еще: вы сразу на чистовую режете?
Или грубую обработку сперва?

Никогда воск не резал, не знаю, приемлемо ли так?

Отредактировано andyshcher64 (27-07-2015 13:56:34)

0

136

Виталик_87 написал(а):

Уменьшил разгон с 800 до 600, проблема пропала!!! Спасибо Вам огромное!!! =)

Отредактировано Виталик_87 (18-07-2015 10:55:33)


За совет спасибо, и вижу что он уже кому то помог))) но после того случая начал резать другую рамку и было все нормально, ну я и не стал заморачиваться. Сейчас сново такая мистика.
Подскажите где этот разгон уменьшить. в NStudio или Artcam? и там где? можно было бы логически догадаться но у меня негде нет таких цифр.

0

137

Параметры максимальных скоростей и ускорений станка задаються в управляющей програме станка. В КАМ програме вы задаете скорость для конкретной фрезы при работе. Пустые переходы и ускорения осей будут такие, которые на нцстудио. Я эту прогу не пробовал. Например в МАЧ3 они в меню пункте параметров двигателей, там где и степ/мм.

0

138

qrwaLT написал(а):

Параметры максимальных скоростей и ускорений станка задаються в управляющей програме станка. В КАМ програме вы задаете скорость для конкретной фрезы при работе. Пустые переходы и ускорения осей будут такие, которые на нцстудио. Я эту прогу не пробовал. Например в МАЧ3 они в меню пункте параметров двигателей, там где и степ/мм.

Спасибо большое

0

139

Толь 57 написал(а):

капролон

Возможно Вы правы и это капролон. Я не в курсе. Но дело в том, что после длительной работы они клинели, не возможно было вручную сдвинуть с места. Шлифовал по тому что не видел другого выхода. Может у Вас есть какой совет? Поменять всё, это для меня сейчас роскошь.

0

140

andyshcher64 написал(а):

Основные причины нежелательного ухода координат:

Отредактировано andyshcher64 (17-09-2014 06:21:45)


Вопрос: есть готовая программа для НС студио. При её запуске включаются обороты, станок идет в сторону. Программа делалась не мной, вопрос - что делать, чтобы запустить уп?

0

141

Мансур написал(а):

Программа делалась не мной, вопрос - что делать, чтобы запустить уп?


Откройте отдельную тему, пожалуйста.
Тут про причины УХОДА координат.
Невозможно же в одну тему все подряд толкать.  :flag:

При открытии новой темы маленько подробнее опишите свою проблему.
В чем она заключается?
В том, что вы не знаете, как пользоваться станком или софтом?
В неисправности станка или софта?

0

142

Всем привет. Китайскому станку CNC-1318 уже больше 2-х лет. И в последнее время пошел уход координат по оси z. Причем ранее, до того как поставили стабилизатор, ось z уходила вниз, то теперь наоборот. Я думаю, что это из-за жары, которая у нас уже 2-ю неделю. Может кто-то подсказать температурный режим подобных станков.http://s6.uploads.ru/SHErJ.jpg

0

143

Скорее всего - это не жара виновата.
Ибо она может воздействовать на что?
- на драйвер, двигатель, механику станка.

Температуру движка по Z можно измерить.
Можно привязать на сопли вентилятор на 12 вольт и снизить температуру..

У драйвера аналогично можно контролировать температуру.
Простым бесконтактным термометром.
Ну пусть даже и аквариумным контактным.
Также точно можно попытаться снизить температуру.

Остается механика.
Но настолько изменить размерность при изменении температуры окружающей среды (предположим, с +20 до +45), чтобы началось подклинивание?
Сомнительно.

Вот наводки и облом проводов - это запросто.

0

144

как то раз упала ось zhttp://s7.uploads.ru/t/kgLaU.jpg
так и не понял в чём проблема, (уп проверял в этом месте, )  испортил 3 заготовки падала практически в одном и том же месте. Сместил вектора ближе к рельефу проблема исчезла. В арткаме глубина заготовки и рельефа в норме. Что это так и не понял.

0

145

Здравствуйте! Расскажу о своей, надеюсь, бывшей проблеме.
Построил станок. Использовал "красный" китайский 3-х осевой контроллер. Примерно полгода все было нормально, но, как всегда "вдруг"
пошли косяки... Проявлялось это следующим образом: при запуске станка ось У продвигалась на расстояние в два раза больше чем надо... Переключатели оси стояли "в полушаге" (при шаге ШВП 5мм в Mach3 количество шагов было равно 80). Это продолжалось примерно 30-60 минут. Я просто обнулял коэффициент оси Z и пускал станок работать "по воздуху". По прошествии 30-60 минут все нормализовывалось. Дальше работать можно было целый день и "косяк" никак не проявлялся. До следующего утра... Утром при запуске все повторялось... Грешил на то, что переключатели дробления шага забились пылью и пропадает контакт. Мирился до поры, но все-же пришло время лезть и чистить "потроха". Выявилось следующее: пыли внутри корпуса было не много, при прозвонке переключателей М1, М2, D1, D2 один из них был "в обрыве"... Это не смотря на то, что стоят они, как мне кажется, в слаботоковых цепях. Многократное "перещелкивание" дохлого переключателя его НЕ реанимировало... Пришлось перемычками решить данную проблему. Поскольку плата контроллера как бы "прогревалась" и начинала работать нормально, то я решил подвергнуть ревизии и радиатор драйверов... Винты, его крепившие, откручивались с необыкновенной легкостью. Термопаста лежала довольно толстым слоем, но кое-где, похоже, радиатор касался охлаждаемой площадки микросхем драйверов, создавая электрический контакт между микросхемами... Никакой изоляции между радиатором и микросхемами драйверов не было. При измерении сопротивления между выводами микросхемы драйвера (TB6560) и его охлаждаемой пластиной выяснилось, что пластина не имеет прямого контакта ни с одним из выводов... Что-то мне подсказывает, что в этом случае необходимо было ставить изоляцию между радиатором и микросхемами. Думаю, что и электрический контакт между тремя микросхемами драйверов через радиатор был не нужен (или даже вреден). Сразу оговорюсь, что даташит на TB6560 я не изучал... Я просто проложил слюду и покрепче протянул винты крепления. Проблема ИСЧЕЗЛА! С утра включаю станок и начинаю работу! Более грамотные электронщики могут меня поправить, но, как я говорил выше, разбираться с "потрохами" драйвера я не стал. Те, у кого аналогичный "красный" контроллер, обратите на это внимание. Может мой опыт будет кому-то полезен. Всем удачи!

0

146

andyshcher64 написал(а):

Не... не G-код.
А саму модель из КАМыча.
та, что с расширением .art

G-код пока мне не дает пищи для размышлений...

Добавлено:

Загнал код в МАЧ
Походил шажочками
у вас StepOver = 0.021

А что за инструмент?
Какая фреза?

И еще: вы сразу на чистовую режете?
Или грубую обработку сперва?

Никогда воск не резал, не знаю, приемлемо ли так?

ИЗвеняюсь, пропал так на долго, не было возможности ответит, Фреза китай, 0.1mm Режу сразу на чистовую, т.к для данной модели не имеет смысла...
Проблема не изменилась ни в какую сторону... был проведён полный тех осмотр, и т.д с винтовыми гайками, с ласточками, и вообще с механикой в общем всё отлично!!! Предположение на Кабель LPT, ПК, и просто некоректнаяя работа софта, т.к такое появилось вообще внезапно... без причины, стал плохо резать и всё!!! пока что не смог избавиться от этой проблемы!

Отредактировано andyshcher64 (27-07-2015 13:56:34)

0

147

у меня есть проблема с перепадами напряжения на станку, причем если вот запустить асинхронный двигатель циркулярки например то ему все равно на уменьшение напряжения, а вот если даже включить свет денной лампы, искрит стартер или щетки фрезера, начинают уходить координаты, особенно ось z, то вниз опустится и заготовку пропорет или вверх, тогда режет воздух, на входе стоит упс, но он не помогает ничего, кто как с искрами борется? есть только одна идея - трансформатор поставить

0

148

Доброго времени суток всем. Проблема ухода по Х. После успешной отработки УП станок возвращается в "0", выключает движки и все ОК. Но когда включаешь движки снова, раздается глухой стук и "0" по оси Х теряется, бывает существенно до 2,34 мм причем значение уходов могут повторяться. Проблема появляется периодически. Станок заземлен по питанию фильтры присутствуют, от инвертора к шпинделю экранированный кабель, на станке стабилизатор напряжения на компе бесперебойник. Привод по х зубчатая рейка. Люфтов нет. Че может быть?

0

149

shevaaviator написал(а):

Доброго времени суток всем. Проблема ухода по Х. После успешной отработки УП станок возвращается в "0", выключает движки и все ОК. Но когда включаешь движки снова, раздается глухой стук и "0" по оси Х теряется, бывает существенно до 2,34 мм причем значение уходов могут повторяться. Проблема появляется периодически. Станок заземлен по питанию фильтры присутствуют, от инвертора к шпинделю экранированный кабель, на станке стабилизатор напряжения на компе бесперебойник. Привод по х зубчатая рейка. Люфтов нет. Че может быть?


Похоже, Вам нужен "машинный ноль" - то есть зануление по концевикам. Очень похоже на проворот ШД в позицию удержания при включении, на приводе ШВП это малозаметно, а вот на рейке очень даже.. К примеру - в станках SUDA перед началом работы нулится по концевикам, а уже при установке заготовки задается ноль "по месту". Но поскольку он задается относительно жесткого машинного нуля, то при прерывании программы станок запрашивает калибровку по концевикам, и потом возобновление работы идет без ухода по координатам.

0

150

По оси У такая же рейка и те же движки с драйверами. Такого эффекта по У нет.

0


Вы здесь » Форум клана ЧПУшников » Станки с ЧПУ » Сборник причин нежелательного ухода координат