Форум клана ЧПУшников

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » Форум клана ЧПУшников » Все по ArtCAM » Как подключить автоноль


Как подключить автоноль

Сообщений 1 страница 10 из 10

1

Добрый день всем!!! Я решаю проблему с автонулем. Я скачал синий экран, скринсет. В программе Mach3 все в порядке. Взял медный провод прикрутил к ней алюминиевый уголок. Открыл крышку контроллера и здесь появилась проблема. Куда его подсоединить? Я понял что на пин 10-13 или 15. А где они не могу понять. И как подключать тоже не могу понять. К пину сколько клем. Я так пнял что две. Считая еще ноль с ножек 18-25. И на рисунке вроде видел что эти клемы соединяют между собой. Подскажите пожалуйста как правильно привязать этот провод к нужному пину. Всем заранее спасибо!!!

0

2

http://uploads.ru/t/Y/G/9/YG9MJ.jpg http://uploads.ru/t/P/V/F/PVFNC.jpg А контроллер какой?
Почитай по теме Mach3, там было про автоноль.

0

3

kovap написал(а):

http://uploads.ru/t/Y/G/9/YG9MJ.jpg http://uploads.ru/t/P/V/F/PVFNC.jpg А контроллер какой?
Почитай по теме Mach3, там было про автоноль.

Эти картинки я видел. Куда тоненький проводок уходит. Что это за клема?

0

4

Тоненький проводок уходит на любой свободный(неиспользуемый) контакт ЛПТ порта. Лучше через опторазвязку,особенно если все другие сигналы идут через оптику. Но не обязательно. Этот пин (контакт) порта в Маче можно поменять (Config-Ports and Pins-input signals) . Этот же  контакт нужно подсоединить через резистор 1-5 кОм к +5В питания.И желательно между ним и - питания повесить конденсатор порядка 0,01 мкф. Другой конец этого провода подсоединяется к токопроводящей пластине известной толщины(нужно изменить в скрипте),изолированной с одной стороны(важно для металлического рабочего стола). Второй провод подключается к общему проводу(земля), с другого конца- зажим "крокодил"-цепляем на фрезу для выставления автоноля.

0

5

malenkov1983 написал(а):

Эти картинки я видел. Куда тоненький проводок уходит. Что это за клема?

Если видел, какие проблемы? я тоже по этой картинке делал и на форуме вроде отписался.
У меня так: контроллер PLC330, имеет пять оптоизолированных входов для концевиков, щуп автоноля это тот-же концевик.
провод от датчика (щупа) идет на ножку IN, у меня средний вывод, конденсатор 0,01 мкф. подключен между вводами GND и +5V, у меня это боковые, всё.
никакого провода я за фрезу не ципляю, ему наверное и фона достаточно, только щуп придерживаю тонкой отверткой, если держать руками, то при включении автоноля фрезер идет в верх, все времени нет поставить сопротивление. При наличии сопротивления можно держать руками. Удачи.

0

6

Увидел тему и решил поделится ситуацией связаной с автонолем.
Значит приехали нам специ менять полностью электронику на станке,поставили много чего нового(вместо концевиков датчики,двигателя и тому подобное),и автоноль тоже поставили.
И вот по истичения дня работы запускаем станок, и тут слышим при включении шпинделя ужасный гул,шарпание и тому подобное,УЖАС.У всех паника!!!!Потом заметили что даже старенький-слабенький комп,сошол сума,долго мучались в попытках понять в чем дело.Как оказалось пришлось автоноль зделать с выключателем, пока включен автоноль на инвектор шпинделя выдается какойто там шон(короче фонит) и мишает работе(сказали что нужно ставить хромированные провода), но порешили на том что лутше поставить выключатель и спокойно работать.
Надеюсь что ниукого не возникнит такой проблемы, но если возникнет то будете знать в чем дело.

0

7

Romann
это вы так умышленно искажаете названия или  не имеете понятия о том,о чем пишете?
На всякий случай переведу:
на инвектор [инвертор] шпинделя выдается какойто там шон[фон](короче фонит) и мишает работе(сказали что нужно ставить хромированные [экранированные]провода)

Отредактировано Blade (27-10-2011 15:07:10)

0

8

Blade написал(а):

Romannэто вы так умышленно искажаете названия или  не имеете понятия о том,о чем пишете?На всякий случай переведу:на инвектор [инвертор] шпинделя выдается какойто там шон[фон](короче фонит) и мишает работе(сказали что нужно ставить хромированные [экранированные]провода)

Благодарю за поправки,еду с командировки,наверное нужно выспатся!
еще раз спасибо.(это не искажение а ошибки).)

0

9

Настроил Mach3, работает но только если подавать на вход контроллера положительный сигнал, контроллер PLC 330 ноль получается в разном месте.  Плюс 5 вольт таскать по станку неохота, ну типа КЗ и т.д. да и на фрезе земля постоянно. Подскажите может инвертор какой можно изготовить? С реле не получается, слишком медленно работает оно, ноль всегда в разных местах + - 0,1.http://uploads.ru/t/3/s/p/3spCG.jpg

0

10

А скрипт для mach можете скинуть?

0


Вы здесь » Форум клана ЧПУшников » Все по ArtCAM » Как подключить автоноль