​ ​

Форум клана ЧПУшников

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » Форум клана ЧПУшников » Станки с ЧПУ » уходит размер при резке


уходит размер при резке

Сообщений 201 страница 227 из 227

201

мастак написал(а):

Вот на данный момент, черновая по слоям

В ноль фреза пришла с погрешностью по оси Х +1мм.

А вот собственно ось ЗЕТ

Отредактировано мастак (Сегодня 17:24:38)

Я вижу проблему с геометрией станка, скорее всего ваша заготовка не равномерно прилегает к столу, на фото я так понимаю станок ск-роутер, попробуйте заново отфрезировать плоскость стола, после плотно по всей поверхности прикрепите заготовку, более чем уверен решите проблему.

Отредактировано stasblak (13-10-2013 15:14:55)

0

202

А, как Вы можете объяснить погрешность прихода в ноль? Кривизна стола, я думаю, тут ни причем .
След по оси ЗЕТ остается только в том месте где фреза едет первый раз и снимает максимум материала, потоп шаг 1мм.

0

203

мастак написал(а):

А, как Вы можете объяснить погрешность прихода в ноль? Кривизна стола, я думаю, тут ни причем .
След по оси ЗЕТ остается только в том месте где фреза едет первый раз и снимает максимум материала, потоп шаг 1мм.

Возможны пропуски шагов, ставте компенсацию.

0

204

sans9 написал(а):

- появилась проблема по оси Z: после 2-3 часов работы ось начинала опускаться вниз, причем чем дальше, тем чаще.               Проблему решили те же производители: приехали с запасным блоком контроллеров (или драйверов?), гайками, приборами и т.п. Сначала решили проверить ток на выходе на ось - ток был 3 А. ШД на 4,5 А. Повысили ток на ось до 3,9 А.

Всем привет. Настроили только путём повышения тока? Или же всётаки меняли драйвер?PS: а то тоже беда с плавным уходом по Z.Я уже и муфту затянул и кайку затянул, и в NcStudio скорость по Z c 500 до 400 сделал.На шпинделе заэкронировал провод, что приходит в него.Дальше незнаю куда копать.

0

205

inventor007 написал(а):

Ось Z два раза ушла вниз

Дело в том, что с LPT порта в Маче идет куча помех. Отсюда лишние шаги в виде ухода осей.
Вообще-то они должны убиваться с помощью опторазвязки.
Но я делал так- все пины dir посадил на землю через конденсаторы 0,01мкф, и все проблемы исчезли.

Отредактировано inventor007 (25-09-2013 01:07:20)

Если бы вы ещё ифото прикладывали к данному сообщению. Как, куда, кде и какие конденсаторы.Вам бы цены небыло!

0

206

paVels написал(а):

sans9 написал(а):

    - появилась проблема по оси Z: после 2-3 часов работы ось начинала опускаться вниз, причем чем дальше, тем чаще.               Проблему решили те же производители: приехали с запасным блоком контроллеров (или драйверов?), гайками, приборами и т.п. Сначала решили проверить ток на выходе на ось - ток был 3 А. ШД на 4,5 А. Повысили ток на ось до 3,9 А.

Всем привет. Настроили только путём повышения тока? Или же всётаки меняли драйвер?PS: а то тоже беда с плавным уходом по Z.Я уже и муфту затянул и кайку затянул, и в NcStudio скорость по Z c 500 до 400 сделал.На шпинделе заэкронировал провод, что приходит в него.Дальше незнаю куда копать.

На самом деле немного сложнее - поменял ШД...
А вот к Вам вопрос такой: у вас стоит полный комплекс NcStudio? Я до сих пор не добрался до замены на этот комплекс, но знаю, что при работе с ним ошибки по электронной составляющей станка исключены - разве только брак... ну или проводящие элементы.

0

207

sans9 написал(а):

А вот к Вам вопрос такой: у вас стоит полный комплекс NcStudio?

Станок купил, официально, в комплекте шла плата  и диски с программой Type3 и NcStudio.Официальная незнаю.PS:Снял только что защитные кожухи, ещё раз проверил муфту и гайку-очень хорошо зажаты.Выставил метки фламастером, посмотреть непроворачиваеться ли?После запустил УП.После всех манипуляций метки остались на тех же местах где и ставил.Ток на всех драйверах выставил одинаковый.И всё равно опускаеться на 1 мм на 10 см. обработки.Что делать.Поммогите!  Из за постпроцессора неможет ли?

Отредактировано paVels (15-11-2013 20:15:43)

0

208

paVels написал(а):

sans9 написал(а):

    А вот к Вам вопрос такой: у вас стоит полный комплекс NcStudio?

Станок купил, официально, в комплекте шла плата  и диски с программой Type3 и NcStudio.Официальная незнаю.PS:Снял только что защитные кожухи, ещё раз проверил муфту и гайку-очень хорошо зажаты.Выставил метки фламастером, посмотреть непроворачиваеться ли?После запустил УП.После всех манипуляций метки остались на тех же местах где и ставил.Ток на всех драйверах выставил одинаковый.И всё равно опускаеться на 1 мм на 10 см. обработки.Что делать.Поммогите!


Трудно сказать без лечения по фотографии...
Дайте марку станка, фотографии и т.п., а народ здесь знающий - намного грамотнее меня - помогут, покажут...
Может и я со своим печальным опытом что подскажу.

0

209

sans9 написал(а):

Дайте марку станка, фотографии и т.п., а народ здесь знающий - намного грамотнее меня - помогут, покажут...

Рабочие размеры X, Y, Z, мм 600х900х80
Перемещение суппорта:
X (Шарико-винтовая пара 16 мм) 600
Y (Шарико-винтовая пара 16 мм) 900
Z (Шарико-винтовая пара 16 мм) 120
Материал станины Литой чугун
Мощность шпинделя, кВТ 1,5
Частота вращения шпинделя, об/мин (Гц) 24000(400)
Скорость рабочей подачи, мм/мин 4000
Скорость ускоренного перемещения, мм/мин 6000
Посадочный диаметр инструмента, мм(ER) 2-8(ER11)
Способ охлаждения шпинделя Водяное охлаждение
Тип привода Микрошаговый двигатель
Погрешность повторного позиционирования ±0,02
Механическое разрешение ±0,03/300
Рабочая температура окружающей среды, С° 5-45
Система управления (Интерфейс) NC studio
Программное обеспечение Type3
Поддерживаемые форматы G-code
Эл. Питание 220±10% 50HZ
Габаритные размеры, мм 1200x1000х800
Масса, кг 250

Программное обеспечение

В комплекте идет программа Type3, поставляется в месте с платой NCStudio.

Комплектация
Фрезерный станок
цанги 2 шт
Алюминиевый стол с Т-образными пазами
программное обеспечение
Помпа водяного охлаждения
Инструкция на русском
датчик инструментов

http://interlaser.ru/frezier/6090-1212-1218       Вот сдесь и купил станок.Теперь думаю отдать обратно, хорошо что на фирму купили, отсудить можно.Станок пришол полностью ненастроеным!

Отредактировано paVels (15-11-2013 20:33:17)

0

210

Через неделю в москве будет выставка вудэкс - походите пощупайте оборудование. Хотя визуально сложно определить пропускает он что либо или это так по шоупрограмме задуманно.
Качество сборки, покраски, комплектацию и компетентность продажников можно покурить... И купить в китае :)

0

211

Всем привет!так и нерешилась моя проблема с уходом в ( - )по оси Z.Уходит всегда на одно и тоже расстояние.Опишу что проверено и что сделано!.
1. Заземление сделано
2.Муфта затянута
3.Силовой кабель на шпиндель проверен и изолирован
4.Кабеля идущие от микросхем 5 шт,(что из корпуса станка выходят) проверены.
5.NcStudio настроено
6.Ток на двигатели выставлен
7.Двигатели с оси X на ось Z менял.
8.Гайка проверена и затянута
В общих чертах уже всё исчерпал что можно ещё просмотреть.Осталось у меня 2 варианта.Смазать хорошенько все оси, а особенно ось Z. И попробовать запустить УП с другово компьютера.
PS: Даю ссылку на станок.Провода все экранированы.Помпа водяная без электрики.И комп и станок подключены к одной розетке.
http://interlaser.ru/frezier/6090-1212-1218http://s6.uploads.ru/t/uMTOa.jpg

Отредактировано paVels (19-11-2013 00:06:10)

0

212

LPT кабель может быть не качественным.  Шнур должен быть экранированный, специально для ЧПУ.

0

213

cncmaster написал(а):

LPT кабель может быть не качественным.  Шнур должен быть экранированный, специально для ЧПУ.

Ну да он неэкранирован.вроде обычный, с платой NcStudio поставлялся

Какие ещё более простые решения в данной проблеме будут?

Отредактировано paVels (19-11-2013 00:04:24)

0

214

paVels написал(а):

Какие ещё более простые решения в данной проблеме будут?

Вопрос. Какими драйверами управляются ШД, какие ШД, какой блок питания ШД(драйверов) .

0

215

iturup написал(а):

Вопрос. Какими драйверами управляются ШД, какие ШД, какой блок питания ШД(драйверов) .

http://s7.uploads.ru/t/ZnfSJ.jpg
http://s6.uploads.ru/t/fROxH.jpg
http://s7.uploads.ru/t/7kgDL.jpg
http://s6.uploads.ru/t/Nk4rR.jpg
http://s7.uploads.ru/t/h9iAc.jpg
http://s6.uploads.ru/t/h952D.jpg
http://s7.uploads.ru/t/O7A1C.jpg

Драйвера ND882

0

216

Сейчас тестирую на другом системнике УП.Через минут так 45 будет видно, что дала смена системника.

0

217

ШД 57-е или 86-е?

0

218

iturup написал(а):

ШД 57-е или 86-е?

по X и Z 57, а по Y 86
Ток выставлял везде и 3.6А-Результат недал.По этому вернул по оси X и Z поставил 2.7А , а по Y 3.6 оставил

Отредактировано paVels (19-11-2013 00:25:34)

0

219

paVels написал(а):

по X и Z 57, а по Y 86

У меня была подобная беда.. Изначально у меня стояли все три оси 57-е 48в 3.5А. Заменил на 86-е 70в. 3.5А. (46 кгс. против 18 кгс. изначальных). И проблема пропала.
Сейчас постоянно оставляю станок работать  на ночь, утром прихожу - все готово, все ОК. Да.. и блок питания я тоже менял на 70в. 12А.

0

220

iturup написал(а):

У меня была подобная беда.. Изначально у меня стояли все три оси 57-е 48в 3.5А. Заменил на 86-е 70в. 3.5А. (46 кгс. против 18 кгс. изначальных). И проблема пропала.
Сейчас постоянно оставляю станок работать  на ночь, утром прихожу - все готово, все ОК. Да.. и блок питания я тоже менял на 70в. 12А.


Т.е заменить ШД. по оси Z на более мощный?И этим можно обойтись?Или же всё таки и блок питания менять тоже.
PS:Инвертор может влиять на опускание оси Z?Он у меня с табло, а вот табло нинакакие кнопки нереагирует, даже если и перемычку отсоеденю(благировка от оператора)?????

Отредактировано paVels (19-11-2013 00:34:36)

0

221

Может быть и будет достаточно.. Но вообще нужно смотреть по индуктивности обмотки ШД - соответственно выбирается напряжение питания. Для моих 86-х расчетное получилось 69 вольт. Поэтому и заменил БП. Да.. забыл уже.. и драйвера менял! Потому что родные позволяли напряжение питания до 50 вольт. Ставил 2M982 ( max. 7.8А 80 вольт)

PS:Инвертор может влиять на опускание оси Z?

Маловероятно.

Отредактировано iturup (19-11-2013 00:39:04)

0

222

iturup написал(а):

Ставил 2M982 ( max. 7.8А 80 вольт)

У меня вроде и так 80 вольт драйвера.Станок сборки 2013 года.Да и купил его как 2 недели назад.Мастера по обслуживанию вызвать, 15000 ему отвали.А хотя станок на горантии.Да и они вообще должны были его настроить перед отправкой!.Вот вторую неделю борюсь с ним, с горем пополам один заказ сделал, хорошо что хоть 2 D. Сейчас 3D идёт, погрешности убираю стамеской, а мог бы сразу 10 штук кинуть на поле, а так приходиться по одной гонять.

Отредактировано paVels (19-11-2013 00:44:13)

0

223

Смена системника тоже ничего недала.......:( Всётаки придёться вызывать службу поддержки.

0

224

Печально.. Когда мне нужно, так и делаю - несколько заготовок, одна программа. Долго, зато и долго к станку подходить не надо...

paVels написал(а):

У меня вроде и так 80 вольт драйвера

Ну тогда стоит попробовать только смену ШД для начала.. Ось Z на самом деле очень нагруженная ось. В некоторых случаях ставят типа гравикомпенсаторов - пружин, облегчающих подъем по Z (компенсирующих вес суппорта со шпинделем).
Все таки мне кажется дело в мех.пропуске шагов. Ось Z иногда не осиливает (не успевает) поднять суппорт. 57-й достаточно смешной движочек..
Может ограничить скорость подачи по Z в настройках NC Studio? Или ускорение поменьше поставить?

Отредактировано iturup (19-11-2013 01:01:56)

0

225

iturup написал(а):

Печально.. Когда мне нужно, так и делаю - несколько заготовок, одна программа. Долго, зато и долго к станку подходить не надо...

Ну тогда стоит попробовать только смену ШД для начала.. Ось Z на самом деле очень нагруженная ось. В некоторых случаях ставят типа гравикомпенсаторов - пружин, облегчающих подъем по Z (компенсирующих вес суппорта со шпинделем).

Швп очень легко крутиться в обе стороны. Двумя пальцами спокойно, вверх и вниз. Вверх конечно чуть тяжелее, но суть от этого неменяеться, думаю ШД нестоит трогать.Мне кажеться что то тут неправильно подключено.И очень странно почему инвертор неоткликаеться на нажатия на кнопки.И при включении станка мигает 8-ка, потом начинаю работать всё табло вообще гаснет.Инвертор живёт своей жизнью, может он даёт наводку.

Отредактировано paVels (19-11-2013 01:03:06)

0

226

paVels написал(а):

инвертор неоткликаеться на нажатия на кнопки

Ну тут трудно сказать. Я например свой инвертер настраивал на внешний сигнал запуска, и внешнюю регулировку оборотов. Поэтому все что у меня откликается - это кнопка входа в режим настройки и кнопка смены режима отображения (обороты-ток-частота...). Но горят выбранные показания постоянно.. ничего не гаснет..

0

227

Ладно!Спасибо всем за беспокойство!В общем приедит служба поддержки, сделает всё, а я всё конечно расскажу сдесь на форуме что да как делалось, да в чём причина была!.Потаму как нет у меня больше сил бороться с тем, в чём совсем ничего непонимаю!

Отредактировано paVels (19-11-2013 01:15:16)

0


Вы здесь » Форум клана ЧПУшников » Станки с ЧПУ » уходит размер при резке