Форум клана ЧПУшников

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » Форум клана ЧПУшников » Лазерные станки » Проблема при гравировке на разных скоростях


Проблема при гравировке на разных скоростях

Сообщений 1 страница 11 из 11

1

Всех приветствую.
Вводные данные:
Станок "китаец", излучатель 80ватт, поле 1290, плата MPC6535, была произведена смена компьютера.
При гравировке возникла следующая проблема (прикрепил картинку ниже). При увеличении скорости гравировки проявляется "смазывание" угла входа луча.

Может кто сталкивался. В какую сторону копать? Смена параметра backlash приводит только к перемещению угла входа влево-вправо (в зависимости от величины).
https://i.imgur.com/5hF91mYl.jpg

0

2

При отключенном значении "Bi-dir" (гравировка в обе стороны), т.е. при гравировке только в одном направлении.
На скорости выше 300мм/с получается такой результат профиля гравировки в разрезе.

0

3

ST_vec написал(а):

При отключенном значении "Bi-dir" (гравировка в обе стороны), т.е. при гравировке только в одном направлении.
На скорости выше 300мм/с получается такой результат профиля гравировки в разрезе.

фото не добавил в предыдущем
https://i.imgur.com/vwafVqkl.jpg

0

4

Ну все логично, луч зажигается не мгновенно...
Возможно БП не может резко отработать нагрузку.
Вообще вполне нормальная тема для труб с не ВЧ-накачкой.

0

5

Попробуй поиграть с"min"  мощности , может поможет, я вроде читал что на руиде это вроде компенсируется, но мне не требуется, поэтому не помню как, а на твоей вообще не знаю возможно ли это

Отредактировано ilya37rus (08-05-2019 10:01:38)

0

6

shatrovmaxim написал(а):

Ну все логично, луч зажигается не мгновенно...
Возможно БП не может резко отработать нагрузку.
Вообще вполне нормальная тема для труб с не ВЧ-накачкой.


Логично, но думал может есть какие еще параметры, чтоб импульс с трубки в эти моменты задавать.

ilya37rus написал(а):

Попробуй поиграть с"min"  мощности , может поможет, я вроде читал что на руиде это вроде компенсируется, но мне не требуется, поэтому не помню как, а на твоей вообще не знаю возможно ли это

Отредактировано ilya37rus (Сегодня 12:01:38)


Пороюсь в настройках

0

7

Все настройки перерыл, в разных режимах погонял станок - результат тот же.
shatrovmaxim был прав скорее всего.
Смущает одно - раньше не было такого "эффекта" при гравировке на большой скорости. А может просто не замечал.

0

8

ST_vec написал(а):

Смущает одно - раньше не было такого "эффекта" при гравировке на большой скорости.

Если есть возможность попробуй другой БП, китайцы экономят на всем! Могли поставить дрянные электролиты (или ещё чего) из-за чего упала скорость наростания/спада мощности.

0

9

shatrovmaxim написал(а):

Если есть возможность попробуй другой БП, китайцы экономят на всем! Могли поставить дрянные электролиты (или ещё чего) из-за чего упала скорость наростания/спада мощности.

Спасибо за совет. Возможности взять новый блок на пробу нет (территориально в пампасах находимся и нет поблизости аналогичного оборудования), но попробую попросить знакомого КИПовца посмотреть БП.

0

10

shatrovmaxim написал(а):

Если есть возможность попробуй другой БП, китайцы экономят на всем! Могли поставить дрянные электролиты (или ещё чего) из-за чего упала скорость наростания/спада мощности.

Соглашусь по поводу китайцев, мне тоже неприятные сюрпризы с ними постоянно всплывали. Сейчас в основном используем американские станки Sharplase, таких проблем не наблюдаем

0

11

ST_vec написал(а):

Все настройки перерыл, в разных режимах погонял станок - результат тот же.
shatrovmaxim был прав скорее всего.
Смущает одно - раньше не было такого "эффекта" при гравировке на большой скорости. А может просто не замечал.

Электролитические конденсаторы, имеют свойство со временем терять емкость. так, что возможно проблема действительно в блоке розжига

0


Вы здесь » Форум клана ЧПУшников » Лазерные станки » Проблема при гравировке на разных скоростях