Форум клана ЧПУшников

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » Форум клана ЧПУшников » Станки с ЧПУ » Останавливается шпиндель во время работы станка...


Останавливается шпиндель во время работы станка...

Сообщений 1 страница 14 из 14

1

Доброго всем здравия.

Проблема появилась недавно, происходит редко. Но отлучаться от станка теперь стало страшно (даже ненадолго). 
Во время многочасовой порезки, в какой-то момент, отключается шпиндель (успеваю услышать звук падающих оборотов и кинуться к пульту). Если станок не остановить, шаговики продолжают исправно отрабатывать программу (думаю, последствия понятны). На инверторе горит Fu.03 (вроде как - перегрузки по току).
Какой либо закономерности в этом явлении не заметил. Явных причин - тоже. Шпиндель выключался в таких местах программы, где нагрузка на фрезу не была большой. Падения напряжения в сети, в этот момент, замечено не было (свет не мигал, цифры на стабилизаторе напряжения были в пределах нормы). Подшипники шпинделя не подклинивают. Проводка... ну не знаю, с чего ей вдруг? Пять лет станок работал без нареканий. Мне кажется, проявилось бы раньше, если бы слабые места/переломы были?
Может инвертор..?

Прошу помочь любым дельным советом. Куда копать?

Станок "китаец"  STOCNC-6090.
Инвертор: Sunfar E300
Шпиндель 2,2 кВт (китай)
Пульт RZNC-0501 (DSP-0501)

http://sf.uploads.ru/t/6ktxi.jpg
http://s0.uploads.ru/t/GuWwi.jpg

0

2

CNCshnick написал(а):

Куда копать?

Проверьте не попадала ли охлаждающая жидкость внутрь эл.двигателя.Отключите от эл.мотора кабель и измерьте сопротивление обмоток,все три должны показать одинаковое сопротивление.Измерьте сопротивление изоляции .Если есть возможность,проверьте эл.двигатель на межвитковое замыкание.
По проводам.Ломаются и часто.Чаще всего  для проверки кабеля легче протянуть подвешенный кабель-времянку и поработать на нём.Результат покажет что нужно делать дальше.

0

3

Спасибо. Хоть с чего-то начну.
Вся сложность заключается в том, что это происходит не систематически и довольно редко. Т.е. проделав ряд действий трудно будет понять - помогло, или нет, пока не пройдёт длительный срок.
Но проблема явно присутствует (не раз повторялась). Поэтому разбираться надо.
Я только не понял - как измерять сопротивление изоляции? Обмотки понятно - мультиметром пощупаю, посмотрю показания. А изоляцию как? Два разных провода (или обмотки двигателя) на предмет замыкания (или слишком малого сопротивления) между ними?
И подскажите, пожалуйста по самому кабелю. Если, всё таки, менять (или кидать времянку). Это может быть обычный кабель из магазина электротоваров (с нужным сечением/количеством жил/в стандартной изоляции). Или для шпинделя нужен какой-то особенный?

И ещё вопрос! А нельзя ли как-то запрограммировать (или организовать коммутационно) электронику станка так, чтобы при остановки шпинделя (в результате срабатывания этой самой ошибки на инверторе) останавливались бы и шаговики, т.е. - выполнение программы в целом?
Удивляюсь, что китайцы изначально такое не предусмотрели.

Отредактировано CNCshnick (19-11-2017 00:41:15)

0

4

Могу посоветовать для начала проверить места соединения кабеля к шпинделю тобиш сам штекер и места припайки . Бывает подгорает от перегрева.
У меня была такая проблема , решил заменой кабеля на более толстый и перенастройки инвертора.

+1

5

У меня такое происходило когда внутри шпинделя проводок от обмотки к разъему терся об ротор. Тоже бессистемно все вырубалось. С трудом неисправность нашел

+1

6

CNCshnick написал(а):

как измерять сопротивление изоляции?

Не только измерять отключенный с обоих концов кабель (так же и моторные обмотки) пожильно между собой,но ещё и каждую жилу по отношению к экрану (к корпусу в моторе).
Если специально не оговорено,сопротивление изоляции должно быть не меньше 100 мегаОМ.На инветоры стараюсь ставить не ниже 150Мом.
Для Времянки пойдёт любой кабель нужного сечения,если экранированный,то лучше.Подвешиваем наверх с учётом по длине чтобы хватало до дальной точки.Гибкий кабель понадобится если потребуется замена для прокладки в кабель-канале.В обозначении гибкого кабеля встречается вставка: flex и указание сечения жил,тип изоляции.

+1

7

CNCshnick написал(а):

Шпиндель выключался в таких местах программы, где нагрузка на фрезу не была большой. Падения напряжения в сети, в этот момент, замечено не было (свет не мигал, цифры на стабилизаторе напряжения были в пределах нормы).

Похожие ситуации были. На станке работают 3 инвертора, один на шпиндель hy02d223, один на насос-дельта и один на стружкосос-тоже дельта.
Вот с этими дельта и я намаялся, пока не стабилизировал напругу нормально. Останавливались когда вздумается из-за мелких миганий сети. Обычные стабилизаторы не спасали, ни электромеханические, ни рэлейные. Они просто не успевали выравнивать столь мелкие скачки напруги, а частотники просто останавливались без всяких ошибок, просто стоп и все.  Поставил инверторный стабилизатор - как рукой сняло проблему.
Это я к чему- цифры на стабилизаторе - не показатель.  Мигание света, хоть и редкое присутствует или нет?
  Я тоже не мог сопоставить закономернось этих сбоев, пока не установил две дельты, которые одновременно вырубались...

+1

8

CNCshnick написал(а):

Удивляюсь, что китайцы изначально такое не предусмотрели.

Как это не предусмотрели? В мануале, по-моему, это есть.

http://s0.uploads.ru/t/h2F6l.jpg

Параметр F1.12
http://s6.uploads.ru/t/RqZBm.jpg

CNCshnick написал(а):

чтобы при остановки шпинделя (в результате срабатывания этой самой ошибки на инверторе) останавливались бы и шаговики,

Желательно даже сделать и так, если одна из осей останавливается, останавливать и другие.

Отредактировано 19andrey54 (19-11-2017 18:45:09)

+1

9

Впишусь в эту тему. Изначально от ТС

На инверторе горит Fu.03 (вроде как - перегрузки по току).

Если "вроде" соответствует функционалу инвертора, то все "танцы с бубном" вокруг кабеля напрасны.
  На шпинделе обычно выгравировано рабочее значение тока.  Зайти в настройки Инвертора, проверить, всегда устанавливается  в настройках на 20% больше.
  Со временем эксплуатации шпинделя величина фактического тока может увеличиться (приблизительно на те же 20%).
Увеличьте рабочий ток двигателя в настройках Инвертора (опять же на те же 20%).
  Это из практики.

+1

10

Посмотрите также время допустимого превышения рабочего тока.Оно может быть слишком маленьким.

+1

11

CNCshnick написал(а):

Доброго всем здравия.

Проблема появилась недавно, происходит редко. Но отлучаться от станка теперь стало страшно (даже ненадолго). 
Во время многочасовой порезки, в какой-то момент, отключается шпиндель (успеваю услышать звук падающих оборотов и кинуться к пульту). Если станок не остановить, шаговики продолжают исправно отрабатывать программу (думаю, последствия понятны). На инверторе горит Fu.03 (вроде как - перегрузки по току).
Какой либо закономерности в этом явлении не заметил. Явных причин - тоже. Шпиндель выключался в таких местах программы, где нагрузка на фрезу не была большой. Падения напряжения в сети, в этот момент, замечено не было (свет не мигал, цифры на стабилизаторе напряжения были в пределах нормы). Подшипники шпинделя не подклинивают. Проводка... ну не знаю, с чего ей вдруг? Пять лет станок работал без нареканий. Мне кажется, проявилось бы раньше, если бы слабые места/переломы были?
Может инвертор..?

Прошу помочь любым дельным советом. Куда копать?

Станок "китаец"  STOCNC-6090.
Инвертор: Sunfar E300
Шпиндель 2,2 кВт (китай)
Пульт RZNC-0501 (DSP-0501)


Коллега, есть вариант решения проблемы. Сам не так давно столкнулся с такой же "неисправностью" в точно таком шпинделе. не буду многословен - открутите разъем подводки электропитания на шпинделе, загляните внутрь, очень вероятно вы там увидите сильное запыление, а если работали с металлом то и мельчайшие чешуйки стружки. Прочистите все как следует, продуйте, протрите спиртиком, особенно проверьте на этот же предмет разъемы на кабеле. Как раз там было больше пыли, пленка как войлок. Собирайте, прикручивайте все обратно и почувствуйте разницу в работе  8-) .
К сожалению разъем не герметичен, требует периодического обслуживания. Скапливается пыль, случается межфазный пробой, отсюда и возникают сбои в работе инвертора с такими ошибками. Я даже успел купить новый шпиндель у китайцев, но пока он ехал - нашел причину.

Отредактировано Jek44 (20-11-2017 17:01:28)

+1

12

Друзья, коллеги, я всех вас очень благодарю за отзывчивость!

Пытаюсь, по мере возможности, разбираться по каждому из данных советов. По некоторым пунктам принёс уточнённые данные. А что-то и сам хочу у вас уточнить.

Игорь старк написал(а):

У меня была такая проблема , решил заменой кабеля на более толстый и перенастройки инвертора.

А в чём конкретно заключалась перенастройка инвертора (в вашем случае)?

appo написал(а):

Не только измерять отключенный с обоих концов кабель (так же и моторные обмотки) пожильно между собой,но ещё и каждую жилу по отношению к экрану (к корпусу в моторе).

До кабеля пока руки не дошли (надо будет под станок залезть, отсоединить от блока другой конец). А вот по шпинделю - разъём отсоединил, обмотки промерял.
Показатели следующие:

http://s4.uploads.ru/t/grsaf.jpg

1 + 3 = 1,7 Ом
1 + 2 = 1,7 Ом
3 + 2 = 1,7 Ом
1,2,3 + 4 = тестер молчит, даже на самых больших значениях сопротивления.
4 + корпус = звонится сигналом, значение сопротивления показывает 0,5 Ом.

Енот 1 написал(а):

Мигание света, хоть и редкое присутствует или нет?

Нет. Не мигает совсем. Когда-то давно был случай с просадкой напруги. Тогда и свет мигнул заметно и станок полностью остановился. А тут... только шпиндель.

19andrey54 написал(а):

Как это не предусмотрели? В мануале, по-моему, это есть.

Параметр F1.12

Спасибо, похоже на то, что нужно! Просто мануала на русском по E300 не нашёл. А по-английски порой трудно понять смысл терминов. И выглядит у меня эта табличка чуток иначе:

http://s1.uploads.ru/t/cRvgM.jpg

Глянул в настройках инвертора, на F1.12 у меня стоит значение 8. А что нужно поставить, чтобы у станка срабатывала остановка?

19andrey54 написал(а):

Желательно даже сделать и так, если одна из осей останавливается, останавливать и другие.

Вы имеете ввиду пропуск шагов? А как это сделать?

DeKot написал(а):

На шпинделе обычно выгравировано рабочее значение тока.

Да, есть. Стоит 8 Ампер:

http://s8.uploads.ru/t/jNOJv.jpg

DeKot написал(а):

Зайти в настройки Инвертора, проверить, всегда устанавливается  в настройках на 20% больше.
  Со временем эксплуатации шпинделя величина фактического тока может увеличиться (приблизительно на те же 20%).
Увеличьте рабочий ток двигателя в настройках Инвертора (опять же на те же 20%).

Т.е. на данный момент нужно, чтобы в настройках инвертора стояло на 40% больше, чем написано на шпинделе, я правильно понял?
Опять таки, не пойму где в английском мануале указана эта функция...  Нашёл F2.9 "Motor overload protection coefficient" - не оно?

DeKot написал(а):

Увеличьте рабочий ток двигателя в настройках Инвертора (опять же на те же 20%).

Тут ещё такой момент... К моему станку в базовой комплектации шёл шпиндель 1,5 кВт. Мне предложили поставить 2,2 кВт (в основном из-за цанги). Но инвертор-то остался. И вот получается, что на шпинделе стоит 8А. А на инверторе - 7,5 А.

http://s1.uploads.ru/t/Oq3C7.jpg

Остановка шпинделя у меня происходила на 15000 об. (на 4-й ячейке скорости из 7-ми фиксированных), т.е. не на максимуме. И нагрузка была слабенькая (бывало гораздо больше и ничего не отрубалось). Но всё же решил уточнить этот момент по току (на этикетках). Что скажете, не айс?

blex написал(а):

Посмотрите также время допустимого превышения рабочего тока.Оно может быть слишком маленьким.

Если правильно посмотрел - это функция F1.17 "Overload warning delay time". Стоит значение 2.0  Не знаю, мало это, или нет. Но такое значение стоит с самого начала (станку 5 лет), а проблема появилась только сейчас.

Jek44 написал(а):

открутите разъем подводки электропитания на шпинделе, загляните внутрь, очень вероятно вы там увидите сильное запыление...
...особенно проверьте на этот же предмет разъемы на кабеле

В разъёме на шпинделе - почти идеально (может из-за того, что у меня хорошая аспирация). А вот разъёмы на кабеле (под станком) - вполне может быть! Обязательно доберусь, проверю.
Спасибо за наводку :)

0

13

CNCshnick написал(а):

Друзья, коллеги, я всех вас очень благодарю за отзывчивость!

В разъёме на шпинделе - почти идеально (может из-за того, что у меня хорошая аспирация). А вот разъёмы на кабеле (под станком) - вполне может быть! Обязательно доберусь, проверю.
Спасибо за наводку

повторюсь - сторона разъема на кабеле около шпинделя, где припаян кабель. Там тоже проверьте.

Если это в самом деле грязь и межфазный пробой то изменение параметров отсечки на инверторе не поможет

Зы. у меня шпиндель останавливался во время работы с минимальной нагрузкой. ток 1,8 А, что в разы меньше установленных параметров отсечки. У вас я понял так же.

Отредактировано Jek44 (21-11-2017 08:54:10)

0

14

CNCshnick написал(а):

1,2,3 + 4 = тестер молчит, даже на самых больших значениях сопротивления.
4 + корпус = звонится сигналом, значение сопротивления показывает 0,5 Ом.

Здесь,похоже,всё в норме.Дальше так же проверить кабель и далее уже сам инвертор обследовать как советуют.

0


Вы здесь » Форум клана ЧПУшников » Станки с ЧПУ » Останавливается шпиндель во время работы станка...