Форум клана ЧПУшников

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » Форум клана ЧПУшников » Технологии, ремесла » Не корректно работает станок...


Не корректно работает станок...

Сообщений 1 страница 16 из 16

1

Всем привет! Случилась такая штука, что станок стал работать не корректно, а именно, на Оси Х стоят два двигателя, подключены параллельно, при работе, один из них заедает(( пришли к тому, что один из портов на плате тормозит... если подключаешь один Х и один У все летает. Вопрос, что делать?????

0

2

SET22 написал(а):

на Оси Х стоят два двигателя, подключены параллельно

Подключены параллельно к чему (?), к одному драйверу?
Если по Х у Вас два двигателя, но

SET22 написал(а):

если подключаешь один Х и один У все летает

, тогда для чего второй двигатель по Х ?

0

3

еще раз прошу помощи , перевел драйвера на 4,2А а движки начали пропускать, клинить, на всех осях! драйверы выше на фото! и вот еще что сколько бы не повышал ампераж , они холодные - почему так? работаю в mach3" подскажите что делать

0

4

rubicon.17 написал(а):

Подключены параллельно к чему (?), к одному драйверу?
Если по Х у Вас два двигателя, но

, тогда для чего второй двигатель по Х ?

Ой, не по Х, а по У, подключены к разным портам, раньше стоял один движок, но при работе шел перекос, вот поставили второй для стабильности. Сейчас поменяли оси в настройках, более менее стало, но проблема не ушла.

0

5

А какой у вас станок?У меня ZEONCAM SW2500 на зуб.рейках.выявилась проблема:при раскрое не бьёт деогональ в среднем на миллиметр.на ось х не грешу.проблему ещё не решил.в поисках решения получаю кучу советов.
1.Провернуть на один зуб ролики на Y рейках
2.проверить-выставить станину по высоте на единый ноль
3.натянуть ремни.
И Т.П
Что интересно;отклонение не меняется какого размера бы не было изделие.на форумах вычитал что может,по причине изношенности или моломощности процессора,программа пропускать слои и линии.теперь буду следить и за вашей историей.
  Вопрос:может ли как то повлиять плохое заземление на бесперебойную и синхронную работу двигателей?

Отредактировано Пилот (21-03-2017 05:23:26)

0

6

у меня была такая же проблема , много ремонтировал деталей в нем , но потом решил купить новый , вот здесь посмотри ......... надеюсь поможет

Чудесное предложение, совсем не реклама.Вы автомобиль тоже меняете кода пепельница полная?

0

7

Поддерживаю.не у всех завалялась запасных 9-14000$.

С вашего позволения продолжу тему:понятно причин может быть тысячи и на проблему могут влиять несколько в совокупности.приятно было бы услышать мнение того,кто решал такую проблему.С фигурными изделиями такого нет,овалы из кругов не выходят.
размышления на основе наблюдений: когда станок  едет по Y, то Х мотор пассивен.при наличии люфта на ролике Х (даже доли мм.) , за счет направлен вращения шпинделя может возникнуть смещение.
P.S.помогите,пока я не уничтожил это чудо техники.жалко будет разобрать нормальные узлы

0

8

Вы ортогональность осей проверяли?

0

9

vasa29 написал(а):

Вы ортогональность осей проверяли?

Откровенно говоря не знаком с этим термином.это механический процесс или в программе с параметрами связано?

0

10

Все печальней чем я предполагал Ссылка

0

11

vasa29 написал(а):

Все печальней чем я предполагал

Печальнее некуда.меня,высотника,после двух дней изучения прог. Посадили за станок который прошёл через трое рук.за пол года я достиг определённых успехов,за станком слежу и очень хочу продолжать обучение.
Как я понял нужно проверить равномерно ли стоят и двигаются Y стойки.проверял их равномерный ход с помощью линейки от ограничителей и меток в центре.До меня эта проблема появлялась,как говорят, и пропадала."спецы"эти об ограничитель станину стукали.якобы на время выравнивалось.вообще если вручную сдвинуть одну из Y стоек,ходом встают ровно сами

0

12

vasa29 написал(а):

Вы ортогональность осей проверяли?

Вникая дальше,понимаю так.Сами изделия показывают что ортогональности нет.знать бы как определить на какой оси.чтобы хоть примерно знать в каких узлах начинать искать механические дефекты.

0

13

Для начала убедитесь, что дефект связан с механикой станка. Поищите люфты, если их нет скорее всего портал стоит криво. Какой у Вас привод по оси Y ?

0

14

vasa29 написал(а):

Для начала убедитесь, что дефект связан с механикой станка. Поищите люфты, если их нет скорее всего портал стоит криво. Какой у Вас привод по оси Y ?

Спасибо.будем стараться.http://s5.uploads.ru/t/gtnNP.jpg

Скрытый текст:

Для просмотра скрытого текста - войдите или зарегистрируйтесь.

0

15

http://s1.uploads.ru/t/BPGzO.jpg

0

16

Это "РЛО" засрало всю тему

+2


Вы здесь » Форум клана ЧПУшников » Технологии, ремесла » Не корректно работает станок...