Форум клана ЧПУшников

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » Форум клана ЧПУшников » Станки с ЧПУ » Начались трудные дни.............


Начались трудные дни.............

Сообщений 1 страница 39 из 39

1

Всем приветик)
Вообщем построил станок 2000х1000 и столкнулся с множеством проблем, надежда только на вас, прокопал все форумы, чего я только не делал но ничего не получилось.......сейчас проблема следующая:
вообщем станок ровный это 100 пудов, начал резать на сосне розетку и получается то что проходов 50 нормально а потом зедка все выше и выше поднимается, и получаются ровные ступеньки, кабель у меня не экранированный и я вот думаю что у меня большие наводки он шпинделя или инвертора, может ли такое быть?у меня аж монитор бывает изза наводок отключается, это инвертор наводки создает или шпиндель?
а может мач3 бочинит?или арткам?что может быть???механика не может,раньше нормально было

0

2

МастерЧПУ написал(а):

кабель у меня не экранированный

какой кабель лпт ?(нада экранированный или витая пара),инвертор подключать только через сетевой фильтр,помехи идут в сеть,а от туда на комп и драйвера

Отредактировано yuric73 (15-08-2013 22:14:07)

0

3

yuric73 написал(а):

какой кабель лпт ?(нада экранированный или витая пара),инвертор подключать только через сетевой фильтр,помехи идут в сеть,а от туда на комп и драйвера

Отредактировано yuric73 (Сегодня 22:14:07)


да ЛПТ в комплекте шел с платой даже не знаю какой лпт,наверное самый обычный, а сетевой фильтр самому спаять можно?
а если бех сетевого фильтра?ну заэкранить все провода?какие провода экранить вообще надо?только экранировать то чт ов шкафу,саму электронику или надо ещё экрнаить и провода которые от движков идут к драйверу?

0

4

у меня стоит фильтр перед инвертором, скорее всего он и спасает меня, и все провода в экране даже те что на ШД идут,сетевой конечно можно спаять главное на нагрузку в 5Kw (хотя смотря какой инвертор у вас стоит) посмотрите в интернете там их кучу есть и проблем не составит спаять самому всего помойму 3-4 детали нужно)  но у меня такое подозрение что у вас проблема с контроллером!

0

5

maxsima1986 написал(а):

у меня стоит фильтр перед инвертором, скорее всего он и спасает меня, и все провода в экране даже те что на ШД идут,сетевой конечно можно спаять главное на нагрузку в 5Kw (хотя смотря какой инвертор у вас стоит) посмотрите в интернете там их кучу есть и проблем не составит спаять самому всего помойму 3-4 детали нужно)  но у меня такое подозрение что у вас проблема с контроллером!


да помелочи устранять буду, завтра поставлю подальше инвертор и поставлю на него сетевой фильтр, провода менять не за что, там мне метров 30 надо,а он дорогой собака
у меня просто ещё сверхскорости стоят на станке возомжно изза этого и тсупеньки, но наводки полюбому убирать надо, монитор тухнет от инвертора!
а скажите вот например режу сосну,какие скоростя ставить какие ускорения по иксам и игреку зубчатай рейка, по зедке ШВП 1605
распишите пожалуйста если не тяжело

0

6

подальше от чего инвертор ?
30 метров от инвертора до станка?
уточните немного.

30 метров неэкранированного кабеля и без сетевого фильтра, от этого не то что монитор и утюг погаснет.

Но вот если с начала все идет нормально и только по ходу начинаются глюки, то подкрадываются сомнения на счет электроники. И больше подозрений на счет компа и лпт порта. Потеря данных из за переполнения буфера обмена в драйвере ЛПТ.

0

7

Для сосны не знаю у меня на любом материале стоит скорость 8000,а подача на 1мм фрезы стоит 16% ( и пока не колет материал) и резать лучше не по волокну а перпендикулярно ему) и конструкция такая же как у вас, да провод дорогой. Сам хотел написать чтобы вы для начала попробовали перекинуть инвертор подальше, и заземлить его не забудьте, это может чуток помочь!

0

8

Эрик написал(а):

подальше от чего инвертор ?
30 метров от инвертора до станка?
уточните немного.

30 метров неэкранированного кабеля и без сетевого фильтра, от этого не то что монитор и утюг погаснет.

Но вот если с начала все идет нормально и только по ходу начинаются глюки, то подкрадываются сомнения на счет электроники. И больше подозрений на счет компа и лпт порта. Потеря данных из за переполнения буфера обмена в драйвере ЛПТ.


ну станок большой и кабель канал стоит провода очень много кароче

0

9

maxsima1986 написал(а):

стоит скорость 8000,а подача на 1мм фрезы стоит 16%


не совсем понял, вот например если у меня такая фреза http://frezy4pu.com.ua/frezy-konusnye-d … etail.html
я углубляюсь на 20мм напрмиер по иксу поставил 4000 а какое ускорение ставить и сколько в цирах по Z ускорение и скорость?

0

10

Эрик написал(а):

Но вот если с начала все идет нормально и только по ходу начинаются глюки, то подкрадываются сомнения на счет электроники. И больше подозрений на счет компа и лпт порта. Потеря данных из за переполнения буфера обмена в драйвере ЛПТ.


А вы правы сударь))) А я и забыл что LPT при переполнении начинает пакеты рвать и забывать про них!

0

11

я тоже коечто вспомнил,все было хорошо и так,я же вырезал уже, а на этом рисунке когда поставил по Z ускорение 800 и скорость огромную тогда он и начал ступеньки делать и при возврате ноль не доконца фрезу поднял и прорезал рисунок, скоростя большие,вот какие только оптимальные поставить........и тем более т=ступенкьи очень ровные, не успевает видать зедка подниматься опускаться

0

12

много проводов и без экрана это не очень хорошо.

Есть вариант  использовать витые пары. То есть каждый  провод сплетать таким же по сечению проводом подключенным к нулю.
Однако придется удвоить количество проводов в каналах.
Но все равно стоимость будет ниже чем покупка полностью экранированных кабелей.
Экранки не широко востребованы, стоимость производства при малых количествах значительно выше, и на этом еще и продавцы барыжат, так как они нужны для дела...
По этому и такие цены.

Траты на энергосистему станка. Кабели, заземление автоматика, защита, все это вместе должны составлять не менее 20% от общей стоимости станка.
Именно инфраструктура обеспечивает условия для правильной работы оборудования, так что на этом нельзя экономить.

Так что моя рекомендация. Если нет средств  на экранированный. то делайте витые пары.
К стати по свойствам защиты от ЭМ помех витая пара на низких частотах эффективнее коаксиального кабеля.

0

13

МастерЧПУ написал(а):

я тоже коечто вспомнил,все было хорошо и так,я же вырезал уже, а на этом рисунке когда поставил по Z ускорение 800 и скорость огромную тогда он и начал ступеньки делать и при возврате ноль не доконца фрезу поднял и прорезал рисунок, скоростя большие,вот какие только оптимальные поставить........и тем более т=ступенкьи очень ровные, не успевает видать зедка подниматься опускаться

Вот она где собака зарылась, попробуте потихоньку менять ускорение в сторону 0  таким образом и подберете оптимальное значение!

0

14

на у меня на предудущем тсанке все тоже самое стояло и всё нормально работало и без экрана и без фильтра)))не в этом дело получается
но наводки однозначно убирать буду

0

15

так а что посоветуете по скоростям??на ШВП по Z какая оптимальная скорость и ускорение?

0

16

МастерЧПУ написал(а):

так а что посоветуете по скоростям??на ШВП по Z какая оптимальная скорость и ускорение?

Здравствуйте , у меня было тоже самое , вот посмотрите , пост 273Ссылка
изменил скорость на координате Z и все пришло в норму. Но надо заземлить станок и шпиндель .

0

17

Всем спасибо огромное буду чтото делать завтра,все проделаю и отпишусь

0

18

stas-dz написал(а):

Здравствуйте , у меня было тоже самое , вот посмотрите , пост 273Ссылка
изменил скорость на координате Z и все пришло в норму. Но надо заземлить станок и шпиндель .


так а распишите скоростя и ускорениея по осям на которых вы сейчас работаете?
там вы писали что поменяли компьютер,а на старом не пробовали при таких же настройках, дело в том что у меня тоже комп слабый

0

19

Вопрос: а у тебя на подеме фрезы по рельефу на скругленных частях зубья, или на оборот на спуске, это подозрение на шаг в параметрах фрезы таже фигня была недавно,исправил уменьшив шаг и зубья пропали!)

0

20

МастерЧПУ написал(а):

так а распишите скоростя и ускорениея по осям на которых вы сейчас работаете?
там вы писали что поменяли компьютер,а на старом не пробовали при таких же настройках, дело в том что у меня тоже комп слабый

У меня блок питания слабенький 48в а нужно 70в к моим контролерам по этому и скорость я вынужденно уменьшил , вот мои настройки :http://s4.uploads.ru/t/2JGse.png

Отредактировано stas-dz (16-08-2013 02:48:59)

0

21

maxsima1986 написал(а):

Вопрос: а у тебя на подеме фрезы по рельефу на скругленных частях зубья, или на оборот на спуске, это подозрение на шаг в параметрах фрезы таже фигня была недавно,исправил уменьшив шаг и зубья пропали!)

фрезу я выше скидывал она 0.75 кончик я работал с шагом 0.1, ступенька у меня выше, т.е фреза не доуглубилась, да тут не фреза....я его в ноль послал а он порезал заготовку на обратном ходу, скоростя большие я по z ставил вроде 10тыс и 800 ускорение, это наверное сильно много?

0

22

stas-dz написал(а):

У меня блок питания слабенький 48в а нужно 70в к моим контролерам по этому и скорость я вынужденно уменьшил , вот мои настройки :


очень малая скорость......а по зед столько же?

0

23

МастерЧПУ написал(а):

очень малая скорость......а по зед столько же?

У Вас скорость очень большая , попробуйте ее уменьшить . По z скорость  700. Блок питания у меня слабый. по этому и скорость я вынужденно уменьшил .

0

24

МастерЧПУ написал(а):

на у меня на предудущем тсанке все тоже самое стояло и всё нормально работало и без экрана и без фильтра)))не в этом дело получается

предыдущий станок такойже большой?
какие двигатели стоят
какой блок питания
у меня вес шпинделя 5.5кг+подвижное железо на котором крепиться шпиндель  наверное1кг или два,двигатеь на 18кг с копейками ,стабильно работает при скорости 2м с ускорением 800.без проблем работает при 3м ускорение 1000,но жесткости станка не хватает да и подпрыгивать начинает
приболее слабом блоке питания  еле вытягивал скорость 1м ускорение 250
был блок питания 50в 200ват.сейчас стоит48в 600ват

Отредактировано yuric73 (16-08-2013 03:05:37)

0

25

yuric73 написал(а):

предыдущий станок такойже большой?
какие двигатели стоят
какой блок питания
у меня вес шпинделя 5.5кг+железо оси наверное1кг или два,двигатеь на 18кг с копейками ,стабильно работает при скорости 2м с ускорением 800.без проблем работает при 3м ускорение 1000,но жесткости станка не хватает да и подпрыгивать начинает
приболее слабом блоке питания  еле вытягивал скорость 1м ускорение 250
был блок питания 50в 200ват.сейчас стоит48в 600ват


был 2500х1500
2 блока питания 36В 400ВТ 4двига всего, 3шт по 4А (подаю по 3.8) и 1 на 3А(подаю 2.8) драйвера по 4.5А БП мне с головой хватает

0

26

ну вот я тоже поставлю такю скорость как у вас 2м а стояло 10м, и углублялся на 20мм в сосну за один проход

0

27

МастерЧПУ написал(а):

вроде 10тыс

я думаю что и монстры с такой скоростью не работают,снизь до 2.5  3 тысячм,на рейках и до 20м станки работают,но по зет средняя скорость 3м,скорость обработки не сильно зависит от скорости оси зет,больше зависит от ускорения

0

28

yuric73 написал(а):

я думаю что и монстры с такой скоростью не работают,снизь до 2.5  3 тысячм,на рейках и до 20м станки работают,но по зет средняя скорость 3м,скорость обработки не сильно зависит от скорости оси зет,больше зависит от ускорения

ну это да,поставлю сначала гдето 200 наверное ускорение по зед думаю нормально или можно щеё чуть больше может 400?

0

29

МастерЧПУ написал(а):

углублялся на 20мм в сосну

жесть

0

30

МастерЧПУ написал(а):

200 наверное ускорение по зед думаю нормально или можно щеё чуть больше может 400?

200 очень медленно,если не будет отрабатывать при 400 то нада чето думать,такие размеры станка наверное для раскроя(для раскроя быстродействие оси зет думаю не очень важно)

0

31

размеры этого 2500х1500!!я перепутал

0

32

Всем привет, кароче заземлил инвертор и все стало идеально, монитор ваще не блымает помех никаких не заметил, но все равно некоторые проблемы есть, вот например обрабатывал фигурку одну, делал за один проход снимал сразу 22мм рельеф глубокий, ждал часа 4 и сделал тока половину, работал на медленных сокростях по иксам 4000 ускорение 200 по игреку стока же, по зедке 4000 и ускорение вроде 300, кароче все нормально было пока при работе не увеличил подачу с 100 до 120 сразу появилась ступенька и он косячить начал, какие идеи???может надо было останавливать станок перед ускорением? а комп может не тянуть??комп реально плохой(((помогите с советом как быть хотелось бы побыстрее работать

0

33

Эрик написал(а):

много проводов и без экрана это не очень хорошо.

Есть вариант  использовать витые пары. То есть каждый  провод сплетать таким же по сечению проводом подключенным к нулю.
Однако придется удвоить количество проводов в каналах.
Но все равно стоимость будет ниже чем покупка полностью экранированных кабелей.


а зачем? есть металлорукава, цена за метр ниже такой за метр экранированного кабеля, да и опять же - дополнительная защита от перегибов. правда придется всё равно паяльник в руки брать.
к примеру у "меня" в городе продают металлорукав 18мм в бухте 50м по цене 34 рубля /метр.

из сомнительного минуса - появляется некое "журчание" витков рукава, когда при работе станка кабель сгибается и разгибается

Отредактировано TopTop (17-08-2013 20:29:17)

0

34

TopTop написал(а):

а зачем? есть металлорукава, цена за метр ниже такой за метр экранированного кабеля, да и опять же - дополнительная защита от перегибов. правда придется всё равно паяльник в руки брать.
к примеру у "меня" в городе продают металлорукав 18мм в бухте 50м по цене 34 рубля /метр.

из сомнительного минуса - появляется некое "журчание" витков рукава, когда при работе станка кабель сгибается и разгибается

Отредактировано TopTop (Сегодня 20:29:17)


Да я все сделал, все отлично сейчас проблема в другом,которую я описал выше.....Спасибо

0

35

МастерЧПУ написал(а):

Да я все сделал, все отлично сейчас проблема в другом,которую я описал выше.....Спасибо

Проблема со станком

0

36

Спасибо большое, я проверю сегодня сразу УП запущу с более большой скоростью и ускорением!
А вот такой вопрос при каких то скоростях при вырезании круга(работают три оси) станок начинает труситься, не хватает плавности изза чего это может быть?блоки питания нормальные их хватает, механика отличная....что может влиять что проверить, заранее благодарю за ответ!

0

37

МастерЧПУ написал(а):

Спасибо большое, я проверю сегодня сразу УП запущу с более большой скоростью и ускорением!
А вот такой вопрос при каких то скоростях при вырезании круга(работают три оси) станок начинает труситься, не хватает плавности изза чего это может быть?блоки питания нормальные их хватает, механика отличная....что может влиять что проверить, заранее благодарю за ответ!

Что бы как вы говорите не было трусения станка , выберите в арткаме постпроцессор с круговой интерполяцией, это дждикод арк (об этом уже писал) просто при резке дуг и окружностей ваш станок режет отрезками, когда стоит круговая интерполяция то же самое нчинает резаться дугами с двумя командами в уп это центр окружности и радиус.

0

38

stasblak написал(а):

Что бы как вы говорите не было трусения станка , выберите в арткаме постпроцессор с круговой интерполяцией, это дждикод арк (об этом уже писал) просто при резке дуг и окружностей ваш станок режет отрезками, когда стоит круговая интерполяция то же самое нчинает резаться дугами с двумя командами в уп это центр окружности и радиус.

Добавлю, что при 3д обработке арткам все ровно бьет все дуги на отрезки, даже при дуговом постпроцессоре. Чтобы станок работал плавно - нужно при создании уп в поле "точность" задать примерно 0.03. Мой станок только при таком значении плавно отрабатывает изгибы. При 0.1 его заметно колбасит.
Повторюсь, это касается только 3д обработки, на 2д дуги задаются значением центра и радиуса.

0

39

Bukata написал(а):

Добавлю, что при 3д обработке арткам все ровно бьет все дуги на отрезки, даже при дуговом постпроцессоре. Чтобы станок работал плавно - нужно при создании уп в поле "точность" задать примерно 0.03. Мой станок только при таком значении плавно отрабатывает изгибы. При 0.1 его заметно колбасит.
Повторюсь, это касается только 3д обработки, на 2д дуги задаются значением центра и радиуса.

Про 3д не спорю, но аппонент как раз указал на 2д обрезку контура, а это как раз проблема и она по незнанию правильных настроек и правильной подготовки файла очень сильно видна например при плазменной резке.
Вот как пример
Плазма ЧПУ (Powermax45) для Начинающих...С чего начать и как настроить

Отредактировано stasblak (19-08-2013 07:42:38)

0


Вы здесь » Форум клана ЧПУшников » Станки с ЧПУ » Начались трудные дни.............