Форум клана ЧПУшников

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » Форум клана ЧПУшников » Станки с ЧПУ » Запуск станка


Запуск станка

Сообщений 1 страница 26 из 26

1

Добрый день! Проблема такая привезли станок из Китая СКА6163 с системой Фанук станок не работал. Я востановил все параметры теперь осталась ошибка EX1011 NO TOOL LOCK SINGLE(Tool post lock signal broken) на сколько я знаю ошибки ЕХ не относятся к системе (выбило рубильник, сработал концевик, датчик не работает и.т.д.) я облазил весь станок раскрывал все крышки, но нечего не нашол масло залил, воду в охлаждение тоже, результат нулевой... Надеюсь на Вашу помощь

0

2

Rasul написал(а):

Добрый день! Проблема такая привезли станок из Китая СКА6163 с системой Фанук станок не работал. Я востановил все параметры теперь осталась ошибка EX1011 NO TOOL LOCK SINGLE(Tool post lock signal broken) на сколько я знаю ошибки ЕХ не относятся к системе (выбило рубильник, сработал концевик, датчик не работает и.т.д.) я облазил весь станок раскрывал все крышки, но нечего не нашол масло залил, воду в охлаждение тоже, результат нулевой... Надеюсь на Вашу помощь

добрый

0

3

stasblak написал(а):

добрый

???

0

4

Rasul написал(а):

???

У меня произошёл обрыв связи, и я извиняюсь за каломбур который образовался.
Вы можете более конкретно описать проблему, и я тогда смогу помочь.
У Вас есть вот этот документ, если правильно определил станок?
http://yadi.sk/d/WBHf1NYZ5wniS

Отредактировано stasblak (18-06-2013 19:35:43)

0

5

Да!!! Вы правы это такой станок и у меня есть такая схема толко на англиском (спасибо за русскую версию) http://s017.radikal.ru/i418/1306/df/13814575da2c.jpg

1) как я понимаю это ограничение для осей пар.1815, 1321,1322- они настроены
2) это кнопка аварийной остановки
3) а вот сдесь не понятно этого концевика нет я облазил везде позвал элктриков и еще кучу народу но не кто не смог найти его.
Возможна ли такая сетуация , что концевика нет а станок думает что есть поэтому и выходит ошибка???

stasblak написал(а):

У меня произошёл обрыв связи, и я извиняюсь за каломбур который образовался.
Вы можете более конкретно описать проблему, и я тогда смогу помочь.
У Вас есть вот этот документ, если правильно определил станок?
http://yadi.sk/d/WBHf1NYZ5wniS

Отредактировано stasblak (Вчера 21:35:43)

Отредактировано Rasul (19-06-2013 08:47:26)

0

6

Картинка не увеличивается , расмотреть трудно .
Может датчик хоум ?
3. нет , так как там прямая линия замкнута и срабатывает только на размыкание потому дело не в этом , другое дело если датчик "спрятан" и сломан . и там их два а не один судя по схеме

Что за кнопка в обход лимитов ?

Отредактировано 3dcnc (19-06-2013 23:00:29)

0

7

3dcnc написал(а):

Что за кнопка в обход лимитов ?

Это концевик он срабатывает чтобы резцедержатель не ударился об бвлванку

0

8

http://i036.radikal.ru/1306/46/b0151363ae70.jpg
Где может находится датчик зажима инструмента???

0

9

Этого незнаю . Больше самодельшик и знаю немного  в электронике . Наверно рядом с резцедержателем . Написано "при неверной фазировке станка" . Там важно при  подключение где фаза и ноль в розетке ? Или ошибаюсь

0

10

Rasul написал(а):

Где может находится датчик зажима инструмента???

если он отсутствует его просто надо виртуально активировать в настройках, какая программа управления?

0

11

FANUC Series 0i   Mate-TD

Отредактировано Rasul (20-06-2013 12:05:21)

0

12

Rasul написал(а):

Добрый день! Проблема такая привезли станок из Китая СКА6163 с системой Фанук станок не работал. Я востановил все параметры теперь осталась ошибка EX1011 NO TOOL LOCK SINGLE(Tool post lock signal broken) на сколько я знаю ошибки ЕХ не относятся к системе (выбило рубильник, сработал концевик, датчик не работает и.т.д.) я облазил весь станок раскрывал все крышки, но нечего не нашол масло залил, воду в охлаждение тоже, результат нулевой... Надеюсь на Вашу помощь

Гаспада ЧПУшники помогите ре шить пролему!!!!

0

13

Rasul написал(а):

FANUC Series 0i   Mate-TD

http://fsapr2000.ru/lofiversion/index.php/t61567.html
Попробуйте здесь

0

14

stasblak написал(а):

http://fsapr2000.ru/lofiversion/index.php/t61567.html
Попробуйте здесь

Был я там незнают они!!! :canthearyou:

Отредактировано Rasul (24-06-2013 13:53:32)

0

15

Rasul написал(а):

Был я там незнают они!!!

Отредактировано Rasul (Сегодня 16:53:32)

Расул я не могу вам помочь без оригинала программы, так как настройки можно найти имея софт, а так это тыкание в воздух.

0

16

stasblak написал(а):

Расул я не могу вам помочь без оригинала программы, так как настройки можно найти имея софт, а так это тыкание в воздух.

Вы напишите что нужно я скину!!!

0

17

мысли так сказать вслух.......пробовали сменить чередование фаз? как правило станки к этому очень щепетильно относятся.....и производитель практически всегда установливает соответствующие устройства индикации чередования фаз....
если на станке есть устройство автосмены (револьверная головка) то какой либо датчик зажима инструмента просто обязан быть 100% как и датчики позиции  инструмента.....может фото узла выложите, вдруг удасться что либо разглядеть.
Фрагмент эл. схемы из поста 5 с потерянным концевиком к резцедержке никакого отношения не имеет.....это с уверенностью 100% всего лишь дополнительная (помимо расположенной на пульте) кнопка аварийного стопа , которой впрочем  может на станке и не быть....
если вдруг непонятно о чем я (.пробовали сменить чередование фаз) то на вводе питания 380В надо поменять местами любые две фазы- как пить дать привод револьверной головки и его его вторичные сигнальные цепи жестко привязаны к направлению врашения двигателя

Отредактировано nikson (24-06-2013 16:32:56)

0

18

Rasul написал(а):

Вы напишите что нужно я скину!!!

У вас всё равно софт вшит в стойку можно скинуть фото экранов настроек с экрана.

0

19

http://s07.radikal.ru/i180/1306/b2/3907490d9708.jpg
http://s017.radikal.ru/i441/1306/e5/0f14c30f9b23.jpg
Датчик смены инструментов, я позвал электриков и они прозванили все шесть проводов, они идут напрямую в шкаф с электроникой и все целые, я разобрал резцедержатель полностью и не нашол там больше датчиков...
http://s018.radikal.ru/i501/1306/e4/bb8cae201cea.jpg
http://s017.radikal.ru/i436/1306/71/852177b190d9.jpg
Далее я поступаю несколько варварским способом
в режиме МДИ я пишу Т100; нажимаю Ресет и ошибка проподает на несколько секунд за это время я нажимаю Старт и резцедержатель начинает крутится но инструмент не фиксируется срабатывает таймер на инструмент и выходит ошибра ЕХ1001 "TOOL RUNOVER TIME OR NO
TOOL SIGAL " (Превышено время вращения при поиске инструмента. Резцедержатель работает дольше установленных пределов, нет сигнала совпадения позиции от резцедержателя.)
такая же история для Т200 и Т400, а вот для Т300 инструмент зажимает в нужном положении и продолжает работать покамесь не закончится время на выбор инструмента и снова ошибка ЕХ1001. У меня стоит станок СКА6326 немного меньше размером но датчик в резцедержателе такойже провода там таким же цветом и в томже порядке присоеденены к датчику я не рискнул  поменять их местами....
PS;Таймер на инструмент настрен правильно!!!

Отредактировано Rasul (24-06-2013 19:44:40)

0

20

Ну а фазировку менять пробовал или мое сообщение осталось без внимания?

0

21

nikson написал(а):

Ну а фазировку менять пробовал или мое сообщение осталось без внимания?

да пробывал я в электрике не разбараюсь поэтоу пригласил двух электриков, там три провода!!! электрики сказали что они подключены правильно я угаворил их поменять фазировку испробывали все варианты (раньше в МДИ я мог запускать насос для смазки шпинделя, а после смены фазировки нет..)в итоге все вернули обратно...

0

22

Резцедержка на 4-ре инструмента,проводов 6-ть.....если предположить что один провод общий для датчиков то как раз один провод должен идти на датчик фиксации(зажима) ....кроме банальной прозвонки проводов пробовали померить логические уровни напряжения на входе в шкаф с автоматикой? т к возможны проблемы с питанием или при прозвонке проводов они звонились через какие либо другие цепи......есть фото резцедержки в разобранном виде? или какая-либо документация на неё? при смене инструмента она крутится только в одну сторону или в зависимости от позиции вертится как в прямом  так и в обратном направлении?

Отредактировано nikson (24-06-2013 22:15:31)

0

23

Там четыре провода на выбор инструмента , а два плюс-минус, документации нет, крутится всегда по часовой стрелке, завтро разберу ее и скину фото...

0

24

От ошибки ЕХ1011 я избавился изменив параметр К006.1 тоесть бит 1 этого параметра я изменил на единицу, правильно ли я поступил я не знаю... теперь в рехими МДИ я прописываю Т100,Т200, Т400 выходит ошибка ЕХ1001 TOOL RUNOVER TIME OR NO TOOL SIGAL (Превышено время вращения при поиске инструмента. Резцедержатель работает дольше установленных пределов, нет сигнала совпадения позиции от резцедержателя.) и револьвер не зажимает резцедержатель, а когда я выбираю Т300 выходит таже ошибка но револьвер зажимает резцедержатель, затем ошибка уходит.
А теперь Уважаемые Знатоки внимание вопрос: Что мне делать?

Отредактировано Rasul (26-06-2013 14:51:43)

0

25

Еще вопросик запускаю шпиндель S300M3; например а у меня начинает работать только насос для смазки шпинделя, сам шпиндель не крутится...
PS; как мне понять какие значения вводить в настройки ???

0

26

Для шпинделя нашол руководство В65280en немогу разобраться как настроить, на моторе для шпинделя была эта табличка ,http://s017.radikal.ru/i429/1307/fd/41d3ec883e53.jpg
http://s017.radikal.ru/i444/1307/c8/11f0de7aae42.jpg

0


Вы здесь » Форум клана ЧПУшников » Станки с ЧПУ » Запуск станка