Форум клана ЧПУшников

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » Форум клана ЧПУшников » Поиск документации » Настройка популярного китайского инвертера HY02D223B (220 В, 2.2 кВт.)


Настройка популярного китайского инвертера HY02D223B (220 В, 2.2 кВт.)

Сообщений 51 страница 100 из 454

51

День добрый.

в наличии инвертор hy01d523b(без ручки регулирования скорости)+800w шпиндель водяного охлаждения.

как задавать значения в инвертор вроде как разобралсо ) спасибо автору темы(и прочим).
теперь основной вопрос - какие именно параметры менять дабы регулировать скорость вращения ? скажем сегодня я собираюсь резать воск, а завтра латунь.

ну и ежели есть некий гений который вурсе что означают все 183 параметра натсроек...

я был бы просто счастлив видеть все эти параметры с описанием их функций, на русском.

зы: не знала баба хлопоту, купила порося.. всмысле 5 кординатный чпу. как же всего доху.. нужно запомнить и знать.

0

52

Муся написал(а):

Здравствуйте. Подскажите пожалуйста может кто знает. Возможно ли подключить к инвертору HY02D223B однофазную нагрузку 220V? В мануале я не нашла есть ли у него защита от обрыва фазы в нагрузке. Спасибо.


можно, в 1м посте фото с подключением.

0

53

Наконец то приобрел инвертор HY01D523B, в принципе для начала, для запуска понятно.  Вот по подключению тормозного резистора не совсем ясно к каким клемам крутить.
По форумам нечего путного не нашел.
http://s8.uploads.ru/t/TAKrZ.jpg
Другого места вроде нет...
Да и с чего сделать резистор тоже не понятно, самое доступное - нихром. Может кто, что посоветует.
Еще очень важный вопрос - это подключение инвертора к реле контроллера, в 25 посте описаны контакты - DCIM и FOR, но DCIM -на колодке нет, только FOR
http://s8.uploads.ru/t/7gcqR.jpg
Или проще подключить через  конвертер на RS485?

                                       По резистору ↓
http://s9.uploads.ru/t/jXxqP.jpg
http://s8.uploads.ru/t/05t48.jpg

Отредактировано Chin (01-03-2014 11:10:32)

0

54

Кто знает каким параметром можно поставить управление шпинделем 'векторное' или 'скалярное' (если не ошибаюсь в названиях)

0

55

Добрый день !  частотник HY02D223B  подключили к контроллеру для регулировки оборотов через комп
подскажите пожалуйста настройки для Мач3   (шпиндель 2.2 кВт ,китаец  )
Частотник настроен (мач3 не поддается)

Отредактировано Ilnur (02-03-2014 15:09:43)

0

56

Очень нужна подсказка по подключению RS485 к mach3.
Купил конвертер
http://s9.uploads.ru/t/YzZUB.jpg
Все установил как в инструкции, но плагин не работает. При запуске мача пишет - фай инвалидный, загрузил обновленный плагин vfdPlugin-1.7.1 - то же.
Что же не так, может дело в Маче?

0

57

DCIM и FOR это DCM и FOR , я их соединял,при включении в сеть шпиндель сразу включается от этого.

Chin написал(а):

Наконец то приобрел инвертор HY01D523B, в принципе для начала, для запуска понятно.  Вот по подключению тормозного резистора не совсем ясно к каким клемам крутить.
По форумам нечего путного не нашел.

Другого места вроде нет...
Да и с чего сделать резистор тоже не понятно, самое доступное - нихром. Может кто, что посоветует.
Еще очень важный вопрос - это подключение инвертора к реле контроллера, в 25 посте описаны контакты - DCIM и FOR, но DCIM -на колодке нет, только FOR

Или проще подключить через  конвертер на RS485?

                                       По резистору ↓

Отредактировано Chin (01-03-2014 11:10:32)

0

58

прошу прощения ,вы не могли бы выложить ваши настройки,хотя бы с 1 по 80 без пропусков? Может чтото я вам исправлю в чем разобрался сам,у меня НЦшка включает,но не регулирует обороты,и может чтото у вас сдеру...


Ilnur написал(а):

Добрый день !  частотник HY02D223B  подключили к контроллеру для регулировки оборотов через комп
подскажите пожалуйста настройки для Мач3   (шпиндель 2.2 кВт ,китаец  )
Частотник настроен (мач3 не поддается)

Отредактировано Ilnur (02-03-2014 15:09:43)

0

59

Сегодня поставил матч на другой комп - RS485 работает без проблемм, значит все дело или в маче или в системнике (старый комп совсем потух, поэтому выбрать один вариант не выходит)

Виталийя написал(а):

прошу прощения ,вы не могли бы выложить ваши настройки,хотя бы с 1 по 80 без пропусков? Может чтото я вам исправлю в чем разобрался сам


Если не регулируются - может выставленны максимальные в маче ниже минимальных в инверторе.
http://s9.uploads.ru/t/Vj0P5.png

0

60

нет нет,повторюсь у меня НЦстудио,вы не могли бы именно настройки инвертора выложить,ну пожалуйста,я уже неделю с ним мучаюсь,я имею ввиду вот такие настройки ,только до 80 строки : № параметра Наименование параметра Значение параметра
001-0
002 - 1
005 -400
004- 400
003 -400
006  - 2.5
008 - 220
009 - 15
010-

Chin написал(а):

Сегодня поставил матч на другой комп - RS485 работает без проблемм, значит все дело или в маче или в системнике (старый комп совсем потух, поэтому выбрать один вариант не выходит)

Если не регулируются - может выставленны максимальные в маче ниже минимальных в инверторе.

0

61

Настраивал все по этой теме и только то что описано, другие параметры даже не трогал, бегло просмотрел настройки - соответствует заводским, те что в инструкции.

0

62

Виталийя написал(а):

прошу прощения ,вы не могли бы выложить ваши настройки,хотя бы с 1 по 80 без пропусков? Может чтото я вам исправлю в чем разобрался сам,у меня НЦшка включает,но не регулирует обороты,и может чтото у вас сдеру...

Заранее благодарен
http://yadi.sk/d/gu0b_8UPJwphC

0

63

Люди! прошу помощи! наверняка у кого то есть такое сочетание NCStudio и инвертор HUANYANG (это самый распространенный черный такой бывает с перемен.резистором и без),ПОЖАЛУЙСТА НАПИШИТЕ НАСТРОЙКИ с PD001 до PD080 хотя бы,очень хочу научить инвертор понимать из УП кол-во оборотов.

0

64

Виталийя написал(а):

НАПИШИТЕ НАСТРОЙКИ с PD001 до PD080 хотя бы,очень хочу научить инвертор понимать из УП

Для мача все что нужно для понимания
http://s8.uploads.ru/t/QfS6r.png
Поставить две двойки - и полное понимание, если настройки и плагин в маче в порядке.
А как в NCStudio - это отдельная тема.
К примеру тут и тут и здесь кое что есть.
В NCStudio все намного, намного интересней.

Отредактировано Chin (05-03-2014 11:00:42)

0

65

Chin написал(а):

Для мача все что нужно для понимания

Поставить две двойки - и полное понимание, если настройки и плагин в маче в порядке.
А как в NCStudio - это отдельная тема.
К примеру тут и тут и здесь кое что есть.
В NCStudio все намного, намного интересней.

Отредактировано Chin (Сегодня 11:00:42)



читал все это и многое другое.Если кому то удавалось совместить нцшку и инвертор корректно то это вероятно превращалось в тайну и ответа найти невозможно. А те у кого с завода идет такое сочетание просто не желают пошевелиться,но я их понимаю,никто никому ничего не должен,вообще выход люди нашли,это или докупить оборудование или еще и на мач3 перейти.А по хорошему нужно только настроить,но как могут сказать только те,у кого снега зимой не выпросить...

0

66

Подскажите, выдает ли HY02D223B  на коммутационную плату сигнал о том, что шпиндель вышел на заданный режим ("готов") и, если да, то как этот сигнал передается на LPT порт (по какому пину)?

0

67

Mitya написал(а):

Подскажите, выдает ли HY02D223B  на коммутационную плату сигнал о том, что шпиндель вышел на заданный режим ("готов") и, если да, то как этот сигнал передается на LPT порт (по какому пину)?

На коммутационной плате, нет управления шпинделем (только реле которое может включать-выключать), для управления нужен переходник RS485 который подключается частотник к компьютеру, затем нужно поставить плагин под матч...

0

68

Спасибо, правильно ли я понял, что при подключении коммутационной платы через LPT порт, у шпинделя нет обратной связи с компьютером? Дело в том, что как только я запускаю частотником шпиндель - Матч перестает реагировать на мышку (мышь ps/2, менять ее пробовали), соответственно нельзя запустить управляющую программу (которая нормально работает если шпиндель не вращается).

0

69

Mitya написал(а):

Спасибо, правильно ли я понял, что при подключении коммутационной платы через LPT порт, у шпинделя нет обратной связи с компьютером? Дело в том, что как только я запускаю частотником шпиндель - Матч перестает реагировать на мышку (мышь ps/2, менять ее пробовали), соответственно нельзя запустить управляющую программу (которая нормально работает если шпиндель не вращается).

У вас частотник подключен к плате ? Маловероятно... Значит просто помехи идут.... Курсор двигается ? Просто кнопки на матче не нажимаются ?

Отредактировано kang2k (14-03-2014 19:45:53)

0

70

Да, курсор двигается. После запуска шпинделя частотником кнопки не нажимаются. Проблема пропадает, когда на частотнике нажимаю стоп (кнопки в Матче еще некоторое время не активны, после снижения оборотов шпинделя в частотнике раздается щелчок и кнопки "оживают"). Все заземлено, подключено по разным линиям, частотник от блока и компа разносили на пару метров. Завтра попробую новый LPT порт подключить, хотя интуитивно понимаю, что сбились какие-то настройки.

0

71

сегодня,спустя месяц с лишним всетаки соеденил инвертор и плату НЦ-студио,без всяких дополнительных устройств,помог мне только немножко китайский коллега(по работе)ну и пришлось самому переводить бумажную инструкцию и вникать что там чем управляет,результат приятен,безупречно работает)))всем участвующим спасибо! если у кого такая ж беда звоните,с гаража продиктую настройки 89087821904.

0

72

Виталийя написал(а):

сегодня,спустя месяц с лишним всетаки соеденил инвертор и плату НЦ-студио,без всяких дополнительных устройств,помог мне только немножко китайский коллега(по работе)ну и пришлось самому переводить бумажную инструкцию и вникать что там чем управляет,результат приятен,безупречно работает)))всем участвующим спасибо! если у кого такая ж беда звоните,с гаража продиктую настройки 89087821904.

Может хоть вкратце, в чем была загвоздка?

0

73

Добрый день !  частотник (новый, куплен на Ебее) HY03D023B http://sc.uploads.ru/t/IbnqE.jpg
(3 квт) подключен к 1ф 220в сети, нагрузкой для него подключал 3ф 50 гц эл.двигатели (от 0.04 до 2.7 квт), двигатели  раскручивает до их номинальных оборотов. Однако, выходной ток (значения на дисплее) при разгоне и работе в 10 раз превышает фактический ток потребляемый преобразователем от сети (мерил тестером с амперметром). В результате, под нагрузкой двигателя, частотник уходит в защиту по току при превышении 15а (на дисплее) а в это время тестер на входе показывет не более 1.5а. Естественно двигатели (более 400 вт) не укладывающиеся в 1.5а, своей мощности (момента) не развивают. Настройки преобразователя совпадают с фабричными (по инструкции), изменил только: PD003=50; PD004=50; PD142=11,0(больше не ставится). Подозреваю что возможно среди всех этих более 200 уставок, есть параметр где можно откалибровать измеряемый преобразователем ток. Или в преобразователе есть деффектные компоненты... Может кто сталкивался с подобным или знает как "лечить"?

В надежде все таки заставить его работать, решил познакомится с данным "чудом" техники поближе. Понимая что обратная отправка (за свой счет) некондиции продавцу выйдет соизмеримо со стоимостью частотника, плюс потеря времени на переписку (с неясным результатом) решился на эксперимент. Попытка программно (с помощью параметров) откалибровать диапазон измерения тока не удалась. Что впрочем не удивительно. Еще бы, ведь это позволит менять общую мощность преобразователя. И к примеру, если купить преобразователь на 1 кВт а откалибровать на ток для 3квт то он потянет 3 кВт нагрузку. И это не предел! В результате снизятся продажи более мощного оборудования, чего производитель вряд ли захочет. Конечно для этого необходимо (во избежание фейерверка) проверить (заменить более мощными) силовые транзисторы, входной диодный мост, силовые перемычки, добавить емкости конденсаторов (560мкф на 1квт мощности). По идее не плохо бы при питании мощного преобразователя от 1ф сети использовать внешний выпрямитель, а вместо дорогих эл.литических конденсаторов использовать мощный дроссель (хорошо подходит первичка классического сварочника).
Но вернемся к нашему преобразователю. Следующей попыткой ремонта (успешной) был аппаратный «взлом». Аккуратно вскрыв корпус и сняв силовую плату убедился что силовые транзисторы (FGA25N120 – мах.ток 25а) могут работать с мощностью 3 кВт. Емкости эл.лит. конденсаторов (3 х 560 мкФ) тоже достаточно. Значит преобразователь все таки 3 киловатный, просто имеет неудачную прошивку или неисправный элемент в цепи измерения тока. На всех платах преобразователя отсутствовали какие либо подстроечные элементы, схемы разумеется не было (даже Гугл не помог).url=http://uploads.ru/YzIXN.jpg]http://sb.uploads.ru/t/YzIXN.jpg[/url]Однако на силовой плате привлекли внимание два компонента синего цвета с отверстием в центре, по виду напоминавшие миниатюрныные токовые трансформаторы. Сквозь них проходили выходные провода к клеммам двигателя. Опознать эти элементы с маркировкой ТВС25D55 удалось только поиском по фотографиям (по маркировке гугл ничего не находил). Этим элементом оказался токовый датчик холла, правда с другой маркировкой (вероятно для загадочности) но с теми же диапазонами измеряемых токов. Решил, раз преобразователь измеряет ток в 10 раз больше реального, и измеряет он ток вышеупомянутыми датчиками, то чрез каждый датчик необходимо оставить повод  в одну десятую сечения от существующего, а остальное сечение пустить в обход датчика. Для этого в районе клемной колодки были аккуратно отпаяны и вынуты из датчиков  провода (красного цвета). После измерения их сечения (0.65кв.мм) запаяны обратно, но в обход датчиков. Вместо них в датчик продеты перемычки сечением 0.07 кв.мм (белый МГТФ), и запаяны параллельно основным. Разумеется все пайки следует покрыть защитным лаком.http://sc.uploads.ru/t/dIJLh.jpgПосле этого преобразователь был собран и испытан сначала с 3ф асинхронным моторомhttp://sa.uploads.ru/t/6vqTZ.jpg1квт  50 Гц 1440 об мин, треугольник (привод токарного станка) – уверенно раскручивает трансмиссию даже на повышающих передачах, (до этого, есть с чем сравнить, мотор крутил преобразователь sassin ZVFG7-2022 тоже китаец), так что оказалось они одинаково хорошо его крутят. Единственно, необходимо ставить параметр PD142 в соответствии с номинальным током мотора для его защиты и более плавного старта. А так преобразователь после доработки стал показывать ток близкий к реальности, а не погоду в Африке, и соответственно адекватно отрабатывать защиту. Следующим испытанием для преобразователя была работа с 3ф асинхронным мотором http://sa.uploads.ru/t/EZ0Cp.jpg
2.7квт  50 Гц 1440 об мин, треугольник (привод отрезного станка) – также уверенно раскручивает станок, субъективно при работе механическая мощность выше в сравнении с sassin, что не удивительно т.к он всего 2.2квт. Кроме того, без потери момента двигатель раскручивается до 75 Гц. Сам преобразователь (его радиатор) при продолжительной работе становится хорошо теплым, что и должно быть. В целом преобразователи фабрики YUHUAN HUANYANG купленные на Ебее, не плохие устройства, но хотелось чтобы продавцы перед отправкой проверяли в работе свой товар, а не слали первую попавшуюся под руку  фабричную некондицию. Также со стороны YUHUAN HUANYANG непохо бы обратить внимание на Русский язык, а не на неактуальный в России английский, и сделать нормальную инструкцию.

Отредактировано Csgxf (02-06-2014 14:25:29)

+1

74

Chin написал(а):

Может хоть вкратце, в чем была загвоздка?


в кратце как я уже писал переводите инструкцию на русский и меняйте настройки,и еще  в схеме соединения нужна доп перемычка,впрочем в инструкции и об этом сказано.

Отредактировано Виталийя (07-06-2014 22:04:41)

0

75

Виталийя написал(а):

в схеме соединения нужна доп перемычка

В смысле резистор? Не плохо бы, но не знаю что прицепить даже, мотать резистор не охота, но думаю пройдется.

Отредактировано Chin (14-06-2014 23:50:49)

0

76

Наконец то прицепил резистор, снял со старого фена (может кому пригодится)
http://se.uploads.ru/t/Z2NJE.jpg
Параметры - 280 Ватт 130 Ом. В связке три пластины по 65 Ом каждая, одна лишняя.
http://sd.uploads.ru/t/uAK5j.jpg
Мощности у резистора вроде маловато , но нихромка абсолютно не греется (диаметр ~0,1-0,15). Остановка вместо 2 сек - 3 выходит,
но думаю если отмотать лишних 30 Ом то будет то что надо.

Отредактировано Chin (16-06-2014 23:12:59)

0

77

Chin написал(а):

В смысле резистор? Не плохо бы, но не знаю что прицепить даже, мотать резистор не охота, но думаю пройдется.

Отредактировано Chin (14-06-2014 23:50:49)


нет,просто перемычка,в инструкции есть схема подключения,если в вашей схеме есть резистор значит так и надо.

0

78

Подскажите, что за параметр высвечивается на дисплее. Это случайно не вольтаж?
http://se.uploads.ru/t/5v0rK.jpg

Отредактировано Chin (19-06-2014 16:26:21)

0

79

Да! Видимо подключение и настройка частотника HY01D523B к NcStudio покрыта тайной. Третий день бьюсь - и все впустую. Может кто-нибудь прояснить тему? До того, как перешел на ncStudio работал с Mach3. Там проблем по подключению и настройке HY01D523B не возникало. Описывал подключение в начале темы. Даже файлы выложил. Может кто поделится информацией?

Отредактировано shalek (28-06-2014 23:32:56)

0

80

shalek написал(а):

Там проблем по подключению и настройке HY01D523B не возникало. Описывал подключение в начале темы. Даже файлы выложил.

Может, если не сложно, подскажете по поводу подключения Тема - 843 пост, никто не может или не хочет подсказать что за проблема.

0

81

Chin написал(а):

Может, если не сложно, подскажете по поводу подключения Тема - 843 пост, никто не может или не хочет подсказать что за проблема.

Смотри мой 29 пост в этой теме. Там есть ссылка на документацию по подключению. С железом иногда бывают проблемы. На одно все ставится без вопросов, а на другое ни в какую. Возможно дело и в самой операционке. Каких нибудь сервиспаков не хватает. Пример - недавно устанавливал NcSudio. И винда обсолютна та-же, а нцшка на это железо не становится. Перебрал все версии - ни в какую. Сменил одно древнее железо на другое чуть поновее, но тоже древнее (скажи, что случай похожий?) и все встало с первого раза и без проблем.

Отредактировано shalek (29-06-2014 00:15:56)

0

82

shalek написал(а):

На одно все ставится без вопросов, а на другое ни в какую


Тогда скорее всего проблема именно в железе. Приобрел системник Fujitsu Siemens. На старом железе стояла эта же винда, этот же Мач, этот же профиль и этот же плагин - проблем ни каких.
А в настройках биоса ничего не влияет? А может системники Fujitsu Siemens малопригодны для этих целей, может с ними уже кто то сталкивался.

0

83

Chin написал(а):

А в настройках биоса ничего не влияет?

Маловероятно. Я обычно при смене железа в биосе сбрасываю все по умолчанию. Нужно пробовать с самого начала. Переустановить, потом кастрировать винду, затем Mach3 установить.Может и пропадет ошибка.

0

84

shalek написал(а):

потом кастрировать винду

Я думал , что уже кастрированную надо поставить. Если можно то хотелось бы подробней. Надо бы что то сделать, если нет - то придется менять железо.  Не страшно, но геморрой, не обязательно что смена не выдаст еще что то.

0

85

Chin написал(а):

Я думал , что уже кастрированную надо поставить. Если можно то хотелось бы подробней. Надо бы что то сделать, если нет - то придется менять железо.  Не страшно, но геморрой, не обязательно что смена не выдаст еще что то.

Принял за правило ни когда не ставить чужих сборок! При желании с помощью программы nLite сам собираю. Так, что лучше всего найти в интернете официальную WinXP SP3 и поставить. Только не ломаную. Ключик можно купить дешево в интернете (5-15$). Это будет самое то, что доктор прописал. В описании какие службы отключать расписано, что можно выключить.
Что будет интересовать - в личку. От темы отошли. Я ищу настройку частотника для работы с NcStudio!

Отредактировано shalek (29-06-2014 16:32:23)

0

86

shalek написал(а):

От темы отошли.

По поводу винды - возможно. У меня давно крутится вопрос не знаю кому задать, по поводу обратной связи инвертора с мачем. Так вот, если к примеру заклинит  шпиндель или обрыв цепи - инвертор скинет какой то сигнал на Мач, что бы остановить привод или нет.

0

87

Chin написал(а):

заклинит  шпиндель или обрыв цепи

Нужно стараться все делать так, что бы не клинило и не рвалось.

Chin написал(а):

инвертор скинет какой то сигнал на Мач

Мое мнение - ничего он не скинет. Мне кажется Mach3 и частотник не обмениваются данными в обе стороны. Поэтому частотник руководствуясь полученной командой держит прописанные обороты.

Chin написал(а):

остановить привод

Если шпиндель заклинило и он остановился, то при соответствующих настройках в частотнике может произойти отключение его по причине превышения установленного тока. Может технически неграмотно выразился. Но лучше этого не допускать.

0

88

Доброго времени суток Гуру. Возникло пару вопросов по подключению шпинделя через ЧП hy02d223b шпиндель 2,2 Квт. Управлять решил через RS-485. Все прописал согласно настройкам указанным в данной теме и тут вопросы.

1 вопрос. Когда закинул плагин для управления частотником в папку Plugins при запуске мача он ругается (dll plugins defective) на остальные плагины находящиеся в папке, хотя сам плагин HuanyangVFD работает нормально частотник на связь выходит.

2 вопрос. По команде M03  и M05 в частотнике слышно щелчок реле но шпиндель не запускается, хотя на табло F000.00 перестает мигать. На клеммах U,V, W напряжения после M03 нет.

Подскажите куда копать.

0

89

whater написал(а):

Доброго времени суток Гуру. Возникло пару вопросов по подключению шпинделя через ЧП hy02d223b шпиндель 2,2 Квт. Управлять решил через RS-485. Все прописал согласно настройкам указанным в данной теме и тут вопросы.

1 вопрос. Когда закинул плагин для управления частотником в папку Plugins при запуске мача он ругается (dll plugins defective) на остальные плагины находящиеся в папке, хотя сам плагин HuanyangVFD работает нормально частотник на связь выходит.

2 вопрос. По команде M03  и M05 в частотнике слышно щелчок реле но шпиндель не запускается, хотя на табло F000.00 перестает мигать. На клеммах U,V, W напряжения после M03 нет.

Подскажите куда копать.


Все молчат отвечу сам может кому пригодится

Сегодня вечер убил на решение 2 проблемы, и ларчик оказывается просто открывался. Ну никак не мог его(шпиндель) запустить, думаю запущу какой нибудь рельеф и о чудо шпиндель заработал, после остановки программы все нормально запускается через MDI, также нормально регулируются обороты, останавливается. При перезапуске Мача опять никакой реакции, запустил снова любую программу и снова все заработало.  Т.е при запуске G-кода происходит какая-то инициализация связи с инвертором и далее все работает.

0

90

друзья подскажите пожалуйста:
1. никак не могу изменить параметры на частотнике. ВИДИМО ПРОБЛЕМА В ПАРАМЕТРЕ PD000  КОТОРЫЙ БЛОКИРУЕТ ЭТО ДЕЛО. КАК СНЯТЬ БЛОК?
2. ШПИНДЕЛЬ УПРАВЛЯЕТСЯ ПО RS 485      ВСЕ БЫЛО ОТЛИЧНО ДО СЕГОДНЯШНЕГО ДНЯ. ПИШЕТ ВОТ ТАКУЮ ОШИБЮКУ В МАЧ3      Too Slow for Pulley Using Min           что это такое?

0

91

PD 000 - 0 поставьте,это снимет блокировку

0

92

Виталийя написал(а):

PD 000 - 0 поставьте,это снимет блокировку

пробовал. так и ноль там не вставляется никуда.

0

93

Магомед написал(а):

пробовал. так и ноль там не вставляется никуда.

Нужно выбрать  режим программирования PD 000 и стрелочками вверх или вниз указать ноль там будет или единица. Потом нажать SET т.е. сохранить
по вопросу ошибки шпинделя Ссылка пост 504

Отредактировано shalek (31-08-2014 16:43:21)

0

94

Приветствую Всех! Имею в наличии инвертор (VFD) 2.2KW 10A 220-250V,  Huanyang VFD ....  Не могу объяснить как так получилось - но где-то я с настройками налажал... У кого есть настройки к данному виду инвертора просьба откликнуться. Вроде выставил всё - а он только 7300 оборотов выдаёт, не больше ни меньше, регулировке оборотов не поддаётся ни с инвертора, ни с компа. Вот какие у меня настройки:      настройки моего инвертора     - что у меня не так?
      Заранее благодарю.

Отредактировано SeregaSSP (26-09-2014 17:19:43)

0

95

Кто нибудь знает как настраивать такой инвертор ?http://sd.uploads.ru/t/LE90X.jpg
http://sd.uploads.ru/t/fMVFO.jpg

0

96

Приветствую Всех! Выставил в настройках инвертора всё как в начале темы описывается...  при Pd 011 - 100 выдаёт 6000 оборотов, при Pd 011 - 130 выдаёт 7800 оборотов. Регулятором на инверторе и в МАСНе обороты изменить не могу. В чём может быть причина? И ещё - как влияют горящие индикаторы (красные сверху панели)  на настройку параметров?
  Спасибо.

0

97

SeregaSSP написал(а):

Приветствую Всех! Выставил в настройках инвертора всё как в начале темы описывается...  при Pd 011 - 100 выдаёт 6000 оборотов, при Pd 011 - 130 выдаёт 7800 оборотов. Регулятором на инверторе и в МАСНе обороты изменить не могу. В чём может быть причина? И ещё - как влияют горящие индикаторы (красные сверху панели)  на настройку параметров?
  Спасибо.

да ты сначала сбрось все до заводских настроек,для этого поставь ПД 013-1 , а потом пробуй,ну или выставляй все как в начале темы и пробуй.

0

98

Виталийя написал(а):

да ты сначала сбрось все до заводских настроек,для этого поставь ПД 013-1 , а потом пробуй,ну или выставляй все как в начале темы и пробуй.

Сбросил...  Выставил...  Попробовал - обороты не регулируются...   В чём ещё может быть проблема?
  Спасибо.

0

99

SeregaSSP написал(а):

Сбросил...  Выставил...  Попробовал - обороты не регулируются...   В чём ещё может быть проблема?
  Спасибо.

если ручкой на панели не регулируются а инвертор не соеденен с компом(контроллером) значит вероятно он сломался либо вы не смогли его сбросить до заводских настроек.Других причин нет.

0

100

Прикупил HY02D223B (220 В, 2.2 кВт. с регуляторм)
Проверил настройки, всё в порядке - уже настроен под шпиндель 2.2!
Подкорректировал 142 под свой шпидель 1.5кВт. и всё заработало.

Спасибо.

С Уважением.

0


Вы здесь » Форум клана ЧПУшников » Поиск документации » Настройка популярного китайского инвертера HY02D223B (220 В, 2.2 кВт.)