Форум клана ЧПУшников

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » Форум клана ЧПУшников » Станки с ЧПУ » Владельцы см-1500 отзовитесь...


Владельцы см-1500 отзовитесь...

Сообщений 251 страница 300 из 671

251

Да,это я прочитал и оставил на крайний случай.Связался с производителем,хочет сам подъехать посмотреть.Поэтому пока не лезу внутрь и не развинчиваю станок.Постпроцессор скачал,ничего не изменилось,убавил скорость и ускорение 800;100,загнал в середину поля-сделал одну УП.Стоило только повторить УП в начале координат-клин.Клинит где то с краю,20-30 см от края стола.Стол,кстати,сам установлен криво.Когда портал загоняю в конец,стойка портала почти касается стола-зазор там меньше миллиметра. Мысль одна есть,будто ось А и ось Х несоразмерны то ли по шагам,то ли по скорости...как проверить не знаю.В настройках не нашёл.

0

252

У нас оси так идут http://sc.uploads.ru/bZyQI.jpg

dikobrass написал(а):

Мысль одна есть,будто ось А и ось Х несоразмерны то ли по шагам,то ли по скорости...как проверить не знаю.В настройках не нашёл.

Если есть сомнения то откалибруйте ось через Mach, в теме тоже написано как .

dikobrass написал(а):

Стол,кстати,сам установлен криво.Когда портал загоняю в конец,стойка портала почти касается стола-зазор там меньше миллиметра.

Такого быть не должно, если станок стоит на ровной поверхности(например фанере), то расстояние от стоек портала с обоих сторон должно быть одинаковое, если нет, то рельсы по которым катятся линейные подшипники, скорее всего закреплены не соосно относительно друг друга и поэтому возникает перекос, а в следствии клин. Внимательно осмотрите рельсы на наличии царапин и ямок, если такие имеются то придется их менять, ну и возможно подшипники. А так, если все криво, то сдавайте это гуано обратно, походу криворукие и бухие сборщики им занимались.

0

253

Про ось Х. Там два мотора и в настройках две оси-Х и А. Х основная,А вспомогательная. Два мотора -две оси. Вот и кажется,что эти две оси работают неравномерно. Ось Х настраивается,а ось А должна работать точно также.

0

254

http://sc.uploads.ru/t/uBK06.jpg
вот так в начале стола
http://sb.uploads.ru/t/B5rzo.jpg
вот так в конце

0

255

а производитель что говорит,приедет?

0

256

dikobrass написал(а):

Про ось Х. Там два мотора и в настройках две оси-Х и А. Х основная,А вспомогательная. Два мотора -две оси. Вот и кажется,что эти две оси работают неравномерно. Ось Х настраивается,а ось А должна работать точно также.

Немного подзабыл. Да стол действительно коряво лежит. Проверьте еще высоту от стола на котором стоит станок до линейных подшипников, на всем движении портала по Х она должна быть одинакова, причем со стороны оси А равна высоте оси Х. Ось А калибруется точно так-же как и ось Х Владельцы см-1500 отзовитесь..., в Slave axes должны быть включены оси А и Х, проверьте еще это.

0

257

sega2177 написал(а):

а производитель что говорит,приедет?

Далеко.говорит...(130 км от москвы)

с одной стороны стола13 мм,с другой 12,4 мм от линейных подшипников.

Отредактировано dikobrass (20-05-2014 12:04:33)

0

258

ivandragon написал(а):

Ось А калибруется точно так-же как и ось Х

Тем способом не калибруется,не даёт. Сразу попытался сделать.

0

259

dikobrass написал(а):

Тем способом не калибруется,не даёт. Сразу попытался сделать.

Посмотрите еще в Motor setup. Но точно уже сейчас не помню, можете попробовать спросить в теме про Mach как настроить 2 оси для синхронной работы.

dikobrass написал(а):

с одной стороны стола13 мм,с другой 12,4 мм от линейных подшипников.

Ну это еще ничего, главное чтобы по всей длине движения портала она была одинакова, т.е. 13мм от начала движения и 13мм в конце.
Эти фото кривого стола вышлите производителю, лучше все таки требуйте замену станка, но чтобы они сперва предоставили вам новый, а только тогда отдавайте свой, иначе они ваш переделают(в еще худшую сторону) и обратно отдадут, типо новый :suspicious:

Отредактировано ivandragon (20-05-2014 16:57:26)

0

260

в наше время час езды,а как косячный станок делать это что нормально?Они же гарантию год дают,вот и пускай по гарантии и исправляют

0

261

Гарантия-полгода)))
Евгений Мухин(продавец)со мной не общается.Пересылает письма другому,с кем я и веду диалог.Пока ничего. Второй больше на саботажника похож:"Одна из капролоновых гаек, видимо, при транспортировке, встала на упор - надо ее расклинить. Это можно сделать только одним - запустить программу, которая бы гоняла станок по заклиниваемой оси туда-сюда. И добавлять литол на винт, разумеется." Фига!Только литол переводить...Станок скрипит и клинит. Поставил стоя,посмотрел на гайки-у них основание уже шатается,как зубы гнилые(((

0

262

Ну,значит так. Уж не знаю,хорошо ли,но результат сегодня можно назвать удовлетворительным. Вчера договорился ночью,погрузил станок и отвёз сам в Москву. Прождал час,попал в мастерскую. К такой мастерской я сам стремлюсь-ничего лишнего,полезный минимум. Заменили капролоновые гайки, поправили стол...И, в итоге,поменяли контроллер.  Ещё там провод мотора отвалился, но уже и не важно...Косячную сборку признали,подарили набор прижимов(4 шт.) Ну ещё обратный путь по москве в 29 градусов в тени без кондера...Кто собирал станок,чтоб посмотреть на руки того человека,мне так и не сказали. Дюраль,кстати,у них грызёт станок отдельный. Ихний,но с продаваемыми мало общего.

0

263

рад за вас,что так хорошо разрешилось

0

264

День добрый, с пол года назад приобрёл этот станок. БУ. потихоньку разбираюсь, фанеру и текстолит понемногу пилил.
Хотел сделать калибровку и обнаружил что концевики не работают (как минимум по Z) - то есть мотор поднимает шпиндель, всё упирается и не стопится, пытается крутить дальше - концевик не отрабатывает.
Что первым делом смотреть, куда копать? Вскрыть крышку и микрик проверить?

0

265

chanov написал(а):

День добрый, с пол года назад приобрёл этот станок. БУ. потихоньку разбираюсь, фанеру и текстолит понемногу пилил.
Хотел сделать калибровку и обнаружил что концевики не работают (как минимум по Z) - то есть мотор поднимает шпиндель, всё упирается и не стопится, пытается крутить дальше - концевик не отрабатывает.
Что первым делом смотреть, куда копать? Вскрыть крышку и микрик проверить?

Добрый день, у меня та же проблема с их же CM-R1308 - ребята посоветовали "проверить отработку концевиков на вкладке Setup". Перед этим проверил замыкание концевиков на контроллере - там должны загораться красные светодиоды, нашел один обрыв, устранил, до Setup пока так и не добрался ((.
Да, вы наверное знаете, что датчики осей Y и Z запараллелены, то есть чтобы проверить датчик по Z, датчик по Y должен быть разомкнут в этот момент.

0

266

chanov написал(а):

День добрый, с пол года назад приобрёл этот станок. БУ. потихоньку разбираюсь, фанеру и текстолит понемногу пилил.
Хотел сделать калибровку и обнаружил что концевики не работают (как минимум по Z) - то есть мотор поднимает шпиндель, всё упирается и не стопится, пытается крутить дальше - концевик не отрабатывает.
Что первым делом смотреть, куда копать? Вскрыть крышку и микрик проверить?

Тестером прозвоните на самом концевике, можно не отключая от драйвера., если концевик исправен смотрите проводку.

0

267

Привет всем! Ребят, в чем может быть причина: при обработке 3д модели.
Закрепляю заготовку, выставляю фрезу на начало заготовки, обнуляю по всем осям, (z выставляют на поверхность заготовки), запускаю уп, уп проходит, шпиндель с порталом возвращается домой, потом в ручную (почему то кнопка go to zero не срабатывает?) возвращаю шпиндель к нулям - z физически оказывается выше почти на миллиметр. Как думаете z сбивается в процессе обработки или когда станок домой возвращается (когда концевики срабатывают)?
И еще вопрос, как на наших станках можно остановить длинную уп и продолжить ее на следующий день например? При этом оборудование все наночь нужно выключать?
Всем спасибо!

0

268

BABAH
Проверьте концевики
Откалибруйте оси
Переустановите Mach
Если ничего не помогло, то у вас от электро помех сбоит драйвер, лечение написано в этой теме.

BABAH написал(а):

И еще вопрос, как на наших станках можно остановить длинную уп и продолжить ее на следующий день например? При этом оборудование все наночь нужно выключать?

Ну я бы нажал на паузу, выключил шпиндель, компьютер и станок я бы не стал выключать. А так возьмите любую УП дешевый материал и по экспериментируйте :flag:

0

269

Добрый день форумчане. Вот тоже решил приобрести СМ-1500. Ответьте пожалуйста какой срок был у вас ожидания. Мне обещали что после оплаты через 1.5-2 недели . Прошел уже месяц.
Стоит уже беспокоится??? Или это нормально для Cutmaster?

0

270

Romchik написал(а):

Добрый день форумчане. Вот тоже решил приобрести СМ-1500. Ответьте пожалуйста какой срок был у вас ожидания. Мне обещали что после оплаты через 1.5-2 недели . Прошел уже месяц.
Стоит уже беспокоится??? Или это нормально для Cutmaster?

Ко мне отправили только через 1,5 месяца, объяснив это большой очередью.

0

271

мне через 2 месяца пришел. Я так понял у них это в порядке вещей.

0

272

Извините за может глупый вопрос. А на станке см-1500 приводы всех осей на капролоновой гайке?

0

273

Romchik написал(а):

Извините за может глупый вопрос. А на станке см-1500 приводы всех осей на капролоновой гайке?

да

0

274

Всем доброго дня. )
Данный станок у меня уже почти два года, в основном занимался раскроем (так,  без фанатизма), даже четверть его суммы не отбил,  зимой простаивал.
Сейчас загорелся 3д обработкой, начал пробывать - вообщем все бы не чего,  да вот только по z координате врет (похоже что шаги пропускает) все время уходит в низ.
До этого почти все настроил как здесь написано,  выставил полушаг (он там уже был),  оптимизировал винду,  установил мощность 75%, в арткаме начал использовать постпроцессор mach2. Хочу еще провода укоротить и уложить их по нормальному, так же нет заземления, не знаю поможет ли оно или нет.
http://sf.uploads.ru/t/ZBEem.jpg
http://sf.uploads.ru/t/5DGML.jpg
http://se.uploads.ru/t/5CwzH.jpg

0

275

Доброго дня. Подскажите форумчане стоит ли ставить на см-1500 на ось Z иX шаговый мотор 18 кг PL57H76-D8? И может может будет проще перейти на NC STUDIO чем покупать другой контроллер? Я понял что блок питания нужно менять на более мощный. потянут ли драйвера 3 амперные движки? Хочется просто добиться нормальной работы станка.

0

276

Нормальной работы хочется,  но непонятно как ее добиться. Укоротил провода, ось Z по прежнему тупит (((

0

277

Chemist написал(а):

так же нет заземления, не знаю поможет ли оно или нет.

Поэтому и могут возникнуть пропуски. Высокочастотные электо наводки от ШД и блока питания.

Romchik написал(а):

Подскажите форумчане стоит ли ставить на см-1500 на ось Z иX шаговый мотор 18 кг PL57H76-D8? И может может будет проще перейти на NC STUDIO чем покупать другой контроллер?

Оно вам надо? Максимум что кардинально улучшит работу станка это установка контроллера PCLM от пурелоджика. Эсли хотите скорость и жесткость купите другой станок, этот же не для промышленного производства, а скорее для себя и моделизма+ небольшой заработок(а может и большой :glasses: ).

Chemist написал(а):

Нормальной работы хочется,  но непонятно как ее добиться. Укоротил провода, ось Z по прежнему тупит (((

еще можете скрутить провода, сделать типо FTP, т.е. витой пары, как написано в инструкции к драйверу.

0

278

Если высокочастотные наводки от блока питания,  то может его стоит переместить подальше от оси зет?

0

279

Chemist написал(а):

Нормальной работы хочется,  но непонятно как ее добиться. Укоротил провода, ось Z по прежнему тупит (((


Купил у этих же ребят CM-1308 - почти такой же станок, но побольше - так вот, сначала тоже морочился экранировкой и проч., но потом поставил их чистый профиль, без своих кривых настроек, которых поначалу наворотил в Маче - и все заработало нормально. Экранировку конечно сделаю потом, но не критично - оси работают нормально, пропуска шагов нет ни по одной из осей - проверял на довольно больших моделях.

0

280

У меня их профиль и стоит,  ни чего не перенастраивал. Хочу попробывать движки местами поменять,  и БП немного отдалить.

0

281

Chemist написал(а):

У меня их профиль и стоит,  ни чего не перенастраивал. Хочу попробывать движки местами поменять,  и БП немного отдалить.

Я менял движки, чуда не случилось, БП передвигать смысла нет. Станок и корпус БП необходимо заземлить. Если есть сомнения, то найдите индикаторной отверткой ноль в розетке, возьмите мультиметр, включите станок и проверьте проверьте наличие напряжения между корпусом станка и нулем в розетке. Если на мультиметре показывает 0 то все ОК, если есть напряжение даже 3В необходимо заземлить, у меня было около 6В и уже немного пощипывало от станка.

0

282

На станке напряжение чуть меньше одного вольта (0.6-0.9), Значит надо заземлять. А землю просто к станку прикрутить или еще куда (БП,  контроллер)?

0

283

Chemist написал(а):

На станке напряжение чуть меньше одного вольта (0.6-0.9), Значит надо заземлять. А землю просто к станку прикрутить или еще куда (БП,  контроллер)?

Присоединяюсь к вопросу - я уже обмотал несколько жгутов фольгой, да перед этим еще переплел противофазные провода попарно. Теперь вопрос - куда замкнуть заземление от них - есть варианты - одна из клемм БП, или лучше все же на корпус? Розетка станка конечно имеет заземление.

0

284

Мое мнение - надо все заземление обьеденить и на "землю" или из розетки или (как у меня) забить треугольник

0

285

MYaroA написал(а):

Мое мнение - надо все заземление обьеденить и на "землю" или из розетки или (как у меня) забить треугольник

Я извиняюсь - а как это - "забить треугольник"?

0

286

На сколько я понимаю - это вбивается в землю три металлических прутка (арматура, уголок, профиль) в виде треугольника на глубину 2-3м,  объединяются в одной точке -  от неё и ведется земля.

0

287

Chemist написал(а):

На сколько я понимаю - это вбивается в землю три металлических прутка (арматура, уголок, профиль) в виде треугольника на глубину 2-3м,  объединяются в одной точке -  от неё и ведется земля.

Да нет, это все понятно. В самом доме уже организован хороший контур заземления. Соответственно нужно просто дотянуться до розетки с "землей". Вопрос у меня и у Chemist в том - достаточно ли просто завести всю фольгу на корпус станка? Просто как это удобнее сделать? Потому что у БП один из выводов (4 или 5 кажется) тоже помечен как "земля", у меня правда на землю он не заведен почему-то.

0

288

Схимник написал(а):

Да нет, это все понятно. В самом доме уже организован хороший контур заземления. Соответственно нужно просто дотянуться до розетки с "землей". Вопрос у меня и у Chemist в том - достаточно ли просто завести всю фольгу на корпус станка? Просто как это удобнее сделать? Потому что у БП один из выводов (4 или 5 кажется) тоже помечен как "земля", у меня правда на землю он не заведен почему-то.

Он не у кого не заведен и это один из основных косяков. Самое главное  объединить все что нужно заземлить(корпус+БП и все что считаете необходимым) на один проводник и подсоединить его к заземлителю + у меня кабель FTP для связи с компом, экран которого тоже был подключен к "земле".
По поводу контура заземления, я просто взял металлическую арматуру на 10мм, длинной 1 метр и забил в землю, этого было достаточно для того что-бы убрать 6В с цепи заземления станка.
http://se.uploads.ru/t/nhPIT.jpg

Отредактировано ivandragon (04-07-2014 16:02:44)

0

289

А убрали напряжение до нуля или что то осталось? )

0

290

Заземлил станок.  Маленькие модели (100*100) стал обрабатывать лучше, вчера решил попробывать поставить модель побольше (200*200) - все равно уходит по зет в минус
http://sd.uploads.ru/t/L9FKy.jpg

0

291

Что еще проделать даже не знаю.

0

292

Chemist
Уходит, я так понимаю, плавно? Если да то откалибруйте ось. Если резко то идет явный пропуск.
Напишите установлен или нет контроллер PCLM, количество импульсов на шаг по осям, с какими скоростями режете.

0

293

Уходит, я так понимаю, плавно?

Когда как, ступенчато как то,  сам рисунок при этом не искажается. Но мне кажется что это пропуск. Но почему то только по Z.
Оси вроде откалиброваны,  вроде:
http://se.uploads.ru/t/NzaYk.jpg
http://sd.uploads.ru/t/0dHIx.jpg
http://se.uploads.ru/t/2fVv8.jpg
http://sf.uploads.ru/t/gsJeP.jpg
http://sf.uploads.ru/t/UI7fx.jpg
Контроллера PCLM нет.
Режу на 15 мм/с, фреза диаметром 0.5 шаг 0.2.

Отредактировано Chemist (09-07-2014 13:17:22)

0

294

Chemist
Оси у вас не калиброваны, читаем как Владельцы см-1500 отзовитесь...
Как вариант еще уменьшить ускорение до 300 по всем осям.

0

295

Все оси были откалиброваны.
Завтра еще попробую вырезать какую ни то модель,  уменьшу скорости, ну и ускорение.

0

296

Chemist написал(а):

Все оси были откалиброваны.
Завтра еще попробую вырезать какую ни то модель,  уменьшу скорости, ну и ускорение.


Мне кажется, у Вас по Z явная ступенька. Попробуйте стабилизатор и фильтр по питанию поставить. С выбором стаба проблем нет я думаю, а с фильтром вопрос более трудный - какие частоты конкретно фильтровать ну и т.д., я долго искал себе. Сорри, если я пропустил что-то и это уже Вам советовали.

0

297

Мужики, выручайте. Вдруг напоролся на серьезную проблему.
Итак, резал профиль на буке - станок СМ-1308R, соответственно - контроллер PLC330 (земля есть, станок калиброван, стоит фильтр, стаб и ИБП). Настройки станка - все заводские, не менял (скорость, ускорение).
Особо хочу подчеркнуть, что перед этим вырезал на нем несколько моделей - ни одного сбоя.
В этот раз поставил круглые часы на буке (диаметр - 350мм), глубина рельефа - 15 мм, стратегия - растр (по Х), раб.подача - 35мм/сек, подача врезания - 15 мм/сек, шаг - 12%, фреза - спираль 1мм твердосплавная.
Прошел час, вернулся на жуткие звуки. Обнаружил, что фреза, когда шла справа налево, не поднялась на высоту уступа (место сбоя показано стрелкой) и пошла крушить готовый рельеф. Думаю, что пройти вот так "с налету" в массиве глубину около 10мм фреза нормально не смогла, поэтому ее начало хаотично бросать - видно, что движок пытается протащить ее строками по массиву вправо-влево (X), а ее уводит вверх-вниз по Y. При этом фреза постепенно заглублялась до полной глубины своей режущей части в 30мм, потом просто завязла на одном месте.
Подумал, что может быть крепление фрезы ослабло, поэтому протянул второй раз фрезу хорошо, и - запустил снова с нуля.
Поставил вторую резку - та же история, но раньше - привожу два фото, видна разница между ними - около 1 см по Y. Что характерно - одинаковый характер сбоя - после ровного участка при подъеме на ступеньку около 10 мм. Т.е. дело явно не в модели - потому как сбоит на разных местах.
http://sf.uploads.ru/t/x4TEM.jpg
http://se.uploads.ru/t/u8aS7.jpg

Вот сижу гадаю, что это за сбои.

Отредактировано Схимник (15-07-2014 09:54:41)

0

298

Схимник
Проверьте механику станка. Возможно шестерня на ШД ослабла или провернуло.

+1

299

Спасибо за совет, проверю. Я правильно понимаю, в первую очередь нужно проверить привод по Z? у меня ШВП там.

0

300

А вот в этом проблема может быть:
http://sd.uploads.ru/t/RfF8z.jpg

Все в пыли от мдф.

0


Вы здесь » Форум клана ЧПУшников » Станки с ЧПУ » Владельцы см-1500 отзовитесь...