Форум клана ЧПУшников

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » Форум клана ЧПУшников » Станки с ЧПУ » Владельцы см-1500 отзовитесь...


Владельцы см-1500 отзовитесь...

Сообщений 201 страница 250 из 671

201

MYaroA написал(а):

Ходил, ходил вокруг.
Решил отсоединить провода от блока питания на контроллер.
Включил - померил выходное напряжение на БП - 27 В.

Вообще ни чего не понял....

Помогите - кто сгорел БП или контроллер? Как проверить ?

Отредактировано MYaroA (07-12-2013 17:01:03)

Найдите любой источник постоянного напряжения 18-27В и подключите к драйверу, если не включится, то драйвер склеил ласты. Свой БП можно проверить подсоединив к нему нагрузку, например 2 последовательно включенные автомобильные лампы по 55Вт(или 100Вт), если лампы зажглись, то БП в порядке. Импульсные БП, бывает, отказываются работать под нагрузкой...
На сайте пурелоджик есть форум, там можно по поводу драйвера проконсультироваться, если хотите сами отремонтировать.

0

202

johnnykor написал(а):

Надо проверить концевик оси Z он при полностью поднятом шпинделе должен быть разомкнут. Там так устроено, что концевик Z и Y передают сигнал по одному и тому же каналу, т.е. сигнал по одному проводу приходит в контроллер. И если по Z концевик замкнут, то Y тоже считает что он на месте.


Добрый день!

сегодня разбирался с концевиками, они работают.
ситуация такая: при отправке на базу контроллер поднимает шпиндель по оси Z до тех пор, пока не сработает концевик. потом обратно его опускает пока не сработает. после этого отправляет на базу по оси X и Y.
А если сначала самостоятельно поднять фрезу выше положения срабатывания концевика по оси Z и отправить на базу, то по оси Y он останется на месте.
Как настроить так, чтобы вручную шпиндель не поднимался после срабатывания концевика?

0

203

Проверьте что в маче включены софт лимиты и пропишите их правильно в настройках. Тогда шпиндель нельзя будет принудительно поднять выше концевика.

0

204

ivandragon написал(а):

Найдите любой источник постоянного напряжения 18-27В и подключите к драйверу, если не включится, то драйвер склеил ласты. Свой БП можно проверить подсоединив к нему нагрузку, например 2 последовательно включенные автомобильные лампы по 55Вт(или 100Вт), если лампы зажглись, то БП в порядке. Импульсные БП, бывает, отказываются работать под нагрузкой...
На сайте пурелоджик есть форум, там можно по поводу драйвера проконсультироваться, если хотите сами отремонтировать.

Подключил блок питания 27 В 2 А.
Без подключения к контроллеру тестер показывал 27 В. Подключил - контроллер даже лампочками не моргнул а напряжение не клеме стало 7,2В.
Кто нибудь может объяснить?

0

205

MYaroA написал(а):

Подключил блок питания 27 В 2 А.
Без подключения к контроллеру тестер показывал 27 В. Подключил - контроллер даже лампочками не моргнул а напряжение не клеме стало 7,2В.
Кто нибудь может объяснить?

Дык 2А мало это всего 54Вт, а у вас БП на 350Вт т.е. 13А. Попробуйте отключить шаговики(выдерните штекера, только не перепутайте потом), и снова попробовать. А проверяли свой БП(который 350Вт) лампочками?

0

206

ivandragon написал(а):

MYaroA написал(а):

    Подключил блок питания 27 В 2 А.
    Без подключения к контроллеру тестер показывал 27 В. Подключил - контроллер даже лампочками не моргнул а напряжение не клеме стало 7,2В.
    Кто нибудь может объяснить?

Дык 2А мало это всего 54Вт, а у вас БП на 350Вт т.е. 13А. Попробуйте отключить шаговики(выдерните штекера, только не перепутайте потом), и снова попробовать. А проверяли свой БП(который 350Вт) лампочками?

Так я подавал напругу с отключенными моторами.
Лампочки пока не подключал, но че-то кажется контроллер кончился.

0

207

johnnykor написал(а):

Проверьте что в маче включены софт лимиты и пропишите их правильно в настройках. Тогда шпиндель нельзя будет принудительно поднять выше концевика.

Добрый день!

Прошу напишите подробнее как и где прописать софт лимиты, пробовал сам, но в итоге пришлось переустанавливать постпроцессор

0

208

MYaroA написал(а):

ivandragon написал(а):

    MYaroA написал(а):

        Подключил блок питания 27 В 2 А.
        Без подключения к контроллеру тестер показывал 27 В. Подключил - контроллер даже лампочками не моргнул а напряжение не клеме стало 7,2В.
        Кто нибудь может объяснить?

    Дык 2А мало это всего 54Вт, а у вас БП на 350Вт т.е. 13А. Попробуйте отключить шаговики(выдерните штекера, только не перепутайте потом), и снова попробовать. А проверяли свой БП(который 350Вт) лампочками?

Так я подавал напругу с отключенными моторами.
Лампочки пока не подключал, но че-то кажется контроллер кончился.

Звонил в пурелоджик. Предложили ремонт за минимум 1 т.р..
Подскажите имеет смысл ремонтировать контроллер или лучше купить другой?

0

209

MYaroA написал(а):

Звонил в пурелоджик. Предложили ремонт за минимум 1 т.р..
Подскажите имеет смысл ремонтировать контроллер или лучше купить другой?

Смысл поменять есть, т.к. драйвер PLC330 их разработка и все равно со временем они его дорабатывают, а т.к. станок у вас куплен давно, то возможно на первые драйвера и у других ломались. По крайней мере за год использования мною станка проблем не было, причем работал без дампера. Хотя у вас по оси Y стоит винт на 10мм и шаг 2мм соответственно чтобы скорость перемещения была такая-же как с винтом 12мм шаг 3мм, то ШД должен вращаться быстрее. Когда последний раз фрезеровали панно, то обработку вели по Y, могло возникнуть обратное ЭДС которое убило драйвер :'( . Можете приобрести вместо PLC330, PLC330b LPT но все равно сразу приобретайте дампер иначе беда повторится. По поводу ремонта, то скорее всего вылетела микросхема TB**** где подключена ось Y, они продаются и можно перепаять. По поводу ремонта могу ошибаться поэтому не воспринимайте мой совет как панацею :glasses: . Для комфортной работы ставьте PCLM.

MYaroA написал(а):

Блин обыскался "PCLM" ....
может PLCM?

Пардон, вы правы. :hobo:

Отредактировано ivandragon (16-12-2013 08:29:55)

0

210

ivandragon написал(а):

Для комфортной работы ставьте PCLM.

Блин обыскался "PCLM" ....
может PLCM?

0

211

ivandragon написал(а):

Можете приобрести вместо PLC330, PLC330b LPT

я почитал что к 330b можно подключить напрямую 3 ШД , а у на с но оси х - 2 двигателя - значит надо 1 внешний контроллер ШД.
Я правильно понял? И можно ссылку на пурелоджик с нужным контроллером  :blush:

0

212

MYaroA написал(а):

я почитал что к 330b можно подключить напрямую 3 ШД , а у на с но оси х - 2 двигателя - значит надо 1 внешний контроллер ШД.
Я правильно понял? И можно ссылку на пурелоджик с нужным контроллером

Есть еще на 4 ШД PLC440L. Его можно подключать без дампера, он уже встроен.Ссылка. Я бы особо не стал в станок вкладываться, смысла нет в эту механику пихать хорошую электронику. Можно взять PLC330+PLCM+дампер, и все будет работать или отремонтировать, в любом случаи решать вам.

Отредактировано ivandragon (16-12-2013 11:14:36)

0

213

Сегодня я пришел в мастерскую резать кучу набраных заказов, подготовил все программы на резку и включаю станок, а он не подает признаков жизни... ну либо сдох блок питания либо драйвер.. Станок купил чуть больше года назад. Проверяю блок питания, он исправно выдает 27в. На драйвере при этом не светится ни один диод. Ну собственно радости небыло предела, с учетом того что горят заказы, станок не гарантийный, а новый драйвер в Воронеже.. Ну решил попытать удачу, позвонить в cutmaster и узнать может у них есть драйвер в наличии чтобы подъехать купить себе новый.
Общался с Евгением. Обрисовал ситуацию, что точно умер драйвер и станок брал больше года назад и типа гарантии нет и срочно ищу драйвер новый. Он сказал что у них были проблемы с драйверами этими, что они на ровном месте при штатной работе просто в какой то момент умирали. В итоге сказал, что они мне заменят его несмотря на окончившуюся гарантию на станок. Чтобы ускорить процесс сам снял драйвер, сгонял к ним на производство, где поменял драйвер без вопросов. Спасибо ребятам за оперативность!

0

214

А я свой отправил в Воронеж.
Писал в ЛС на другом форуме (на котором покупал станок) только Евгению - тишина.

Отредактировано MYaroA (19-12-2013 05:37:11)

0

215

johnnykor
Я заметил на видео у вас щетку. Хватает силы движку по Z продавить щетку? Микрошаг 1/2 ?
У меня везде 1/8 стоит, с ним звук станка приятней.

gligor
Тоже долго не мог понять, когда нажимал Ref all home , то станок не ехал по одной из осей. Оказалось, что эту кнопку лучше нажимать, когда не один из концевиков не замкнут.

P.s. кто на каких скоростях пилит фанеру например 4мм ? Станок CM-1500.  Я выше 1000мм/мин Пока не поднимал, очень уж боюсь нестабильной работы. Какие у вас перемещения холостого хода?

УПД: не 1000мм в сек, а в минуту).

Отредактировано Shtep (23-12-2013 20:50:21)

0

216

Shtep написал(а):

P.s. кто на каких скоростях пилит фанеру например 4мм ? Станок CM-1500.  Я выше 1000мм/сек Пока не поднимал, очень уж боюсь нестабильной работы. Какие у вас перемещения холостого хода?

Резал на 1500мм/мин по всем осям, глубина раза за проход равна диаметру фрезы, фрезы были 2-3мм диаметром. Скорость вращения шпинделя не помню. При резе дерева должна лететь стружка, а не опил и стружка должна быть теплой, но не горячей на ощупь. Все подбирается экспериментально.  Чем шаг мельче, тем плавнее работает ШД, но соответственно нужен шустрый комп, чтобы смог быстро отправить большее кол-во импульсов на драйвер(с учетом того, что связь через  LPT).

0

217

Shtep написал(а):

johnnykor
Я заметил на видео у вас щетку. Хватает силы движку по Z продавить щетку? Микрошаг 1/2 ?
У меня везде 1/8 стоит, с ним звук станка приятней.


по Z у меня стоит шаг 1/8 и ток 75% потому что на токе больше чем 75% движек входит в резонанс при скорости 1200. А так он вполне сносно пуляет 1200 при ускорении 500. Щетку продавливает вообще без проблем.

Shtep написал(а):

P.s. кто на каких скоростях пилит фанеру например 4мм ? Станок CM-1500.  Я выше 1000мм/сек Пока не поднимал, очень уж боюсь нестабильной работы. Какие у вас перемещения холостого хода?


Фанеру пилю фрезой 2мм при толщине фанеры 3-4мм скорость подачи 1980 обороты 29000. Пилю сразу насквозь за 1 проход. В теме видео выкладывал. Там именно этот режим. Холостые перемещения 5000. Больше не ставлю потому, что разгон и торможение получаются слишком длинные. Вообще может и на 15000 бегать, но такая скорость просто не нужна.. реально не успевает разогнаться на максимум при коротких перемещениях.

0

218

Сейчас пилю 8мм в два захода по 4мм - 1.5мм кукурузой. Нормально получается на скорости 1000.
Хочется большего. Видимо надо шпиндель еще мощнее ставить. На 1500 боюсь, т.к. очень большая вероятность пропуска.

ivandragon
Какой максимально стабильной скорости перемещения на холостом ходу добивались?

0

219

...

Отредактировано Shtep (08-04-2014 23:28:18)

0

220

Всем здрасте.
Сегодня приехал из ремонта мой "PLC330". А с ним еще и дампер.
Вопрос - правильно я нарисовал подключение
http://i053.radikal.ru/1401/3c/a87910a9883f.jpg

0

221

MYaroA написал(а):

Всем здрасте.
Сегодня приехал из ремонта мой "PLC330". А с ним еще и дампер.
Вопрос - правильно я нарисовал подключение

Да, все верно.

0

222

Пока собирал станок - сдох комп. Переустановил - выпилил снова.
http://i024.radikal.ru/1401/d6/5ccd7a3d6341.jpg
Пока пилил заметил дымок от фрезы (конусная R0,5) - не постоянно - иногда.
Вопрос.
Фреза затупилась или надо подбирать режимы чтобы дыма не было?

Отредактировано MYaroA (21-01-2014 20:00:04)

0

223

MYaroA написал(а):

Пока пилил заметил дымок от фрезы (конусная R0,5) - не постоянно - иногда.
Вопрос.
Фреза затупилась или надо подбирать режимы чтобы дыма не было?


ivandragon написал(а):

При резе дерева должна лететь стружка, а не опил и стружка должна быть теплой, но не горячей на ощупь. Все подбирается экспериментально.

У вас либо скорость вращения шпинделя велика, либо скорость подачи низка. На испорченной заготовке или другой деревяшке поэкспериментируйте с глубиной реза и подачей пользуюсь советом выше и все получится. Просто при не верных режимах резки может произойти возгорание и отсюда вытекающие последствия.

0

224

MYaroA написал(а):

Фреза затупилась или надо подбирать режимы чтобы дыма не было?

А в каком режиме вы резали? Если была черновая перед конусной, то врядли фреза. У меня на снятии чистового слоя (и это при максимальных оборотах) при подтупленой фрезе дымка никогда не наблюдалось. Это давало отражение на качестве раза (не будет гладкости, рвать будет). А если вы сразу чистовую задавали (как это делают многие конусными фрезами), то тут и тупая фреза и медленная подача (и всё это вместе) могут давать такое явление.

0

225

фрезы (конусная R0,5) резал сразу, без черновой, обороты - 23 000, подача - 10 мм в сек

0

226

Владельцы см-1500 подскажите на каких режимах работаете:порода дерева, фреза, скорость подачи, глубина за проход, обороты шпинделя.

хочется резать быстрее, но при больших подачах мощности шпинделя не хватает

0

227

хочу приобрести первый ЧПУ станочек для обработки пластика, дерева и МДФ. Остановился на cm 1500 или альтернатива 2(трудоголевский станочек). Помогите определиться с выбором. Если брать cm-1500, то какой шпиндель к нему?

0

228

Имеется такой же станок,с недавнего времени появилась такая проблема-когда нажимаю REF ALL HOME,станок начинает двигаться домой,но по оси Х один двигатель начинает дергаться как бы в другую сторону,а потом опять одинаково идут.Что за глюк,до этого все работало и резал без проблем.

Для anarhist89- у меня стоит шпиндель Kress 1050, жалоб нет

0

229

что то с проводами.....

0

230

с проводами на мотор или к компьютеру?

0

231

блин,провода проверил,все ок.где копать,кто подскажет?

0

232

sega2177 написал(а):

Имеется такой же станок,с недавнего времени появилась такая проблема-когда нажимаю REF ALL HOME,станок начинает двигаться домой,но по оси Х один двигатель начинает дергаться как бы в другую сторону,а потом опять одинаково идут.Что за глюк,до этого все работало и резал без проблем.

Для anarhist89- у меня стоит шпиндель Kress 1050, жалоб нет

Попробуйте в ручном режиме(jog follow) на этой же скорости перемещать ось Х, если тормозов нет, то возможна и программная ошибка, можно попробовать переустановить Mach, если клинит в одном и том-же месте то, смотрите механику и проводку(могло что-то перетереть), ну и как еще вариант - это паразитные высокочастотные помехи от ШД которые влияют на работу драйвера, как с этим бороться я уже писал в этой теме.

0

233

станку месяц,механика в порядке,в ручном режиме бегает отлично,значит программа,попробую переустановить Mach

0

234

Переустановил программу-полет нормальный,надолго ли?

0

235

sega2177 написал(а):

Переустановил программу-полет нормальный,надолго ли?

Все зависит от компа. Может жесткий диск уже старый и готовится отойти в мир иной :insane: . Может комп стоит в помещении с высокой влажностью, что тоже плохо влияет на диск, внутри может образовываться конденсат(разность температур, включение - нагрев, отключение - остывание), который может наделать  плохих секторов на винте. У меня такое уже было, т.к. комп стоял в подвале.

0

236

комп действительно староват,подумаю насчет нового жесткого.станок стоит в теплом гараже,так что конденсат исключаю

0

237

У меня беда.
оставил на ночь УП на фрезеровку. с утра подшипник шпинделя рассыпался. суммарно он не отработал и 100 часов.
буду подбирать новый подшипник.

0

238

Да, забыл сказать. шпиндель CM-SPD800.
одним словом Китай.
може подшипник шпинделя надо смазывать? как?

0

239

Привет!У меня проблема!
Купил сей станок пару месяцев назад, стоял у меня в квартире, руки не доходили. Занялся им вплотную неделю назад и не могу уговорить его работать. Гоняю его без шпинделя,вхолостую. Небольшие детальки вроде правильно отрабатывает, но стоит запустить что по-масштабнее....Ось х клинит и отстаёт,один мотор греется больше другого. Ощущение,будто они через некоторое время начинают мешать друг другу... Отписал поставщику,он через посредника предложил мне винты смазать.Смазал литолом. Результат не изменился. Тему почитал,может пропустил что,но решения не нашёл...Есть у кого предложения на этот счёт?(что станок-гуано,можете не говорить...Работал как то с 1500R, с его впечатления и взял этот...)

0

240

постпроцессор какой ставили?попробуйте скачать с  сайта изготовителя и установить

0

241

Нашёл причину...Собрали на отбибись...Торчал кусок заклёпки и гайка капролоновая задевала за него. Теперь она из основания выходит и станок дурит.http://sc.uploads.ru/t/mqg73.jpg

Отредактировано dikobrass (17-05-2014 14:44:45)

0

242

согласен насчет сборки,посмотрите электрику,у меня была металлическая стружка,которая могла замкнуть на плате,все продувал

0

243

Плату посмотрел,собрано вроде аккуратно и моторкабели с переплётом. Стянул гайку стяжкой,чтоб гайка не выскакивала,погонял так-не клинит.Запустил УП-станок встал,перегрелся мотор,как мне кажется.

sega2177,а какие у вас настройки на моторы?Вы мач3 используете?

"постпроцессор какой ставили?попробуйте скачать с  сайта изготовителя и установить" УП делаю в арткаме и запускаю через мач3.Мач на диске был со станком.

0

244

ivandragon пробуйте экранировку сигнальных кабелей заземлять с одной стороны жгута. Лучше на "входе". Оплётка должна быть почти сплошной. И, как правильно заметили, чем короче тем лучьше. Дальше от силовых кабелей и ШДшных. Красота одно, а качество и наводки - другое. :dontknow:

Подпись автора

Коллеги, вы не подскажете - а где там можно найти "землю"? Не разбирать же розетку на входе...

0

245

Да,использую Мач3,настройки стандартные,откалебриовал только точность по пути,постпроцессор скачал с сайта станка и его использую при сохранении УП,на диске со станком его нет

0

246

Точность я сразу откалибровал. За постпроцессор спасибо,плюсики пока ставить не могу...

0

247

При движении портала по оси Х слышны щелчки характерные. Кто нибудь подскажет где вскрывать?(Желание уже весь станок распилить..)

0

248

gligor написал(а):

Да, забыл сказать. шпиндель CM-SPD800.
одним словом Китай.
може подшипник шпинделя надо смазывать? как?


Высоокооборотный опдшипник вы чем попало не смажете.
Там специальнаяя смазка.
Тут на форуме про это было.

Так что только менять подшипник.
И снова менять. И снова.

Послушайте доброго совета.
Плюньте вы на такой тип шпинделя.
Купите у китайцев трехфазный 400-герцовый шпиндель и частотник.
Моторчик сам на 800 ватт обойдется в 5,5 килорублей.
Частотник немного поменьше.
Зато тихо, спокойно, долговечно.
Да, расходы.
Да, узел встройки (удерживающий кронштейн).
Да, водяное охлаждение.
Но в итоге не пожалеете.

0

249

andyshcher64 написал(а):

люньте вы на такой тип шпинделя.

Согласен!Трёхфазник лучше,сам хотел сразу купить,но пока финансы не позволили.

0

250

dikobrass написал(а):

Плату посмотрел,собрано вроде аккуратно и моторкабели с переплётом. Стянул гайку стяжкой,чтоб гайка не выскакивала,погонял так-не клинит.Запустил УП-станок встал,перегрелся мотор,как мне кажется.

sega2177,а какие у вас настройки на моторы?Вы мач3 используете?

"постпроцессор какой ставили?попробуйте скачать с  сайта изготовителя и установить" УП делаю в арткаме и запускаю через мач3.Мач на диске был со станком.

Электрику сделайте как я писал Владельцы см-1500 отзовитесь...
Ток моторов ставьте на 75%, т.к. по крайней мере у меня вырубало драйвер по защите от превышения токов, в инструкции к драйверу написано как., инструкция на сайте Purelogic.
Вот ссылка на мои настройки, но у меня еще стоял PCLM

Скрытый текст:

Для просмотра скрытого текста - войдите или зарегистрируйтесь.

Постпроцессор изготовителя как мне показалось кривой поэтому использовал Mach3(не помню как точно называется) стандартно есть в арткаме.

dikobrass написал(а):

При движении портала по оси Х слышны щелчки характерные. Кто нибудь подскажет где вскрывать?(Желание уже весь станок распилить..)

В ручном режиме Jog mode гоняйте и слушайте откуда звук. Чтобы проверить подшипники нужно снимать винты, но об этом я уже писал, ищите в этой теме.

Отредактировано ivandragon (19-05-2014 13:07:16)

0


Вы здесь » Форум клана ЧПУшников » Станки с ЧПУ » Владельцы см-1500 отзовитесь...