Форум клана ЧПУшников

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » Форум клана ЧПУшников » Лазерные станки » контроллер TL-403


контроллер TL-403

Сообщений 1 страница 5 из 5

1

станок на контроллере TL-403 ,появляются стабильные (остаются на месте по осям) зоны в коих труба на запускается, смена прошивки уже не помогает, все контакты проверенны и зачищены.бубна нет.
кто работает с такими контроллерами посоветуйте в чем может быть причина.

0

2

Ну сказок то не бывает, запуск трубы от местоположения не зависит, ну если только труба не на портале (то это проблема в проводах на трубу)

0

3

вот и мне такое в голову ни как не лезет, а началось всё с тогот что , при отправке больших файлов , на почти на весь стол ( 1500х1000) он (файл) не попадал в станок, и станок начанал делать последний загруженный файл........... после смены прошивок , ( первым делом конечно продул и протёр станок от пыли и всякой нечести ))) и под шумок провёл ТО с зачисткой контактов, так "старики" учили) файлы начали загружаться..... через 2-3 дня случилось страшное.......... появились эти зоны, где даже с кнопки пульс нет отклика от трубы, кнопка тест на блоке питания трубы , оную запускала.
вот такая сказка........... теперь появилась мысль поменять TL на  RUIDу .

0

4

теперь эти "зоны " ползают по столу....

0

5

Алексей Степанов написал(а):

теперь эти "зоны " ползают по столу....

Проводка в станке... Проводка... Ее смотрите... Заземление и прочее...

0


Вы здесь » Форум клана ЧПУшников » Лазерные станки » контроллер TL-403