Форум клана ЧПУшников

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » Форум клана ЧПУшников » Станки с ЧПУ » Не корректно работает ,,Auto tool zero"


Не корректно работает ,,Auto tool zero"

Сообщений 1 страница 2 из 2

1

Здравствуйте!

Столкнулся с такой проблемой. При коррекции инструмента происходят следующие ,,чудеса,,.  После касания  таблетки, зетка летит вверх, как правило на неопределенное значение (примерно) , хотя оно четко задано в скрипте, координаты как правило отображаются +\- 2 мм от заданных  ну а фактическая высота инструмента не соответствует вообще. Бывает, что после касания зетка двигается вниз, это вообще жесть......Может несколько раз из 20-ти попыток сработать правильно. Куда идти , где рыть не понятно.

Перепробовал кучу скриптов,  переназначал пины, проверил проводку (в порядке 100%), пробовал другой комп.

Ссылка на контроллер /www.nvcnc.net/nvcm.html

Шаговики с энкодерами.

Такой вот контролер https://i.imgur.com/rWl9529m.jpg




Всем участникам в обсуждении этой темы буду очень благодарен!

0

2

Nicko
Добрый день. Ну вобщем вы описали полностью проблемы моей бывшей платы. После оси Z через время стали наблюдаться проблемы с осью Y. Это все китай! Работает хорошо - но не долго. В моем случае 2 года. На моей плате накрылись оптические выходы - мой друг определил, не я. Еще раз говорю китай - есть китай. Я тоже перепробовал все что можно было до замены платы. Очень надеюсь что я ошибаюсь, потому что замена платы давольно затратное мероприятие. Удачи Вам.

0


Вы здесь » Форум клана ЧПУшников » Станки с ЧПУ » Не корректно работает ,,Auto tool zero"