Форум клана ЧПУшников

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » Форум клана ЧПУшников » Станки с ЧПУ » Ось X вращается только в Mach а на станке не отзывается.


Ось X вращается только в Mach а на станке не отзывается.

Сообщений 1 страница 16 из 16

1

Доброго времени суток! Подскажите пожалуйста, может у кого случалось, перелопатил весь форум не нашел ответ. Все работало исправно и при очередном включении станка перестала отзываться ось X, по прочитанному на форуме проверил и клаву и прозвонил LTP провод, меняю X на гнездо Z работает, драйвера в порядке, менял их местами. Остается только провод ведущий от осевой платы к драйверу или в самой плате. Посоветуйте что сделать, как проверить гнездо X на работоспособность?

0

2

такое встречалось в пиратских версиях проги слетали настройки осей.

0

3

Но у меня лицензия.

0

4

все равно проверте настройки, может слетели

0

5

Да настройки вроде в норме, попробую сейчас переустановить Mach может действительно заглючил.

0

6

Переустановка и настройка Macha не помогла, проблема осталась, ось X не движется.

0

7

windy написал(а):

меняю X на гнездо Z работает

windy написал(а):

, менял их местами

Поподробнее.
Не все менял походу. А ось Z работает при этой смене на месте оси X?

0

8

Проверьте контакты. (поступление импульсов от платы к двигателям) на самом двигателе.
И проверьте саму плату для начала визуально ( нет ли оплавлений - перегрев платы).
И какая у вас плата?

0

9

Енот 1 написал(а):

Поподробнее.
Не все менял походу. А ось Z работает при этой смене на месте оси X?

Если провод оси Z в гнездо Х вставить то не работает, я таким образом проверил цепь- драйвер.провод,двигатель. по Х.

0

10

mardan написал(а):

Проверьте контакты. (поступление импульсов от платы к двигателям) на самом двигателе.
И проверьте саму плату для начала визуально ( нет ли оплавлений - перегрев платы).
И какая у вас плата?

Контакты проверил (прозвонил) импульс на двигатель идет, и по звуку слышно что двигатель включается(именно в родном гнезде Х), плата без оплавлений, как проверить ее я не знаю. Плата XYZAB, а конкретно завтра посмотрю, не помню. Хочу попробовать новый LTP кабель поставить, а вдруг (хотя прозванивал, целый)

0

11

Проверьте ток по осям. (Вольтаж)
у меня четырех осевая плата а станок трех осевой.
Также отрубилась ось. на две оси приходило 40В. А на неработающую - колебания напряжения от 3 до 15В.
так и не разобрался.
Но подозреваю что переключатели на плате.
Всетаки Китай.

0

12

mardan написал(а):

Проверьте ток по осям. (Вольтаж)
у меня четырех осевая плата а станок трех осевой.
Также отрубилась ось. на две оси приходило 40В. А на неработающую - колебания напряжения от 3 до 15В.
так и не разобрался.
Но подозреваю что переключатели на плате.
Всетаки Китай.

Подскажите пожалуйста как? Я только сегодня ознакомился с мультиметром, прозвонкой и т.п. Вот к примеру, с блока питания на драйвер выходит 70В, напряжение на оси выходит с драйвера и там 4 провода один земляной))) нужно мерять на драйвере или на фишке?

0

13

Фишка на драйвере.
Провода звонятся по парно.Оси все подключите как они работали до поломки.
На мультиметре ставите Вольты больей размерностью чем у вас подается.
В Матче нажимаете кнопочку RESET. Движки фиксируются.
Находите из четырех проводов два какие показывают вольтаж. два других провода должны показывать такой же вольтаж.
И так каждый двигатель и каждый выход на драйвар
"Земляного" там нет.
Если непонятно объясняю. сфоткайте плату (будет проще объяснить)

0

14

Спасибо mardan. Утром сфотографирую плату и буду обмерять оси, перед покупкой кабеля LTP.Не хочется даже думать что это плата.

0

15

http://s3.uploads.ru/t/n59l8.jpg
http://s6.uploads.ru/t/xdyWO.jpg
http://s3.uploads.ru/t/usM8S.jpg
Сегодня менял комп, не помогло. Мерял выходы на плате при включенном станке, по всем осям показывает 0 а по Х 4.5. Что это может значить?

0

16

Может кому пригодится, хотя не доведи конечно! Причину так до конца я не выяснил но все ведет к тому что на плате не работают PIN 2 и 3, которые у меня и отвечали за Х, по ходу прошивка. Для себя проблему решил следующим способом, переставил Х в порт А (так как не пользую пока поворотку) на плате, в настройках Macha отключил все что связано с осью А и ее PIN соответственно это 8 и 9 ,у меня, назначил Х. В итоге у меня полноценные 3 оси, работу могу доделать а потом поковырять плату. Всем спасибо!

0


Вы здесь » Форум клана ЧПУшников » Станки с ЧПУ » Ось X вращается только в Mach а на станке не отзывается.