Форум клана ЧПУшников

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » Форум клана ЧПУшников » Станки с ЧПУ » Смещение по осям по непонятным причинам


Смещение по осям по непонятным причинам

Сообщений 1 страница 23 из 23

1

День добрый.....Непонятные непонятки со станком AR0906M.
Сохраняю на флешку УП (В АртКам 2008SP3), запускаю станок, выбираю УП, все готово, раза 2-3 повторяю все это дело, все замечательно, детальки выходят как и должны быть. Но бывает такое, что станок начинает сбоить, на том же самом файле, который только что обработался без проблем. Что происходит во время сбоя....теряются координаты, например может прыгнуть на 10 см. вправо по Х и продолжить выполнять УП, и что-то зачастило это в последнее время. На станке стоит стабилизатор, заземление есть. Организация, в которой покупали станок, советовали отформатировать флешку, выбрать другой постпроцессор...все бестолку...Как быть? Что делать? Может было у кого такое???

Отредактировано all037 (22-10-2015 15:32:48)

0

2

попробуйте протянуть все соединения (если пайка, то пропаять) была подобная история с плоттером, проводок с движка не был зажат в клепнике управляющей платы

0

3

137denis написал(а):

попробуйте протянуть все соединения (если пайка, то пропаять) была подобная история с плоттером, проводок с движка не был зажат в клепнике управляющей платы

Станок практически новый, приобретался 3 месяца назад, пропаять не получится, гарантия пропадет, я как понимаю соединения не механические, а именно относящиеся к электропроводке??? Соответственно можно сделать вывод, что идет тупо не контакт где-то. И соответственно при подаче напряжения на двигатель не проходит сигнал. Но почитав форум пришел к выводу, что проблема в соединении мне не подходит, так как было бы смещение рисунка. У меня просто происходит "прыжок", после которого продолжается выполнение УП. Но протянуть все соединения все равно попробую, спасибо за совет. И по поводу провода не зажатого в управляющей плате, это получается нужно снимать крышку с самого процессора станка и проводку проверять именно на платах, которые в ней находятся?

0

4

Попробуй уменьшить скорость обработки, могут закусывать винтовые передачи.

0

5

all037 написал(а):

137denis написал(а):

    попробуйте протянуть все соединения (если пайка, то пропаять) была подобная история с плоттером, проводок с движка не был зажат в клепнике управляющей платы

И по поводу провода не зажатого в управляющей плате, это получается нужно снимать крышку с самого процессора станка и проводку проверять именно на платах, которые в ней находятся?


Да.  У меня проблема была с плоттером (для плёнок) там та же самая система с пошаговыми двигателями. тоже был на гарантии, ждали пока инженер с сервиса, приехал, подёргал провода, сразу причину нашёл

0

6

137denis написал(а):

Да.  У меня проблема была с плоттером (для плёнок) там та же самая система с пошаговыми двигателями. тоже был на гарантии, ждали пока инженер с сервиса, приехал, подёргал провода, сразу причину нашёл

Ну а наша организация грешит на все что угодно, на перепады напряжения, на статическое электричество, но проблемы управляющей программы, на АртКам, но не на свой станок, хотя от того чтобы приехать за 500 км. не отказываются! Вообщем грубо говоря уже на пути к проверке проводки, по результатам обязательно отпишусь, только ведь станок привиреда может неделю работать без сбоев, а на важной детальке взять и "тупануть"

0

7

all037 написал(а):

День добрый.....Непонятные непонятки со станком AR0906M.
Сохраняю на флешку УП (В АртКам 2008SP3), запускаю станок, выбираю УП, все готово, раза 2-3 повторяю все это дело, все замечательно, детальки выходят как и должны быть. Но бывает такое, что станок начинает сбоить, на том же самом файле, который только что обработался без проблем. Что происходит во время сбоя....теряются координаты, например может прыгнуть на 10 см. вправо по Х и продолжить выполнять УП, и что-то зачастило это в последнее время. На станке стоит стабилизатор, заземление есть. Организация, в которой покупали станок, советовали отформатировать флешку, выбрать другой постпроцессор...все бестолку...Как быть? Что делать? Может было у кого такое???


Причин может быть очень много.И глюк флешки бывал и проскальзывание муфты было,скорость снизить-для начала самый лучший вариант.И посмотреть.Если проблема останется-дальше искать.

0

8

Администратор написал(а):

Причин может быть очень много.И глюк флешки бывал и проскальзывание муфты было,скорость снизить-для начала самый лучший вариант.И посмотреть.Если проблема останется-дальше искать.

За выходные протянули все соединения, были смазаны все движимые части станка, была уменьшена скорость с оборотами на пару. Вроде все было хорошо, но вот под вечер опять та же ситуация...станок прыгнул по координате и продолжил "рисовать" УП. А можно поподробней узнать про проскальзывание муфты? Что это вообще такое? И где эту муфту можно найти, где она располагается? Заранее спасибо, полезна будет любая информация.

0

9

all037 написал(а):

За выходные протянули все соединения, были смазаны все движимые части станка, была уменьшена скорость с оборотами на пару. Вроде все было хорошо, но вот под вечер опять та же ситуация...станок прыгнул по координате и продолжил "рисовать" УП. А можно поподробней узнать про проскальзывание муфты? Что это вообще такое? И где эту муфту можно найти, где она располагается? Заранее спасибо, полезна будет любая информация.

http://cncmaster.org/sites/default/file … 6.35-8.png
вот муфта
у меня было подобное, были раскручены винты, протянул, все стало норм

+1

10

Так же было когда терялся контакт питания платы опторазвязки 5v.

0

11

Бывало такое, пока не заземлил станок, компьютер и не поставил стабилизатор напряжения. для заземления сделал контур по всем правилам.

0

12

су-24 написал(а):

Бывало такое, пока не заземлил станок, компьютер и не поставил стабилизатор напряжения. для заземления сделал контур по всем правилам.

Да вроде тоже стоит и стабилизатор и заземление, причем заземление сделано так...заземлена розетка, в эту розетку воткнут стабилизатор, к стабилизатору подключен станок, или это не по правилам?

0

13

all037 написал(а):

Да вроде тоже стоит и стабилизатор и заземление, причем заземление сделано так...заземлена розетка, в эту розетку воткнут стабилизатор, к стабилизатору подключен станок, или это не по правилам?

А какой  прогой станок  управляется или пультом?

0

14

all037
Наводки идут от частотника или по сети. провод заземления прикрути прямо к станку. у меня сразу перестало убегать в сторону и резать со смещением.
А заземление нормальное сделал после того, как фреза прорезала заготовку и стол алюминиевый толщиной 22 мм. И заготовка загорелась.....

0

15

Вставлю свои 5 копеек. Не нужно забывать про температурный режим в мастерской- смазка от холода густеет, пропуски определяются даже на слух.
И такой вопрос ко всем, может кто сталкивался: работа телевизора в мастерской с внутренней антенной может давать наводки? :dontknow:

0

16

Расулыч написал(а):

Вставлю свои 5 копеек. Не нужно забывать про температурный режим в мастерской- смазка от холода густеет, пропуски определяются даже на слух.
И такой вопрос ко всем, может кто сталкивался: работа телевизора в мастерской с внутренней антенной может давать наводки?

Конечно не может.тогда и телефон отключайте.

0

17

Да, я бы тоже посоветовал муфты подтянуть, прежде чем грешить на электрику. Проблема только с одной координатой?

0

18

Поменяй местами драйвера с х переставь на у если драйвер то косяк уйдёт на у. Также проверь шаговый двигатель по х отсоедини его от муфты и погоняй в холостую на высокой скорости глянь нет ли рывков .

0

19

У меня сейчас проблема наподобии только по Z. Больше половины прорезал потом шпиндель поднялся миллиметров на пять,  потом опустился обратно  сделал узкую полоску (без рисунка)  и опять продолжил рисунок.

0

20

Mixa1976 написал(а):

У меня сейчас проблема наподобии только по Z. Больше половины прорезал потом шпиндель поднялся миллиметров на пять,  потом опустился обратно  сделал узкую полоску (без рисунка)  и опять продолжил рисунок.

Ну это вероятнее всего програмный косяк.

0

21

Александр 3101 написал(а):

Ну это вероятнее всего програмный косяк.

Арткам?

0

22

Mixa1976 написал(а):

Арткам?

Скорее всего.проверь уп

0

23

Александр 3101 написал(а):

Скорее всего.проверь уп

Всмысле визуализации?  Если да то на визуализации все нормально.

0


Вы здесь » Форум клана ЧПУшников » Станки с ЧПУ » Смещение по осям по непонятным причинам