​ ​

Форум клана ЧПУшников

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » Форум клана ЧПУшников » Станки с ЧПУ » Roland EGX-350 - нужен совет ! Проблема с запуском.


Roland EGX-350 - нужен совет ! Проблема с запуском.

Сообщений 1 страница 6 из 6

1

EGX-350 подключил к компу кабелем USB (AB).Комп станок видит(как принтер).
   Решил проверить подходит ли кабель  - подготовил УП в Арткаме используя готовую модель и пустил на печать(задание прошло на принтер).
   Шпиндель запустился и после секунд трех движение остановилось ,а в отправленном задании появилась строка
   "ошибка админа".
   У меня вопрос - я хотел просто проверить не затухает ли сигнал в кабеле и поступает ли в буфер обмена (станка)
    задание.
     Три года назад немного поработал на ЕGX-300, конечно очень многое забыл с той поры.Сейчас необходимо было просто проверить подходит ли мой кабель,вот и попробовал пустить задание на 350-й."По воздуху",без инструмента и заготовки.
Единственное,не выставлял нулевую точку XY  и Z 0. Вот может поэтому и произошла остановка (так как это возможный выход из области обработки,раз HOME  не выставил и Z 0 ).
      Почитаю и вспомню ,как все делать.Но хотелось быстрее проверить подходит ли кабель.И в чем именно причина остановки.Если из-за невыставленных Home координат ,то тогда все нормально.А если не из-за этого,значит кабель.
      Кстати накануне читал,что у многих проблема именно с отправкой задания из  Арткама.Специально Dropout  скачал,
но арткамовский спулер без проблем справляется.Поставил Арткам восьмой с пятым паком. А по поводу кабеля почему так не уверен - потому как именно на форуме читал о том,что бывают случаи затухания сигнала ( слишком длинный кабель или "слабенький" ).Рекомендуют не более 3м,а мне только 5м и без вариантов.Купил серьезный  проф.кабель Belsis ,  5м,как мне необходимо,причем меня заверяли,что сигнал не должен затухать.Вот теперь я и в "гонках" - кабель ли все-таки меня подвел или неправильный запуск(и станок автоматически остановился именно из-за этого).
     Кто знает подскажите пожалуйста.

0

2

Я EGX-300 подключил через LPT и отправляю без всяких спулеров через командную строку

0

3

otts_xs  - LPT уже медленно,но верно уходит в прошлое.На 300-й модели именно так я и работал, используя  LPT соединение и запуск через командную строку.Но 350-я модель уже имеет USB вход  и заниматься архаизмом  на этой новой модели нет никакого желания.
      Всё-таки  надеюсь увидеть ответ на мой вопрос по существу.Может кто знает.
По-любому отпишусь через день-два "тянет" ли 5-ти метровый USB (AB) кабель Belsis.

                  Не прошло и года...
      Проблема оказалась, до смешного прозаичная.Оправдываюсь только тем,что давно не работал
на Роланде и поэтому неправильно отправлял УП на станок.
     На Roland EGX-350 отправка УП из Арткама,предварительно СОХРАНЕННАЯ  в нём КАК (тип файла Roland 600/400.*egx)только посредством спулера DROPOUT.
     Длина (5 метров) моего USB (AB) кабеля Belsis оказалась не помехой,как пугали.
     Единственное,кабель такой длины необходим от хорошего производителя и дешевые китайские,
      имхо, могут быть причиной затухания сигнала,но это тоже может быть спорно.
Электроника для обслуживания станка у меня "старенькая"(AMD Athlon 64 3200+,мать старенькая Foxconn на Socket 939,видюха Radeon 700, 2 гига оперативки) ОС XP 3sp 32 бит .Для станка "выше крыши",но и в Арткаме можно поработать.Опять же предупреждали,что видюха  может не потянет в этой версии работать.
Дрова правда обновил все. Арткам 8.0 2008 обновил до 5-го пака (ru). Dropout заблаговременно
нашел не без помощи этого форума ,как и многое другое полезное !
  Отдельное спасибо Станиславу( StasКa)  за понимание и моральную поддержку !

Отредактировано rezak-s (08-11-2010 16:42:23)

0

4

Медленно

rezak-s написал(а):

LPT уже медленно,но верно уходит в прошлое.На 300-й модели именно так я и работал, используя  LPT соединение и запуск через командную строку.Но 350-я модель уже имеет USB вход  и заниматься архаизмом  на этой новой модели нет никакого желания.

Я не понял Вам, что надо было вопрос задать или запустить станок? И в чем проблема медленности LPT, я тоже не понимаю. Станок обладает своей собственной памятью, в которую он загружает часть или всю УП, на скорость станка влияют режимы, Вами заданные в УП, а не скорость порта. У меня после отправки УП на станок, нажимаешь Start на станке и он без промедления начинает работать.
Поэтому нет никакой разницы как подключать станок, главное, чтоб работал.

0

5

otts_xs - Давайте не будем заниматься софистикой ! Я вопрос  задавал по проблеме подключения  EGX- 350
посредством конкретно USB . И медленно,но верно уходит в прошлое  - LPT. И это факт,а не только мое мнение,которое я  имею полное право свободно выражать.И причем здесь прописные истины на предмет производительности станка.Всё элементарно - у меня был хороший  USB кабель и имеющийся USB вход у станка.Вот я и не хотел покупать кабель СОМвский
с распайкой XY-RS-34 специально для Roland .

0

6

Люди hellp!!!!
знаний ноль опыта ноль  очень нужно научиться работать  на фрезере EGX-350 программное обеспечение   Rhinoseiros ,ARTcam 2010. помогите кто может .
skupe ewgeny92 пожалуйста очень нужно !!!!((( :O

0


Вы здесь » Форум клана ЧПУшников » Станки с ЧПУ » Roland EGX-350 - нужен совет ! Проблема с запуском.