Форум клана ЧПУшников

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » Форум клана ЧПУшников » Все по ArtCAM » Нюансы гравировки в ArtCam


Нюансы гравировки в ArtCam

Сообщений 1 страница 12 из 12

1

Стоит задача сделать клише в ArtCam2008. Столкнулся с непоняткой. В стратегии гравировки выбираю два инструмента -черновой 6 мм и чистовой гравер 0.2 полка 20гр. 6мм ходит на глубину 3 мм послойно по 1 мм. Как и положено 3 слоя. А вот гравер в дороботке(вторым инструментом) ходит только на глубину за проход (0.2 мм) и остальные слои до низа(3 мм) не режет. Это глюк программы или руки такие. Если ставить концевую тонкую фрезу вторым инструментом-то она режет как положено.Но нуженто срез с косой стенкой.

0

2

Скриншот настроек инструмента в арткаме можно?

0

3

Вообще ArtCam 2008 часто глючит на стратеги гравировки. Хоть и такого у меня не бывало. Обычно у него проблемы с подрезкой углов, уже при симуляции он зарезает углы, поэтому я использую для этих целей 9 версию. Скорее всего вы накуралесили при создании УП.  Сделайте скриншот программы после нажития на кнопку рассчитать УП и мы посмотрим, что там с чем.

0

4

otts_xs написал(а):

Вообще ArtCam 2008 часто глючит на стратеги гравировки

Походу ArtCam 2008 не только в гравировке глючит. Сделал настройки инструмента и проекта  такие же,но уже в версии 8.1. И все чудненько порезало. Так ,что ArtCam 2008 в топку :mybb:

0

5

3D ещё не пробовал, но если речь идёт о 2D гравировке, то как ни странно с восьмёркой ни разу не возникало проблем, по крайней мере нерешаемых или труднорешаемых

0

6

И 3d тоже глюкавый. Если ставишь букофки на рельеф ( подъемом от нижней полки), а потом двигаешь текст, то старый налкадывается по верху нового. хотя текст один . Ну у меня на 2008 так.

0

7

Сегодня столкнулся с непоняткой. Стоит 2 версии artcam 8.1 и 2008(вернее три-еще и семерка). И не одна на w7 не хочет запускаться-при открытие новой модели и при загрузки уже имеющейся -вылетает с сообщением ---Artcam не работает. Танцы с бубном не помогают. Переустановка винды исключена. Может кто то сталкивался.
З,Ы. Вчера еще работала.Ниче нового не ставил. Антивирь выключал.

0

8

у меня на семерке ни один арткам не работал
где-то здесь на форуме помоему iturup писал что нужно скачать новую версию Lmtools
ye и собственно не забывайте,запускать то нужно ARTMONITOR.EXE
если нужно могу выложить новую версию lmtools.дома где то было

0

9

ennio написал(а):

новую версию Lmtools

artcam 2008 работает без flex сервера. Да и работали все  версии до вчерашнего дня на 7-ке.Все сразу слететь не должны бы. Я подозреваю ,что автообновление винды какое то западлянское установилось. Типа как 133 обновление которое таблетки сбрасывало.

0

10

vladin тогда посмотри обновления касающиеся Internet Eplorera 8
как раз недавно было одно
и надо бы найти другую тему,пока мы от админа по шапке за :offtop: не получили

0

11

Проблема крылась в обновленном драйвере к ATI, точнее в поддержке OpenGL поскоку Artcam на GL живет. Не все новое хорошо однако. Сори за офтоп, хотя может кому и поможет

Отредактировано vladin (02-12-2010 21:17:31)

0

12

Арткам работает и без GL, GL только ускоряет отрисовку в 3D режиме, и только.

0


Вы здесь » Форум клана ЧПУшников » Все по ArtCAM » Нюансы гравировки в ArtCam