Форум клана ЧПУшников

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » Форум клана ЧПУшников » Станки с ЧПУ » Вопрос по параметрам стойки Syntec.


Вопрос по параметрам стойки Syntec.

Сообщений 1 страница 5 из 5

1

4-х осевой станок под управлением Syntec 10A.

Вот примерные строки УП:
X0 A0
X400 A360
Предполагается, что двигаясь от нуля Х до Х — 400 станок сделает полный оборот поворотной оси, но нет. Получается прямая линия, так как A0 и A360 — одна и та же точка.

Подскажите, может кто сталкивался.

0

2

Евгений Рыбаков написал(а):

Предполагается, что двигаясь от нуля Х до Х — 400 станок сделает полный оборот поворотной оси

А если так:

X0 A0
X200A180
X400 A360

,то что произойдет?
или так:
X0 A0
X400 A-360
Станок уже работал,или только настраивается?
Можете показать окно настройки оси А ?

0

3

appo написал(а):

А если так:

X0 A0
X200A180
X400 A360

,то что произойдет?
или так:
X0 A0
X400 A-360
Станок уже работал,или только настраивается?
Можете показать окно настройки оси А ?


Первый вариант -- верный, второй -- нет, станок будет делать прямую линию.
Станок сейчас донастраивается, видимо не могу найти параметр инкрементального вращения. ))

Дело в том, что станки под управлением NC studio работают по такой программе верно.
Если А3600 -- это 10 оборотов или А540 --> A180 - полный оборот против часовой стрелки, на синтеке обе эти команды не будут вращать ось.
Еще в NC studio -- A растет, т. е. может быть скажем А720 или А123456, а на Синтеке только от 0 до 360, А361 -- это опять А1.

А такой код я стабильно получаю из арткам и дескпрото для рисования спиралей на телах вращения (в данном случае цилиндр или конус).

0

4

Токарный станок ZA 26 c SYNTEC 200TB

У меня есть вопрос по привязке.
Отзовитесь, если кто имеет такое оборудование.

0

5

Здравствуйте! Требуется помощь. Суть проблемы такая, есть программа, я ее запускаю, она отрабатывает, все хорошо, появилась потребность запустить ее с некоторого кадра в середине,
станок запускает ее , но ничего кроме передвижений по осям Х и У не делает, то есть шпиндель не включает, и циклы не запускает , и по Z никаких перемещений,то есть не просматривает что было в программе до этого кадра. Отрабатывает ее в таком режиме до конца, до M30.

0


Вы здесь » Форум клана ЧПУшников » Станки с ЧПУ » Вопрос по параметрам стойки Syntec.