Форум клана ЧПУшников

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » Форум клана ЧПУшников » Станки с ЧПУ » Osai 10 не загружается OS. Помогите советом.


Osai 10 не загружается OS. Помогите советом.

Сообщений 1 страница 17 из 17

1

Проблема со станком, не загружается операционная система в OSAI 10. Стопорится на окне
http://sa.uploads.ru/t/KPCoN.jpg

Что делали перед этим:
1) изначально стало не хватать памяти для передачи программ с ПК в OSAI. В осаи стоит диск на флеш памяти трансенд 64МБ IDE 40pin.
Копировали в папку PROGRAM (четвертый раздел на диске). Размер раздела 19 Мбайт. Пять существующих на разделе папок занимают 200килобайт, и все. Остальное место не доступно. (позже подключали его к ПК - Paragon Disk пишет есть ошибки в файловой системе).
2) сняли флеш диск трансенд 64МБ, подключили с ПК. Сделали образ диска Акронисом и в Парагон Диск.
3) перенесли образ диска на винчестер 10GB, подключили винт вместо флешки на OSAI. Контроллер не загрузился.
4) на флешке отформатировали в FAT16 4й раздел (на котором не было места для файлов) и скопировали обратно 5 папок (которые там были раньше - 200КБ). OSAI не загрузился.
5) восстановили образ флешки на диск обратно. OSAI не загрузился.

Структура диска (файлы/папки) в архиве на гугл диск https://drive.google.com/file/d/0B2vJTq … sp=sharing

0

2

восстановили из образа акрониса :)

0

3

подскажите... система OSAI не грузится..на вашем экране(то что на фото выше), прогружается и пишет оишбку HD001 File configuraation not found SYSTEM STOPPED.
в наличии архивы С,D,E,F...как их восстановить? через какой носитель?
если нажать кнопку F1  при начале загрузки входит в меню AWP Для активации логики и т.д.

0

4

я просто подключал винт к системнику и делал архив акронисом.
было или белый экран, как выше, или нормально стартовавшая система.

0

5

Помогите решить проблему со станком....

http://simon.net.ua/tmp/1f78d4ed93bad5cf2a09471085fb614ef385cfa564646fd83714bfaaba96883a.jpg

Отредактировано cbvjy (24-09-2015 12:43:01)

0

6

если образа нет то нужно совершить много движений((((
снять и разобрать УЧПУ, вытащить DISK-ON-MODUL не отсоединяя питания самого диска. вставить DISK-ON-MODUL в компьютер (как то будет очень страно все это вяглядеть, так как УЧПУ тоже придется очень близко расположить к компьютеру, что бь питание модуля получать от ЧПУ, после подать на УЧПУ 24В от внешнего Блокапитания, тем самым просто идет запитка МОДУЛЯ, и включить PC.... если вы хороий маг и волшебник - то компьютер у вас увидит 4 дополнительных раздела..вот тут внимательно... их копируем... и отправляем...мне) посмотрю что можно сделать! ибо сам прошел школу...пришлось платить итальянцам.

0

7

Shumm17
Файлы получены, сейчас дам ссылку в ЛС

0

8

http://simon.net.ua/tmp/05e413ce2480cd4c482cc4008a7ff87cf388db0a40fb182cad2d717e1b9a4fd1.jpg

0

9

Прошу помощи

Панель управления перестала загружаться. Загрузка программы останавливалась с сообщением:
"BD102 Primary Boot-strap"

http://savepic.net/8146990m.jpg

После восстановления образа HDD (ACRONIS TRUE IMAGE) ничего не изменилось.
Так же и при пустом HDD. И при записи на диск другого MS-DOS.
Получается, что BIOS платы OSAI игнорирует содержимое HDD, если на нем отсутствуют оригинальные и правильно записанные файлы "IBMBIO.COM" и "IBMDOS.COM".
Я так понимаю, что acronis портит область размещения скрытых системных файлов ms-dos.

Записали родные файлы "IBMBIO.COM" и "IBMDOS.COM" при помощи "SYS.COM".
После этого загрузка программы останавливалась с сообщением:
"BD103 NON-System Disk or Disk Error".

http://savepic.net/8137774m.jpg

Дальше этого продвинуться пока не смогли.
На удержание кнопки F1 панель не реагирует.
На втором фото присутствует ошибка установки даты и времени.
https://dl.dropboxusercontent.com/u/458 … deo_02.3gp

Отредактировано demonlibra (26-05-2016 20:22:44)

0

10

:yep:

Отредактировано kapelli (24-01-2017 13:49:33)

0

11

dead CNC Community... сами справились, всем спасибо за помощь

-1

12

kapelli

Послушай умник, а ты разве просил о помощи???

0

13

умник просил о помощи, умник не имеет прав создать новую тему на форуме, умник отчаялся и написал тебе в личку... но за это время удалось запустить станок. Возможно с помощью было бы быстрее, а так все лавры нам.

0

14

kapelli

Ну если ты не понял намека, то я могу разжевать... Это уже тянет на флуд, но уже порядком надоело...

Попросили починить станок TECNOMETAL JUNIOR (Osai cnc 10 Series) три года стоял пылился. Симптомы поломки на частотнике Berges ACM-D2 ошибка Error№9 и вращения шпинделя отсутствует. При первом включении БИОС у нас ругнулся и предложил что-то сохранить...согласились. Дальше при загрузке сообщения CMOS low battery и Dual port reset. После загрузки пишет что магазин пустой ругается на ось, но то все мелочи. Позиционирование проходит, шпиндель возвращается в исходное положение.
ГЛАВНОЕ панель оператора кнопки при старте мигают и после загрузки не работают, ни одну команду запустить не дает, таблицы инструментов и корректоры пустые, шпиндель запустить на вращение не получается. На Berges ошибки не видим.
ПС три фазы питания шпинделя мы перепаковали т.к одна из фаз оплавила клемник, а земельная клема окислена до ржавчины - возможно в этом и была проблема шпинделя изначально

Это я скопировал содержимое моей лички, ничего не вырезал ведь? Это самая НАГЛАЯ просьба о помощи! Пусть кто нибудь подскажет, чего тут не хватает??? А то я и не догадался, что это просьба о помощи. Всего лишь такая мелочь, как здрасьте - и могло бы быть иначе...  И еще, пусть кто нибудь напишет, что я отказал ему в помощи!

Отредактировано skedram (10-08-2016 09:31:33)

0

15

http://sa.uploads.ru/t/S9q0C.jpg
Помогите плиз!!! В чем проблема???
http://s8.uploads.ru/t/Ijrym.jpg

Отредактировано Gundos (10-02-2017 19:12:59)

0

16

Добрый день или у кого как сложилось.
Требуется помощь по вашему профилю.
OSAI Серия 10.
Притащили, что не работает, т.е. комп не включался, по разбору сдохла материнка, подобрали, заменили, провели активацию, т.е. эти 3 ключа РАК вписали.
Загрузка идёт только в режиме Setup, при переключении в Нормальный получаем сообщение, что DUAL PORT RESET, нажмите кнопку, а дальше что не может считать с диска чего-то.
В режиме Setup загружаю Security, проверку через утилиту проходит (включая скандиск)
НО backup можно сделать только разделов диска, DUAL PORT memory флажок не активен
Откатить (Recovery) вообще ничего не могу, даже то, что только что сделал, сообщение что-то про права на перемщение файлов, видимо требуется уровень доступа выше 3-го ??? Или может кто-то знает правильный ответ?

Есть несколько бакапов системы снятых черех секурити и имидж диска снятый с работающей машины GHOST-м когда этот модуль управления работал.
Больше всего смущает DualPort, есть какие-то методы определить его работоспособность? Security его память не видит.
При загрузке в нормальном режиме - DUAL PORT RESET, т.е. система его не видит, может есть какие методы диагностики или инициализации на мовой системе?

Заранее признателен и не пинайте сильно, с техникой промышленной дружу, но с такой штукой первый раз столкнулся

0

17

http://monitor.net.ru/forum/files/2_2_108.jpg
Вообщем, дальше этого не идёт, нажмёшь ВВОД и ошибка загрузки

0


Вы здесь » Форум клана ЧПУшников » Станки с ЧПУ » Osai 10 не загружается OS. Помогите советом.