Форум клана ЧПУшников

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » Форум клана ЧПУшников » Станки с ЧПУ » Бен, ето Данила, ай нид хелп!!! помогите пожалуйста


Бен, ето Данила, ай нид хелп!!! помогите пожалуйста

Сообщений 51 страница 100 из 135

51

Благодарю  appo, shalek. ЧПУ для меня дело совсем новое. Навал информации, велик, направляющие, редукторы, с чего сварить станину, ну и как составить управляющую программу…
До всего дохожу интуитивно. Буду разбираться, как всё это подключить.

0

52

sXe написал(а):

все вертиться!!!! ура, я  такой счастливый) ты был прав подключение в инструкции не правельное! подключил по другому и все завертелось! буду двигаться дальше!
и сразу такой вопрос на 4 таких двигателя и 4 драйвера хватит блока питания 350 - 24 или ещё один нужно прикупить?

Ну вот, теперь и у меня всё крутится :flag: ...3 убитых дня, нда.

Отредактировано Андрюха (18-08-2014 00:11:46)

0

53

Вот ещё не разберу никак. Как сделать так, чтоб шпиндель начал своё вращение не отдельным кадром, а например при выполнении другого кадра. Ну чтоб вращаться он начал не сразу, а спустя пару секунд во время движения по оси х.

Отредактировано Андрюха (03-09-2014 12:33:46)

0

54

sXe написал(а):

все вертиться!!!! ура, я  такой счастливый) ты был прав подключение в инструкции не правельное! подключил по другому и все завертелось! буду двигаться дальше!
и сразу такой вопрос на 4 таких двигателя и 4 драйвера хватит блока питания 350 - 24 или ещё один нужно прикупить?

Сможешь подсказать как подключил.у меня движки вообще не гудят и не шевелятся.пробывал разные настройки в проге

0

55

sXe
Здравствуйте.Помогите с подключением платы v8 красная. так понял вы настроили.драйвера у меня cw5045. пробывал по мануалу настраивать движки даже не шумят(

0

56

tarasov написал(а):

sXe
Здравствуйте.Помогите с подключением платы v8 красная. так понял вы настроили.драйвера у меня cw5045. пробывал по мануалу настраивать движки даже не шумят(

12 в к плате подключено?

0

57

Андрюха написал(а):

12 в к плате подключено?

Подключён блок питания 24-36 вольт.

0

58

что самое интересное в mach2 движки нимного оживают. а в mach3 тишина.много версий уже переустановил

0

59

Что значит немного оживают? У меня с этим комплектом вообще проблема смешная была. Долго не мог разобраться с маркировкой PUL, CK, на мануале одно на дровах и контроллере другое, но проблема была в другом. Драйвера в состоянии поставки идут выключены, т.е. когда все выключатели на микрошаге в "ON" драйвер не включен.

0

60

нимного оживали то есть вращались.драйвера у меня не стоят в ОN  .Когда нажимаю кнопку reset(и она мигает) в маче.движки становятся в режим удержания.снова нажимаю ресет чтоб покрутить движками и полная тишина.драйвера мигают и всё

0

61

tarasov написал(а):

....драйвера мигают и всё

Слышал я, что диод на драйвере моргает при неправильном подключении, странно однако

0

62

Андрюха написал(а):

Слышал я, что диод на драйвере моргает при неправильном подключении, странно однако

что именно не правильно подключено + - на движок или дир пул....?

0

63

Андрюха написал(а):

Слышал я, что диод на драйвере моргает при неправильном подключении, странно однако


в режиме удержания драйвера мигают-это в общем нормальное явление.

0

64

Stas-Ka написал(а):

в режиме удержания драйвера мигают-это в общем нормальное явление.

они мигают у меня когда стрелками управления нажимаю. когда кнопка ресет нажата то движки не шумят и рукой проварачиваются.в общем не работают.

0

65

всё запустил))) не правильный мануал

0

66

tarasov написал(а):

всё запустил))) не правильный мануал


Чтож там неправильного, не пойму никак. Схема с общим плюсом, всё как доктор прописал. :glasses:

0

67

Вот ещё напасть на мою голову. Собрал на столе комплект из трёх ШД, всё прекрасно работало. Ну думаю, пора всё красиво разместить в ящике, добротно пропоять и отложить в сторону до востребования. Собрал механику, подключаю свой собранный ящик иии..бац, один драйвер не работает. Только нажимаю на клаве прогон оси, на драйваке загорается красный светодиод и тишина. Такое чудо случалось у кого? Лечить можно? :dontknow:

0

68

Андрюха написал(а):

Вот ещё напасть на мою голову. Собрал на столе комплект из трёх ШД, всё прекрасно работало. Ну думаю, пора всё красиво разместить в ящике, добротно пропоять и отложить в сторону до востребования. Собрал механику, подключаю свой собранный ящик иии..бац, один драйвер не работает. Только нажимаю на клаве прогон оси, на драйваке загорается красный светодиод и тишина. Такое чудо случалось у кого? Лечить можно?

попробуй выходные транзисторы прозвонить, если погорели, то можно заменить...

0

69

NHazzz написал(а):

попробуй выходные транзисторы прозвонить, если погорели, то можно заменить...

Весьма полезный совет. Спасибо ;)  Выходит, транзистора любят гореть, когда к драйверу не подключена нагрузка.

0

70

Можно прозвонить оптроны на входе, конденсаторы прозвонить... больше особо там не отремонтируешь... :dontknow:

0

71

Мда уж. Китайци даже на микросхемах забыли названия написать. Это наверно чтоб ремонтировать было легче  :D

0

72

Что может быть причиной, выставляю на драйвере микрошаг 1\8 (7 переключатель off). По идее 200*8=1600 импульсов на оборот. В итоге он делает 5 оборотов. Приходится ставить в маче 320 импульсов, почему? %-)

Отредактировано Андрюха (02-11-2014 23:45:44)

0

73

Андрюха написал(а):

Что может быть причиной, выставляю на драйвере микрошаг 1\8 (7 переключатель off). По идее 200*8=1600 импульсов на оборот. В итоге он делает 5 оборотов. Приходится ставить в маче 320 импульсов, почему? %-)

Отредактировано Андрюха (Сегодня 01:45:44)


Приведите все параметры.
Что за драйвер. таблицу его переключателей.
Ходовой винт.
Чудес не бывает, разберемся.

0

74

Здравствуйте.
Пишу здесь, т.к. не нашел более подходящей темы. Менял драйвера. Коннекторы те-же но на питании +\- наоборот. Дыму много, драйверам пипец. На плате жидкость, конденсаторы вздулись. Предохранитель цел. Есть подозрение что сгорела силовая часть. Кто сталкивался с подобным ?

0

75

Название у драйверов есть?

0

76

Dok написал(а):

Здравствуйте.
Пишу здесь, т.к. не нашел более подходящей темы. Менял драйвера. Коннекторы те-же но на питании +\- наоборот. Дыму много, драйверам пипец. На плате жидкость, конденсаторы вздулись. Предохранитель цел. Есть подозрение что сгорела силовая часть. Кто сталкивался с подобным ?

1. обесточить надо все драйвера.
2. проверить работоспособность блока питания, замерив напряжение на выходе (если сгорел то смотреть выходные диоды, стабилитроны и стабилизаторы).
3. работоспособность драйверов (если сгорел, то выходные транзисторы, дорожки, диоды по питанию)

0

77

TON29 написал(а):

Название у драйверов есть?

Отдал в ремонт. Узнаю марку - отпишусь.

NHazzz написал(а):

работоспособность драйверов

Скорее оно. Поставил старые драйвера, все работает.

0

78

http://sa.uploads.ru/t/kDWjw.jpg
http://sa.uploads.ru/t/YvtHn.jpg

andyshcher64 написал(а):

Приведите все параметры.
Что за драйвер. таблицу его переключателей.
Ходовой винт.
Чудес не бывает, разберемся.

Долго до станка не мог добраться.
Вот, настройки на фото. При этих значениях вал шаговика делает 1 оборот.

Отредактировано Андрюха (11-11-2014 21:05:13)

0

79

Андрюха
В настройках мотора отсутствует импульс шага и направления поставь хотя-бы по 5

0

80

Я пробовал ставить туда разные цифры, разницы на замечал, зачем они нужны?

0

81

Андрюха написал(а):

Я пробовал ставить туда разные цифры, разницы на замечал, зачем они нужны?


Они регулируют длительность импулса в пределах от 0 до 5

Отредактировано uxtbl (11-11-2014 21:42:56)

0

82

uxtbl написал(а):

... в пределах от 0 до 5

Отредактировано uxtbl (Сегодня 21:42:56)

Я туда ставил даже 15.

Отредактировано Андрюха (11-11-2014 21:49:34)

0

83

Андрюха написал(а):

Я туда ставил даже 15.

Отредактировано Андрюха (Сегодня 20:49:34)


Более 5 смысла нет, обычно ставят среднее значение 2 или 3

Для начала попробуйте на более меньшей скорости и ускорении например 1000 и 200 - ускорение

Отредактировано uxtbl (11-11-2014 22:07:14)

0

84

И всё таки, почему же 320 импульсов на оборот?  :huh:

0

85

Андрюха написал(а):

И всё таки, почему же 320 импульсов на оборот?

Настройка шаговых двигателей осей.
           В процессе настройки надо вычислить необходимое количество подаваемых импульсов (шагов)  на  шаговый  двигатель  для перемещения  управляющей гайки червячной передачи станка на заданную единицу измерения - 1мм.
            Например, имеем шаговый двигатель с шагом 1.8 градуса, червячную передачу с шагом резьбы 1.25мм и контроллер, установленный на «полный шаг». Тогда при подаче на него 200 импульсов (шагов), его вал повернется на (1.8градуса х 200) = 360 градусов  (полный оборот) и управляющая гайка червячной передачи сдвинется на 1.25мм. 
            Теперь, чтобы гайка сдвинулась на 1мм, надо соответственно уменьшить количество подаваемых на шаговый двигатель импульсов (шагов), которые определяются по формуле:   200/ 1.25мм = 160 импульсов (шагов). Т.е. при 160 импульсах(шагах) управляющая гайка при резьбе с ходом 1.25мм переместится на 1мм.
             Если на контроллере установлен неполный шаг, например «полшага», то формула будет иметь следующий вид: 2х200/1.25мм = 320 импульсов (шагов).
                Таким образом, изменяя степень  «шага» в контроллере, а также зная ход резьбы червячной передачи,  по аналогичной формуле можно в дальнейшем рассчитывать количество подаваемых на шаговый двигатель импульсов (шагов) для перемещения управляющей гайки на 1мм. 
                 Учитывая, что наиболее оптимальная работа данного контроллера отмечена при установке «1/8 шага», возьмем за основу:
                 - шаг резьбы червячной передачи -1.25мм;
                 - контроллер установлен на «1/8 шаг», т.е. 1мм перемещения управляющей гайки будет соответствовать 8х200/1.25мм=1280 импульсов(шагов) шагового двигателя.

+1

86

Бондарев Виталий написал(а):

8х200/1.25мм=1280 импульсов(шагов) шагового двигателя.

Но при этих значениях (1280) и при шаге винта 1,25мм ось проезжает 5 мм а не 1. Потому и вопрос возник.

0

87

Запускаете Mach3 нажимаете alt+6 далее Set Steps per Unit выбираете ось вводите цифру значение в мм (например 10) станок проезжает растояние. замеряете его и в следущем окне вводите значение в мм сколько проехал станок

0

88

sXe написал(а):

все вертиться!!!! ура, я  такой счастливый) ты был прав подключение в инструкции не правельное! подключил по другому и все завертелось! буду двигаться дальше!
и сразу такой вопрос на 4 таких двигателя и 4 драйвера хватит блока питания 350 - 24 или ещё один нужно прикупить?


так в чем была проблема??? у меня такая же плата и драйвера - подключаю по схеме и тишина(
помогите пожалуйста

0

89

tarasov написал(а):

всё запустил))) не правильный мануал

что там не правильного??? откройте тайну же на конец!!!!

0

90

Что то я запутался. Нажимаю на клаве стрелку влево портал едет вправо, ставлю галку Dir Low active едет правильно но плюсовое значение перемещения всё равно не в ту сторону. Теперь деталь программа обходит в зеркальном отражении, что не удобно. :suspicious:

Отредактировано Андрюха (22-12-2014 16:06:14)

0

91

Андрюха написал(а):

Что то я запутался. Нажимаю на клаве стрелку влево портал едет вправо, ставлю галку Dir Low active едет правильно но плюсовое значение перемещения всё равно не в ту сторону. Теперь деталь программа обходит в зеркальном отражении, что не удобно.

Верните всё в исходное положение и поменяете местами провода одной обмотки шагового двигателя(только одной).Все переключения делать при вынутой из розетки вилке!!!

Отредактировано appo (24-12-2014 14:46:52)

0

92

ТС если у вас все получилось выложите, пожалуйста, схемку подключения подробненкую (для начинающих), тат как этот вопрос подымается раз в месяц так точно, да и интерфейсных плат видов много.

0

93

Вчера разобрался с проблемой. Была она не в электронике а скорее в голове. Просто расположение нулевой точки выбрано конструкцией станка неудобно, вот и едет портал теперь в отрицательную сторону :angry:

0

94

Где то задавал вопрос но так и не получил ответа. Как включить реле по команде М01 во время движения по Х или У. В маче всё устроено так, что М1 срабатывает в начале кадра. Можно сделать это как то программно или выход только в реле задержки?

0

95

Андрюха написал(а):

Как включить реле по команде М01 во время движения по Х или У.

Впишите М01 в одну строку с Х и У,тогда одновременно с началом движения включится и М01

0

96

appo написал(а):

Впишите М01 в одну строку с Х и У,тогда одновременно с началом движения включится и М01

Пробовал. Сначала включается плазма, затем небольшая задержка, потом едет ось. При этом программно задержки я не устанавливал.

Отредактировано Андрюха (08-01-2015 14:19:57)

0

97

Андрюха написал(а):

Где то задавал вопрос но так и не получил ответа. Как включить реле по команде М01 во время движения по Х или У. В маче всё устроено так, что М1 срабатывает в начале кадра. Можно сделать это как то программно или выход только в реле задержки?

SheetCAM TNG вам в помощь.
А в Масн3 использовать профиль ПЛАЗМА, так как например профиль мил, будет неадекватно работать с командой М3 для включения плазмы.

Отредактировано Flint2015 (08-01-2015 14:40:25)

0

98

sXe
sXeраскажите что всетаки неправильно в подключении? дайте правильную схему. плата таже красная на пять осей, на команды мача не реагирует

0

99

Добрый вечер.
Проблема следующая: Ставлю 3Д. Через 24 мин. Z останавливается. Выключаю комп, контроллер. Руками крутится нормально. Запускаю - то-же на 34 мин. Думал механика. Промыл, смазал, запустил. Все вроде нормально и опять стоп на 15 мин. Чтобы долго не писать:
1. Промыл, прочистил, смазал механику.
2. Поменял комп с другим мачем.
3.Проверил провода на контроллере.

После последней остановке Z умерла. На контроллере горит зеленый диод. При включенном контроллере двигатель держит ось, при выключенном крутится легко. При нажатии клавиш мач показывает изменение высоты, но ось молчит. Где искать причину ?

0

100

Dok написал(а):

2. Поменял комп с другим мачем.
После последней остановке Z умерла. На контроллере горит зеленый диод. При включенном контроллере двигатель держит ось, при выключенном крутится легко. При нажатии клавиш мач показывает изменение высоты, но ось молчит. Где искать причину ?


Комп с другим мачем - Проверте настройки распиновки в маче с теми которые были в старом.

0


Вы здесь » Форум клана ЧПУшников » Станки с ЧПУ » Бен, ето Данила, ай нид хелп!!! помогите пожалуйста