Форум клана ЧПУшников

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » Форум клана ЧПУшников » Станки с ЧПУ » купил станок PureLogic но не могу запустить.


купил станок PureLogic но не могу запустить.

Сообщений 51 страница 53 из 53

1

купил станок PureLogic но не могу запустить. Собрал всё согласно цепи от системника, ЛПТ, контроллер, ШД и фрезер на станке. ПУ на системе стоит Маch3, установил плагин от производителя. При включении контроллера в независимости от того включена кнопка в мач3 resets или нет ШД состоянии удержании. Снимаются с режима удержания при отключения контроллера или (привключённом контроллере) отключить ЛПТ кабель. Что не так? Позиционирование станка в мач3 не происходит, внутри мача передвижения имеются - в реале на станке передвижений нет как и ШД не реагируют не один из 4, все всё так же на удержании.

Отредактировано cyclone (27-01-2017 19:52:06)

0

51

В интрукции не чего не понял .Электрик из меня никакой.Мне бы пальцем тыкнуть на картинке.

0

52

Все.Разобрался сам.

0

53

Всем привет.
Уважаемые форумчане, подскажите пожалуйста как правильно должно быть осуществлено соединение ШВП - муфта - вал двигателя. Должен ли быть зазор между винтом и валом, если да то какой? Если нет то почему?
Муфты у меня стоят кулачковые, вопрос к их установки тоже, обе части должны упираться друг в друга или всё таки должен быть зазор?
Все эти вопросы появились в результате поиска источника стуков при перемещении портала. Чем выше скорость тем больше стуков. Винты на моём станке упирается в валы на всех осях. Есть основания полагать что такого не должно быть.
На направляющих нет такой грязи что б попала в линейные подшипники. Всё  чистое и смазано.

Отредактировано AlekSW (19-07-2017 13:23:33)

0


Вы здесь » Форум клана ЧПУшников » Станки с ЧПУ » купил станок PureLogic но не могу запустить.