Форум клана ЧПУшников

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » Форум клана ЧПУшников » Станки с ЧПУ » Сборник причин нежелательного ухода координат


Сборник причин нежелательного ухода координат

Сообщений 351 страница 400 из 479

351

silvermilenium
У меня все заземлено,  все равно станок "щиплеца".  От шланга пылесоса волосы дыбом.
Полос нет,  может из-за того,  что провода к движкам и вобще все с экраном.

0

352

То есть предполагаете, что эта полоска из за наводок от статики?

Странно, но у меня провода вообще без экрана (кроме шпинделя).

Как предположение, может все таки сам шпиндель накручивает себе статики, и отдает ее движку Z.

0

353

0rca написал(а):

То есть предполагаете, что эта полоска из за наводок от статики?

Странно, но у меня провода вообще без экрана (кроме шпинделя).

Как предположение, может все таки сам шпиндель накручивает себе статики, и отдает ее движку Z.


Ну результаты танцев с бубном показывают что так. Когда тырсу не трогаешь полос нет, только смел - сразу полоса..пока как то так.
Я подумал, по логике если люфт гайки швп то она будет полосить постоянно любую обрабатываемую заготовку сметай ты ту тырсу или не сметай.
У меня ручной фрезер 1 квт роль шпинделя выполняет

Отредактировано silvermilenium (20-08-2016 12:48:43)

0

354

Отмечусь и я в данной теме. Станок LTT-P6090 с пультом NK105g2. Сегодня в третий раз "ушла" координата У. Благо поломкой фрезы не закончилось. Скорость реза была 10 мм/сек
http://s9.uploads.ru/t/hTbYx.jpg

0

355

Vaneich написал(а):

Отмечусь и я в данной теме. Станок LTT-P6090 с пультом NK105g2. Сегодня в третий раз "ушла" координата У. Благо поломкой фрезы не закончилось. Скорость реза была 10 мм/сек

Проводка в экране? Заземление есть?сразу указываю на брак, у вас доска тангиального распила, ее покоробит(покрутит) 100% чуть выше верхнего ведмедя в лицевую сторону.для таких вещей клеются щиты ламелями 8-10 см радиального распила

0

356

Какое ускорение? По всем осям скорость ускорение одинаковое?у меня была такая только по з, прыгало то вверх то вниз, станок был заземлен а проводка без экрана,заэкранировал проводку прошло.тырсу как убираете?
Если нет возможности склейки щитов, купите фрезу ласточкин хвост,папу и маму,и делайте шпуги.судя по структуре дуб или ясень, рекомендую попробовать клен,а шпуги делать из дерева с большей прочностью, ясеня или дуба радиального распила

Отредактировано silvermilenium (16-10-2016 13:47:14)

0

357

silvermilenium написал(а):

Какое ускорение? По всем осям скорость ускорение одинаковое?

Какое ускорение сказать не могу так как станок только осваиваю. Скорее всего заводские установки.

silvermilenium написал(а):

по структуре дуб или ясень,

это бук.
до склейки щитов пока не дошли руки хотя оборудование есть

silvermilenium написал(а):

а проводка без экрана,

Какую проводку необходимо экранировать?

Ещё есть подозрение, что станок не реагирует на скорость подачи фрезы выставленной в управляющей программе. Или просто я на глаз 10 и 20 мм/сек различить не могу

0

358

silvermilenium написал(а):

тырсу как убираете?

В пескоструйной камере

0

359

Vaneich написал(а):

В пескоструйной камере

Я имел ввиду не ворс с заготовки,а тырсу образующуюся в процессе работы фрезы. Сдувать и сметать ее нельзя,образуется статика.
Должна быть заземлена станина, проводка должна быть экранирована вся

Отредактировано silvermilenium (20-10-2016 06:17:05)

0

360

Скорость выполнения уп устанавливается в арткаме в настройках фрезы, единицы измерения мм/с соответственно чтоб перевести в мин - *60. Скорость врезания тоже. Ускорение выставляется на пульте,где конкретно незнаю,с пультами дела не имел, максимальная скорость станка тоже там же

0

361

Подскажите в чем может быть дело? Периодически падает голова по Z. Cтанок стол 2x3 метра,обычный китаец по дереву, крой дсп. DSP пульт А11S. Станок новый в эксплуатации 2й месяц. После снижения ускорения(акселерации заводские настройки) на пульте с прямолинейного 1000 на 300 и 800 на 200 для кривых. Падения стали реже но не пропали. Падения бывают как на прямолинейных участках так и при работе с рельефами. Драйверы лидшайн, двигатели шаговые непонятно какие без маркировки размер Nema 34. Периодически перестает реагировать на датчик глубины при выставлении нуля по Z. При падении головы двигатель или швп по Z издает какой то хруст.При выключении станка голова не опускается. Стоит автотрансформатор  на питание самого станка и электронный блок питания стабилизатор для системного блока, драйверов. DSP пульта.

Отредактировано grafix (01-12-2016 23:09:08)

0

362

grafix написал(а):

Подскажите в чем может быть дело? Периодически падает голова по Z. Cтанок стол 2x3 метра,обычный китаец по дереву, крой дсп. DSP пульт А11S. Станок новый в эксплуатации 2й месяц. После снижения ускорения(акселерации заводские настройки) на пульте с прямолинейного 1000 на 300 и 800 на 200 для кривых. Падения стали реже но не пропали. Падения бывают как на прямолинейных участках так и при работе с рельефами. Драйверы лидшайн, двигатели шаговые непонятно какие без маркировки размер Nema 34. Периодически перестает реагировать на датчик глубины при выставлении нуля по Z. При падении головы двигатель или швп по Z издает какой то хруст.При выключении станка голова не опускается. Стоит автотрансформатор  на питание самого станка и электронный блок питания стабилизатор для системного блока, драйверов. DSP пульта.

Отредактировано grafix (Сегодня 03:09:08)

Позванивайте всю проводку от шкафа до двигателей, прозванивать лучше мегометром.

0

363

Flint2015 написал(а):

Позванивайте всю проводку от шкафа до двигателей, прозванивать лучше мегометром.

Думаете где то плохая изоляция?

0

364

grafix написал(а):

Думаете где то плохая изоляция?

И это тоже, возможен дребезг спаек, симптомы похожи на такие.
Ну и сразу проверите все контакты и спайки в щите и на двигателях

0

365

Не знаю как создать новую тему поэтому размещу здесь. Если , что перенесите пожалуйста! Вопрос к каким контактам драйвера подключается датчик (концевик)? Концевик трехпроводной тип NPN индуктивный. И где бы скачать документацию по данному драйверу? Заранее спасибо за ответы!

http://s0.uplds.ru/t/zOEeJ.jpg      http://s1.uplds.ru/t/eYrlm.jpg

Отредактировано grafix (05-12-2016 11:25:00)

0

366

grafix написал(а):

Не знаю как создать новую тему поэтому размещу здесь. Если , что перенесите пожалуйста! Вопрос к каким контактам драйвера подключается датчик (концевик)? Концевик трехпроводной тип NPN индуктивный. И где бы скачать документацию по данному драйверу? Заранее спасибо за ответы!

     

Отредактировано grafix (Сегодня 15:25:00)

Датчик не подключается к драйверу!
Концевой датчик подключают к интерфейсной плате контроллера, либо непосредственно к контроллеру , либо к плате  опторазвязки при управлении стороней программой с пк.

0

367

Тогда подскажите как мне определить где подключить фото шкафа прилагаю. Заранее спасибо за ответ!

http://s8.uplds.ru/t/iTOX3.jpg

Нашел принципиальную схему (возможную схему) подключения какая у меня непонятно....http://s5.uplds.ru/t/hQ3O1.png
http://s7.uplds.ru/t/NI14a.jpg

как подключать пока тоже непонятно.... От какой печки плясать?

Отредактировано grafix (05-12-2016 19:23:46)

0

368

Добрый день, вопрос .. при  скорости(1200мм/м)  когда фреза начинает работать подьем -опускание,возникает большая инерция при опускании ноль по z сбивается в минус. Речь идет о работе с повороткой. Координата у меня под сотню кг весит. Сначала грешил на муфту ,стояла ременная передача с муфтами на 20зубов.поставил на винт большего размера50зубов. Добавил стяжные резинки. Координата перестала опускаться после отключения питания, но инерцию я не победил.
Читал в этой теме совет об установки полиспаста, может есть еще варианты.работаю с пультом А11, как там ускорения настраивать не знаю.в маче видел настройки, а на пульте  :dontknow: http://s3.uploads.ru/t/NHoC7.jpg
http://sd.uploads.ru/t/yWQBi.jpg

0

369

каменотёс
Ускорение настраивается Нажать на пульте кнопку Menu>Machine setup>Accel  Затем задать необходимое значение для LnAccel(линейное ускорение) и CvAccel (ускорение по кривой)

Отредактировано grafix (05-12-2016 20:24:11)

+1

370

.работаю с пультом А11, как там ускорения настраивать не знаю.в маче видел настройки, а на пульте

Ссылка

+1

371

grafix написал(а):

Тогда подскажите как мне определить где подключить фото шкафа прилагаю. Заранее спасибо за ответ!

Нашел принципиальную схему (возможную схему) подключения какая у меня непонятно....

как подключать пока тоже непонятно.... От какой печки плясать?

Отредактировано grafix (Вчера 19:23:46)

Видел на забугорных сайтах крепят концевик к драйверу, он вырубает подачу тока на него, но я думаю как то это безобразно.
В вашем случае, подсоединять к пинам 6,7,8.
Но индуктивные работают на 12В, а плата на 5В.
По этому на концевик, питание 12В (у меня для этого отдельный маленький БП), с концевика получаемые 12В+ через резистор, 5В на плату управления.
Только датчик брать Нормально Закрытый (в случае с НО, порыв провода не увидите, если он случится).
И еще разберитесь с NPN или PNP. Я в этом не силен, но вроде PNP транзисторы открываются напряжением отрицательной полярности, NPN - положительной.
то есть с датчика вы получите либо 12В- либо 12В+, следовательно и плата настраивается на Low level или High Level
как то так, может напутал чего, давно было

и еще с дистанцией срабатывания, не знаю откуда вычитал, но вроде 4 мм, считают оптимальной.

0

372

Подключил концевик все работает. Концевик на напряжение питания 10-30 вольт. Ранее стоял на такое же напряжение. Хотя питание да 5 вольт(проверил вольтметром) Тем не менее работает. Спасибо тем кто откликнулся.

Отредактировано grafix (09-12-2016 09:27:50)

0

373

проблема, помогите разобраться.
Появились пропуски шагов по оси Z. К этой проблеме я был готов и закупил новые ШВП и рельсы с подшипниками (давно хотел поменять круглую рельсу на хивины и ШВП с шагом 5мм/об на 10мм/об. Сделал переделку. Все работало очень хорошо. Запустил программу в холостую, причем шаги в мач не менял (то есть Z двигалась со скоростью в два раза быстрее) и со скоростью 100% (обычно работаю со скоростью не более 80%). Станок проработал часа два - все нормально. Поменял шаги в мач на нормальные, запустил еще раз - тоже все нормально. Через часа два на высоком рельефе пошли пропуски шагов - очень медленное движение по оси Z с характерным "рычанием" ШД. Станок не останавливал, решил посмотреть, что будет дальше. Остальной рельеф фрезеровался нормально и только на высоком рельефе заклинивал ШД. Через пару минут начал клинить и в других местах.
Первым делом начал менять настройки скорости и ускорения. Проблема точно не здесь.
В итоге пропуски появлялись все чаще и чаще.
Сейчас вообще ось отказывается работать, одно "рычание" ШД и очень медленное вращение винта, (даже с кнопок на клавиатуре) причем вращается в разные стороны, то в одну то в другую сторону.

ПС. Станок работал больше года без проблем, заземление есть, наводок нет, эту же УП делал уже несколько раз, проблемы в механике точно нет, ком и мач еще сегодня проверил - тоже все нормально. Завтра буду пробовать перекидывать ШД с дайверами.
Волнует плавное увеличение частоты пропуска шагов до полного ........ :canthearyou:

Кто то сталкивался с таким?

0

374

ruf07 написал(а):

Завтра буду пробовать перекидывать ШД с дайверами

0

375

Да все таки обрыв провода. Этим и обьясняется плавное увеличение количества заклиниваний ШД.
Появился интересный факт: когда собирал свой станок то определил для него скорость в 2,5м/мин, на 3м/мин он клинил. Сейчас поменял ШВП с 5мм/об на 10мм/об. По логике рабочая скорость должна быть 5 м/мин, а он и на 12м/мин работает нормально и ускорение поднял с 250 на 800 тоже все норм. Больше пока не пробовал.
В чем прикол может быть?

0

376

Здравствуйте.
Может кто сталкивался ? У меня такая проблема появилась - обнуляю станок , режу модель , по завершении резки не доходит до "дома " срабатывают концевой датчик на X координате . Думал ремень проскальзывает , но вроде натянут и зубчатый стоит .
Что может быть ?
На 2 д фрезеровке фасадов такого не наблюдается .
Спасибо

0

377

Бегенч написал(а):

Здравствуйте.
Может кто сталкивался ? У меня такая проблема появилась - обнуляю станок , режу модель , по завершении резки не доходит до "дома " срабатывают концевой датчик на X координате . Думал ремень проскальзывает , но вроде натянут и зубчатый стоит .
Что может быть ?
На 2 д фрезеровке фасадов такого не наблюдается .
Спасибо

Скорее всего проблема  в УП (если фрезеровка проходит правильно). Для разных работ я пишу УП в трех разных камах, и с каждой свои танцы с бубном. Смотри код.

Отредактировано ruf07 (03-04-2017 13:59:03)

0

378

ruf07
УП пишу в том же арткаме  G-Code (mm) (*.tap), раньше такого не было . Станок год работает , а такое началось на днях .

Отредактировано Бегенч (03-04-2017 14:17:41)

0

379

Бегенч написал(а):

ruf07
УП пишу в том же арткаме  G-Code (mm) (*.tap), раньше такого не было . Станок год работает , а такое началось на днях .

Отредактировано Бегенч (Сегодня 14:17:41)

Опиши как ты определил что это концевак срабатывает? Может его пока отключить?
Изделие пилит полностью? Может это механика клинит в определенном месте, может как в моем случае провод.
Опиши детальнее.

Отредактировано ruf07 (03-04-2017 16:01:56)

0

380

ruf07
Обнуляю станок , он ловит все 3 концевика http://s6.uploads.ru/t/BU1jP.jpg
Это ноль станка , опускаю по z он ровно в углу . Сегодня делал выборку нескольких фасадов ( был узор ) - он опять по завершении не дошёл до конца сработал датчик ( горит красная лампа в NC  программе )
И ещё заметил что после фрезеровки смещение на фасаде по х координате на 3,5-4 мм , хотя когда обнулял все было ровно если смотреть по фрезе конусной .
Помогите ) может кто сталкивался с проблемой

Отредактировано Бегенч (03-04-2017 18:02:03)

0

381

Бегенч написал(а):

ruf07
Обнуляю станок , он ловит все 3 концевика
Это ноль станка , опускаю по z он ровно в углу . Сегодня делал выборку нескольких фасадов ( был узор ) - он опять по завершении не дошёл до конца сработал датчик ( горит красная лампа в NC  программе )
И ещё заметил что после фрезеровки смещение на фасаде по х координате на 3,5-4 мм , хотя когда обнулял все было ровно если смотреть по фрезе конусной .
Помогите ) может кто сталкивался с проблемой

Отредактировано Бегенч (Сегодня 18:02:03)

Отключай датчики и пробуй без них. Хоть поймешь в них ли причина.
И ты так и не сказал, фрезеровка проходит без косяков?  Если срабатывает только при возвращении домой и  срабатывает в непосредственной близости с датчиком то замени местами датчики и потом замени на новый неработающий

Отредактировано ruf07 (03-04-2017 20:53:55)

+1

382

http://s5.uploads.ru/t/hPgEG.jpg
Вот как в Реале (
На визуализации все ровно . Может дело в постпроцессоре ? Что можно ещё выбрать ? Обычно когда делаю фасады ( гравировку , по вектору ) то нормально может из-за того что там координат не так много как в выборке и в 3д обработке ?
Короче столько вопросов ) какой ещё можно попробовать постпроцессор ?
Спасибо .
ruf07  датчик завтра попробую отключить проверить сейчас станок режет .

Отредактировано Бегенч (03-04-2017 22:40:02)

0

383

Реально пропуск шагов. Вроде до датчика далеко.
Ну тут стандартный набор: проверить механику. Уменьшить скорость  и/или ускорение (кстати можно это проверить в холостую на этой же программе только увеличив скорость и ускорение,  если будут удары или характерное рычание ШД, значит он не тянет)

У меня был случай. Проблема была в переодическом заедании ШВП (причем сбой происходил при интенсивной работе 1-2 раза в день, пока заказал новый, временно решил эту проблему увеличением силы тока на драйвере (драйвер был выставлен на 80% от максимальной. Гы... так я еще 3 месяца так проработал пока не убил ШВП окончательно.

+1

384

Там похоже что не пропуск а смещение после завершения каждой фрезеровки . Если бы были пропуски то наверно фрезеровка была бы разной , а там все фасады одинаково смещены . Было 3 уп - 2 выборки и 1 гравировка . Получается совпала только 1 выбрав и гравировка а 2 выборка сместилась на 4 мм . Может попробовать другой постпроцессор ? Какой можно попробовать ? Думаешь чем больше работаешь на станке тем больше его познаешь а на деле наоборот столько вопросов появляется . http://s4.uploads.ru/t/cnzZj.jpg
http://s0.uploads.ru/t/agN6s.png
И вопрос по 2 фотографии . Там на проводе который на датчик нуля идёт напряжение это нормально ?
Спасибо

0

385

Бегенч написал(а):

И вопрос по 2 фотографии . Там на проводе который на датчик нуля идёт напряжение это нормально ?
Спасибо

У меня датчиков нет, но напряжение по идее должно быть.
Скинь вектора и напиши какими фрезами и шаг смещения и скорости, я напишу УП в солидкаме и арткаме если у тебя мач3

+1

386

ruf07
У меня NC studio . Сейчас проверил в холостом режиме запустить - смешения нет . И там ещё при включении шпинделя начинают подсвечиваться концевые датчики . Может это статическое напряжение ? http://s4.uploads.ru/t/5ypaf.jpg

0

387

Может это статическое напряжение ?


нет, это датчики ловят помехи от шпинделя

+1

388

Да поставь выключатель на датчик. Обнулился, выключил датчики. Ну это так временная полумера.

0

389

ruf07 написал(а):

Да поставь выключатель на датчик. Обнулился, выключил датчики. Ну это так временная полумера.

Так он потом в ограничитель будет упираться если датчик отключить

0

390

маакс написал(а):

нет, это датчики ловят помехи от шпинделя

Помехи ловит не сам датчик , а проводка, провода датчика лежат в одном жгуте с силовыми проводами шпинделя.
Решение проблемы либо замена силового кабеля шпинделя на экранированный, либо одеть экран на имеющийся кабель, и заземлить один конец экрана.

+1

391

Помехи ловит не сам датчик , а проводка,


да верно,  благодарю!

а по "X" координате не ШВП стоит?  может муфта проскальзывает?

0

392

маакс написал(а):

да верно,  благодарю!

а по "X" координате не ШВП стоит?  может муфта проскальзывает?

Рейка стоит зубчатая на x и на y  на z стоит швп .

0

393

Бегенч написал(а):

Так он потом в ограничитель будет упираться если датчик отключить

Чего ему упираться если это датчик нуля. Обнулился и отключил его пока снова не нужно будет обнуляться.

0

394

Z уходила вверх за 4-5 часов роботы на 1-1,5 мм , полгода мучился пока не поменял на Z другой драйвер (у меня HY-DIV268N-5A. ) в режиме ожидания на новом драйвере ось Z прокрутить вниз или вверх  очень тяжело на старом прокручивался без особых усилий...

0

395

ruf07
Я наверно немного неправильно сформулировал ( в силу своего малого познания чпу ) обнулится я имел в виду - перейти в исходное положение ( move to referensed point ) . Я так спозиционировал станок что по краям закрутил деревянные планки и ровно в углу получается исходное положение . Мебельщик
Как раз мне со станком пришла поворотка на ней драйвер такой же может завтра попробую поменять если получится .
Спасибо

0

396

Мебельщик написал(а):

HY-DIV268N-5A

На 5 ампер??? У меня такие стоят. Да прокрутить очень трудно, а рукой вообще невозможно.
Может на старом драйвере сила тока неправильно была выставлена

0

397

Я опять напутал - драйвер с мотором перепутал . У меня на поворотке мотор 1,8 градуса 5 ампер . Поворотка переключается тумблером вместо х . А драйвера такие стоят http://sh.uploads.ru/t/9NQEF.jpg
4 шт

0

398

Бегенч написал(а):

1,8 градуса 5 ампер

Как я понял, по фото, силу тока можно повысить.
Прирост мощности существенно повысится (Если ШД не будет сильно перегреваться)

+1

399

ruf07 написал(а):

Как я понял, по фото, силу тока можно повысить.
Прирост мощности существенно повысится (Если ШД не будет сильно перегреваться)

Подскажите как это сделать

0

400

Бегенч написал(а):

Подскажите как это сделать

У тебя сейчас стоит "вниз", "вниз", "вверх"
Смотришь следующее значение в таблице и ставишь "вверх", "вверх", "вниз", это и будет как раз 5А
http://s3.uploads.ru/t/UnwL3.jpg

+1


Вы здесь » Форум клана ЧПУшников » Станки с ЧПУ » Сборник причин нежелательного ухода координат