Форум клана ЧПУшников

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » Форум клана ЧПУшников » Станки с ЧПУ » Бен, ето Данила, ай нид хелп!!! помогите пожалуйста


Бен, ето Данила, ай нид хелп!!! помогите пожалуйста

Сообщений 101 страница 135 из 135

101

slatan2003 написал(а):

Комп с другим мачем - Проверте настройки распиновки в маче с теми которые были в старом.

Профиль тот-же. Поездил 15 мин. и умерла ось.

0

102

Dok написал(а):

После последней остановке Z умерла. На контроллере горит зеленый диод. При включенном контроллере двигатель держит ось, при выключенном крутится легко. При нажатии клавиш мач показывает изменение высоты, но ось молчит. Где искать причину ?


Т.е. неисправность сейчас "стабильна"?
Это хорошо. Хуже, когда плавающая.

Ось может не функционировать по следующим причинам:
1. не приходит сигнал "СТЕП" (если бы не приходил "ДИР", ось бы ехала, но только в одну сторону)
2. неисправен драйвер

Сделайте так.

Если у вас драйверы выполнены отдельными блоками, то просто поменяйте драйверы от двух осей местами.
Где в этом случае будет дефект?

На "подозрительном" драйвере:
Снимите клеммный разъем входных сигналов с драйвера и подайте на вход "СТЕП" от батарейки и резистора касанием сигнал.
Двигатель должен короткими рывками закрутиться в одну из сторон. Коснулись - дернулся. Коснулись - дернулся.
Батарейку составьте из 3 пальчиковых (в итоге 4,5 вольта) и последовательно включите резистор на  350 ом.
Таким образом вы имитируете подачу сигнала.
Полярность посмотрите прямо на драйвере.

Если у вас драйверы все на одной плате собраны... тут сложнее искать будет, но тоже можно.

0

103

Согласен с andyshcher64 . Если двигатель держит ось, значит силовая часть (которая умирает в первую очередь если-что) контролера целая. Нужно проверить прохождение "Step".

0

104

Referal написал(а):

перегрев драйвера?

Вполне возможно. Остановки проходят через определенное время от начала работы. А в чем может быть причина и как проверить греется драйвер или нет ?

0

105

Dok написал(а):

Referal написал(а): перегрев драйвера? Вполне возможно. Остановки проходят через определенное время от начала работы. А в чем может быть причина и как проверить греется драйвер или нет ?


От каждого мотора идут 4 провода , каждый мотор подключается к своему контролеру. Кстати на контролере должны быть переключатели тока (каждый мотор имеет свой ток) так вот на оси Z можно попробовать его уменьшить ( уменьшится мощность но и уменьшится перегрев (если он есть) контролера)

0

106

Dok написал(а):

в чем может быть причина и как проверить греется драйвер или нет ?


Dok!
Вы так и не ответили, как у вас выполнены драйвера. Все на одной плате или раздельными блоками?

У драйвера есть радиатор. Отвод тепла производится через него.
Можно пощупать руками. Сравнить температуру с соседними.
Но термометр лучше.

Неисправность может возникнуть по причине:
- электроника наполовину сдохла. Пока холодная - работает, чуть нагрелась - капут.
- силовые элементы плохо примыкают к радиатору. Из-за этого плохо охлаждаются.
- охлаждения в силу ряда причин стало не хватать

Попробуйте еще такой "финт ушами".
Установите дополнительный вентилятор конкретно на драйвер оси Зет.
Ситуация как-либо изменится?

0

107

andyshcher64 написал(а):

Вы так и не ответили, как у вас выполнены драйвера.

Драйвера вот эти:
http://cnc.prom.ua/p4057786-drajver-kon … ovogo.html
интерфейсная плата:
http://cnc.prom.ua/p4877348-interfejsna … olnoj.html

Драйвера новые, не проработали и 10 часов. Ток 3,14 А двигатель - 3 А. Сейчас иду к станку, буду пробовать от простого - менять (проверять) сигнальные провода. Сейчас стоят 0,25 мм.кв. Смотрятся ну очень хлипко. Поменяю на 0,5 - отпишусь. Скорее всего дело в них т.к. до этого при тех-же настройках станок работал стабильно. Может от вибрации где-то что-то отошло.

Вернулся от станка  8-). Спасибо всем принявшим участие. Причину вроде обнаружил. Между платой и драйверами был залом одного из проводов, где во время вибрации то появлялся то пропадал контакт (скорее всего). Поменял провод на более надежный - все заработало. Завтра буду тестировать.

Отредактировано Dok (27-02-2015 20:37:57)

0

108

Dok написал(а):

Причину вроде обнаружил. Между платой и драйверами был залом одного из проводов


Посмотрел ваше оборудование.
Нормальное вполне оборудование. Понятно, что не супербренд, так что с того? Главное - что свои функции оно вполне исполняет!

Теперь глянем, что там у вас "в поле".
Как у вас смонтированы сигнальные провода?
Я имею в виду участок от коммутационной платы до сигнальной фишки драйверов.
В вашей ситуации самое простое было поменять местами сигнальные фишки "подозрительной" оси и здоровой.
Т.е. сразу после возникновения неисправности выключиться, сменить местами фишки, включиться и подергать оси, принимая во внимания, что две оси поменялись местами. Даже настройки менять не надо.
А тут и будет видно, что заработало, а что нет.
Так сразу отсекается большой участок оборудования для поиска причины.
Будете монтировать новые проводки - оставляйте запас для перекрещивания фишек!

+1

109

Пришло и мое время написать здесь.
Перечитал ветку и много других, но так и не смог все подключить.
итак по порядку, что бы не кто не осваивал ясновидение.
Контроллер: BL-MACH-V1.1
http://se.uploads.ru/t/mLCZ0.jpg
Драйвера: DQ542MA
http://se.uploads.ru/t/f1cVY.jpg
Мотор: 57BYGH115-003
http://se.uploads.ru/t/Brdka.jpg
(Распиновка)
Проблемы:
1. Если подключать все выводы, диоды на драйвере не горят вообще.
2. Если отключить EN +/- то на драйвере загорается зеленый диод
3. На ручное/программное управление через матч3 реакции на двигателе нет никакой.

Использованная схема подключения:
http://se.uploads.ru/t/qEnsa.jpg

Надеюсь я не путаю:
К плате подается питание через кабель USB от компа. и дополнительное питание подключать не надо в случае если я не подключаю концевики и прочие устройства.

Отредактировано dikey (07-03-2015 18:42:44)

0

110

BL-MACH-V1.1 - у меня такая же
питание надо от ЮСБ и обязательно там где справой стороны посередине на нарисовано
плохо что фотки не кликабельны

я у себя подключал к белым разъемам(можно и к колодкам, но мн так удобнее было) , та "+" и STEP DIR брал, енейбл по желанию если нажать на -стоп , то питание на движки не поступит и можно крутить руками чтоб подкорректировать оси

Отредактировано dizzyy (07-03-2015 19:04:40)

0

111

dizzyy написал(а):

BL-MACH-V1.1 - у меня такая же
питание надо от ЮСБ и обязательно там где справой стороны посередине на нарисовано
плохо что фотки не кликабельны

Тоесть получается без доп питания она вообще работать не будет ?

0

112

Всё правильно, работать без питания не будет.

0

113

Garik123 написал(а):

Всё правильно, работать без питания не будет.

Странно, но мой заколдованный контроллер работает без доп питания.
Что бы уточнить к нему подключен LPT кабель и USB от компа. Доп питания от отдельного блока питания НЕТ.  Это получается аномалия ?
На днях соберу это счастье в отдельный ящик и тогда выложу на суд общественности, вместе со схемой подключения и скринами настройки матча

0

114

dikey написал(а):

Странно, но мой заколдованный контроллер работает без доп питания. Что бы уточнить к нему подключен LPT кабель и USB от компа. Доп питания от отдельного блока питания НЕТ.  Это получается аномалия ?

Питание идёт через USB кабель и расчитан не на 542 в на 420 , у последних обший плюс в отличие от 542 . Для 542 с обшим минусом здесь

0

115

3dcnc написал(а):

Питание идёт через USB кабель и расчитан не на 542 в на 420 , у последних обший плюс в отличие от 542 . Для 542 с обшим минусом здесь


Тогда точно парадокс, если я подключаю к общему минусу, то у меня на драйверах горит красный диод (короткое замыкание), если я подключаю общий плюс а минусы раскидываю, то у меня система начинает работать.
Может у меня пришли 420 в корпусах от 542 ?

0

116

dizzyy написал(а):

BL-MACH-V1.1 - у меня такая же


такой вопрос, и на свой станок поставил такую же плату, все работает только не смог победить выход на управление шпинделя 0-10V. выдает максимум 6.62 вольта. всяко разно крутил вертел, потом надоело, оставил как есть , решил что брак, подстроил частотник. немного нелинейно дает сигнал в некотором диапазоне, но привык. задаешь 16000 выдает примерно 15000. на вашем нормальный выход?

0

117

Извиняюсь , немного перепутал . Похожие плато




http://se.uploads.ru/t/kqzc7.jpg

http://se.uploads.ru/t/UvlNY.jpg

http://se.uploads.ru/t/Xo5Vr.jpg

они их переделывают , вот с обшим плюсом

Отредактировано 3dcnc (09-03-2015 13:12:19)

0

118

Vitek from siberia написал(а):

такой вопрос, и на свой станок поставил такую же плату, все работает только не смог победить выход на управление шпинделя 0-10V. выдает максимум 6.62 вольта. всяко разно крутил вертел, потом надоело, оставил как есть , решил что брак, подстроил частотник. немного нелинейно дает сигнал в некотором диапазоне, но привык. задаешь 16000 выдает примерно 15000. на вашем нормальный выход?


Я пока до подключения шпинделя и частотника еще не дошел, если терпит время то через пару недель читайте буду разбираться и думаю найду ответ на ваш вопрос.

3dcnc написал(а):

Извиняюсь , немного перепутал . Похожие плато

Да, платы очень похожи, и как у много китайского сходные характеристики и подключения, и я поначалу делал по мануалу именно этой платы в итого не работало. Потом нашел мануал без картинок стал переводить и по переводу уже подключил.

0

119

Всем Здравия! подскажите пожалуйста BL-MACH-V1.1 вот с этим переходником USB 1.1 to DB25 Female Port Print Converter  Ссылка будет работать?

0

120

avasya написал(а):

Всем Здравия! подскажите пожалуйста BL-MACH-V1.1 вот с этим переходником USB 1.1 to DB25 Female Port Print Converter  Ссылка будет работать?

Нет не будет данный переходник предназначен для подключения плоттера либо принтера и для управления станком не подойдёт.
Об таких переходниках не раз говорили.

0

121

Garik123 написал(а):

Всё правильно, работать без питания не будет.

может это только у меня так, но плата BL-MACH-V1.1 работает и с питанием и БЕЗ питания - мистика??

Отредактировано avasya (09-04-2015 15:29:05)

0

122

avasya написал(а):

может это только у меня так, но плата BL-MACH-V1.1 работает и с питанием и БЕЗ питания - мистика??

Отредактировано avasya (Сегодня 19:29:05)

Мистики ни какой, питание подаётся по шине USB, но лучше питать отдельно своим блоком питания, так как в просто может не хватить мощности БП компьютера и будет сбой.

0

123

Flint2015 написал(а):

питание подаётся по шине USB

"мистика" в том, что плата подключена прямо в ЛПТ за неимением кабеля и нет физической возможности подключить USBпитание, поэтому питал ее (плату) через вход +5V, а тут забыл подключить проводок +5 к комп.бл.питания и с удивлением обнаружил, что она и так работает...  не мистика?

0

124

Добрый день! Прочитал форум, где вы подключали драйвер к 5-и осевому контроллеру, можно ли узнать , в чем же была причина, почему двигатель не работал? Вы написали что проблема в схеме, но в чем конкретно? Просто у меня такая же проблема. Заранее спасибо!

0

125

Андрюха

Андрюха написал(а):

sXe написал(а):

    все вертиться!!!! ура, я  такой счастливый) ты был прав подключение в инструкции не правельное! подключил по другому и все завертелось! буду двигаться дальше!
    и сразу такой вопрос на 4 таких двигателя и 4 драйвера хватит блока питания 350 - 24 или ещё один нужно прикупить?

Ну вот, теперь и у меня всё крутится :flag: ...3 убитых дня, нда.

Отредактировано Андрюха (17-08-2014 21:11:46)


так в чем проблема, подскажите плиз, и у меня тишина!!!! ААААААААА! откройте тайну! :confused:

0

126

tarasov написал(а):

всё запустил))) не правильный мануал

Ну и? и? И? Что не так то сейчас с ума сойду, чтож вы все не договариваете то? Для чего форум создавать, просто чтоб похвастаться? Ну так поаплодируйте себе стоя, зачем же это выкладывать на обозрение?  :tired:

0

127

sXe написал(а):

все вертиться!!!! ура, я  такой счастливый) ты был прав подключение в инструкции не правельное! подключил по другому и все завертелось! буду двигаться дальше!
и сразу такой вопрос на 4 таких двигателя и 4 драйвера хватит блока питания 350 - 24 или ещё один нужно прикупить?

И что это должно означать? Посмотрите на меня какой я красавчик? Или отвечайте мне а я на вас болт ложил? Честное слово, пол дня потратил читая этот форум, пробовал настройки, в итоге: "у меня все вертится, я пошел, пока"! :angry:

Отредактировано makshot (12-06-2015 16:41:55)

0

128

makshot написал(а):

Честное слово, пол дня потратил читая этот форум, пробовал настройки, в итоге

ну не полдня, а 46 минут.....
и не все тут круглосуточно сидят....
так что поставили свои вопросы.....и спокойно ждите ответы....
а еще лучше пишите аффторам в личку

Отредактировано vlad34 (12-06-2015 20:09:56)

0

129

vlad34 написал(а):

makshot написал(а):

    Честное слово, пол дня потратил читая этот форум, пробовал настройки, в итоге

ну не полдня, а 46 минут.....
и не все тут круглосуточно сидят....
так что поставили свои вопросы.....и спокойно ждите ответы....
а еще лучше пишите аффторам в личку

Отредактировано vlad34 (12-06-2015 18:09:56)


Короче, ясно тут все, кстати, я сам нашел ответ, схема там абсолютно правильная и не надо вводить людей в заблуждение. Заковырка в управляющих сигналах драйверов (активный 0 и активная 1), поэкспериментируйте с галочками в настойках и будет вам счастье, а я может попозже картинку скину, если интересует.

0

130

У меня похожая проблема. Третий день ломаю голову. Всё работало замечательно, какое то время станок не использовался и компьютер стоял дома. Потом мне показалось, что комп подтормаживает и я сменил винду на туже что и была. На чистую как младенец винду ставлю мач, и началось...
крутится только ось у. При смене профиля на MILL ось х крутилась, но кнопками у.
Всё зашло до того, что я начал искать реальные пины куда идёт сигнал и оказалось вот что. На оси Z в настройках стоит Step 6  Dir 7, а в реале выходит на 8 и 9. Какие цифры не подставляй, они не меняют реальной распиновки. После ещё менял винду и мач ,проблема осталась.

0

131

Здравствуйте, уважаемые форумчане. Читал эту ветку форума, часто на нее гугл ссылается при поиске моей проблемы. Вот моя проблема: заказал на али вот это:
BL-MACH-V1.1
готовую плату драйвера tb6600
2 шаговика нема 23
БП  12.5 А, 24 в.

Вроде все подключил, в мач3 перепробовал разные настройки, обмотки шаговиков менял местами несколько раз, к BL-MACH-V1.1 подключил 24 В, 5В от усби, ЛПТ.
При включении в розетку БП на драйверах загорается два диода - зеленый и питание (красный). При нажатие на клавиши стрелок в мач3 слышно как двигатель дергается один раз, затем не откликается на нажатия, диод зеленый тухнет, загорается красный. При накрутки резистора на драйвере на 0 А, двигатель отвечает на команды, но не крутит, просто жжужит и начинает станок дребезжать. (пенопласторез). При прокрутки этого резистора хотя бы на чуть чуть (при выключенном драйвере) и повторе всех действий, двигатель дергается и загорается диод аварии. Такое явление на 2 платах драйвера, на двух операционках и двух компах (xp и 7ка 32 бита).
http://refit.com.ua/files/BL-MACH-V1.1.pdf - моя интерфейсная плата.
http://ali3.ru/promyshlennost/mashinnoe … 320353508/ драйвер
Буду благодарен за намек в сторону нахождения истины)

0

132

А какие настройк и у тебя самого в маче стоят?

0

133

Чукча написал(а):

,,, Какие цифры не подставляй, они не меняют реальной распиновки. После ещё менял винду и мач ,проблема осталась.

  Такое часто наблюдается при использовании руссифицированого Мач, рекомендуется использовать англоязычную версию Мач.

0

134

makshot написал(а):

Андрюха

так в чем проблема, подскажите плиз, и у меня тишина!!!! ААААААААА! откройте тайну!

Ну я свою проблему описал. В состоянии поставки драйвера были выключены.

DeKot написал(а):

Такое часто наблюдается при использовании руссифицированого Мач, рекомендуется использовать англоязычную версию Мач.

Мач какой только не ставил.
Эту "маленькую" проблему я тоже искал пару дней.
http://s6.uploads.ru/t/1btAm.jpg

shalek написал(а):

Так в первом посте наш коллега с такой же платой вопрос подымал. По моему решил. Читайте и ему в личку если не понятно.

Ссылка

Отредактировано shalek (09-08-2014 20:23:48)

А что подключается к лимитным портам в этой плате? :(

0

135

Привет!  У меня такая же плата и я хочу собрать себе учебный станок.
Спросить не у кого. Мне также нужна помощь. Подробную информацию выдам если кто-то пожелает помочь.

Моя цель – создать (для личного использования) первый учебный станок для 3D фрезеровки деревянных изделий.   
Что я имею на сегодня.

1.Интерфейсная плата с полной опторазязкой порта LPT на 5 осей ЧПУ для полной защиты параллельного LPT порта компьютера (картинку вставить не умею)
2.Драйвер контроллер шагового двигателя ЧПУ CNC 4.5A  3 шт
3,Шаговый двигатель 23HS6403 2.5A 1.1N.m  3 шт
4. Индуктивный датчик LJ12A3-4-Z/AY PNP закрытый  6 шт
Мне предстоит собрать из всего этого блок управления ЧПУ.
Все это я приобретал по совету более опытного, чем я специалиста ЧПУ. Теперь мне не с кем советоваться.
Теперь, когда я несколько продвинулся в понимании, у меня возникли новые вопросы. Пока я не приступил к сборке блока можно внести коррективы. Прежде всего вопросы ко всей системе ЧПУ, Интерфейсная плата (поз.1) имеет LPT разъем для соединения с ПК. Ранее я планировал приобрести б/у ПК для работы со станком, который имеет такой разъем. Теперь я уже не хочу управлять станком с помощью ПК в мастерской, а хочу управлять через пульт с использованием флэшки. Мне очень не хочется держать ПК в мастерской.
При этом хочу использовать программу Mach3, которую я немного изучил.
Как мне реально выйти из сложившейся ситуации, подскажите кто в теме!

Отредактировано McAlex (15-07-2017 09:29:23)

0


Вы здесь » Форум клана ЧПУшников » Станки с ЧПУ » Бен, ето Данила, ай нид хелп!!! помогите пожалуйста