Форум клана ЧПУшников

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » Форум клана ЧПУшников » Поиск документации » Настройка популярного китайского инвертера HY02D223B (220 В, 2.2 кВт.)


Настройка популярного китайского инвертера HY02D223B (220 В, 2.2 кВт.)

Сообщений 401 страница 436 из 436

401

nik0954 написал(а):

142-11

Вот пункт который вы ищите, и у вас стоит максимальный ток 11 ампер.

+1

402

Подскажите, а  аквариумный насос, что идет в комплекте со шпинделем, он чо прямо в емкость с водой опускается. Просто никогда не сталкивался с рыбками.

0

403

Да, прямо в емкость с водой опускается.

0

404

Подскажите, инвертор HY01D523B пункт 142 выше 7 не поднимается. это нормуль или какая то беда? Шпиндель на 8 ам.

0

405

novichek11 написал(а):

HY01D523B

novichek11 написал(а):

Подскажите, инвертор HY01D523B пункт 142 выше 7 не поднимается. это нормуль или какая то беда? Шпиндель на 8 ам.

У вас ЧП 1,5 квт, 7 ампер это максимальный ток для него. Ничего страшного, шпиндель целее будет.

0

406

Спасибо. Я так же подумал. Меньше, не больше.

0

407

Здравствуите! Подскажите как настроить инвертор чтоб он показывал обороты а не частоту.HY01D523B.

Отредактировано Ан1 (09-05-2017 15:28:06)

0

408

Ан1 написал(а):

Здравствуите! Подскажите как настроить инвертор чтоб он показывал обороты а не частоту.HY01D523B.

Отредактировано Ан1 (Сегодня 19:28:06)

кнопка SET если память не изменяет, во время работы при нажатие изменяет информацию на табло.

0

409

Здравствуйте! Подскажите пожалуйста, кто сталкивался с такой ошибкой инвертора.
Шпиндель не стартует. Ошибка "E.oU.S", и чуть внизу на плате тоже горит светодиод "error"
Сбрасывал настройки на заводские (PD013 -08), не помогло. Сетевое напряжение 215 В.
Подозреваю что ошибка связана с напряжением, но что именно...
Что не так, никто не сталкивался с такой ошибкой?
Спасибо!
Модель HY02D223B 2,2 кВт.
http://sf.uploads.ru/t/Mmknb.jpg

0

410

a139st написал(а):

Здравствуйте! Подскажите пожалуйста, кто сталкивался с такой ошибкой инвертора.
Шпиндель не стартует. Ошибка "E.oU.S", и чуть внизу на плате тоже горит светодиод "error"
Сбрасывал настройки на заводские (PD013 -08), не помогло. Сетевое напряжение 215 В.
Подозреваю что ошибка связана с напряжением, но что именно...
Что не так, никто не сталкивался с такой ошибкой?
Спасибо!
Модель HY02D223B 2,2 кВт.

Слишком короткое время торможения.
А вот эту книжецу надо иметь под рукой
https://yadi.sk/i/Yxp4ZaG63HxpJM
Дословный перевод ошибки и способ устранения
Перенапряжение при остановке------------------------ Продлить время торможения или добавить тормозной резистор

Настривается в параметре
PID30

Отредактировано Flint2015 (10-05-2017 16:52:25)

0

411

Flint2015 написал(а):

Смотрю на ваше подключение силовой части, и закрадывается сомнение правильности.

По подключению правильно, (аналогично фото с первого поста темы.)
Между клеммами сети 220В и клеммами шпинделя две свободны, для тормозного резистора. А первая и последняя, заземление.
Книжку смотрел, есть описание ошибки, но толком не разобрал, что не так...
http://sg.uploads.ru/t/nKjhy.png

0

412

a139st написал(а):

По подключению правильно, (аналогично фото с первого поста темы.)
Между клеммами сети 220В и клеммами шпинделя две свободны, для тормозного резистора. А первая и последняя, заземление.
Книжку смотрел, есть описание ошибки, но толком не разобрал, что не так...

Ещё раз повторюсь
http://se.uploads.ru/t/XAa6B.jpg

Перенапряжение при остановке------------------------ Продлить время торможения или добавить тормозной резистор
Настривается в параметре
PID30
Если ошибка не сбрасывается при отключении питания, и не помогает сброс на заводские.
Есть два ответа.
1 отключить инвертор на пару недель от сети (в схеме где то стоит ионистр, маленький суперкондесатор, который питает память, его заряд держиться до месяца) либо найти его на плате и разрядить.
Если все эти танцы не помогут, то скорее всего контроллер погиб смерьтью храбрых.

Отредактировано Flint2015 (10-05-2017 17:13:00)

+1

413

Отключение от сети и сброс на заводские не помогло. Придётся набраться терпения и подождать.
Инвертор новый, недавно получен с китая, ещё на пломбах и разбирать не хотелось бы. Пока продавцу ничего не писал, подожду ещё, время есть.
Надеюсь контроллер живой, настройки вводятся и сохраняются.
В общем понятно, думаю разберусь.
"+" Спасибо за помощь!

0

414

Flint2015 написал(а):

кнопка SET если память не изменяет, во время работы при нажатие изменяет информацию на табло.

Спасибо за подсказку! Кнопка только не SET,а такая с двумя стрелочками,которые направо показывают!

0

415

На инверторе выставил параметр самоторможения шпинделя путем отключения питания. Есть функция торможения путем уменьшения тока. Что лучше и на что влияет?

0

416

Чуть выше я писал про проблему с инвертором. Уже проблема решилась, причём само с собой. По совету Flint2015 дал время сбросится. Надеюсь больше не возникнет.
И вот что ещё хотел спросить, никто не устанавливал на водяном шпинделе индикатор циркуляции жидкости, для наглядности?
Вот интересное решение, ещё индикацией температуры от компьютерных систем.
Возможно было такое, или нет в нём необходимости, но все же интересно.
Что скажете?
http://sh.uploads.ru/t/zWk1f.png

0

417

a139st написал(а):

Чуть выше я писал про проблему с инвертором. Уже проблема решилась, причём само с собой. По совету Flint2015 дал время сбросится. Надеюсь больше не возникнет.
И вот что ещё хотел спросить, никто не устанавливал на водяном шпинделе индикатор циркуляции жидкости, для наглядности?
Вот интересное решение, ещё индикацией температуры от компьютерных систем.
Возможно было такое, или нет в нём необходимости, но все же интересно.
Что скажете?


Приблуда интересная, но на мой взгляд ее применение нейтрально, т.е. ни хорошо, ни плохо. Хотя смотря какой станок у вас и как много работает без перерыва. Вместо датчика с дисплеем можно поставить термодатчик с лампочкой или зуммером. Свет и звук всяко лучше немых цифр на табло.

0

418

Получил шпиндель квадратный воздушник 2.2квт  6 ампер .Настроил как по первому посту но вращение очень медленное  пробывал частоту поднимать по дисплею до 400 результата нет как крутился медленно так и крутится.Где искать ?

Отредактировано peka (18-05-2017 23:08:28)

0

419

peka написал(а):

Получил шпиндель квадратный воздушник 2.2квт  6 ампер .Настроил как по первому посту но вращение очень медленное  пробывал частоту поднимать по дисплею до 400 результата нет как крутился медленно так и крутится.Где искать ?

Отредактировано peka (Сегодня 06:08:28)

А разве 144 не максимальные обороты двигателя по паспорту ? В этот бокс забиваются параметры двигателя по паспорту.Я так делал по оригинальной инструкции .Если в паспорте 24000, то это и забивается.http://s9.uploads.ru/t/T0UBc.jpg

Отредактировано Yury Cz (19-05-2017 18:42:54)

+1

420

Еще заметил горение светодиодов внутри частотника . Зеленый светодиод в правой стороне (лицевая сторона)разглядел это Power вроде так и должно быть .А вот красный горит диод если смотреть сверху со стороны вентилятора справа не знаю должен так или нет? Еще в режиме REV(работает только в нем) ток постоянен где то 2.5а  . а в режиме FOR (вращение очень медленное) ток увеличивается и частотник уходит в защиту.Связался с продавцом (он в свою очередь с заводом) получил такой ответ _ перевод___Фабрика ответила, что почему нагретый шпиндель имеет неправильный параметр, нужно только установить 3, это нормально:

d003 --- 400

d004 --- 400

D005 --- 400

Если вы не знаете, как его настроить, сообщите нам свой адрес электронной почты, мы отправим вам видео и научим, как установить параметр, спасибо.Будьте добры помогите.

Отредактировано peka (23-05-2017 20:03:21)

0

421

peka написал(а):

Еще заметил горение светодиодов внутри частотника . Зеленый светодиод в правой стороне (лицевая сторона)разглядел это Power вроде так и должно быть .А вот красный горит диод если смотреть сверху со стороны вентилятора справа не знаю должен так или нет? Еще в режиме REV(работает только в нем) ток постоянен где то 2.5а  . а в режиме FOR (вращение очень медленное) ток увеличивается и частотник уходит в защиту.Связался с продавцом (он в свою очередь с заводом) получил такой ответ _ перевод___Фабрика ответила, что почему нагретый шпиндель имеет неправильный параметр, нужно только установить 3, это нормально:

d003 --- 400

d004 --- 400

D005 --- 400

Если вы не знаете, как его настроить, сообщите нам свой адрес электронной почты, мы отправим вам видео и научим, как установить параметр, спасибо.Будьте добры помогите.

Отредактировано peka (Сегодня 03:03:21)

Попробуйте подсоединить к частотнику какой нибудь эл.двигатель и исключить этим шпиндель , только забить параметры этого двигателя . Я к примеру подсоединил ТВ-6 к частотнику, все заработало сразу.Да, еще попробуйте поменять местами "концы" на шпинделе .

+1

422

Подсоединял обычный движок все работает .  Режим FOR заработал но при PD014 # 0,5 это нормально ?  . Режим FOR  работает также если поставить ток двигателя не 6 А  а к примеру 8 А то работает все в норме даже при PD 014 =10 .  Режим REV работает без проблем без этой свисто-пляски . Еще греется за полчаса где то градусов 60 . Подшипники вроде должны приработаться гонял уже неделю ,Ваши мнения.http://s9.uploads.ru/t/Dl00R.jpg

0

423

peka написал(а):

Подсоединял обычный движок все работает .  Режим FOR заработал но при PD014 # 0,5 это нормально ?  . Режим FOR  работает также если поставить ток двигателя не 6 А  а к примеру 8 А то работает все в норме даже при PD 014 =10 .  Режим REV работает без проблем без этой свисто-пляски . Еще греется за полчаса где то градусов 60 . Подшипники вроде должны приработаться гонял уже неделю ,Ваши мнения.


Значит шпиндель потребляет ток не 6А , при превышении тока срабатывает защита.От руки прокручивается легко? Может подклинивает?

0

424

При работе шпиндель потребляет 2.5 А по показанию на дисплее частотника .А вот  при отключении в конце остановки ток доходит до 8А .От руки вращается легко .Сопротивление обмоток 1.24 Ом.Что дальше работать на 8А ?

0

425

peka написал(а):

При работе шпиндель потребляет 2.5 А по показанию на дисплее частотника .А вот  при отключении в конце остановки ток доходит до 8А .От руки вращается легко .Сопротивление обмоток 1.24 Ом.Что дальше работать на 8А ?


В режиме останова что стоит , самоостанов или торможение ? PD026

0

426

PD026  стоит 0

0

427

peka написал(а):

PD026  стоит 0


0 -самоостанов, 1- торможение. Поработать, понаблюдать , что еще тут скажешь.

Отредактировано Yury Cz (26-05-2017 15:22:01)

0

428

PD026=1 ток при остановке значительно меньше

0

429

Пытаюсь настроить  HY01D523B. Пока, вроде, всё понятно. Но возник вопрос с подключением периферии. Например, охлаждения и сигнализации. В частности коды PD050-PD053.
Код PD052 - это реле с клеммами FA, FB, FC. Объясните, пожалуйста где находятся клеммы КА, КВ? И как использовать У1 и У2 (коды PD050 и PD051)?

DeKot написал(а):

PD 053  = 2, контакты КА - КВ  подключить параллельно E-Stop. При любой ошибке инвертора Мач остановит выполнение УП.

Скажем, если я включать насос охлаждения буду клеммами FA - FC (FB - FC замкнуты) установив код PD052 > 1 (Run), то к каким клеммам подключить сигнализацию (например, аварийный индикатор и кнопку Е-стоп), чтобы через код PD053 отследить остановку шпинделя (PD053>2 (Zero speed))? Где находятся клеммы КА, КВ, У1, У2?

http://sg.uploads.ru/t/qHXgf.jpg

0

430

Алексей Гусев написал(а):

Подскажите, получил шпиндель 2.2 квт, но в комплекте отсутсвует 4х пиновый разъем (забыли положить видимо) для подключения шпинделя (мама), Стандартный ли он? В нашем маленьком городке радимагазинов то нету, чтобы примерить..

Отредактировано Алексей Гусев (Сегодня 10:37:14)

Пишите продавцу, если ещё не оставили отзыв, вышлет обязательно.
Можете в пурлоджик глянуть.

0

431

Алексей Гусев написал(а):

написал продовану, молчит который день. Просто получается из за такой мелочи, а даже проверить его не могу, не то, что уже применять. денюжка все таки не маленькая.. Спасибо посмотрю. Главное, чтобы стандартные были.

пурлоджик
https://purelogic.ru/shop/elektromehani … y/razemy1/

Отредактировано Flint2015 (30-05-2017 06:54:00)

0

432

Во время работы отказал инвертор без всяких причин . Шпиндель в порядке провода тоже. Шла чистовая обработка , то есть никакой перегрузки для останова шпинделя не было.   При включении в сеть просто щёлкает что то внутри с периодичностью в пару секунд и мигает табло . Куплен всего два месяца назад  Все настройки как были, ничего не трогал ( и Инвертор и шпиндель 2.2кв)   Такой же купленный два года назад до сих пор исправно работает (хотя и были аварийные остановы и перегрузки) . Что может быть? Брак ?
http://sh.uploads.ru/t/IgSbB.jpg

Отредактировано Игорь старк (02-06-2017 18:17:59)

0

433

За что отвечает PD009 ? Почему именно 15 а не 13 как заводской?

0

434

Вот получил от продавца видео подключения шпинделя всего две настройки  что то очень мало  .Как ваше мнение ?Настройка ИНВЕРТОРА по Китаю

Отредактировано peka (04-06-2017 23:14:59)

0

435

Всем привет! Есть проблема с инвертором hy01d523b. Только вот пришел на днях. Запускал со шпинделем естественно только после настройки.
Проблема такая - при запуске раскручивает шпиндель по показаниям максимум до 700 об. и при этом его слегка колбасит (в смысле вибрация большая), работает секунд 10-15 и останавливает с ошибкой по превышению тока. Индикатор тока показывает постепенный рост от 0 до 8А! во время его работы, хотя в настройках забивал 5А (у меня шпиндель 1.5квт).
Самое интересное - нажимаю реверс и инвертор работает как часы, только само-собой в другую сторону.
Можно конечно перекинуть фазы и нажимать реверс каждый раз при включении инвертора, только вот это совсем не дело.

Была ли у кого такая проблема? Брак? Встряхнули на почте? Или продавец неисправный отправил? С продавцом пока не связывался.

Вечером скину видео работы для наглядности.

0

436

Тоже самое было поставил время разгона PD014 0.5 все работает

0


Вы здесь » Форум клана ЧПУшников » Поиск документации » Настройка популярного китайского инвертера HY02D223B (220 В, 2.2 кВт.)